• Ryan

    I’m a little weary of this. I’m running Cyanogenmod Nightlies on my Evo and my Kernal is 2.6.35.8… which is after .7