<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Samsung Galaxy Note 5 S-Pen pictures leak | AndroidGuys</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2015/07/note-5.jpeg"/><meta name="author" content="Dan">
<link rel="icon" type="image/png" href="http://www.androidguys.com/wp-content/uploads/2016/05/ag_favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Samsung Galaxy Note 5 S-Pen pictures leak Comments Feed" href="http://www.androidguys.com/2015/07/19/samsung-galaxy-note-5-s-pen-pictures-leak/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.6.2' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#444444;color:#00a1cb;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:#eff4f7;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#d70060;color:FFFFFF;display:block;}.stackCommerceSeeAllDeals{display:block;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:40px;}.singlestackCommerceItem{background:#eff4f7;}</style>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CFjalla+One%3A400%2C700&#038;ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper/style.css?ver=6.7' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='What is the SoC?, Clock speeds' href='http://www.androidguys.com/2015/07/18/what-is-the-soc-clock-speeds-android-501/'/>
<link rel='next' title='T-Mobile drops the price of the LG G4' href='http://www.androidguys.com/2015/07/19/t-mobile-drops-the-price-of-the-lg-g4/'/>
<meta name="generator" content="WordPress 4.6.2"/>
<link rel='shortlink' href='http://www.androidguys.com/?p=84380'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2015%2F07%2F19%2Fsamsung-galaxy-note-5-s-pen-pictures-leak%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2015%2F07%2F19%2Fsamsung-galaxy-note-5-s-pen-pictures-leak%2F&#038;format=xml"/>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"/><link rel='canonical' href='http://www.androidguys.com/2015/07/19/samsung-galaxy-note-5-s-pen-pictures-leak/'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2015/07/19/samsung-galaxy-note-5-s-pen-pictures-leak/amp/"/>
 
<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1200;
var tds_theme_color_site_wide="#00a1cb";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>
 
<style>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</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA"/>
</head>
<body class="single single-post postid-84380 single-format-standard samsung-galaxy-note-5-s-pen-pictures-leak wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div id="td-outer-wrap">
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
 
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li id="menu-item-112190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li id="menu-item-112951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li id="menu-item-112950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li id="menu-item-112949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li id="menu-item-114303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-85289" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85289"><a href="http://www.androidguys.com/feed">RSS</a></li>
<li id="menu-item-85286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85286"><a href="https://twitter.com/androidguys">Twitter</a></li>
<li id="menu-item-85287" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85287"><a href="http://facebook.com/androidguys">Facebook</a></li>
<li id="menu-item-85288" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85288"><a href="http://instagram.com/androidguys">Instagram</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship Opportunities</a></li>
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored Review and Listing</a></li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://docs.google.com/a/androidguys.com/forms/d/e/1FAIpQLScIyq24JRQVQrpP4xid2NZo5e58rZxK5o7tjZbzEH0znRnpcw/viewform">Request App Review</a></li>
</ul>
</li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a href="http://www.androidguys.com/"><img src="http://new.androidguys.com/wp-content/uploads/2016/03/ag_logo_272_90_b-1.png" alt=""/></a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header "><div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
<div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
</div>
<div class="td-visible-tablet-portrait">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1463764163-5'); });
  </script>
</div>
</div>
<div class="td-visible-phone">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481059900-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1481059900-0'); });
  </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt=""/>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News and Rumors</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5885ad1fa815d = new tdBlock();
block_td_uid_1_5885ad1fa815d.id = "td_uid_1_5885ad1fa815d";
block_td_uid_1_5885ad1fa815d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_1_5885ad1fa815d_rand"}';
block_td_uid_1_5885ad1fa815d.td_column_number = "3";
block_td_uid_1_5885ad1fa815d.block_type = "td_block_mega_menu";
block_td_uid_1_5885ad1fa815d.post_count = "5";
block_td_uid_1_5885ad1fa815d.found_posts = "17255";
block_td_uid_1_5885ad1fa815d.header_color = "";
block_td_uid_1_5885ad1fa815d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5885ad1fa815d.max_num_pages = "3451";
tdBlocksArray.push(block_td_uid_1_5885ad1fa815d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5885ad1fa815d_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5885ad1fa815d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/deals-save-on-bluboo-smartphones/" rel="bookmark" title="Save big on these great smartphones from BLUBOO and get a free smartwatch"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/bluboo_dual_table_1-218x150.jpg" alt="" title="Save big on these great smartphones from BLUBOO and get a free smartwatch"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/deals-save-on-bluboo-smartphones/" rel="bookmark" title="Save big on these great smartphones from BLUBOO and get a free smartwatch">Save big on these great smartphones from BLUBOO and get a&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/geekbuyings-chinese-new-years-sale-has-me-throwing-money-at-my-screen/" rel="bookmark" title="GeekBuying&#8217;s Chinese New Year&#8217;s sale has me throwing money at my screen"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/08/Shut-up-and-take-my-money-218x150.jpg" alt="" title="GeekBuying&#8217;s Chinese New Year&#8217;s sale has me throwing money at my screen"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/geekbuyings-chinese-new-years-sale-has-me-throwing-money-at-my-screen/" rel="bookmark" title="GeekBuying&#8217;s Chinese New Year&#8217;s sale has me throwing money at my screen">GeekBuying&#8217;s Chinese New Year&#8217;s sale has me throwing money at my&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/20/donald-trump-says-bye-to-his-galaxy-phone-welcomes-highly-encrypted-handset/" rel="bookmark" title="Donald Trump says bye to his Galaxy phone, welcomes highly encrypted handset"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/Donald-Trump-218x150.jpg" alt="" title="Donald Trump says bye to his Galaxy phone, welcomes highly encrypted handset"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/20/donald-trump-says-bye-to-his-galaxy-phone-welcomes-highly-encrypted-handset/" rel="bookmark" title="Donald Trump says bye to his Galaxy phone, welcomes highly encrypted handset">Donald Trump says bye to his Galaxy phone, welcomes highly encrypted&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/20/samsungs-new-app-helps-color-blind-people-see-the-whole-color-spectrum/" rel="bookmark" title="Samsung’s new app helps color blind people see the whole color spectrum"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/Color-Vision-Deficiency-2-218x150.jpg" alt="" title="Samsung’s new app helps color blind people see the whole color spectrum"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/20/samsungs-new-app-helps-color-blind-people-see-the-whole-color-spectrum/" rel="bookmark" title="Samsung’s new app helps color blind people see the whole color spectrum">Samsung’s new app helps color blind people see the whole color&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/20/are-you-willing-to-pay-double-for-a-google-pixel-xl-128gb/" rel="bookmark" title="Would you be willing to pay double for a Google Pixel XL 128GB?"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/10/google_pixel_xl_02-218x150.jpg" alt="" title="Would you be willing to pay double for a Google Pixel XL 128GB?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/20/are-you-willing-to-pay-double-for-a-google-pixel-xl-128gb/" rel="bookmark" title="Would you be willing to pay double for a Google Pixel XL 128GB?">Would you be willing to pay double for a Google Pixel&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5885ad1fa815d" data-td_block_id="td_uid_1_5885ad1fa815d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5885ad1fa815d" data-td_block_id="td_uid_1_5885ad1fa815d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5885ad1facea4 = new tdBlock();
block_td_uid_2_5885ad1facea4.id = "td_uid_2_5885ad1facea4";
block_td_uid_2_5885ad1facea4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27951","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_2_5885ad1facea4_rand"}';
block_td_uid_2_5885ad1facea4.td_column_number = "3";
block_td_uid_2_5885ad1facea4.block_type = "td_block_mega_menu";
block_td_uid_2_5885ad1facea4.post_count = "4";
block_td_uid_2_5885ad1facea4.found_posts = "1958";
block_td_uid_2_5885ad1facea4.header_color = "";
block_td_uid_2_5885ad1facea4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5885ad1facea4.max_num_pages = "490";
tdBlocksArray.push(block_td_uid_2_5885ad1facea4);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_2_5885ad1facea4_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5885ad1facea4" id="td_uid_3_5885ad1faf732" data-td_block_id="td_uid_2_5885ad1facea4" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_2_5885ad1facea4" id="td_uid_4_5885ad1faf847" data-td_block_id="td_uid_2_5885ad1facea4" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_2_5885ad1facea4" id="td_uid_5_5885ad1faf99a" data-td_block_id="td_uid_2_5885ad1facea4" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_2_5885ad1facea4" id="td_uid_6_5885ad1fafae2" data-td_block_id="td_uid_2_5885ad1facea4" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_2_5885ad1facea4" id="td_uid_7_5885ad1fafc25" data-td_block_id="td_uid_2_5885ad1facea4" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_2_5885ad1facea4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/22/noah-camera-takes-your-selfie-game-to-a-new-level-review/" rel="bookmark" title="Noah Camera takes your selfie game to a new level (review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/KoreanStartup_NoahCamera-218x150.jpg" alt="" title="Noah Camera takes your selfie game to a new level (review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/22/noah-camera-takes-your-selfie-game-to-a-new-level-review/" rel="bookmark" title="Noah Camera takes your selfie game to a new level (review)">Noah Camera takes your selfie game to a new level (review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/redraw-keyboard-customize-all-the-things-app-review/" rel="bookmark" title="Redraw Keyboard &#8211; Customize ALL THE THINGS (App Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/redrawfeature-218x150.png" alt="" title="Redraw Keyboard &#8211; Customize ALL THE THINGS (App Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/redraw-keyboard-customize-all-the-things-app-review/" rel="bookmark" title="Redraw Keyboard &#8211; Customize ALL THE THINGS (App Review)">Redraw Keyboard &#8211; Customize ALL THE THINGS (App Review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/20/facebook-messenger-a-new-review-review/" rel="bookmark" title="Facebook Messenger: A New Review (review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Messenger-Icon-218x150.jpg" alt="" title="Facebook Messenger: A New Review (review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/20/facebook-messenger-a-new-review-review/" rel="bookmark" title="Facebook Messenger: A New Review (review)">Facebook Messenger: A New Review (review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/19/nanami-fast-wireless-charger-a-good-charger-for-a-good-price-review/" rel="bookmark" title="Nanami Fast Wireless Charger: a good charger for a good price (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/20170119_111758-218x150.jpg" alt="" title="Nanami Fast Wireless Charger: a good charger for a good price (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/19/nanami-fast-wireless-charger-a-good-charger-for-a-good-price-review/" rel="bookmark" title="Nanami Fast Wireless Charger: a good charger for a good price (Review)">Nanami Fast Wireless Charger: a good charger for a good price&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5885ad1facea4" data-td_block_id="td_uid_2_5885ad1facea4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5885ad1facea4" data-td_block_id="td_uid_2_5885ad1facea4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5885ad1fc229b = new tdBlock();
block_td_uid_8_5885ad1fc229b.id = "td_uid_8_5885ad1fc229b";
block_td_uid_8_5885ad1fc229b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"19360","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_8_5885ad1fc229b_rand"}';
block_td_uid_8_5885ad1fc229b.td_column_number = "3";
block_td_uid_8_5885ad1fc229b.block_type = "td_block_mega_menu";
block_td_uid_8_5885ad1fc229b.post_count = "5";
block_td_uid_8_5885ad1fc229b.found_posts = "326";
block_td_uid_8_5885ad1fc229b.header_color = "";
block_td_uid_8_5885ad1fc229b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5885ad1fc229b.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_8_5885ad1fc229b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5885ad1fc229b_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_8_5885ad1fc229b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/19/make-your-home-more-secure-with-wireless-cameras-how-to/" rel="bookmark" title="Make your home more secure with wireless cameras [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/smartthings-things-app-hero-1-218x150.jpg" alt="" title="Make your home more secure with wireless cameras [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/19/make-your-home-more-secure-with-wireless-cameras-how-to/" rel="bookmark" title="Make your home more secure with wireless cameras [How-To]">Make your home more secure with wireless cameras [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/18/adding-home-and-work-addresses-to-google-maps/" rel="bookmark" title="Adding Home and Work addresses to Google Maps [How-To]"><img width="218" height="123" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/12/Google-Maps.jpg" alt="" title="Adding Home and Work addresses to Google Maps [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/18/adding-home-and-work-addresses-to-google-maps/" rel="bookmark" title="Adding Home and Work addresses to Google Maps [How-To]">Adding Home and Work addresses to Google Maps [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/16/order-a-ride-share-straight-from-google-maps-how-to/" rel="bookmark" title="Order a ride share straight from Google Maps! [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/mapy-google-uber-a-lyft-ico-752x493-218x150.jpg" alt="" title="Order a ride share straight from Google Maps! [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/16/order-a-ride-share-straight-from-google-maps-how-to/" rel="bookmark" title="Order a ride share straight from Google Maps! [How-To]">Order a ride share straight from Google Maps! [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/13/smart-lights-on-a-budget-how-to/" rel="bookmark" title="Smart Lights on a budget [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/MightLight-Bluetooth-Smart-LED-Lightbulb-218x150.jpg" alt="" title="Smart Lights on a budget [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/13/smart-lights-on-a-budget-how-to/" rel="bookmark" title="Smart Lights on a budget [How-To]">Smart Lights on a budget [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/12/installing-the-august-smart-lock-is-as-easy-as-locking-the-door-how-to/" rel="bookmark" title="Installing the August Smart Lock is as easy as locking the door [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/august-218x150.png" alt="" title="Installing the August Smart Lock is as easy as locking the door [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/12/installing-the-august-smart-lock-is-as-easy-as-locking-the-door-how-to/" rel="bookmark" title="Installing the August Smart Lock is as easy as locking the door [How-To]">Installing the August Smart Lock is as easy as locking the&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5885ad1fc229b" data-td_block_id="td_uid_8_5885ad1fc229b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5885ad1fc229b" data-td_block_id="td_uid_8_5885ad1fc229b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_5885ad1fc77c5 = new tdBlock();
block_td_uid_9_5885ad1fc77c5.id = "td_uid_9_5885ad1fc77c5";
block_td_uid_9_5885ad1fc77c5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"30058","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_9_5885ad1fc77c5_rand"}';
block_td_uid_9_5885ad1fc77c5.td_column_number = "3";
block_td_uid_9_5885ad1fc77c5.block_type = "td_block_mega_menu";
block_td_uid_9_5885ad1fc77c5.post_count = "5";
block_td_uid_9_5885ad1fc77c5.found_posts = "313";
block_td_uid_9_5885ad1fc77c5.header_color = "";
block_td_uid_9_5885ad1fc77c5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5885ad1fc77c5.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_9_5885ad1fc77c5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_9_5885ad1fc77c5_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_9_5885ad1fc77c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/win-an-nes-classic-and-bluetooth-controller-giveaway/" rel="bookmark" title="Win an NES Classic and Bluetooth controller (Giveaway)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/nintendo_classic-218x150.jpg" alt="" title="Win an NES Classic and Bluetooth controller (Giveaway)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/win-an-nes-classic-and-bluetooth-controller-giveaway/" rel="bookmark" title="Win an NES Classic and Bluetooth controller (Giveaway)">Win an NES Classic and Bluetooth controller (Giveaway)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/20/master-the-coding-language-python-with-this-49-training-bundle-deal-of-the-day/" rel="bookmark" title="Master the coding language Python with this $49 training bundle (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/python-218x150.jpg" alt="" title="Master the coding language Python with this $49 training bundle (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/20/master-the-coding-language-python-with-this-49-training-bundle-deal-of-the-day/" rel="bookmark" title="Master the coding language Python with this $49 training bundle (Deal of the Day)">Master the coding language Python with this $49 training bundle (Deal&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/19/level-up-your-organizational-skills-with-lifetime-access-to-easilydo-and-save-90-deal-of-the-day/" rel="bookmark" title="Level up your organizational skills with lifetime access to EasilyDo and save 90% (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/easilydo-1-218x150.jpg" alt="" title="Level up your organizational skills with lifetime access to EasilyDo and save 90% (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/19/level-up-your-organizational-skills-with-lifetime-access-to-easilydo-and-save-90-deal-of-the-day/" rel="bookmark" title="Level up your organizational skills with lifetime access to EasilyDo and save 90% (Deal of the Day)">Level up your organizational skills with lifetime access to EasilyDo and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/18/become-a-reactjs-programming-master-with-this-training-bundle-deal-of-the-day/" rel="bookmark" title="Become a ReactJS programming master with this training bundle (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/react_javascript-218x150.jpg" alt="" title="Become a ReactJS programming master with this training bundle (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/18/become-a-reactjs-programming-master-with-this-training-bundle-deal-of-the-day/" rel="bookmark" title="Become a ReactJS programming master with this training bundle (Deal of the Day)">Become a ReactJS programming master with this training bundle (Deal of&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/17/get-a-full-education-on-javascript-python-php-ruby-and-more-for-39-deal-of-the-day/" rel="bookmark" title="Get a full education on JavaScript, Python, PHP, Ruby, and more for $39 (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/full_stack_programming-218x150.jpg" alt="" title="Get a full education on JavaScript, Python, PHP, Ruby, and more for $39 (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/17/get-a-full-education-on-javascript-python-php-ruby-and-more-for-39-deal-of-the-day/" rel="bookmark" title="Get a full education on JavaScript, Python, PHP, Ruby, and more for $39 (Deal of the Day)">Get a full education on JavaScript, Python, PHP, Ruby, and more&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5885ad1fc77c5" data-td_block_id="td_uid_9_5885ad1fc77c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5885ad1fc77c5" data-td_block_id="td_uid_9_5885ad1fc77c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://www.androidguys.com/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.androidguys.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News and Rumors" class="entry-crumb" itemprop="url" href="http://www.androidguys.com/category/news/"><span itemprop="title">News and Rumors</span></a></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-84380" class="post-84380 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-galaxy-note-5 tag-note-5 tag-s-pen tag-samsung" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Samsung Galaxy Note 5 S-Pen pictures leak</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a href="http://www.androidguys.com/author/dan-bartram/">Dan</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2015%2F07%2F19%2Fsamsung-galaxy-note-5-s-pen-pictures-leak%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Samsung+Galaxy+Note+5+S-Pen+pictures+leak&url=http%3A%2F%2Fwww.androidguys.com%2F2015%2F07%2F19%2Fsamsung-galaxy-note-5-s-pen-pictures-leak%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2015/07/19/samsung-galaxy-note-5-s-pen-pictures-leak/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2015/07/19/samsung-galaxy-note-5-s-pen-pictures-leak/&amp;media=http://www.androidguys.com/wp-content/uploads/2015/07/note-5.jpeg&description=Samsung+Galaxy+Note+5+S-Pen+pictures+leak" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Samsung+Galaxy+Note+5+S-Pen+pictures+leak - http%3A%2F%2Fwww.androidguys.com%2F2015%2F07%2F19%2Fsamsung-galaxy-note-5-s-pen-pictures-leak%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2015/07/note-5.jpeg" data-caption=""><img width="660" height="330" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2015/07/note-5.jpeg" alt="" title="note 5"/></a></div>
<p><a href="http://androidguys.com/tag/note-5">Galaxy Note 5</a> leaks continue to spread around the internet as the attention is turned to Samsung&#8217;s plus-sized phablet devices and its impending release. The latest leak, although not the most incredibly interesting, is the brand new S-Pen that will debut with the Note 5.</p>
<p><a href="http://www.androidguys.com/2015/07/19/samsung-galaxy-note-5-s-pen-pictures-leak/samsung-galaxy-note5-s-pen-2-630x560/" rel="attachment wp-att-84381"><img class="aligncenter size-full wp-image-84381" src="http://www.androidguys.com/wp-content/uploads/2015/07/samsung-galaxy-note5-s-pen-2-630x560.jpg" alt="samsung-galaxy-note5-s-pen-2-630x560" width="630" height="560" srcset="http://www.androidguys.com/wp-content/uploads/2015/07/samsung-galaxy-note5-s-pen-2-630x560.jpg 630w, http://www.androidguys.com/wp-content/uploads/2015/07/samsung-galaxy-note5-s-pen-2-630x560-146x130.jpg 146w, http://www.androidguys.com/wp-content/uploads/2015/07/samsung-galaxy-note5-s-pen-2-630x560-300x267.jpg 300w" sizes="(max-width: 630px) 100vw, 630px"/></a></p>
<p>What appears to be most notable about the new S-Pen for the Galaxy Note 5 is what appears to be the clickable top that could be used to hide and reveal the tip of the pen. Case makers have advised that the design of the S-Pen will be so flush to the chassis of the Note 5 that it won&#8217;t be an easy case of just flicking the pen out with your nail like before, so perhaps the design at the top of the new S-Pen will be a spring-assisted, as we&#8217;ve seen before.</p>
<p>We&#8217;re expecting to see the Note 5 debut <a href="http://www.androidguys.com/2015/06/23/what-we-know-galaxy-note-5-leaks-and-rumors-thus-far/" target="_blank">around September</a> with Samsung Pay, but could be brought forward to as soon as August.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "agfooter-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "945058488ded3d4cd7ba9289d13dfa20";
amzn_assoc_emphasize_categories = "2335752011";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/galaxy-note-5/">galaxy note 5</a></li><li><a href="http://www.androidguys.com/tag/note-5/">Note 5</a></li><li><a href="http://www.androidguys.com/tag/s-pen/">s pen</a></li><li><a href="http://www.androidguys.com/tag/samsung/">samsung</a></li></ul> </div>
<div class="author-box-wrap"><a href="http://www.androidguys.com/author/dan-bartram/"><img alt='' src='http://2.gravatar.com/avatar/e0ed96d3f065aff9cf36b3eff505354f?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e0ed96d3f065aff9cf36b3eff505354f?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/dan-bartram/">Dan</a></span></div><div class="td-author-description">Dan is a former freelance writer of AndroidGuys. These words are his own and do not reflect those of AndroidGuys as a whole.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan"></span><meta itemprop="datePublished" content="2015-07-19T10:34:23+00:00"><meta itemprop="dateModified" content="2015-07-19T10:36:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2015/07/19/samsung-galaxy-note-5-s-pen-pictures-leak/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://new.androidguys.com/wp-content/uploads/2016/03/ag_logo_272_90_b-1.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Samsung Galaxy Note 5 S-Pen pictures leak"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2015/07/note-5.jpeg"><meta itemprop="width" content="660"><meta itemprop="height" content="330"></span> </footer>
</article>  
<script>var block_td_uid_10_5885ad1fd5e4f = new tdBlock();
block_td_uid_10_5885ad1fd5e4f.id = "td_uid_10_5885ad1fd5e4f";
block_td_uid_10_5885ad1fd5e4f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5885ad1fd5e4f_rand","td_column_number":3,"live_filter_cur_post_id":84380,"live_filter_cur_post_author":"1428"}';
block_td_uid_10_5885ad1fd5e4f.td_column_number = "3";
block_td_uid_10_5885ad1fd5e4f.block_type = "td_block_related_posts";
block_td_uid_10_5885ad1fd5e4f.post_count = "3";
block_td_uid_10_5885ad1fd5e4f.found_posts = "2404";
block_td_uid_10_5885ad1fd5e4f.header_color = "";
block_td_uid_10_5885ad1fd5e4f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5885ad1fd5e4f.max_num_pages = "802";
tdBlocksArray.push(block_td_uid_10_5885ad1fd5e4f);
</script><div class="td_block_wrap td_block_related_posts td_uid_10_5885ad1fd5e4f_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_11_5885ad1fe25dc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5885ad1fd5e4f" href="#">RELATED ARTICLES</a><a id="td_uid_12_5885ad1fe2642" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5885ad1fd5e4f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5885ad1fd5e4f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/19/is-your-samsung-device-getting-android-7-0-nougat-check-here-to-see/" rel="bookmark" title="Is your Samsung device getting Android 7.0 Nougat? Check here to see"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/Notifications-and-Performance-Mode-218x150.jpg" alt="" title="Is your Samsung device getting Android 7.0 Nougat? Check here to see"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/19/is-your-samsung-device-getting-android-7-0-nougat-check-here-to-see/" rel="bookmark" title="Is your Samsung device getting Android 7.0 Nougat? Check here to see">Is your Samsung device getting Android 7.0 Nougat? Check here to see</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/19/news-republic-app-update-adds-made-for-samsung-features-for-galaxy-devices/" rel="bookmark" title="News Republic app update adds “Made for Samsung” features for Galaxy devices"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/News-Republic-App-for-Samsung-4-218x150.jpg" alt="" title="News Republic app update adds “Made for Samsung” features for Galaxy devices"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/19/news-republic-app-update-adds-made-for-samsung-features-for-galaxy-devices/" rel="bookmark" title="News Republic app update adds “Made for Samsung” features for Galaxy devices">News Republic app update adds “Made for Samsung” features for Galaxy devices</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/18/what-we-know-so-far-samsung-galaxy-s8-edition/" rel="bookmark" title="What we know so far: Samsung Galaxy S8 edition"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/Galaxy-S8-Render-2-2-218x150.jpg" alt="" title="What we know so far: Samsung Galaxy S8 edition"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/18/what-we-know-so-far-samsung-galaxy-s8-edition/" rel="bookmark" title="What we know so far: Samsung Galaxy S8 edition">What we know so far: Samsung Galaxy S8 edition</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5885ad1fd5e4f" data-td_block_id="td_uid_10_5885ad1fd5e4f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5885ad1fd5e4f" data-td_block_id="td_uid_10_5885ad1fd5e4f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="post pingback">
<p>Pingback: <a href='http://middle-east.forbes.dev.tri.be/en/samsung-galaxy-note-5-everything-you-need-to-know/' rel='external nofollow' class='url'>Samsung Galaxy Note 5: Everything You Need To Know</a>()</p>
</li>
</li> 
<li class="post pingback">
<p>Pingback: <a href='http://s18950.p547.sites.pressdns.com/en/samsung-galaxy-note-5-everything-you-need-to-know/' rel='external nofollow' class='url'>Samsung Galaxy Note 5: Everything You Need To Know</a>()</p>
</li>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2015/07/19/samsung-galaxy-note-5-s-pen-pictures-leak/';
var disqus_identifier = '84380 http://www.androidguys.com/?p=84380';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "Samsung Galaxy Note 5 S-Pen pictures leak";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><form action="http://www.androidguys.com/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-8523547931208430:1489404444"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="55"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481060041-3'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x600', [300, 600], 'div-pg-ad-1481060041-3'); });
  </script>
</div></div>
</aside>
<style scoped>.td_uid_13_5885ad1feacb2_rand .td_module_wrap:hover .entry-title a,.td_uid_13_5885ad1feacb2_rand a.td-pulldown-filter-link:hover,.td_uid_13_5885ad1feacb2_rand .td-subcat-item a:hover,.td_uid_13_5885ad1feacb2_rand .td-subcat-item .td-cur-simple-item,.td_uid_13_5885ad1feacb2_rand .td_quote_on_blocks{color:#ffa633;}.td_uid_13_5885ad1feacb2_rand .td-next-prev-wrap a:hover,.td_uid_13_5885ad1feacb2_rand .td-load-more-wrap a:hover{background-color:#ffa633;border-color:#ffa633;}.td_uid_13_5885ad1feacb2_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_13_5885ad1feacb2_rand .td-post-category:hover{background-color:#ffa633;}.td_uid_13_5885ad1feacb2_rand .block-title span,.td_uid_13_5885ad1feacb2_rand .td-trending-now-title,.td_uid_13_5885ad1feacb2_rand .block-title a,.td_uid_13_5885ad1feacb2_rand .td-read-more a,.td_uid_13_5885ad1feacb2_rand .td-weather-information:before,.td_uid_13_5885ad1feacb2_rand .td-weather-week:before{background-color:#ffa633;}.td_uid_13_5885ad1feacb2_rand .block-title{border-color:#ffa633;}.td_uid_13_5885ad1feacb2_rand .block-title span,.td_uid_13_5885ad1feacb2_rand .td-trending-now-title,.td_uid_13_5885ad1feacb2_rand .block-title a{color:#ffffff;}</style><script>var block_td_uid_13_5885ad1feacb2 = new tdBlock();
block_td_uid_13_5885ad1feacb2.id = "td_uid_13_5885ad1feacb2";
block_td_uid_13_5885ad1feacb2.atts = '{"custom_title":"Recent Headlines","custom_url":"http:\/\/www.androidguys.com\/category\/featured","header_text_color":"#ffffff","header_color":"#ffa633","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_13_5885ad1feacb2_rand"}';
block_td_uid_13_5885ad1feacb2.td_column_number = "1";
block_td_uid_13_5885ad1feacb2.block_type = "td_block_2";
block_td_uid_13_5885ad1feacb2.post_count = "4";
block_td_uid_13_5885ad1feacb2.found_posts = "20945";
block_td_uid_13_5885ad1feacb2.header_color = "#ffa633";
block_td_uid_13_5885ad1feacb2.ajax_pagination_infinite_stop = "";
block_td_uid_13_5885ad1feacb2.max_num_pages = "5237";
tdBlocksArray.push(block_td_uid_13_5885ad1feacb2);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_13_5885ad1feacb2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://www.androidguys.com/category/featured">Recent Headlines</a></h4><div id=td_uid_13_5885ad1feacb2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/22/noah-camera-takes-your-selfie-game-to-a-new-level-review/" rel="bookmark" title="Noah Camera takes your selfie game to a new level (review)"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/KoreanStartup_NoahCamera-324x160.jpg" alt="" title="Noah Camera takes your selfie game to a new level (review)"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/22/noah-camera-takes-your-selfie-game-to-a-new-level-review/" rel="bookmark" title="Noah Camera takes your selfie game to a new level (review)">Noah Camera takes your selfie game to a new level (review)</a></h3>
<div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div> </div>
<div class="td-excerpt">
Overview:
Noah Camera is a camera app designed to enhance your photos and selfies with filters and allow you to easily share them on social... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/win-an-nes-classic-and-bluetooth-controller-giveaway/" rel="bookmark" title="Win an NES Classic and Bluetooth controller (Giveaway)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/nintendo_classic-100x70.jpg" alt="" title="Win an NES Classic and Bluetooth controller (Giveaway)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/win-an-nes-classic-and-bluetooth-controller-giveaway/" rel="bookmark" title="Win an NES Classic and Bluetooth controller (Giveaway)">Win an NES Classic and Bluetooth controller (Giveaway)</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/redraw-keyboard-customize-all-the-things-app-review/" rel="bookmark" title="Redraw Keyboard &#8211; Customize ALL THE THINGS (App Review)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/redrawfeature-100x70.png" alt="" title="Redraw Keyboard &#8211; Customize ALL THE THINGS (App Review)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/redraw-keyboard-customize-all-the-things-app-review/" rel="bookmark" title="Redraw Keyboard &#8211; Customize ALL THE THINGS (App Review)">Redraw Keyboard &#8211; Customize ALL THE THINGS (App Review)</a></h3> <div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/htc-u-ultra-vs-lg-v20-smartphone-showdown/" rel="bookmark" title="HTC U Ultra vs LG V20 (Smartphone Showdown)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/HTC-U-Ultra-vs-LG-V20-100x70.jpg" alt="" title="HTC U Ultra vs LG V20 (Smartphone Showdown)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/htc-u-ultra-vs-lg-v20-smartphone-showdown/" rel="bookmark" title="HTC U Ultra vs LG V20 (Smartphone Showdown)">HTC U Ultra vs LG V20 (Smartphone Showdown)</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div>  </div></div>  <aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481060041-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250', [300, 250], 'div-pg-ad-1481060041-1'); });
  </script>
</div></div>
</aside><script>var block_td_uid_14_5885ad1fefb30 = new tdBlock();
block_td_uid_14_5885ad1fefb30.id = "td_uid_14_5885ad1fefb30";
block_td_uid_14_5885ad1fefb30.atts = '{"custom_title":"","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"5","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_14_5885ad1fefb30_rand"}';
block_td_uid_14_5885ad1fefb30.td_column_number = "1";
block_td_uid_14_5885ad1fefb30.block_type = "td_block_2";
block_td_uid_14_5885ad1fefb30.post_count = "3";
block_td_uid_14_5885ad1fefb30.found_posts = "20945";
block_td_uid_14_5885ad1fefb30.header_color = "#";
block_td_uid_14_5885ad1fefb30.ajax_pagination_infinite_stop = "";
block_td_uid_14_5885ad1fefb30.max_num_pages = "6980";
tdBlocksArray.push(block_td_uid_14_5885ad1fefb30);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_14_5885ad1fefb30_rand td_with_ajax_pagination td-pb-border-top"><div id=td_uid_14_5885ad1fefb30 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/geekbuyings-chinese-new-years-sale-has-me-throwing-money-at-my-screen/" rel="bookmark" title="GeekBuying&#8217;s Chinese New Year&#8217;s sale has me throwing money at my screen"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/08/Shut-up-and-take-my-money-324x160.jpg" alt="" title="GeekBuying&#8217;s Chinese New Year&#8217;s sale has me throwing money at my screen"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/geekbuyings-chinese-new-years-sale-has-me-throwing-money-at-my-screen/" rel="bookmark" title="GeekBuying&#8217;s Chinese New Year&#8217;s sale has me throwing money at my screen">GeekBuying&#8217;s Chinese New Year&#8217;s sale has me throwing money at my...</a></h3>
<div class="td-module-meta-info">
<div class="td-post-author-name"><a href="http://www.androidguys.com/author/matt-adams/">Matt</a></div> </div>
<div class="td-excerpt">
Are you looking to save a ton of money on a phone right now? Well, you may not realize it, but this is the... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/20/master-the-coding-language-python-with-this-49-training-bundle-deal-of-the-day/" rel="bookmark" title="Master the coding language Python with this $49 training bundle (Deal of the Day)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/python-100x70.jpg" alt="" title="Master the coding language Python with this $49 training bundle (Deal of the Day)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/20/master-the-coding-language-python-with-this-49-training-bundle-deal-of-the-day/" rel="bookmark" title="Master the coding language Python with this $49 training bundle (Deal of the Day)">Master the coding language Python with this $49 training bundle (Deal...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/20/facebook-messenger-a-new-review-review/" rel="bookmark" title="Facebook Messenger: A New Review (review)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Messenger-Icon-100x70.jpg" alt="" title="Facebook Messenger: A New Review (review)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/20/facebook-messenger-a-new-review-review/" rel="bookmark" title="Facebook Messenger: A New Review (review)">Facebook Messenger: A New Review (review)</a></h3> <div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div> </div>
</div>
</div>
</div>  </div></div>  <aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481060041-2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250_2', [300, 250], 'div-pg-ad-1481060041-2'); });
  </script>
</div></div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<style scoped>.td_uid_15_5885ad1ff3a47_rand .td_module_wrap:hover .entry-title a,.td_uid_15_5885ad1ff3a47_rand a.td-pulldown-filter-link:hover,.td_uid_15_5885ad1ff3a47_rand .td-subcat-item a:hover,.td_uid_15_5885ad1ff3a47_rand .td-subcat-item .td-cur-simple-item,.td_uid_15_5885ad1ff3a47_rand .td_quote_on_blocks{color:#;}.td_uid_15_5885ad1ff3a47_rand .td-next-prev-wrap a:hover,.td_uid_15_5885ad1ff3a47_rand .td-load-more-wrap a:hover{background-color:#;border-color:#;}.td_uid_15_5885ad1ff3a47_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_15_5885ad1ff3a47_rand .td-post-category:hover{background-color:#;}.td_uid_15_5885ad1ff3a47_rand .block-title span,.td_uid_15_5885ad1ff3a47_rand .td-trending-now-title,.td_uid_15_5885ad1ff3a47_rand .block-title a,.td_uid_15_5885ad1ff3a47_rand .td-read-more a,.td_uid_15_5885ad1ff3a47_rand .td-weather-information:before,.td_uid_15_5885ad1ff3a47_rand .td-weather-week:before{background-color:#;}.td_uid_15_5885ad1ff3a47_rand .block-title{border-color:#;}.td_uid_15_5885ad1ff3a47_rand .block-title span,.td_uid_15_5885ad1ff3a47_rand .td-trending-now-title,.td_uid_15_5885ad1ff3a47_rand .block-title a{color:#00a1cb;}</style><script>var block_td_uid_15_5885ad1ff3a47 = new tdBlock();
block_td_uid_15_5885ad1ff3a47.id = "td_uid_15_5885ad1ff3a47";
block_td_uid_15_5885ad1ff3a47.atts = '{"custom_title":"Featured Content","custom_url":"","header_text_color":"#00a1cb","header_color":"#","post_ids":"","category_id":"27584","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_15_5885ad1ff3a47_rand"}';
block_td_uid_15_5885ad1ff3a47.td_column_number = "2";
block_td_uid_15_5885ad1ff3a47.block_type = "td_block_1";
block_td_uid_15_5885ad1ff3a47.post_count = "5";
block_td_uid_15_5885ad1ff3a47.found_posts = "2882";
block_td_uid_15_5885ad1ff3a47.header_color = "#";
block_td_uid_15_5885ad1ff3a47.ajax_pagination_infinite_stop = "";
block_td_uid_15_5885ad1ff3a47.max_num_pages = "577";
tdBlocksArray.push(block_td_uid_15_5885ad1ff3a47);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_15_5885ad1ff3a47_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Featured Content</span></h4><div id=td_uid_15_5885ad1ff3a47 class="td_block_inner">
<div class="td-block-row">
<div class="td-block-span6">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/win-an-nes-classic-and-bluetooth-controller-giveaway/" rel="bookmark" title="Win an NES Classic and Bluetooth controller (Giveaway)"><img width="324" height="235" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/nintendo_classic-324x235.jpg" alt="" title="Win an NES Classic and Bluetooth controller (Giveaway)"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/win-an-nes-classic-and-bluetooth-controller-giveaway/" rel="bookmark" title="Win an NES Classic and Bluetooth controller (Giveaway)">Win an NES Classic and Bluetooth controller (Giveaway)</a></h3>
<div class="td-module-meta-info">
<div class="td-post-author-name"><a href="http://www.androidguys.com/author/androidguys/">AndroidGuys</a></div> </div>
<div class="td-excerpt">
Nintendo&#039;s latest console, the NES Classic, was introduced in late 2016 and went on to be a top-seller at retail stores all over. Those... </div>
</div>
</div>  
<div class="td-block-span6">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/21/htc-u-ultra-vs-lg-v20-smartphone-showdown/" rel="bookmark" title="HTC U Ultra vs LG V20 (Smartphone Showdown)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/HTC-U-Ultra-vs-LG-V20-100x70.jpg" alt="" title="HTC U Ultra vs LG V20 (Smartphone Showdown)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/21/htc-u-ultra-vs-lg-v20-smartphone-showdown/" rel="bookmark" title="HTC U Ultra vs LG V20 (Smartphone Showdown)">HTC U Ultra vs LG V20 (Smartphone Showdown)</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/20/master-the-coding-language-python-with-this-49-training-bundle-deal-of-the-day/" rel="bookmark" title="Master the coding language Python with this $49 training bundle (Deal of the Day)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/python-100x70.jpg" alt="" title="Master the coding language Python with this $49 training bundle (Deal of the Day)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/20/master-the-coding-language-python-with-this-49-training-bundle-deal-of-the-day/" rel="bookmark" title="Master the coding language Python with this $49 training bundle (Deal of the Day)">Master the coding language Python with this $49 training bundle (Deal...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/19/10-glamorous-apps-for-the-fashion-enthusiast/" rel="bookmark" title="10 glamorous apps for the fashion enthusiast"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/Fashion-Models-100x70.jpeg" alt="" title="10 glamorous apps for the fashion enthusiast"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/19/10-glamorous-apps-for-the-fashion-enthusiast/" rel="bookmark" title="10 glamorous apps for the fashion enthusiast">10 glamorous apps for the fashion enthusiast</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/19/level-up-your-organizational-skills-with-lifetime-access-to-easilydo-and-save-90-deal-of-the-day/" rel="bookmark" title="Level up your organizational skills with lifetime access to EasilyDo and save 90% (Deal of the Day)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/easilydo-1-100x70.jpg" alt="" title="Level up your organizational skills with lifetime access to EasilyDo and save 90% (Deal of the Day)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/19/level-up-your-organizational-skills-with-lifetime-access-to-easilydo-and-save-90-deal-of-the-day/" rel="bookmark" title="Level up your organizational skills with lifetime access to EasilyDo and save 90% (Deal of the Day)">Level up your organizational skills with lifetime access to EasilyDo and...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div>  </div> </div></div>   </div>
<div class="td-pb-span4">
<style scoped>.td_uid_16_5885ad200505e_rand .td_module_wrap:hover .entry-title a,.td_uid_16_5885ad200505e_rand a.td-pulldown-filter-link:hover,.td_uid_16_5885ad200505e_rand .td-subcat-item a:hover,.td_uid_16_5885ad200505e_rand .td-subcat-item .td-cur-simple-item,.td_uid_16_5885ad200505e_rand .td_quote_on_blocks{color:#;}.td_uid_16_5885ad200505e_rand .td-next-prev-wrap a:hover,.td_uid_16_5885ad200505e_rand .td-load-more-wrap a:hover{background-color:#;border-color:#;}.td_uid_16_5885ad200505e_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_16_5885ad200505e_rand .td-post-category:hover{background-color:#;}.td_uid_16_5885ad200505e_rand .block-title span,.td_uid_16_5885ad200505e_rand .td-trending-now-title,.td_uid_16_5885ad200505e_rand .block-title a,.td_uid_16_5885ad200505e_rand .td-read-more a,.td_uid_16_5885ad200505e_rand .td-weather-information:before,.td_uid_16_5885ad200505e_rand .td-weather-week:before{background-color:#;}.td_uid_16_5885ad200505e_rand .block-title{border-color:#;}.td_uid_16_5885ad200505e_rand .block-title span,.td_uid_16_5885ad200505e_rand .td-trending-now-title,.td_uid_16_5885ad200505e_rand .block-title a{color:#00a1cb;}</style><script>var block_td_uid_16_5885ad200505e = new tdBlock();
block_td_uid_16_5885ad200505e.id = "td_uid_16_5885ad200505e";
block_td_uid_16_5885ad200505e.atts = '{"custom_title":"Smartphone Reviews","custom_url":"","header_text_color":"#00a1cb","header_color":"#","post_ids":"","category_id":"28927","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_16_5885ad200505e_rand"}';
block_td_uid_16_5885ad200505e.td_column_number = "1";
block_td_uid_16_5885ad200505e.block_type = "td_block_8";
block_td_uid_16_5885ad200505e.post_count = "4";
block_td_uid_16_5885ad200505e.found_posts = "68";
block_td_uid_16_5885ad200505e.header_color = "#";
block_td_uid_16_5885ad200505e.ajax_pagination_infinite_stop = "";
block_td_uid_16_5885ad200505e.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_16_5885ad200505e);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_16_5885ad200505e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Smartphone Reviews</span></h4><div id=td_uid_16_5885ad200505e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/16/blu-life-max-hands-on-and-early-impressions/" rel="bookmark" title="Blu Life Max hands on and early impressions"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/IMG_20170116_101524-100x70.jpg" alt="" title="Blu Life Max hands on and early impressions"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/16/blu-life-max-hands-on-and-early-impressions/" rel="bookmark" title="Blu Life Max hands on and early impressions">Blu Life Max hands on and early impressions</a></h3>
<div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/09/nomu-s30-a-promising-phone-ruined-by-hardware-defects-review/" rel="bookmark" title="Nomu S30: A promising phone ruined by hardware defects (review)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/IMG_6086-e1480692840287-100x70.jpg" alt="nomu s30" title="Nomu S30: A promising phone ruined by hardware defects (review)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/09/nomu-s30-a-promising-phone-ruined-by-hardware-defects-review/" rel="bookmark" title="Nomu S30: A promising phone ruined by hardware defects (review)">Nomu S30: A promising phone ruined by hardware defects (review)</a></h3>
<div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/14/nomu-s10-a-rugged-device-full-of-compromises-review/" rel="bookmark" title="Nomu S10 review"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/11/DSC01848-100x70.jpg" alt="nomu s10" title="Nomu S10 review"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/14/nomu-s10-a-rugged-device-full-of-compromises-review/" rel="bookmark" title="Nomu S10 review">Nomu S10 review</a></h3>
<div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/09/google-pixel-xl-review/" rel="bookmark" title="Google Pixel XL review"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_rear-100x70.jpg" alt="" title="Google Pixel XL review"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/09/google-pixel-xl-review/" rel="bookmark" title="Google Pixel XL review">Google Pixel XL review</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div>  </div></div>   </div>
</div>
</div>
</div>
 
</div> 
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.6.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.androidguys.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
 
<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="//www.anrdoezrs.net/am/7810550/include/allCj/impressions/page/am.js"></script>
</body>
</html>
 