<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017 | AndroidGuys</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10.jpg"/><meta name="author" content="Alexandra Arici">
<link rel="icon" type="image/png" href="http://www.androidguys.com/wp-content/uploads/2016/05/ag_favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017 Comments Feed" href="http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.6.1' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#444444;color:#00a1cb;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:#eff4f7;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#d70060;color:FFFFFF;display:block;}.stackCommerceSeeAllDeals{display:block;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:40px;}.singlestackCommerceItem{background:#eff4f7;}</style>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CFjalla+One%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper/style.css?ver=6.7' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Tech gift guide: Fitness and health gadget edition' href='http://www.androidguys.com/2016/12/21/tech-gift-guide-fitness-and-health-gadget-edition/'/>
<link rel='next' title='Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM' href='http://www.androidguys.com/2016/12/22/xiaomis-tiny-mi-s-with-4-6-inch-display-surfaces-has-snapdragon-821-4gb-of-ram/'/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.androidguys.com/?p=115894'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2016%2F12%2F22%2Flg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2016%2F12%2F22%2Flg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017%2F&#038;format=xml"/>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"/><link rel='canonical' href='http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/amp/"/>
 
<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1200;
var tds_theme_color_site_wide="#00a1cb";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>
 
<style>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</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA"/>
</head>
<body class="single single-post postid-115894 single-format-standard lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div id="td-outer-wrap">
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
 
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.androidguys.com/category/tips-tricks/school-of-android/">School of Android</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/tips-tricks/school-of-android/android-101/">Android 101</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/tips-tricks/school-of-android/android-201/">Android 201</a></li>
</ul>
</li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Features</a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li id="menu-item-112190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li id="menu-item-112951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li id="menu-item-112950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li id="menu-item-112949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li id="menu-item-114303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li id="menu-item-79206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79206"><a href="http://deals.androidguys.com">Deals</a>
<ul class="sub-menu">
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li id="menu-item-114858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114858"><a href="http://www.androidguys.com/category/featured/deals-discounts/">Discounts and Promos</a></li>
</ul>
</li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-85289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-85289"><a href="http://www.androidguys.com/feed">RSS</a></li>
<li id="menu-item-85286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85286"><a href="https://twitter.com/androidguys">Twitter</a></li>
<li id="menu-item-85287" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85287"><a href="http://facebook.com/androidguys">Facebook</a></li>
<li id="menu-item-85288" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85288"><a href="http://instagram.com/androidguys">Instagram</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship Opportunities</a></li>
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored Review and Listing</a></li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://docs.google.com/a/androidguys.com/forms/d/e/1FAIpQLScIyq24JRQVQrpP4xid2NZo5e58rZxK5o7tjZbzEH0znRnpcw/viewform">Request App Review</a></li>
</ul>
</li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a href="http://www.androidguys.com/"><img src="http://new.androidguys.com/wp-content/uploads/2016/03/ag_logo_272_90_b-1.png" alt=""/></a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header "><div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
<div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
</div>
<div class="td-visible-tablet-portrait">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1463764163-5'); });
  </script>
</div>
</div>
<div class="td-visible-phone">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481059900-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1481059900-0'); });
  </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt=""/>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News and Rumors</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_585bc6f9c0478 = new tdBlock();
block_td_uid_1_585bc6f9c0478.id = "td_uid_1_585bc6f9c0478";
block_td_uid_1_585bc6f9c0478.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_1_585bc6f9c0478_rand"}';
block_td_uid_1_585bc6f9c0478.td_column_number = "3";
block_td_uid_1_585bc6f9c0478.block_type = "td_block_mega_menu";
block_td_uid_1_585bc6f9c0478.post_count = "5";
block_td_uid_1_585bc6f9c0478.found_posts = "17136";
block_td_uid_1_585bc6f9c0478.header_color = "";
block_td_uid_1_585bc6f9c0478.ajax_pagination_infinite_stop = "";
block_td_uid_1_585bc6f9c0478.max_num_pages = "3428";
tdBlocksArray.push(block_td_uid_1_585bc6f9c0478);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_585bc6f9c0478_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_585bc6f9c0478 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/22/xiaomis-tiny-mi-s-with-4-6-inch-display-surfaces-has-snapdragon-821-4gb-of-ram/" rel="bookmark" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Xiaomi-Mi-S-218x150.jpg" alt="" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/22/xiaomis-tiny-mi-s-with-4-6-inch-display-surfaces-has-snapdragon-821-4gb-of-ram/" rel="bookmark" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM">Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821,&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/" rel="bookmark" title="LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-218x150.jpg" alt="" title="LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/" rel="bookmark" title="LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017">LG affordable Nougat phones, new LG Stylus 3 headed for CES&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/samsung-galaxy-s8-rumored-to-feature-elusive-beast-mode/" rel="bookmark" title="Samsung Galaxy S8 rumored to feature elusive “Beast Mode”"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/maxresdefault-1-218x150.jpg" alt="" title="Samsung Galaxy S8 rumored to feature elusive “Beast Mode”"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/samsung-galaxy-s8-rumored-to-feature-elusive-beast-mode/" rel="bookmark" title="Samsung Galaxy S8 rumored to feature elusive “Beast Mode”">Samsung Galaxy S8 rumored to feature elusive “Beast Mode”</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/atts-new-call-protect-service-will-shield-you-from-fraudulent-calls/" rel="bookmark" title="AT&#038;T’s new Call Protect service will shield you from fraudulent calls"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/ATT-Call-Protect-218x150.jpg" alt="" title="AT&#038;T’s new Call Protect service will shield you from fraudulent calls"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/atts-new-call-protect-service-will-shield-you-from-fraudulent-calls/" rel="bookmark" title="AT&#038;T’s new Call Protect service will shield you from fraudulent calls">AT&#038;T’s new Call Protect service will shield you from fraudulent calls</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/20/rca-is-making-a-comeback-announces-new-tvs-phones-and-more/" rel="bookmark" title="RCA is making a comeback, announces new TVs, phones, and more"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/RCA_Square_RGB_1-300x300-218x150.jpg" alt="" title="RCA is making a comeback, announces new TVs, phones, and more"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/20/rca-is-making-a-comeback-announces-new-tvs-phones-and-more/" rel="bookmark" title="RCA is making a comeback, announces new TVs, phones, and more">RCA is making a comeback, announces new TVs, phones, and more</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_585bc6f9c0478" data-td_block_id="td_uid_1_585bc6f9c0478"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_585bc6f9c0478" data-td_block_id="td_uid_1_585bc6f9c0478"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_585bc6f9c7890 = new tdBlock();
block_td_uid_2_585bc6f9c7890.id = "td_uid_2_585bc6f9c7890";
block_td_uid_2_585bc6f9c7890.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27951","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_2_585bc6f9c7890_rand"}';
block_td_uid_2_585bc6f9c7890.td_column_number = "3";
block_td_uid_2_585bc6f9c7890.block_type = "td_block_mega_menu";
block_td_uid_2_585bc6f9c7890.post_count = "4";
block_td_uid_2_585bc6f9c7890.found_posts = "1934";
block_td_uid_2_585bc6f9c7890.header_color = "";
block_td_uid_2_585bc6f9c7890.ajax_pagination_infinite_stop = "";
block_td_uid_2_585bc6f9c7890.max_num_pages = "484";
tdBlocksArray.push(block_td_uid_2_585bc6f9c7890);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_2_585bc6f9c7890_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_585bc6f9c7890" id="td_uid_3_585bc6f9cb07e" data-td_block_id="td_uid_2_585bc6f9c7890" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_2_585bc6f9c7890" id="td_uid_4_585bc6f9cb19d" data-td_block_id="td_uid_2_585bc6f9c7890" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_2_585bc6f9c7890" id="td_uid_5_585bc6f9cb2ed" data-td_block_id="td_uid_2_585bc6f9c7890" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_2_585bc6f9c7890" id="td_uid_6_585bc6f9cb433" data-td_block_id="td_uid_2_585bc6f9c7890" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_2_585bc6f9c7890" id="td_uid_7_585bc6f9cb596" data-td_block_id="td_uid_2_585bc6f9c7890" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_2_585bc6f9c7890 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/rodeo-stampede-sky-zoo-safari-a-really-long-name-for-a-really-cool-game-app-review/" rel="bookmark" title="Rodeo Stampede: Sky Zoo Safari &#8211; A really long name for a really cool game (App Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/feature-218x150.png" alt="" title="Rodeo Stampede: Sky Zoo Safari &#8211; A really long name for a really cool game (App Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/rodeo-stampede-sky-zoo-safari-a-really-long-name-for-a-really-cool-game-app-review/" rel="bookmark" title="Rodeo Stampede: Sky Zoo Safari &#8211; A really long name for a really cool game (App Review)">Rodeo Stampede: Sky Zoo Safari &#8211; A really long name for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/20/stayzen-is-a-zen-style-game-that-may-actually-calm-you-review/" rel="bookmark" title="stayZen is a zen-style game that may actually calm you (review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/stayzen_banner-218x150.png" alt="" title="stayZen is a zen-style game that may actually calm you (review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/20/stayzen-is-a-zen-style-game-that-may-actually-calm-you-review/" rel="bookmark" title="stayZen is a zen-style game that may actually calm you (review)">stayZen is a zen-style game that may actually calm you (review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/14/nomu-s10-a-rugged-device-full-of-compromises-review/" rel="bookmark" title="Nomu S10 review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/11/DSC01848-218x150.jpg" alt="nomu s10" title="Nomu S10 review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/14/nomu-s10-a-rugged-device-full-of-compromises-review/" rel="bookmark" title="Nomu S10 review">Nomu S10 review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/14/blocky-cars-online-as-close-to-lego-racers-as-i-can-hope-for-review/" rel="bookmark" title="Blocky Cars Online &#8211; as close to Lego Racers as I can hope for (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/bco-218x150.jpg" alt="" title="Blocky Cars Online &#8211; as close to Lego Racers as I can hope for (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/14/blocky-cars-online-as-close-to-lego-racers-as-i-can-hope-for-review/" rel="bookmark" title="Blocky Cars Online &#8211; as close to Lego Racers as I can hope for (Review)">Blocky Cars Online &#8211; as close to Lego Racers as I&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_585bc6f9c7890" data-td_block_id="td_uid_2_585bc6f9c7890"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_585bc6f9c7890" data-td_block_id="td_uid_2_585bc6f9c7890"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_585bc6f9e570f = new tdBlock();
block_td_uid_8_585bc6f9e570f.id = "td_uid_8_585bc6f9e570f";
block_td_uid_8_585bc6f9e570f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"19360","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","class":"td_uid_8_585bc6f9e570f_rand"}';
block_td_uid_8_585bc6f9e570f.td_column_number = "3";
block_td_uid_8_585bc6f9e570f.block_type = "td_block_mega_menu";
block_td_uid_8_585bc6f9e570f.post_count = "4";
block_td_uid_8_585bc6f9e570f.found_posts = "312";
block_td_uid_8_585bc6f9e570f.header_color = "";
block_td_uid_8_585bc6f9e570f.ajax_pagination_infinite_stop = "";
block_td_uid_8_585bc6f9e570f.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_8_585bc6f9e570f);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_8_585bc6f9e570f_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_585bc6f9e570f" id="td_uid_9_585bc6f9e8707" data-td_block_id="td_uid_8_585bc6f9e570f" data-td_filter_value="" href="http://www.androidguys.com/category/tips-tricks/">All</a><a class="mega-menu-sub-cat-td_uid_8_585bc6f9e570f" id="td_uid_10_585bc6f9e8810" data-td_block_id="td_uid_8_585bc6f9e570f" data-td_filter_value="27954" href="http://www.androidguys.com/category/tips-tricks/school-of-android/">School of Android</a><a class="mega-menu-sub-cat-td_uid_8_585bc6f9e570f" id="td_uid_11_585bc6f9e897d" data-td_block_id="td_uid_8_585bc6f9e570f" data-td_filter_value="21691" href="http://www.androidguys.com/category/tips-tricks/school-of-android/android-101/">Android 101</a><a class="mega-menu-sub-cat-td_uid_8_585bc6f9e570f" id="td_uid_12_585bc6f9e8b27" data-td_block_id="td_uid_8_585bc6f9e570f" data-td_filter_value="21692" href="http://www.androidguys.com/category/tips-tricks/school-of-android/android-201/">Android 201</a></div></div><div id=td_uid_8_585bc6f9e570f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/make-your-chromecast-even-more-powerful-with-these-few-steps-right-from-your-phone/" rel="bookmark" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!"><img width="218" height="102" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/09/google_chromecast.jpg" alt="" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/make-your-chromecast-even-more-powerful-with-these-few-steps-right-from-your-phone/" rel="bookmark" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!">Make your Chromecast even more powerful with these few steps &#8211;&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/19/getting-the-most-out-of-your-gboard-update-how-to/" rel="bookmark" title="Getting the most out of your GBoard update [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/gboard-logo-218x150.jpg" alt="" title="Getting the most out of your GBoard update [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/19/getting-the-most-out-of-your-gboard-update-how-to/" rel="bookmark" title="Getting the most out of your GBoard update [How-To]">Getting the most out of your GBoard update [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/15/easily-send-your-evernote-documents-to-google-docs-how-to/" rel="bookmark" title="Easily send your Evernote documents to Google Docs [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Evernote-218x150.png" alt="" title="Easily send your Evernote documents to Google Docs [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/15/easily-send-your-evernote-documents-to-google-docs-how-to/" rel="bookmark" title="Easily send your Evernote documents to Google Docs [How-To]">Easily send your Evernote documents to Google Docs [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/13/four-tips-on-running-your-online-store-from-your-android-phone/" rel="bookmark" title="Four tips on running your online store from your Android phone"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/crm_ecommerce-218x150.jpg" alt="" title="Four tips on running your online store from your Android phone"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/13/four-tips-on-running-your-online-store-from-your-android-phone/" rel="bookmark" title="Four tips on running your online store from your Android phone">Four tips on running your online store from your Android phone</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_585bc6f9e570f" data-td_block_id="td_uid_8_585bc6f9e570f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_585bc6f9e570f" data-td_block_id="td_uid_8_585bc6f9e570f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79206"><a href="http://deals.androidguys.com">Deals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114858"><a href="http://www.androidguys.com/category/featured/deals-discounts/">Discounts and Promos</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://www.androidguys.com/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.androidguys.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News and Rumors" class="entry-crumb" itemprop="url" href="http://www.androidguys.com/category/news/"><span itemprop="title">News and Rumors</span></a></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-115894" class="post-115894 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-720p tag-android-6-0-1-marshmallow tag-android-7-0-nougat tag-ces-2017 tag-lg tag-mediatek tag-snapdragon-425 tag-snapdrgon-210 tag-stylus-3" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017</h1>
<p class="td-post-sub-title">LG unveils a host of mid-range phones ahead of CES 2017</p>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2016%2F12%2F22%2Flg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=LG+affordable+Nougat+phones%2C+new+LG+Stylus+3+headed+for+CES+2017&url=http%3A%2F%2Fwww.androidguys.com%2F2016%2F12%2F22%2Flg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/&amp;media=http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10.jpg&description=LG+affordable+Nougat+phones%2C+new+LG+Stylus+3+headed+for+CES+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=LG+affordable+Nougat+phones%2C+new+LG+Stylus+3+headed+for+CES+2017 - http%3A%2F%2Fwww.androidguys.com%2F2016%2F12%2F22%2Flg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-696x522.jpg" alt="" title="lg-k10"/></a></div>
<p>Like many other top smartphone manufacturers <a href="http://www.lg.com">LG</a> is coming to CES 2017 to show off a few new products. Getting a little excited? Don’t be. It turns out the leaks we’ve been seeing recently are all true and <a title="" class="aalmanual" target="_self" href="http://www.androidguys.com/tag/lg">LG</a> will unveil a bunch of mid-range products in Las Vegas.</p>
<p>So nothing too exciting. Surely we do love a decently specced phone that sells at an affordable price, but as we argued before – <a href="http://www.androidguys.com/2016/12/21/top-chinese-android-oems-that-shouldnt-be-ignored-in-2017/">Chinese smartphone makers</a> offer plenty in this segment. We were honestly expecting something more interesting from <a title="" class="aalmanual" target="_self" href="http://www.androidguys.com/tag/lg">LG</a>.</p>
<p><img class="aligncenter wp-image-69376 size-full" src="http://www.androidguys.com/wp-content/uploads/2014/07/LG_LOGO.jpg" alt="LG_LOGO" width="500" height="360" srcset="http://www.androidguys.com/wp-content/uploads/2014/07/LG_LOGO.jpg 500w, http://www.androidguys.com/wp-content/uploads/2014/07/LG_LOGO-180x130.jpg 180w, http://www.androidguys.com/wp-content/uploads/2014/07/LG_LOGO-300x216.jpg 300w" sizes="(max-width: 500px) 100vw, 500px"/></p>
<p>Anyway, <a title="" class="aalmanual" target="_self" href="http://www.androidguys.com/tag/lg">LG</a> says the mid-range segment is heating up and that’s why the company has prepared three new handsets from the K lineup designed to cater to the different needs of customers.</p>
<p>The first one is the K10 (which <a title="" class="aalmanual" target="_self" href="http://www.t-mobile.com/">T-Mobile</a> will sell as the <a href="http://www.androidguys.com/2016/12/20/t-mobile-to-offer-the-lg-k10-2017-as-the-k20-plus/">K20 Plus</a>) which is set to make a debut with a fingerprint scanner on board, metallic U-frame, 7.9mm body and a 2.5D Arc Glass design. Here’s the rest of the specs:</p>
<p><strong>LG K10</strong></p>
<p><img class="aligncenter wp-image-115896 size-large" src="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-1024x768.jpg" alt="lg-k10" width="640" height="480" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-1024x768.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-173x130.jpg 173w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-300x225.jpg 300w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-768x576.jpg 768w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-80x60.jpg 80w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-265x198.jpg 265w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-696x522.jpg 696w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-1068x801.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px"/></p>
<ul>
<li>5.3-inch display with 1280 x 720 resolution</li>
<li>Octa-core MediaTek MT6750 chipset clocked at 1.5GHz</li>
<li>2GB of RAM</li>
<li>16GB or 32GB of internal storage (microSD card to expand up to 2TB)</li>
<li>13MP/5MP camera combo</li>
<li>2,800 mAh battery</li>
<li>Android 7.0 Nougat</li>
<li>Black/Titan/Gold</li>
</ul>
<p>As you can see the K10 offers nothing out of the ordinary. Its main selling point might be it’s one of the first affordable <a href="http://www.androidguys.com/2016/09/06/first-impressions-of-android-7-0-nougat/">Nougat</a> devices to make it out into the world. But LG will also unveil the K8, K4 and K3. Here’s what to expect.</p>
<p><strong>LG K8</strong></p>
<p><img class="aligncenter wp-image-115895 size-large" src="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-1024x768.jpg" alt="lg-k8" width="640" height="480" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-1024x768.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-173x130.jpg 173w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-300x225.jpg 300w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-768x576.jpg 768w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-80x60.jpg 80w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-265x198.jpg 265w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-696x522.jpg 696w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-1068x801.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K8-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px"/></p>
<ul>
<li>5-inch display with 1280 x 720 resolution</li>
<li>Quad-core Snapdragon 425 chipset clocked at 1.4GHz</li>
<li>1.5GB of RAM</li>
<li>16GB of internal storage (microSD card to expand up to 32TB)</li>
<li>13MP/5MP camera combo</li>
<li>2,800 mAh battery (removable)</li>
<li>Fingerprint scanner</li>
<li>Android 7.0 Nougat</li>
<li>Silver/Titan/Dark Blue/Gold</li>
</ul>
<p><strong>LG K4</strong></p>
<p><img class="aligncenter wp-image-115899 size-large" src="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-1024x768.jpg" alt="lg-k4" width="640" height="480" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-1024x768.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-173x130.jpg 173w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-300x225.jpg 300w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-768x576.jpg 768w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-80x60.jpg 80w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-265x198.jpg 265w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-696x522.jpg 696w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-1068x801.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4-560x420.jpg 560w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K4.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px"/></p>
<ul>
<li>5-inch display with 854 x 480 resolution</li>
<li>Quad-core Snapdragon 210 chipset clocked at 1.1GHz</li>
<li>1GB of RAM</li>
<li>8GB of internal storage (microSD card to expand up to 32TB)</li>
<li>5MP/5MP camera combo</li>
<li>2,500 mAh battery (removable)</li>
<li>Fingerprint scanner</li>
<li>Android 6.0.1 Marshmallow</li>
<li>Titan/Black</li>
</ul>
<p><strong>LG K3</strong></p>
<p><img class="aligncenter wp-image-115898 size-large" src="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-1024x768.jpg" alt="lg-k3" width="640" height="480" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-1024x768.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-173x130.jpg 173w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-300x225.jpg 300w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-768x576.jpg 768w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-80x60.jpg 80w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-265x198.jpg 265w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-696x522.jpg 696w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-1068x801.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3-560x420.jpg 560w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-K3.jpg 1400w" sizes="(max-width: 640px) 100vw, 640px"/></p>
<ul>
<li>4.5-inch display with 854 x 480 resolution</li>
<li>Quad-core Snapdragon 210 chipset clocked at 1.1GHz</li>
<li>1GB of RAM</li>
<li>8GB of internal storage (microSD card to expand up to 32TB)</li>
<li>5MP/2MP camera combo</li>
<li>2,100 mAh battery (removable)</li>
<li>Android 6.0.1 Marshmallow</li>
<li>Black</li>
</ul>
<p>For those who love the whole <a href="http://www.androidguys.com/2016/12/20/more-galaxy-note7-units-remain-in-use-than-lg-v20s-research-firm-says/">phablet + pen</a> arrangement, LG will also unveil the third-gen Stylus 3 model. The device comes equipped with a 1.8mm diameter fiber-tip stylus that lets you write just like you’d be using a traditional pen with paper. Here’s what to expect</p>
<p><strong>LG Stylus 3</strong></p>
<p><img class="aligncenter wp-image-115897 size-large" src="http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-1024x768.jpg" alt="lg-stylus-3" width="640" height="480" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-1024x768.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-173x130.jpg 173w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-300x225.jpg 300w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-768x576.jpg 768w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-80x60.jpg 80w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-265x198.jpg 265w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-696x522.jpg 696w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-1068x801.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2016/12/LG-Stylus-3-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px"/></p>
<ul>
<li>7-inch display with 1280 x 720 resolution</li>
<li>Octa-core MediaTek MT6750 chipset clocked at 1.5GHz</li>
<li>3GB of RAM</li>
<li>16GB of internal storage (microSD card to expand up to 2TB)</li>
<li>13MP/5MP camera combo</li>
<li>3,200 mAh battery (removable)</li>
<li>Android 7.0 Nougat</li>
<li>Fingerprint scanner</li>
<li>Metallic Titan/Pink Gold</li>
</ul>
<p>There you have it, that’s what you can expect from LG at CES 2017. Nothing mind-blowing, but if you crave an affordable device, LG’s new set of phones might appeal to you. The company hasn’t shared prices with us just yet, so we can only speculate. For example, at lunch earlier this year the <a href="http://www.androidguys.com/2016/02/16/lgset-to-debut-a-handful-of-devices-at-mwc/">LG Stylus 2</a> was priced at around $220 so this year’s Stylus might feature a similar price-tag.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "agfooter-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "945058488ded3d4cd7ba9289d13dfa20";
amzn_assoc_emphasize_categories = "2335752011";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">LG</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/720p/">720p</a></li><li><a href="http://www.androidguys.com/tag/android-6-0-1-marshmallow/">Android 6.0.1 Marshmallow</a></li><li><a href="http://www.androidguys.com/tag/android-7-0-nougat/">android 7.0 nougat</a></li><li><a href="http://www.androidguys.com/tag/ces-2017/">CES 2017</a></li><li><a href="http://www.androidguys.com/tag/lg/">lg</a></li><li><a href="http://www.androidguys.com/tag/mediatek/">MediaTek</a></li><li><a href="http://www.androidguys.com/tag/snapdragon-425/">Snapdragon 425</a></li><li><a href="http://www.androidguys.com/tag/snapdrgon-210/">Snapdrgon 210</a></li><li><a href="http://www.androidguys.com/tag/stylus-3/">Stylus 3</a></li></ul> </div>
<div class="author-box-wrap"><a href="http://www.androidguys.com/author/alexandraarici/"><img alt='' src='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></span></div><div class="td-author-description">A slight synesthesiac with a love for words. Follower of all tech trends, daydreamer and art enthusiast.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Arici"></span><meta itemprop="datePublished" content="2016-12-22T03:49:05+00:00"><meta itemprop="dateModified" content="2016-12-22T03:49:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://new.androidguys.com/wp-content/uploads/2016/03/ag_logo_272_90_b-1.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10.jpg"><meta itemprop="width" content="2392"><meta itemprop="height" content="1794"></span> </footer>
</article>  
<script>var block_td_uid_13_585bc6fa21eb6 = new tdBlock();
block_td_uid_13_585bc6fa21eb6.id = "td_uid_13_585bc6fa21eb6";
block_td_uid_13_585bc6fa21eb6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_13_585bc6fa21eb6_rand","td_column_number":3,"live_filter_cur_post_id":115894,"live_filter_cur_post_author":"1502"}';
block_td_uid_13_585bc6fa21eb6.td_column_number = "3";
block_td_uid_13_585bc6fa21eb6.block_type = "td_block_related_posts";
block_td_uid_13_585bc6fa21eb6.post_count = "3";
block_td_uid_13_585bc6fa21eb6.found_posts = "867";
block_td_uid_13_585bc6fa21eb6.header_color = "";
block_td_uid_13_585bc6fa21eb6.ajax_pagination_infinite_stop = "";
block_td_uid_13_585bc6fa21eb6.max_num_pages = "289";
tdBlocksArray.push(block_td_uid_13_585bc6fa21eb6);
</script><div class="td_block_wrap td_block_related_posts td_uid_13_585bc6fa21eb6_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_14_585bc6fa2aaba" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_585bc6fa21eb6" href="#">RELATED ARTICLES</a><a id="td_uid_15_585bc6fa2ac90" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_585bc6fa21eb6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_585bc6fa21eb6 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/22/xiaomis-tiny-mi-s-with-4-6-inch-display-surfaces-has-snapdragon-821-4gb-of-ram/" rel="bookmark" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Xiaomi-Mi-S-218x150.jpg" alt="" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/22/xiaomis-tiny-mi-s-with-4-6-inch-display-surfaces-has-snapdragon-821-4gb-of-ram/" rel="bookmark" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM">Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/20/t-mobile-to-offer-the-lg-k10-2017-as-the-k20-plus/" rel="bookmark" title="T-Mobile to offer the LG K10 (2017) as the K20 Plus"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Current-LG-K10-218x150.jpg" alt="" title="T-Mobile to offer the LG K10 (2017) as the K20 Plus"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/20/t-mobile-to-offer-the-lg-k10-2017-as-the-k20-plus/" rel="bookmark" title="T-Mobile to offer the LG K10 (2017) as the K20 Plus">T-Mobile to offer the LG K10 (2017) as the K20 Plus</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/20/htc-x10-with-helio-p10-chipset-3gb-of-ram-leaks-out/" rel="bookmark" title="HTC X10 with Helio P10 chipset, 3GB of RAM leaks out"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/HTC-X10-218x150.jpg" alt="" title="HTC X10 with Helio P10 chipset, 3GB of RAM leaks out"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/20/htc-x10-with-helio-p10-chipset-3gb-of-ram-leaks-out/" rel="bookmark" title="HTC X10 with Helio P10 chipset, 3GB of RAM leaks out">HTC X10 with Helio P10 chipset, 3GB of RAM leaks out</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_585bc6fa21eb6" data-td_block_id="td_uid_13_585bc6fa21eb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_585bc6fa21eb6" data-td_block_id="td_uid_13_585bc6fa21eb6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/';
var disqus_identifier = '115894 http://www.androidguys.com/?p=115894';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><form action="http://www.androidguys.com/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-8523547931208430:1489404444"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="55"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481060041-3'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x600', [300, 600], 'div-pg-ad-1481060041-3'); });
  </script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481060041-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250', [300, 250], 'div-pg-ad-1481060041-1'); });
  </script>
</div></div>
</aside>
<style scoped>.td_uid_16_585bc6fa2f727_rand .td_module_wrap:hover .entry-title a,.td_uid_16_585bc6fa2f727_rand a.td-pulldown-filter-link:hover,.td_uid_16_585bc6fa2f727_rand .td-subcat-item a:hover,.td_uid_16_585bc6fa2f727_rand .td-subcat-item .td-cur-simple-item,.td_uid_16_585bc6fa2f727_rand .td_quote_on_blocks{color:#ffa633;}.td_uid_16_585bc6fa2f727_rand .td-next-prev-wrap a:hover,.td_uid_16_585bc6fa2f727_rand .td-load-more-wrap a:hover{background-color:#ffa633;border-color:#ffa633;}.td_uid_16_585bc6fa2f727_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_16_585bc6fa2f727_rand .td-post-category:hover{background-color:#ffa633;}.td_uid_16_585bc6fa2f727_rand .block-title span,.td_uid_16_585bc6fa2f727_rand .td-trending-now-title,.td_uid_16_585bc6fa2f727_rand .block-title a,.td_uid_16_585bc6fa2f727_rand .td-read-more a,.td_uid_16_585bc6fa2f727_rand .td-weather-information:before,.td_uid_16_585bc6fa2f727_rand .td-weather-week:before{background-color:#ffa633;}.td_uid_16_585bc6fa2f727_rand .block-title{border-color:#ffa633;}.td_uid_16_585bc6fa2f727_rand .block-title span,.td_uid_16_585bc6fa2f727_rand .td-trending-now-title,.td_uid_16_585bc6fa2f727_rand .block-title a{color:#ffffff;}</style><script>var block_td_uid_16_585bc6fa2f727 = new tdBlock();
block_td_uid_16_585bc6fa2f727.id = "td_uid_16_585bc6fa2f727";
block_td_uid_16_585bc6fa2f727.atts = '{"custom_title":"Recent Headlines","custom_url":"http:\/\/www.androidguys.com\/category\/featured","header_text_color":"#ffffff","header_color":"#ffa633","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_16_585bc6fa2f727_rand"}';
block_td_uid_16_585bc6fa2f727.td_column_number = "1";
block_td_uid_16_585bc6fa2f727.block_type = "td_block_2";
block_td_uid_16_585bc6fa2f727.post_count = "4";
block_td_uid_16_585bc6fa2f727.found_posts = "20742";
block_td_uid_16_585bc6fa2f727.header_color = "#ffa633";
block_td_uid_16_585bc6fa2f727.ajax_pagination_infinite_stop = "";
block_td_uid_16_585bc6fa2f727.max_num_pages = "5186";
tdBlocksArray.push(block_td_uid_16_585bc6fa2f727);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_16_585bc6fa2f727_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://www.androidguys.com/category/featured">Recent Headlines</a></h4><div id=td_uid_16_585bc6fa2f727 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/22/xiaomis-tiny-mi-s-with-4-6-inch-display-surfaces-has-snapdragon-821-4gb-of-ram/" rel="bookmark" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Xiaomi-Mi-S-324x160.jpg" alt="" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/22/xiaomis-tiny-mi-s-with-4-6-inch-display-surfaces-has-snapdragon-821-4gb-of-ram/" rel="bookmark" title="Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821, 4GB of RAM">Xiaomi’s tiny Mi S with 4.6-inch display surfaces, has Snapdragon 821,...</a></h3>
<div class="td-module-meta-info">
<div class="td-post-author-name"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></div> </div>
<div class="td-excerpt">
Remember the days when small sized smartphones were popular? Today most people would purchase a smartphone with a 5.5-inch display or above without blinking.... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/" rel="bookmark" title="LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/LG-K10-100x70.jpg" alt="" title="LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/22/lg-affordable-nougat-phones-new-lg-stylus-3-headed-for-ces-2017/" rel="bookmark" title="LG affordable Nougat phones, new LG Stylus 3 headed for CES 2017">LG affordable Nougat phones, new LG Stylus 3 headed for CES...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/tech-gift-guide-fitness-and-health-gadget-edition/" rel="bookmark" title="Tech gift guide: Fitness and health gadget edition"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Main-Sen.se-Mother-100x70.jpg" alt="" title="Tech gift guide: Fitness and health gadget edition"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/tech-gift-guide-fitness-and-health-gadget-edition/" rel="bookmark" title="Tech gift guide: Fitness and health gadget edition">Tech gift guide: Fitness and health gadget edition</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/make-your-chromecast-even-more-powerful-with-these-few-steps-right-from-your-phone/" rel="bookmark" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!"><img width="100" height="47" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/09/google_chromecast.jpg" alt="" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/make-your-chromecast-even-more-powerful-with-these-few-steps-right-from-your-phone/" rel="bookmark" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!">Make your Chromecast even more powerful with these few steps &#8211;...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div>  </div></div>  <aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481060041-2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250_2', [300, 250], 'div-pg-ad-1481060041-2'); });
  </script>
</div></div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<style scoped>.td_uid_17_585bc6fa339f5_rand .td_module_wrap:hover .entry-title a,.td_uid_17_585bc6fa339f5_rand a.td-pulldown-filter-link:hover,.td_uid_17_585bc6fa339f5_rand .td-subcat-item a:hover,.td_uid_17_585bc6fa339f5_rand .td-subcat-item .td-cur-simple-item,.td_uid_17_585bc6fa339f5_rand .td_quote_on_blocks{color:#;}.td_uid_17_585bc6fa339f5_rand .td-next-prev-wrap a:hover,.td_uid_17_585bc6fa339f5_rand .td-load-more-wrap a:hover{background-color:#;border-color:#;}.td_uid_17_585bc6fa339f5_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_17_585bc6fa339f5_rand .td-post-category:hover{background-color:#;}.td_uid_17_585bc6fa339f5_rand .block-title span,.td_uid_17_585bc6fa339f5_rand .td-trending-now-title,.td_uid_17_585bc6fa339f5_rand .block-title a,.td_uid_17_585bc6fa339f5_rand .td-read-more a,.td_uid_17_585bc6fa339f5_rand .td-weather-information:before,.td_uid_17_585bc6fa339f5_rand .td-weather-week:before{background-color:#;}.td_uid_17_585bc6fa339f5_rand .block-title{border-color:#;}.td_uid_17_585bc6fa339f5_rand .block-title span,.td_uid_17_585bc6fa339f5_rand .td-trending-now-title,.td_uid_17_585bc6fa339f5_rand .block-title a{color:#00a1cb;}</style><script>var block_td_uid_17_585bc6fa339f5 = new tdBlock();
block_td_uid_17_585bc6fa339f5.id = "td_uid_17_585bc6fa339f5";
block_td_uid_17_585bc6fa339f5.atts = '{"custom_title":"Featured Content","custom_url":"","header_text_color":"#00a1cb","header_color":"#","post_ids":"","category_id":"27584","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_17_585bc6fa339f5_rand"}';
block_td_uid_17_585bc6fa339f5.td_column_number = "2";
block_td_uid_17_585bc6fa339f5.block_type = "td_block_1";
block_td_uid_17_585bc6fa339f5.post_count = "5";
block_td_uid_17_585bc6fa339f5.found_posts = "2828";
block_td_uid_17_585bc6fa339f5.header_color = "#";
block_td_uid_17_585bc6fa339f5.ajax_pagination_infinite_stop = "";
block_td_uid_17_585bc6fa339f5.max_num_pages = "566";
tdBlocksArray.push(block_td_uid_17_585bc6fa339f5);
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_17_585bc6fa339f5_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Featured Content</span></h4><div id=td_uid_17_585bc6fa339f5 class="td_block_inner">
<div class="td-block-row">
<div class="td-block-span6">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/tech-gift-guide-fitness-and-health-gadget-edition/" rel="bookmark" title="Tech gift guide: Fitness and health gadget edition"><img width="324" height="235" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Main-Sen.se-Mother-324x235.jpg" alt="" title="Tech gift guide: Fitness and health gadget edition"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/tech-gift-guide-fitness-and-health-gadget-edition/" rel="bookmark" title="Tech gift guide: Fitness and health gadget edition">Tech gift guide: Fitness and health gadget edition</a></h3>
<div class="td-module-meta-info">
<div class="td-post-author-name"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></div> </div>
<div class="td-excerpt">
Most of us have desk bound jobs which would have us sitting for hours on a chair to complete a task. That’s why more... </div>
</div>
</div>  
<div class="td-block-span6">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/make-your-chromecast-even-more-powerful-with-these-few-steps-right-from-your-phone/" rel="bookmark" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!"><img width="100" height="47" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/09/google_chromecast.jpg" alt="" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/make-your-chromecast-even-more-powerful-with-these-few-steps-right-from-your-phone/" rel="bookmark" title="Make your Chromecast even more powerful with these few steps &#8211; Right from your phone!">Make your Chromecast even more powerful with these few steps &#8211;...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/3-year-license-to-officesuite-premium-for-9-99-deal-of-the-day/" rel="bookmark" title="3-year license to OfficeSuite Premium for $9.99 (Deal of the Day)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/officesuite_premium-100x70.jpg" alt="" title="3-year license to OfficeSuite Premium for $9.99 (Deal of the Day)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/3-year-license-to-officesuite-premium-for-9-99-deal-of-the-day/" rel="bookmark" title="3-year license to OfficeSuite Premium for $9.99 (Deal of the Day)">3-year license to OfficeSuite Premium for $9.99 (Deal of the Day)</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/21/here-are-our-ten-favorite-deals-discount-codes-and-promos-for-wednesday-december-21/" rel="bookmark" title="Here are our ten favorite Deals, Discount Codes, and Promos for Wednesday, December 21"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/08/Shut-up-and-take-my-money-100x70.jpg" alt="" title="Here are our ten favorite Deals, Discount Codes, and Promos for Wednesday, December 21"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/21/here-are-our-ten-favorite-deals-discount-codes-and-promos-for-wednesday-december-21/" rel="bookmark" title="Here are our ten favorite Deals, Discount Codes, and Promos for Wednesday, December 21">Here are our ten favorite Deals, Discount Codes, and Promos for...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/discounts-and-promotions-for-sprint/" rel="bookmark" title="Here&#8217;s the best prices on phones you&#8217;ll find at Sprint this week"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/11/sprint-logo-black-100x70.jpg" alt="" title="Here&#8217;s the best prices on phones you&#8217;ll find at Sprint this week"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/discounts-and-promotions-for-sprint/" rel="bookmark" title="Here&#8217;s the best prices on phones you&#8217;ll find at Sprint this week">Here&#8217;s the best prices on phones you&#8217;ll find at Sprint this...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div>  </div> </div></div>   </div>
<div class="td-pb-span4">
<style scoped>.td_uid_18_585bc6fa3a7da_rand .td_module_wrap:hover .entry-title a,.td_uid_18_585bc6fa3a7da_rand a.td-pulldown-filter-link:hover,.td_uid_18_585bc6fa3a7da_rand .td-subcat-item a:hover,.td_uid_18_585bc6fa3a7da_rand .td-subcat-item .td-cur-simple-item,.td_uid_18_585bc6fa3a7da_rand .td_quote_on_blocks{color:#;}.td_uid_18_585bc6fa3a7da_rand .td-next-prev-wrap a:hover,.td_uid_18_585bc6fa3a7da_rand .td-load-more-wrap a:hover{background-color:#;border-color:#;}.td_uid_18_585bc6fa3a7da_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_18_585bc6fa3a7da_rand .td-post-category:hover{background-color:#;}.td_uid_18_585bc6fa3a7da_rand .block-title span,.td_uid_18_585bc6fa3a7da_rand .td-trending-now-title,.td_uid_18_585bc6fa3a7da_rand .block-title a,.td_uid_18_585bc6fa3a7da_rand .td-read-more a,.td_uid_18_585bc6fa3a7da_rand .td-weather-information:before,.td_uid_18_585bc6fa3a7da_rand .td-weather-week:before{background-color:#;}.td_uid_18_585bc6fa3a7da_rand .block-title{border-color:#;}.td_uid_18_585bc6fa3a7da_rand .block-title span,.td_uid_18_585bc6fa3a7da_rand .td-trending-now-title,.td_uid_18_585bc6fa3a7da_rand .block-title a{color:#00a1cb;}</style><script>var block_td_uid_18_585bc6fa3a7da = new tdBlock();
block_td_uid_18_585bc6fa3a7da.id = "td_uid_18_585bc6fa3a7da";
block_td_uid_18_585bc6fa3a7da.atts = '{"custom_title":"Smartphone Reviews","custom_url":"","header_text_color":"#00a1cb","header_color":"#","post_ids":"","category_id":"28927","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_18_585bc6fa3a7da_rand"}';
block_td_uid_18_585bc6fa3a7da.td_column_number = "1";
block_td_uid_18_585bc6fa3a7da.block_type = "td_block_8";
block_td_uid_18_585bc6fa3a7da.post_count = "4";
block_td_uid_18_585bc6fa3a7da.found_posts = "66";
block_td_uid_18_585bc6fa3a7da.header_color = "#";
block_td_uid_18_585bc6fa3a7da.ajax_pagination_infinite_stop = "";
block_td_uid_18_585bc6fa3a7da.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_18_585bc6fa3a7da);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_18_585bc6fa3a7da_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Smartphone Reviews</span></h4><div id=td_uid_18_585bc6fa3a7da class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/14/nomu-s10-a-rugged-device-full-of-compromises-review/" rel="bookmark" title="Nomu S10 review"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/11/DSC01848-100x70.jpg" alt="nomu s10" title="Nomu S10 review"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/14/nomu-s10-a-rugged-device-full-of-compromises-review/" rel="bookmark" title="Nomu S10 review">Nomu S10 review</a></h3>
<div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/12/09/google-pixel-xl-review/" rel="bookmark" title="Google Pixel XL review"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_rear-100x70.jpg" alt="" title="Google Pixel XL review"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/12/09/google-pixel-xl-review/" rel="bookmark" title="Google Pixel XL review">Google Pixel XL review</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/10/27/bluboo-maya-max-massive-potential-but-massive-disappointment-phone-review/" rel="bookmark" title="Bluboo Maya Max: Massive potential but massive disappointment (phone review)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161027_091445-100x70.jpg" alt="" title="Bluboo Maya Max: Massive potential but massive disappointment (phone review)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/10/27/bluboo-maya-max-massive-potential-but-massive-disappointment-phone-review/" rel="bookmark" title="Bluboo Maya Max: Massive potential but massive disappointment (phone review)">Bluboo Maya Max: Massive potential but massive disappointment (phone review)</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2016/10/24/zte-axon-7-review-outstanding-with-a-few-faults/" rel="bookmark" title="ZTE Axon 7 review: Outstanding with a few faults"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161022_125430-100x70.jpg" alt="" title="ZTE Axon 7 review: Outstanding with a few faults"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2016/10/24/zte-axon-7-review-outstanding-with-a-few-faults/" rel="bookmark" title="ZTE Axon 7 review: Outstanding with a few faults">ZTE Axon 7 review: Outstanding with a few faults</a></h3>
<div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></div> </div>
</div>
</div>
</div>  </div></div>   </div>
</div>
</div>
</div>
 
</div> 
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.androidguys.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
 
<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="//www.anrdoezrs.net/am/7810550/include/allCj/impressions/page/am.js"></script>
</body>
</html>
 