<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>When and Where to Buy: Honor 6X | AndroidGuys</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy.jpg"/><meta name="author" content="Alexandra Arici">
<link rel="icon" type="image/png" href="http://www.androidguys.com/wp-content/uploads/2016/05/ag_favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; When and Where to Buy: Honor 6X Comments Feed" href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.2' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#444444;color:#00a1cb;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:#eff4f7;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#d70060;color:FFFFFF;display:block;}.stackCommerceSeeAllDeals{display:block;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:40px;}.singlestackCommerceItem{background:#eff4f7;}</style>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CFjalla+One%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/includes/demos/tech/demo_style.css?ver=7.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship' href='http://www.androidguys.com/2017/02/07/htc-and-verizon-supposedly-ready-to-start-testing-snapdragon-835-flagship/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.androidguys.com/?p=117960'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F02%2F07%2Fwhen-and-where-to-buy-honor-6x%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F02%2F07%2Fwhen-and-where-to-buy-honor-6x%2F&#038;format=xml"/>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"/><link rel='canonical' href='http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1200;
var tds_theme_color_site_wide="#00a1cb";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>
 
<style>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</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA"/>
</head>
<body class="post-template-default single single-post postid-117960 single-format-standard when-and-where-to-buy-honor-6x single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li id="menu-item-112190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li id="menu-item-112950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li id="menu-item-112949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li id="menu-item-114303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-85289" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85289"><a href="http://www.androidguys.com/feed">RSS</a></li>
<li id="menu-item-85286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85286"><a href="https://twitter.com/androidguys">Twitter</a></li>
<li id="menu-item-85287" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85287"><a href="http://facebook.com/androidguys">Facebook</a></li>
<li id="menu-item-85288" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85288"><a href="http://instagram.com/androidguys">Instagram</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship Opportunities</a></li>
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored Review and Listing</a></li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://docs.google.com/a/androidguys.com/forms/d/e/1FAIpQLScIyq24JRQVQrpP4xid2NZo5e58rZxK5o7tjZbzEH0znRnpcw/viewform">Request App Review</a></li>
</ul>
</li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
</ul></div></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img src="http://new.androidguys.com/wp-content/uploads/2016/03/ag_logo_272_90_b-1.png" alt=""/>
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
<div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
</div>
<div class="td-visible-tablet-portrait">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1463764163-5'); });
  </script>
</div>
</div>
<div class="td-visible-phone">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481059900-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1481059900-0'); });
  </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img src="http://new.androidguys.com/wp-content/uploads/2016/03/ag_logo_272_90_b-1.png" alt=""/>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News and Rumors</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_589a2752b1a1e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_589a2752b1a1e"><script>var block_td_uid_2_589a2752b1a1e = new tdBlock();
block_td_uid_2_589a2752b1a1e.id = "td_uid_2_589a2752b1a1e";
block_td_uid_2_589a2752b1a1e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_589a2752b1a1e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_589a2752b1a1e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_589a2752b1a1e.td_column_number = "3";
block_td_uid_2_589a2752b1a1e.block_type = "td_block_mega_menu";
block_td_uid_2_589a2752b1a1e.post_count = "5";
block_td_uid_2_589a2752b1a1e.found_posts = "17318";
block_td_uid_2_589a2752b1a1e.header_color = "";
block_td_uid_2_589a2752b1a1e.ajax_pagination_infinite_stop = "";
block_td_uid_2_589a2752b1a1e.max_num_pages = "3464";
tdBlocksArray.push(block_td_uid_2_589a2752b1a1e);
</script><div id=td_uid_2_589a2752b1a1e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/htc-and-verizon-supposedly-ready-to-start-testing-snapdragon-835-flagship/" rel="bookmark" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/htc-and-verizon-supposedly-ready-to-start-testing-snapdragon-835-flagship/" rel="bookmark" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship">HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/zte-axon-7-gains-daydream-view-support-caller-id-and-call-blocking-feats/" rel="bookmark" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/zte-axon-7-gains-daydream-view-support-caller-id-and-call-blocking-feats/" rel="bookmark" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats">ZTE Axon 7 gains Daydream View support, Caller ID and call&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/verizon-offers-free-daydream-vr-headsets-to-make-up-for-tardy-pixel-xl-deliveries/" rel="bookmark" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/verizon-offers-free-daydream-vr-headsets-to-make-up-for-tardy-pixel-xl-deliveries/" rel="bookmark" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries">Verizon offers free Daydream VR headsets to make up for tardy&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/lenovo-yoga-a12-tablet-offers-the-unique-halo-keyboard-on-a-budget/" rel="bookmark" title="Lenovo Yoga A12 tablet offers the unique Halo keyboard on a budget"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/29B_YOGABOOK_12INCH_Hero-Shot_option-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/29B_YOGABOOK_12INCH_Hero-Shot_option-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/29B_YOGABOOK_12INCH_Hero-Shot_option-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lenovo Yoga A12 tablet offers the unique Halo keyboard on a budget"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/lenovo-yoga-a12-tablet-offers-the-unique-halo-keyboard-on-a-budget/" rel="bookmark" title="Lenovo Yoga A12 tablet offers the unique Halo keyboard on a budget">Lenovo Yoga A12 tablet offers the unique Halo keyboard on a&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/06/google-maps-update-makes-it-easier-to-get-real-time-traffic-info/" rel="bookmark" title="Google Maps update makes it easier to get real-time traffic info"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Google-Maps-Update-2-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Google-Maps-Update-2-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/Google-Maps-Update-2-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/02/Google-Maps-Update-2-843x580.jpg 843w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google Maps update makes it easier to get real-time traffic info"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/06/google-maps-update-makes-it-easier-to-get-real-time-traffic-info/" rel="bookmark" title="Google Maps update makes it easier to get real-time traffic info">Google Maps update makes it easier to get real-time traffic info</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589a2752b1a1e" data-td_block_id="td_uid_2_589a2752b1a1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_589a2752b1a1e" data-td_block_id="td_uid_2_589a2752b1a1e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_589a2752cd72b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_589a2752cd72b"><script>var block_td_uid_3_589a2752cd72b = new tdBlock();
block_td_uid_3_589a2752cd72b.id = "td_uid_3_589a2752cd72b";
block_td_uid_3_589a2752cd72b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_589a2752cd72b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_589a2752cd72b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_589a2752cd72b.td_column_number = "3";
block_td_uid_3_589a2752cd72b.block_type = "td_block_mega_menu";
block_td_uid_3_589a2752cd72b.post_count = "4";
block_td_uid_3_589a2752cd72b.found_posts = "1973";
block_td_uid_3_589a2752cd72b.header_color = "";
block_td_uid_3_589a2752cd72b.ajax_pagination_infinite_stop = "";
block_td_uid_3_589a2752cd72b.max_num_pages = "494";
tdBlocksArray.push(block_td_uid_3_589a2752cd72b);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_589a2752cd72b" id="td_uid_4_589a2752d5139" data-td_block_id="td_uid_3_589a2752cd72b" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_589a2752cd72b" id="td_uid_5_589a2752d58e6" data-td_block_id="td_uid_3_589a2752cd72b" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_3_589a2752cd72b" id="td_uid_6_589a2752d5f08" data-td_block_id="td_uid_3_589a2752cd72b" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_3_589a2752cd72b" id="td_uid_7_589a2752d62d0" data-td_block_id="td_uid_3_589a2752cd72b" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_3_589a2752cd72b" id="td_uid_8_589a2752d6564" data-td_block_id="td_uid_3_589a2752cd72b" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_3_589a2752cd72b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/06/nev-privacy-share-your-phone-without-worry-review/" rel="bookmark" title="NEV Privacy: Share your phone without worry (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/nev-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/nev-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/02/nev-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEV Privacy: Share your phone without worry (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/06/nev-privacy-share-your-phone-without-worry-review/" rel="bookmark" title="NEV Privacy: Share your phone without worry (Review)">NEV Privacy: Share your phone without worry (Review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/04/cube-knight-an-entertaining-mashup-of-different-genres-review/" rel="bookmark" title="Cube Knight: An entertaining mashup of different genres (review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/cube_knight-1-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/01/cube_knight-1-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/01/cube_knight-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cube Knight: An entertaining mashup of different genres (review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/04/cube-knight-an-entertaining-mashup-of-different-genres-review/" rel="bookmark" title="Cube Knight: An entertaining mashup of different genres (review)">Cube Knight: An entertaining mashup of different genres (review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/03/need-cases-for-your-pixel-or-pixel-xl-consider-mobilefuns-selection/" rel="bookmark" title="Need cases for your Pixel or Pixel XL? Consider MobileFun&#8217;s selection"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/pixel_xl_vrs_kickstand-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/pixel_xl_vrs_kickstand-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/pixel_xl_vrs_kickstand-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Need cases for your Pixel or Pixel XL? Consider MobileFun&#8217;s selection"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/03/need-cases-for-your-pixel-or-pixel-xl-consider-mobilefuns-selection/" rel="bookmark" title="Need cases for your Pixel or Pixel XL? Consider MobileFun&#8217;s selection">Need cases for your Pixel or Pixel XL? Consider MobileFun&#8217;s selection</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/02/ibis-paint-x-is-like-photoshop-for-your-phone-review/" rel="bookmark" title="ibis Paint X is like Photoshop for your phone (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/ibis-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/01/ibis-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/01/ibis-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ibis Paint X is like Photoshop for your phone (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/02/ibis-paint-x-is-like-photoshop-for-your-phone-review/" rel="bookmark" title="ibis Paint X is like Photoshop for your phone (Review)">ibis Paint X is like Photoshop for your phone (Review)</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_589a2752cd72b" data-td_block_id="td_uid_3_589a2752cd72b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_589a2752cd72b" data-td_block_id="td_uid_3_589a2752cd72b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_589a2753359d2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_589a2753359d2"><script>var block_td_uid_9_589a2753359d2 = new tdBlock();
block_td_uid_9_589a2753359d2.id = "td_uid_9_589a2753359d2";
block_td_uid_9_589a2753359d2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_589a2753359d2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_589a2753359d2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_589a2753359d2.td_column_number = "3";
block_td_uid_9_589a2753359d2.block_type = "td_block_mega_menu";
block_td_uid_9_589a2753359d2.post_count = "5";
block_td_uid_9_589a2753359d2.found_posts = "333";
block_td_uid_9_589a2753359d2.header_color = "";
block_td_uid_9_589a2753359d2.ajax_pagination_infinite_stop = "";
block_td_uid_9_589a2753359d2.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_9_589a2753359d2);
</script><div id=td_uid_9_589a2753359d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/06/changing-your-launcher-is-easier-than-you-think-how-to/" rel="bookmark" title="Changing your launcher is easier than you think [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Android-Launcher-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Android-Launcher-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/Android-Launcher-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Changing your launcher is easier than you think [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/06/changing-your-launcher-is-easier-than-you-think-how-to/" rel="bookmark" title="Changing your launcher is easier than you think [How-To]">Changing your launcher is easier than you think [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/02/viewing-traffic-and-alerts-on-google-maps-how-to/" rel="bookmark" title="Viewing traffic and alerts on Google Maps [How-to]"><img width="218" height="81" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/03/google-maps-logo.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/03/google-maps-logo.jpg 810w, http://www.androidguys.com/wp-content/uploads/2016/03/google-maps-logo-180x67.jpg 180w, http://www.androidguys.com/wp-content/uploads/2016/03/google-maps-logo-300x111.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viewing traffic and alerts on Google Maps [How-to]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/02/viewing-traffic-and-alerts-on-google-maps-how-to/" rel="bookmark" title="Viewing traffic and alerts on Google Maps [How-to]">Viewing traffic and alerts on Google Maps [How-to]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/31/how-to-stream-the-super-bowl-on-your-phone-tablet-and-more-even-if-you-dont-have-cable/" rel="bookmark" title="How to stream the Super Bowl on your phone, tablet, and more &#8212; even if you don&#8217;t have cable"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/superbowl-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/01/superbowl-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/01/superbowl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to stream the Super Bowl on your phone, tablet, and more &#8212; even if you don&#8217;t have cable"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/31/how-to-stream-the-super-bowl-on-your-phone-tablet-and-more-even-if-you-dont-have-cable/" rel="bookmark" title="How to stream the Super Bowl on your phone, tablet, and more &#8212; even if you don&#8217;t have cable">How to stream the Super Bowl on your phone, tablet, and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/30/disable-those-annoying-power-hungry-carrier-apps-how-to/" rel="bookmark" title="Disable those annoying, power hungry carrier apps [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/08/android_nougat_phone-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2016/08/android_nougat_phone-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2016/08/android_nougat_phone-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Disable those annoying, power hungry carrier apps [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/30/disable-those-annoying-power-hungry-carrier-apps-how-to/" rel="bookmark" title="Disable those annoying, power hungry carrier apps [How-To]">Disable those annoying, power hungry carrier apps [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/01/26/stop-google-play-from-adding-icons-to-your-home-page-how-to/" rel="bookmark" title="Stop Google Play from adding icons to your home page [How-To]"><img width="218" height="138" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/12/Google-Play-Store-5.3.6-APK.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2015/12/Google-Play-Store-5.3.6-APK.jpg 1262w, http://www.androidguys.com/wp-content/uploads/2015/12/Google-Play-Store-5.3.6-APK-180x114.jpg 180w, http://www.androidguys.com/wp-content/uploads/2015/12/Google-Play-Store-5.3.6-APK-300x190.jpg 300w, http://www.androidguys.com/wp-content/uploads/2015/12/Google-Play-Store-5.3.6-APK-1024x649.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stop Google Play from adding icons to your home page [How-To]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/01/26/stop-google-play-from-adding-icons-to-your-home-page-how-to/" rel="bookmark" title="Stop Google Play from adding icons to your home page [How-To]">Stop Google Play from adding icons to your home page [How-To]</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_589a2753359d2" data-td_block_id="td_uid_9_589a2753359d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_589a2753359d2" data-td_block_id="td_uid_9_589a2753359d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_589a2753405af_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_10_589a2753405af"><script>var block_td_uid_10_589a2753405af = new tdBlock();
block_td_uid_10_589a2753405af.id = "td_uid_10_589a2753405af";
block_td_uid_10_589a2753405af.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30058","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_589a2753405af_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_589a2753405af_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_589a2753405af.td_column_number = "3";
block_td_uid_10_589a2753405af.block_type = "td_block_mega_menu";
block_td_uid_10_589a2753405af.post_count = "5";
block_td_uid_10_589a2753405af.found_posts = "324";
block_td_uid_10_589a2753405af.header_color = "";
block_td_uid_10_589a2753405af.ajax_pagination_infinite_stop = "";
block_td_uid_10_589a2753405af.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_10_589a2753405af);
</script><div id=td_uid_10_589a2753405af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/" rel="bookmark" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/" rel="bookmark" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)">Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/06/five-dollar-training-bundles-use-this-promo-code-and-save-an-extra-70-off-already-low-priced-courses-deal-of-the-day/" rel="bookmark" title="Five dollar training bundles!? Use this promo code and save an extra 70% off already low-priced courses (Deal of the Day)"><img width="200" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/12/6a1ac7a2b7b331fae6a3fd4bb9ab393d000e6b90_main_hero_image.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2015/12/6a1ac7a2b7b331fae6a3fd4bb9ab393d000e6b90_main_hero_image.jpg 630w, http://www.androidguys.com/wp-content/uploads/2015/12/6a1ac7a2b7b331fae6a3fd4bb9ab393d000e6b90_main_hero_image-173x130.jpg 173w, http://www.androidguys.com/wp-content/uploads/2015/12/6a1ac7a2b7b331fae6a3fd4bb9ab393d000e6b90_main_hero_image-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" alt="eduCBA Training Featured" title="Five dollar training bundles!? Use this promo code and save an extra 70% off already low-priced courses (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/06/five-dollar-training-bundles-use-this-promo-code-and-save-an-extra-70-off-already-low-priced-courses-deal-of-the-day/" rel="bookmark" title="Five dollar training bundles!? Use this promo code and save an extra 70% off already low-priced courses (Deal of the Day)">Five dollar training bundles!? Use this promo code and save an&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/03/arduino-starter-kit-and-training-bundle/" rel="bookmark" title="Become an Arduino master with a $75 starter kit and training bundle (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/arduino_board_hand-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/arduino_board_hand-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/arduino_board_hand-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Become an Arduino master with a $75 starter kit and training bundle (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/03/arduino-starter-kit-and-training-bundle/" rel="bookmark" title="Become an Arduino master with a $75 starter kit and training bundle (Deal of the Day)">Become an Arduino master with a $75 starter kit and training&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/02/pay-as-little-as-you-want-to-become-a-microsoft-office-expert-deal-of-the-day/" rel="bookmark" title="Pay as little as you want to become a Microsoft Office expert (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/pay_what_want_office-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/pay_what_want_office-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/pay_what_want_office-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pay as little as you want to become a Microsoft Office expert (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/02/pay-as-little-as-you-want-to-become-a-microsoft-office-expert-deal-of-the-day/" rel="bookmark" title="Pay as little as you want to become a Microsoft Office expert (Deal of the Day)">Pay as little as you want to become a Microsoft Office&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/01/cheap-ethical-hacking-bundle-security-threats-for-life/" rel="bookmark" title="$49 Ethical Hacking Bundle arms you against security threats &#8212; for life (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/ethical_hacker_mf-218x150.jpeg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/ethical_hacker_mf-218x150.jpeg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/ethical_hacker_mf-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="$49 Ethical Hacking Bundle arms you against security threats &#8212; for life (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/01/cheap-ethical-hacking-bundle-security-threats-for-life/" rel="bookmark" title="$49 Ethical Hacking Bundle arms you against security threats &#8212; for life (Deal of the Day)">$49 Ethical Hacking Bundle arms you against security threats &#8212; for&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_589a2753405af" data-td_block_id="td_uid_10_589a2753405af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_589a2753405af" data-td_block_id="td_uid_10_589a2753405af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-117960" class="post-117960 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-1080p tag-affordable-android-phone tag-dual-camera tag-honor-6x tag-huawei tag-kirin-655" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Featured" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/featured/">
<span itemprop="name">Featured</span> </a> <meta itemprop="position" content="1"></span></div></div>
<ul class="td-category"></ul>
<header class="td-post-title">
<h1 class="entry-title">When and Where to Buy: Honor 6X</h1>
<p class="td-post-sub-title">Looking to purchase the Honor 6X? Here's where to get it from</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T15:00:11+00:00">February 7, 2017</time></span> </div>
</header>
</div>
</div>
</div>  
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2017%2F02%2F07%2Fwhen-and-where-to-buy-honor-6x%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=When+and+Where+to+Buy%3A+Honor+6X&url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F02%2F07%2Fwhen-and-where-to-buy-honor-6x%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/&amp;media=http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy.jpg&description=When+and+Where+to+Buy%3A+Honor+6X" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=When+and+Where+to+Buy%3A+Honor+6X%20-%20http%3A%2F%2Fwww.androidguys.com%2F2017%2F02%2F07%2Fwhen-and-where-to-buy-honor-6x%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy.jpg" data-caption=""><img width="696" height="436" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-696x436.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-696x436.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-180x113.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-300x188.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-768x481.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-671x420.jpg 671w, http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Where To Buy"/></a></div>
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>The Honor 6X was launched in the US during <a href="http://www.androidguys.com/2017/01/03/ces-2017-affordable-honor-6x-dual-camera-phone-launches-in-the-us/">CES 2017</a> in early January. The phone is a really decent mid-ranger made more appealing by the presence of a main dual-camera.</p>
<p>The device comes with a 5.5-inch with 1080 x 1920-<a title="" class="aalmanual" target="_self" href="http://www.androidguys.com/2016/10/18/google-pixel-xl-hands-on-early-impressions-and-camera-samples/">pixel</a> resolution and a Kirin 655 processor under the hood. The <a href="http://www.androidguys.com/2017/01/15/showdown-of-honor-6x-vs-5x/">Honor 6X</a> also features either 3GB with 32GB of internal storage (with microSD card slot for memory expansion up to 256GB)</p>
<p>The biggest selling point of the device is probably the main 12MP+2MP camera combo with phase detection autofocus, LED flash plus an 8MP selfie camera.</p>
<p>The Honor 6X lives off a non-removable 3,340 mAh battery and runs Android 6.0 Marshmallow out of the box, but an update to Android 7.0 Nougat is planned for the first half of 2017.</p>
</div>
</div>
</div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="color: #d70060;text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading">Where to Buy</h2></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><section class="vc_cta3-container">
<div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-square vc_cta3-align-left vc_cta3-color-classic vc_cta3-icon-size-md vc_cta3-actions-bottom">
<div class="vc_cta3_content-container">
<div class="vc_cta3-content">
<header class="vc_cta3-content-header">
<h2 style="color: #444444;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading"><a href="http://amzn.to/2ibo8QJ" target=" _blank">Honor official</a></h2> </header>
<p>The official Honor US website is offering the Honor 6X in Silver, Gray and Gold for $249.99. The smartphone comes with 1-year manufacturer warranty. To celebrate <a href="http://www.androidguys.com/2017/02/06/grab-the-honor-5x-for-only-1-and-more-valentines-day-flash-sale/">Valentine’s Day</a>, Honor is hosting a promotion – so you’ll be able to get the phone at the mentioned price plus additional accessories.</p>
</div>
<div class="vc_cta3-actions"><div class="vc_btn3-container vc_btn3-inline">
<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-grey" href="https://store.hihonor.com/us/honor-6x" title="" target="_blank"><i class="vc_btn3-icon fa fa-shopping-basket"></i> Shop</a></div>
</div> </div>
</div>
</section>
<section class="vc_cta3-container">
<div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-square vc_cta3-align-left vc_cta3-color-classic vc_cta3-icon-size-md vc_cta3-actions-bottom">
<div class="vc_cta3_content-container">
<div class="vc_cta3-content">
<header class="vc_cta3-content-header">
<h2 style="color: #444444;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading"><a href="http://amzn.to/2ibo8QJ" target=" _blank">Amazon</a></h2> </header>
<p>Amazon sells the Honor 6X in Silver, Gray and Gold. The phones are sold with 3GB of RAM and 32GB of internal storage and come with an US warranty. The handset is compatible with <a title="" class="aalmanual" target="_self" href="https://www.att.com/wireless/">AT&amp;T</a> and <a title="" class="aalmanual" target="_self" href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile</a> networks. You can pick it up for $249.99</p>
</div>
<div class="vc_cta3-actions"><div class="vc_btn3-container vc_btn3-inline">
<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-grey" href="https://www.amazon.com/Honor-6X-Unlocked-Smartphone-Gray/dp/B01MT13NNB?th=1" title="" target="_blank"><i class="vc_btn3-icon fa fa-shopping-basket"></i> Shop</a></div>
</div> </div>
</div>
</section>
<section class="vc_cta3-container">
<div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-square vc_cta3-align-left vc_cta3-color-classic vc_cta3-icon-size-md vc_cta3-actions-bottom">
<div class="vc_cta3_content-container">
<div class="vc_cta3-content">
<header class="vc_cta3-content-header">
<h2 style="color: #444444;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading"><a href="http://promotions.newegg.com/huawei/16-8995/index.html?utm_medium=Email&amp;utm_source=IGNEFL010617&amp;cm_mmc=EMC-IGNEFL010617-_-EMC-010617-T-_-Honor-_-LB0B" target=" _blank">Newegg</a></h2> </header>
<p>Newegg also has the Honor 6X up for sale in all color variants. You can grab it for $249.99 and add an additional 1 Year Accident Coverage Plan for an extra $25. The phone comes with US warranty and if you order the Gray version now, you can also grab a pair of free Nakamichi Noise Cancellation <a title="" class="aalmanual" target="_self" href="http://www.androidguys.com/tag/headphones/">headphones</a>.</p>
</div>
<div class="vc_cta3-actions"><div class="vc_btn3-container vc_btn3-inline">
<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-grey" href="http://promotions.newegg.com/huawei/16-8995/index.html?utm_medium=Email&utm_source=IGNEFL010617&cm_mmc=EMC-IGNEFL010617-_-EMC-010617-T-_-Honor-_-LB0B" title="" target="_blank"><i class="vc_btn3-icon fa fa-shopping-basket"></i> Shop</a></div>
</div> </div>
</div>
</section>
<section class="vc_cta3-container">
<div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-square vc_cta3-align-left vc_cta3-color-classic vc_cta3-icon-size-md vc_cta3-actions-bottom">
<div class="vc_cta3_content-container">
<div class="vc_cta3-content">
<header class="vc_cta3-content-header">
<h2 style="color: #444444;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading"><a href="https://www.bhphotovideo.com/c/product/1300843-REG/huawei_51091bkv_mate_9_mha_l29_64gb.html/BI/20229/KBID/14505" target=" _blank">B&amp;H Photo Video</a></h2> </header>
<p>At B&amp;H Photo Video the unlocked Honor 6X in Gray can be yours for $249. The <a href="https://www.bhphotovideo.com/c/product/1305570-REG/huawei_51091brn_honor_6x_bln_l24_32gb.html">Silver</a> and <a href="https://www.bhphotovideo.com/c/product/1305570-REG/huawei_51091brn_honor_6x_bln_l24_32gb.html">Gold</a> models are only available for pre-order for now, but you can request to recieve an alert when the model arrives in stock.</p>
</div>
<div class="vc_cta3-actions"><div class="vc_btn3-container vc_btn3-inline">
<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-grey" href="https://www.bhphotovideo.com/c/product/1305569-REG/huawei_51091brm_honor_6x_bln_l24_32gb.html" title="" target="_blank"><i class="vc_btn3-icon fa fa-shopping-basket"></i> Shop</a></div>
</div> </div>
</div>
</section>
<section class="vc_cta3-container">
<div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-square vc_cta3-align-left vc_cta3-color-classic vc_cta3-icon-size-md vc_cta3-actions-bottom">
<div class="vc_cta3_content-container">
<div class="vc_cta3-content">
<header class="vc_cta3-content-header">
<h2 style="color: #444444;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading"><a href="http://www.bestbuy.com/site/huawei-mate-9-4g-lte-with-64gb-memory-cell-phone-unlocked-space-gray/5709704.p?skuId=5709704" target=" _blank">Best Buy</a></h2> </header>
<p><a title="" class="aalmanual" target="_self" href="http://www.bestbuy.com/">Best Buy</a> offers the Honor 6X in all three color versions for $249.99. The unlocked phone can be also be paired with 1-Year Accidental Greek Squad Protection for $59.99.</p>
</div>
<div class="vc_cta3-actions"><div class="vc_btn3-container vc_btn3-inline">
<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-grey" href="http://www.bestbuy.com/site/huawei-honor-6x-4g-lte-with-32gb-memory-cell-phone-unlocked-gray/5712450.p?skuId=5712450" title="" target="_blank"><i class="vc_btn3-icon fa fa-shopping-basket"></i> Shop</a></div>
</div> </div>
</div>
</section>
</div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "agfooter-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "945058488ded3d4cd7ba9289d13dfa20";
amzn_assoc_emphasize_categories = "2335752011";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/1080p/">1080p</a></li><li><a href="http://www.androidguys.com/tag/affordable-android-phone/">affordable Android phone</a></li><li><a href="http://www.androidguys.com/tag/dual-camera/">dual camera</a></li><li><a href="http://www.androidguys.com/tag/honor-6x/">Honor 6X</a></li><li><a href="http://www.androidguys.com/tag/huawei/">huawei</a></li><li><a href="http://www.androidguys.com/tag/kirin-655/">Kirin 655</a></li></ul> </div>
<div class="author-box-wrap"><a href="http://www.androidguys.com/author/alexandraarici/"><img alt='' src='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></span></div><div class="td-author-description">A slight synesthesiac with a love for words. Follower of all tech trends, daydreamer and art enthusiast.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Arici"></span><meta itemprop="datePublished" content="2017-02-07T15:00:11+00:00"><meta itemprop="dateModified" content="2017-02-07T05:28:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://new.androidguys.com/wp-content/uploads/2016/03/ag_logo_272_90_b-1.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="When and Where to Buy: Honor 6X"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="501"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_12_589a275371332_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_589a275371332"><script>var block_td_uid_12_589a275371332 = new tdBlock();
block_td_uid_12_589a275371332.id = "td_uid_12_589a275371332";
block_td_uid_12_589a275371332.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_589a275371332_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_589a275371332_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":117960,"live_filter_cur_post_author":"1502"}';
block_td_uid_12_589a275371332.td_column_number = "3";
block_td_uid_12_589a275371332.block_type = "td_block_related_posts";
block_td_uid_12_589a275371332.post_count = "3";
block_td_uid_12_589a275371332.found_posts = "1729";
block_td_uid_12_589a275371332.header_color = "";
block_td_uid_12_589a275371332.ajax_pagination_infinite_stop = "";
block_td_uid_12_589a275371332.max_num_pages = "577";
tdBlocksArray.push(block_td_uid_12_589a275371332);
</script><h4 class="td-related-title"><a id="td_uid_13_589a2753764b9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_589a275371332" href="#">RELATED ARTICLES</a><a id="td_uid_14_589a275376518" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_589a275371332" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_589a275371332 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/03/pixel-xl-vs-huawei-mate9-smartphone-showdown/" rel="bookmark" title="Pixel XL vs Huawei Mate9 (Smartphone Showdown)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-180x124.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-300x207.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-768x530.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-1024x707.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-696x481.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-1068x737.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9-608x420.jpg 608w, http://www.androidguys.com/wp-content/uploads/2017/02/Pixel-vs-Mate9.jpg 1150w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pixel XL vs Huawei Mate9 (Smartphone Showdown)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/03/pixel-xl-vs-huawei-mate9-smartphone-showdown/" rel="bookmark" title="Pixel XL vs Huawei Mate9 (Smartphone Showdown)">Pixel XL vs Huawei Mate9 (Smartphone Showdown)</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/02/its-2017-but-do-we-really-need-a-4k-smartphone/" rel="bookmark" title="It’s 2017 but do we really need a 4K smartphone?"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Sony-Xperia-Z5-Premium-3-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Sony-Xperia-Z5-Premium-3-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/Sony-Xperia-Z5-Premium-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It’s 2017 but do we really need a 4K smartphone?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/02/its-2017-but-do-we-really-need-a-4k-smartphone/" rel="bookmark" title="It’s 2017 but do we really need a 4K smartphone?">It’s 2017 but do we really need a 4K smartphone?</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/01/7-features-mid-range-smartphones-need-in-2017/" rel="bookmark" title="7 features mid-range smartphones need in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Honor-6X-Dual-Camera-Package-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Honor-6X-Dual-Camera-Package-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/Honor-6X-Dual-Camera-Package-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="7 features mid-range smartphones need in 2017"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/01/7-features-mid-range-smartphones-need-in-2017/" rel="bookmark" title="7 features mid-range smartphones need in 2017">7 features mid-range smartphones need in 2017</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_589a275371332" data-td_block_id="td_uid_12_589a275371332"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_589a275371332" data-td_block_id="td_uid_12_589a275371332"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/';
var disqus_identifier = '117960 http://www.androidguys.com/?p=117960';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "When and Where to Buy: Honor 6X";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486071141-3'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x600', [300, 600], 'div-pg-ad-1486071141-3'); });
  </script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486071141-2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250', [300, 250], 'div-pg-ad-1486071141-2'); });
  </script>
</div></div>
</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_15_589a27537bec8_rand td-pb-border-top" data-td-block-uid="td_uid_15_589a27537bec8"><script>var block_td_uid_15_589a27537bec8 = new tdBlock();
block_td_uid_15_589a27537bec8.id = "td_uid_15_589a27537bec8";
block_td_uid_15_589a27537bec8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_589a27537bec8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_589a27537bec8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_589a27537bec8.td_column_number = "1";
block_td_uid_15_589a27537bec8.block_type = "td_block_1";
block_td_uid_15_589a27537bec8.post_count = "5";
block_td_uid_15_589a27537bec8.found_posts = "21059";
block_td_uid_15_589a27537bec8.header_color = "#";
block_td_uid_15_589a27537bec8.ajax_pagination_infinite_stop = "";
block_td_uid_15_589a27537bec8.max_num_pages = "4212";
tdBlocksArray.push(block_td_uid_15_589a27537bec8);
</script><div class="td-block-title-wrap"></div><div id=td_uid_15_589a27537bec8 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/" rel="bookmark" title="When and Where to Buy: Honor 6X"><img width="324" height="235" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-324x235.jpg" alt="" title="When and Where to Buy: Honor 6X"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/" rel="bookmark" title="When and Where to Buy: Honor 6X">When and Where to Buy: Honor 6X</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T15:00:11+00:00">February 7, 2017</time></span> <div class="td-module-comments"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/#respond">0</a></div> </div>
<div class="td-excerpt">
The Honor 6X was launched in the US during CES 2017 in early January. The phone is a really decent mid-ranger made more appealing... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/htc-and-verizon-supposedly-ready-to-start-testing-snapdragon-835-flagship/" rel="bookmark" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/htc-and-verizon-supposedly-ready-to-start-testing-snapdragon-835-flagship/" rel="bookmark" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship">HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T14:00:13+00:00">February 7, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/" rel="bookmark" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/" rel="bookmark" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)">Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T13:00:42+00:00">February 7, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/zte-axon-7-gains-daydream-view-support-caller-id-and-call-blocking-feats/" rel="bookmark" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/zte-axon-7-gains-daydream-view-support-caller-id-and-call-blocking-feats/" rel="bookmark" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats">ZTE Axon 7 gains Daydream View support, Caller ID and call...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T10:00:44+00:00">February 7, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/verizon-offers-free-daydream-vr-headsets-to-make-up-for-tardy-pixel-xl-deliveries/" rel="bookmark" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/verizon-offers-free-daydream-vr-headsets-to-make-up-for-tardy-pixel-xl-deliveries/" rel="bookmark" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries">Verizon offers free Daydream VR headsets to make up for tardy...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T07:30:51+00:00">February 7, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td_block_wrap td_block_22 td_block_widget td_uid_16_589a2753889de_rand td-pb-border-top" data-td-block-uid="td_uid_16_589a2753889de"><script>var block_td_uid_16_589a2753889de = new tdBlock();
block_td_uid_16_589a2753889de.id = "td_uid_16_589a2753889de";
block_td_uid_16_589a2753889de.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Features","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_589a2753889de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_589a2753889de_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_589a2753889de.td_column_number = "1";
block_td_uid_16_589a2753889de.block_type = "td_block_22";
block_td_uid_16_589a2753889de.post_count = "2";
block_td_uid_16_589a2753889de.found_posts = "2910";
block_td_uid_16_589a2753889de.header_color = "#";
block_td_uid_16_589a2753889de.ajax_pagination_infinite_stop = "";
block_td_uid_16_589a2753889de.max_num_pages = "1455";
tdBlocksArray.push(block_td_uid_16_589a2753889de);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Features</span></h4></div><div id=td_uid_16_589a2753889de class="td_block_inner td-column-1 td-opacity-read">
<div class="td_module_17 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/" rel="bookmark" title="When and Where to Buy: Honor 6X">When and Where to Buy: Honor 6X</a></h3>
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/" rel="bookmark" title="When and Where to Buy: Honor 6X"><img width="696" height="385" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-696x385.jpg" alt="" title="When and Where to Buy: Honor 6X"/></a></div> <div class="td-module-meta-holder">
<div class="td-left-meta">
<span class="td-post-author-name"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T15:00:11+00:00">February 7, 2017</time></span> </div>
<div class="td-module-comments"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/#respond">0</a></div> </div>
<div class="td-category-corner">
</div>
</div>
<div class="td-excerpt">
The Honor 6X was launched in the US during CES 2017 in early January. The phone is a really decent mid-ranger made more appealing by the presence of a main dual-camera.
The device comes with a 5.5-inch with 1080 x 1920-pixel resolution and a Kirin... </div>
<div class="td-read-more">
<a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/">Read more<i class="td-icon-menu-right"></i></a>
</div>
</div>
</div>
<div class="td_module_17 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/" rel="bookmark" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)">Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)</a></h3>
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/" rel="bookmark" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)"><img width="630" height="385" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-630x385.jpg" alt="" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)"/></a></div> <div class="td-module-meta-holder">
<div class="td-left-meta">
<span class="td-post-author-name"><a href="http://www.androidguys.com/author/androidguys/">AndroidGuys</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T13:00:42+00:00">February 7, 2017</time></span> </div>
<div class="td-module-comments"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/#respond">0</a></div> </div>
<div class="td-category-corner">
</div>
</div>
<div class="td-excerpt">
If you pay attention to cyber threats, you know they are more commonplace with every passing day. We employ thousands of government employees for the NSA and even they can’t keep our information secure from hackers. Hell, depending on who you ask, Russia has... </div>
<div class="td-read-more">
<a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/">Read more<i class="td-icon-menu-right"></i></a>
</div>
</div>
</div>
</div></div>   </div>
</div>
</div>  
</article>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486071141-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250_2', [300, 250], 'div-pg-ad-1486071141-1'); });
  </script>
</div></div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_2 td_block_widget td_uid_18_589a27538fc24_rand td-pb-border-top" data-td-block-uid="td_uid_18_589a27538fc24"><script>var block_td_uid_18_589a27538fc24 = new tdBlock();
block_td_uid_18_589a27538fc24.id = "td_uid_18_589a27538fc24";
block_td_uid_18_589a27538fc24.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_589a27538fc24_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_589a27538fc24_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_589a27538fc24.td_column_number = "1";
block_td_uid_18_589a27538fc24.block_type = "td_block_2";
block_td_uid_18_589a27538fc24.post_count = "3";
block_td_uid_18_589a27538fc24.found_posts = "2910";
block_td_uid_18_589a27538fc24.header_color = "#";
block_td_uid_18_589a27538fc24.ajax_pagination_infinite_stop = "";
block_td_uid_18_589a27538fc24.max_num_pages = "970";
tdBlocksArray.push(block_td_uid_18_589a27538fc24);
</script><div class="td-block-title-wrap"></div><div id=td_uid_18_589a27538fc24 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/" rel="bookmark" title="When and Where to Buy: Honor 6X"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/02/Where-To-Buy-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="When and Where to Buy: Honor 6X"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/" rel="bookmark" title="When and Where to Buy: Honor 6X">When and Where to Buy: Honor 6X</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T15:00:11+00:00">February 7, 2017</time></span> <div class="td-module-comments"><a href="http://www.androidguys.com/2017/02/07/when-and-where-to-buy-honor-6x/#respond">0</a></div> </div>
<div class="td-excerpt">
The Honor 6X was launched in the US during CES 2017 in early January. The phone is a really decent mid-ranger made more appealing... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/" rel="bookmark" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/01/vpnsecure-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/lifetime-safer-anonymous-web-browsing-vpnsecure-bundle/" rel="bookmark" title="Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure bundle (Deal of the Day)">Enjoy a lifetime of safer, anonymous web browsing with $39 VPNSecure...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T13:00:42+00:00">February 7, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/06/five-dollar-training-bundles-use-this-promo-code-and-save-an-extra-70-off-already-low-priced-courses-deal-of-the-day/" rel="bookmark" title="Five dollar training bundles!? Use this promo code and save an extra 70% off already low-priced courses (Deal of the Day)"><img width="93" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/12/6a1ac7a2b7b331fae6a3fd4bb9ab393d000e6b90_main_hero_image.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2015/12/6a1ac7a2b7b331fae6a3fd4bb9ab393d000e6b90_main_hero_image.jpg 630w, http://www.androidguys.com/wp-content/uploads/2015/12/6a1ac7a2b7b331fae6a3fd4bb9ab393d000e6b90_main_hero_image-173x130.jpg 173w, http://www.androidguys.com/wp-content/uploads/2015/12/6a1ac7a2b7b331fae6a3fd4bb9ab393d000e6b90_main_hero_image-300x225.jpg 300w" sizes="(max-width: 93px) 100vw, 93px" alt="eduCBA Training Featured" title="Five dollar training bundles!? Use this promo code and save an extra 70% off already low-priced courses (Deal of the Day)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/06/five-dollar-training-bundles-use-this-promo-code-and-save-an-extra-70-off-already-low-priced-courses-deal-of-the-day/" rel="bookmark" title="Five dollar training bundles!? Use this promo code and save an extra 70% off already low-priced courses (Deal of the Day)">Five dollar training bundles!? Use this promo code and save an...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T14:04:01+00:00">February 6, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_2 td_block_widget td_uid_19_589a2753983f2_rand td-pb-border-top" data-td-block-uid="td_uid_19_589a2753983f2"><script>var block_td_uid_19_589a2753983f2 = new tdBlock();
block_td_uid_19_589a2753983f2.id = "td_uid_19_589a2753983f2";
block_td_uid_19_589a2753983f2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_589a2753983f2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_589a2753983f2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_589a2753983f2.td_column_number = "1";
block_td_uid_19_589a2753983f2.block_type = "td_block_2";
block_td_uid_19_589a2753983f2.post_count = "3";
block_td_uid_19_589a2753983f2.found_posts = "17318";
block_td_uid_19_589a2753983f2.header_color = "#";
block_td_uid_19_589a2753983f2.ajax_pagination_infinite_stop = "";
block_td_uid_19_589a2753983f2.max_num_pages = "5773";
tdBlocksArray.push(block_td_uid_19_589a2753983f2);
</script><div class="td-block-title-wrap"></div><div id=td_uid_19_589a2753983f2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/htc-and-verizon-supposedly-ready-to-start-testing-snapdragon-835-flagship/" rel="bookmark" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/02/HTC-Logo-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/htc-and-verizon-supposedly-ready-to-start-testing-snapdragon-835-flagship/" rel="bookmark" title="HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship">HTC and Verizon supposedly ready to start testing Snapdragon 835 flagship</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T14:00:13+00:00">February 7, 2017</time></span> <div class="td-module-comments"><a href="http://www.androidguys.com/2017/02/07/htc-and-verizon-supposedly-ready-to-start-testing-snapdragon-835-flagship/#respond">0</a></div> </div>
<div class="td-excerpt">
While yesterday’s leaked screenshot depicting the About Phone section on an alleged HTC 11 phone was a fake, it still doesn’t change the fact... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/zte-axon-7-gains-daydream-view-support-caller-id-and-call-blocking-feats/" rel="bookmark" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2016/10/IMG_20161024_162507-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/zte-axon-7-gains-daydream-view-support-caller-id-and-call-blocking-feats/" rel="bookmark" title="ZTE Axon 7 gains Daydream View support, Caller ID and call blocking feats">ZTE Axon 7 gains Daydream View support, Caller ID and call...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T10:00:44+00:00">February 7, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/02/07/verizon-offers-free-daydream-vr-headsets-to-make-up-for-tardy-pixel-xl-deliveries/" rel="bookmark" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2016/12/pixel_xl_silver_google-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/02/07/verizon-offers-free-daydream-vr-headsets-to-make-up-for-tardy-pixel-xl-deliveries/" rel="bookmark" title="Verizon offers free Daydream VR headsets to make up for tardy Pixel XL deliveries">Verizon offers free Daydream VR headsets to make up for tardy...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T07:30:51+00:00">February 7, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
</div>
</div>
</div>
 
</div> 
<script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
 
<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css' href='//fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
 