<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>How to stream March Madness 2017 | AndroidGuys</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/03/basketball.jpg"/><meta name="author" content="Matt">
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; How to stream March Madness 2017 Comments Feed" href="http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.3' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#444444;color:#00a1cb;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:#eff4f7;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#d70060;color:FFFFFF;display:block;}.stackCommerceSeeAllDeals{display:block;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:40px;}.singlestackCommerceItem{background:#eff4f7;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Bluboo D1 to pack dual front and back cameras; may run $60' href='http://www.androidguys.com/2017/03/16/bluboo-d1-to-pack-dual-front-and-back-cameras-may-run-60/'/>
<link rel='next' title='Wacom Bamboo Folio review' href='http://www.androidguys.com/2017/03/16/wacom-bamboo-folio-review/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.androidguys.com/?p=119993'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F03%2F16%2Fhow-to-stream-march-madness-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F03%2F16%2Fhow-to-stream-march-madness-2017%2F&#038;format=xml"/>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"/><link rel='canonical' href='http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA"/>
</head>
<body class="post-template-default single single-post postid-119993 single-format-standard how-to-stream-march-madness-2017 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li id="menu-item-112190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li id="menu-item-112950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li id="menu-item-112949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li id="menu-item-114303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-119262" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119262"><a href="http://www.androidguys.com/sponsored-social-media-amplification/">Sponsored Social Media Amplification</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrnUROFeHdwR78Ew">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News and Rumors</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58caf58593e2c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_58caf58593e2c"><script>var block_td_uid_1_58caf58593e2c = new tdBlock();
block_td_uid_1_58caf58593e2c.id = "td_uid_1_58caf58593e2c";
block_td_uid_1_58caf58593e2c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58caf58593e2c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_58caf58593e2c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58caf58593e2c.td_column_number = "3";
block_td_uid_1_58caf58593e2c.block_type = "td_block_mega_menu";
block_td_uid_1_58caf58593e2c.post_count = "5";
block_td_uid_1_58caf58593e2c.found_posts = "17513";
block_td_uid_1_58caf58593e2c.header_color = "";
block_td_uid_1_58caf58593e2c.ajax_pagination_infinite_stop = "";
block_td_uid_1_58caf58593e2c.max_num_pages = "3503";
tdBlocksArray.push(block_td_uid_1_58caf58593e2c);
</script><div id=td_uid_1_58caf58593e2c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/bluboo-d1-to-pack-dual-front-and-back-cameras-may-run-60/" rel="bookmark" title="Bluboo D1 to pack dual front and back cameras; may run $60"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/bluboo_d1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/bluboo_d1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/bluboo_d1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bluboo D1 to pack dual front and back cameras; may run $60"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/bluboo-d1-to-pack-dual-front-and-back-cameras-may-run-60/" rel="bookmark" title="Bluboo D1 to pack dual front and back cameras; may run $60">Bluboo D1 to pack dual front and back cameras; may run&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/zte-axon-7-android-7-1-1/" rel="bookmark" title="ZTE Axon 7 is getting updated to Android 7.1.1"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/Axon-7-3-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/Axon-7-3-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/Axon-7-3-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/03/Axon-7-3-560x385.jpg 560w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ZTE Axon 7 is getting updated to Android 7.1.1"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/zte-axon-7-android-7-1-1/" rel="bookmark" title="ZTE Axon 7 is getting updated to Android 7.1.1">ZTE Axon 7 is getting updated to Android 7.1.1</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/ordering-the-lg-g6-from-verizon-might-get-you-a-free-43-inch-smart-tv/" rel="bookmark" title="Ordering the LG G6 from Verizon might get you a free 43-inch smart TV"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/LG-G6-Frontal-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/LG-G6-Frontal-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/LG-G6-Frontal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ordering the LG G6 from Verizon might get you a free 43-inch smart TV"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/ordering-the-lg-g6-from-verizon-might-get-you-a-free-43-inch-smart-tv/" rel="bookmark" title="Ordering the LG G6 from Verizon might get you a free 43-inch smart TV">Ordering the LG G6 from Verizon might get you a free&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/ever-wanted-a-golden-smartphone-htc-lets-you-win-a-24k-gold-plated-one-m7/" rel="bookmark" title="Ever wanted a golden smartphone? HTC lets you win a 24k gold plated One M7"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/Win-a-Stylish-Gold-HTC-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/Win-a-Stylish-Gold-HTC-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/Win-a-Stylish-Gold-HTC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ever wanted a golden smartphone? HTC lets you win a 24k gold plated One M7"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/ever-wanted-a-golden-smartphone-htc-lets-you-win-a-24k-gold-plated-one-m7/" rel="bookmark" title="Ever wanted a golden smartphone? HTC lets you win a 24k gold plated One M7">Ever wanted a golden smartphone? HTC lets you win a 24k&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/onepluse-3t-colette-edition-launches-in-custom-black-color-and-blue-box/" rel="bookmark" title="OnePluse 3T Colette Edition launches in custom black color and blue box"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/OnePlus-3T-Colette-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/OnePlus-3T-Colette-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/OnePlus-3T-Colette-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OnePluse 3T Colette Edition launches in custom black color and blue box"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/onepluse-3t-colette-edition-launches-in-custom-black-color-and-blue-box/" rel="bookmark" title="OnePluse 3T Colette Edition launches in custom black color and blue box">OnePluse 3T Colette Edition launches in custom black color and blue&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58caf58593e2c" data-td_block_id="td_uid_1_58caf58593e2c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_58caf58593e2c" data-td_block_id="td_uid_1_58caf58593e2c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58caf585a6e09_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_58caf585a6e09"><script>var block_td_uid_2_58caf585a6e09 = new tdBlock();
block_td_uid_2_58caf585a6e09.id = "td_uid_2_58caf585a6e09";
block_td_uid_2_58caf585a6e09.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58caf585a6e09_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58caf585a6e09_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58caf585a6e09.td_column_number = "3";
block_td_uid_2_58caf585a6e09.block_type = "td_block_mega_menu";
block_td_uid_2_58caf585a6e09.post_count = "4";
block_td_uid_2_58caf585a6e09.found_posts = "2019";
block_td_uid_2_58caf585a6e09.header_color = "";
block_td_uid_2_58caf585a6e09.ajax_pagination_infinite_stop = "";
block_td_uid_2_58caf585a6e09.max_num_pages = "505";
tdBlocksArray.push(block_td_uid_2_58caf585a6e09);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58caf585a6e09" id="td_uid_3_58caf585aa52f" data-td_block_id="td_uid_2_58caf585a6e09" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_2_58caf585a6e09" id="td_uid_4_58caf585aa671" data-td_block_id="td_uid_2_58caf585a6e09" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_2_58caf585a6e09" id="td_uid_5_58caf585aa7fb" data-td_block_id="td_uid_2_58caf585a6e09" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_2_58caf585a6e09" id="td_uid_6_58caf585aa9b4" data-td_block_id="td_uid_2_58caf585a6e09" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_2_58caf585a6e09" id="td_uid_7_58caf585aabd9" data-td_block_id="td_uid_2_58caf585a6e09" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_2_58caf585a6e09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/wacom-bamboo-folio-review/" rel="bookmark" title="Wacom Bamboo Folio review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/IMG_20170313_113334-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/IMG_20170313_113334-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/IMG_20170313_113334-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wacom Bamboo Folio review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/wacom-bamboo-folio-review/" rel="bookmark" title="Wacom Bamboo Folio review">Wacom Bamboo Folio review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/cog-endless-games-have-never-looked-so-good-review/" rel="bookmark" title="Cog: Endless games have never looked so good (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/cog-1-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/cog-1-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/03/cog-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cog: Endless games have never looked so good (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/cog-endless-games-have-never-looked-so-good-review/" rel="bookmark" title="Cog: Endless games have never looked so good (Review)">Cog: Endless games have never looked so good (Review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/15/v-moda-headphone-lineup-forza-vs-forza-metallo-review/" rel="bookmark" title="V-Moda Headphone Lineup: Forza vs Forza Metallo (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/20170309_160744-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/20170309_160744-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/20170309_160744-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="V-Moda Headphone Lineup: Forza vs Forza Metallo (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/15/v-moda-headphone-lineup-forza-vs-forza-metallo-review/" rel="bookmark" title="V-Moda Headphone Lineup: Forza vs Forza Metallo (Review)">V-Moda Headphone Lineup: Forza vs Forza Metallo (Review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/15/bing-looks-to-dethrone-google-as-the-search-king-review/" rel="bookmark" title="Bing looks to dethrone Google as the search king (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/bing-hero-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/bing-hero-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/bing-hero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bing looks to dethrone Google as the search king (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/15/bing-looks-to-dethrone-google-as-the-search-king-review/" rel="bookmark" title="Bing looks to dethrone Google as the search king (Review)">Bing looks to dethrone Google as the search king (Review)</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58caf585a6e09" data-td_block_id="td_uid_2_58caf585a6e09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_58caf585a6e09" data-td_block_id="td_uid_2_58caf585a6e09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_58caf585b5c36_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_58caf585b5c36"><script>var block_td_uid_8_58caf585b5c36 = new tdBlock();
block_td_uid_8_58caf585b5c36.id = "td_uid_8_58caf585b5c36";
block_td_uid_8_58caf585b5c36.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58caf585b5c36_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58caf585b5c36_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58caf585b5c36.td_column_number = "3";
block_td_uid_8_58caf585b5c36.block_type = "td_block_mega_menu";
block_td_uid_8_58caf585b5c36.post_count = "5";
block_td_uid_8_58caf585b5c36.found_posts = "350";
block_td_uid_8_58caf585b5c36.header_color = "";
block_td_uid_8_58caf585b5c36.ajax_pagination_infinite_stop = "";
block_td_uid_8_58caf585b5c36.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_8_58caf585b5c36);
</script><div id=td_uid_8_58caf585b5c36 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/" rel="bookmark" title="How to stream March Madness 2017"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/basketball-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/basketball-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/basketball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to stream March Madness 2017"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/" rel="bookmark" title="How to stream March Madness 2017">How to stream March Madness 2017</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/14/how-to-sideload-apk-files-on-android-with-confidence/" rel="bookmark" title="How to &#8216;Sideload&#8217; APK files on Android with confidence"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/apk_android-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/apk_android-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/03/apk_android-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to &#8216;Sideload&#8217; APK files on Android with confidence"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/14/how-to-sideload-apk-files-on-android-with-confidence/" rel="bookmark" title="How to &#8216;Sideload&#8217; APK files on Android with confidence">How to &#8216;Sideload&#8217; APK files on Android with confidence</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/13/how-to-enable-data-save-in-your-chrome-app/" rel="bookmark" title="How-To use Chrome&#8217;s Data Save feature"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How-To use Chrome&#8217;s Data Save feature"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/13/how-to-enable-data-save-in-your-chrome-app/" rel="bookmark" title="How-To use Chrome&#8217;s Data Save feature">How-To use Chrome&#8217;s Data Save feature</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/13/how-to-get-rid-of-google-assistant-and-use-now-on-tap-instead/" rel="bookmark" title="How-to: Get rid of Google Assistant and use Now on Tap instead"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/Google-Assistant-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/Google-Assistant-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/Google-Assistant-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How-to: Get rid of Google Assistant and use Now on Tap instead"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/13/how-to-get-rid-of-google-assistant-and-use-now-on-tap-instead/" rel="bookmark" title="How-to: Get rid of Google Assistant and use Now on Tap instead">How-to: Get rid of Google Assistant and use Now on Tap&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/10/essential-tips-for-keeping-our-android-phones-safe/" rel="bookmark" title="Essential tips for keeping our Android phones safe"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/android_phone-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/android_phone-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/03/android_phone-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Essential tips for keeping our Android phones safe"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/10/essential-tips-for-keeping-our-android-phones-safe/" rel="bookmark" title="Essential tips for keeping our Android phones safe">Essential tips for keeping our Android phones safe</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58caf585b5c36" data-td_block_id="td_uid_8_58caf585b5c36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_58caf585b5c36" data-td_block_id="td_uid_8_58caf585b5c36"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_58caf585c3ac6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_58caf585c3ac6"><script>var block_td_uid_9_58caf585c3ac6 = new tdBlock();
block_td_uid_9_58caf585c3ac6.id = "td_uid_9_58caf585c3ac6";
block_td_uid_9_58caf585c3ac6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30058","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_58caf585c3ac6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_58caf585c3ac6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58caf585c3ac6.td_column_number = "3";
block_td_uid_9_58caf585c3ac6.block_type = "td_block_mega_menu";
block_td_uid_9_58caf585c3ac6.post_count = "5";
block_td_uid_9_58caf585c3ac6.found_posts = "351";
block_td_uid_9_58caf585c3ac6.header_color = "";
block_td_uid_9_58caf585c3ac6.ajax_pagination_infinite_stop = "";
block_td_uid_9_58caf585c3ac6.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_9_58caf585c3ac6);
</script><div id=td_uid_9_58caf585c3ac6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/magcable-magnetic-microusb-cable-simplifies-charging-deal-of-the-day/" rel="bookmark" title="MagCable Magnetic microUSB Cable simplifies charging (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/magcable-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/magcable-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/magcable-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MagCable Magnetic microUSB Cable simplifies charging (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/magcable-magnetic-microusb-cable-simplifies-charging-deal-of-the-day/" rel="bookmark" title="MagCable Magnetic microUSB Cable simplifies charging (Deal of the Day)">MagCable Magnetic microUSB Cable simplifies charging (Deal of the Day)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/15/enjoy-a-lifetime-of-secure-unrestricted-wifi-with-zoog-vpn-deal-of-the-day/" rel="bookmark" title="Enjoy a lifetime of secure, unrestricted WiFi with Zoog VPN (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/zoogvpn-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/zoogvpn-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/zoogvpn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Enjoy a lifetime of secure, unrestricted WiFi with Zoog VPN (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/15/enjoy-a-lifetime-of-secure-unrestricted-wifi-with-zoog-vpn-deal-of-the-day/" rel="bookmark" title="Enjoy a lifetime of secure, unrestricted WiFi with Zoog VPN (Deal of the Day)">Enjoy a lifetime of secure, unrestricted WiFi with Zoog VPN (Deal&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/14/celebrate-pi-day-with-a-complete-raspberry-pi-3-training-bundle-for-19-deal-of-the-day/" rel="bookmark" title="Celebrate Pi Day with a complete Raspberry Pi 3 training bundle for $19 (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/raspberry-pi-image-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/raspberry-pi-image-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/raspberry-pi-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrate Pi Day with a complete Raspberry Pi 3 training bundle for $19 (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/14/celebrate-pi-day-with-a-complete-raspberry-pi-3-training-bundle-for-19-deal-of-the-day/" rel="bookmark" title="Celebrate Pi Day with a complete Raspberry Pi 3 training bundle for $19 (Deal of the Day)">Celebrate Pi Day with a complete Raspberry Pi 3 training bundle&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/13/pay-as-little-as-you-want-for-a-full-stack-web-development-bundle-deal-of-the-day/" rel="bookmark" title="Pay as little as you want for a Full Stack Web Development Bundle (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/full_web_stack_develop-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/full_web_stack_develop-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/full_web_stack_develop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pay as little as you want for a Full Stack Web Development Bundle (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/13/pay-as-little-as-you-want-for-a-full-stack-web-development-bundle-deal-of-the-day/" rel="bookmark" title="Pay as little as you want for a Full Stack Web Development Bundle (Deal of the Day)">Pay as little as you want for a Full Stack Web&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/10/channel-your-inner-rock-star-with-this-10-bluetooth-shower-speaker-deal-of-the-day/" rel="bookmark" title="Channel your inner rock star with this $10 Bluetooth shower speaker (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/sky_bluetooth_shower_speaker-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/sky_bluetooth_shower_speaker-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/sky_bluetooth_shower_speaker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Channel your inner rock star with this $10 Bluetooth shower speaker (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/10/channel-your-inner-rock-star-with-this-10-bluetooth-shower-speaker-deal-of-the-day/" rel="bookmark" title="Channel your inner rock star with this $10 Bluetooth shower speaker (Deal of the Day)">Channel your inner rock star with this $10 Bluetooth shower speaker&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58caf585c3ac6" data-td_block_id="td_uid_9_58caf585c3ac6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_58caf585c3ac6" data-td_block_id="td_uid_9_58caf585c3ac6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
<div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
</div>
<div class="td-visible-tablet-portrait">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1463764163-5'); });
  </script>
</div>
</div>
<div class="td-visible-phone">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481059900-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1481059900-0'); });
  </script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Tips, Tricks, &amp;amp; Tools" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/tips-tricks/">
<span itemprop="name">Tips, Tricks, &amp; Tools</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-119993" class="post-119993 post type-post status-publish format-standard has-post-thumbnail hentry category-tips-tricks tag-apple-tv tag-bracket tag-cbs tag-cbs-all-access tag-chromecast tag-comcast tag-directv tag-directv-now tag-march-madness tag-ncaa-tournament-2017 tag-playstation-vue tag-roku tag-sling tag-watch-tbs tag-watch-tnt tag-watch-trutv tag-xbox" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/tips-tricks/">Tips, Tricks, &amp; Tools</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">How to stream March Madness 2017</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/matt-adams/">Matt</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T15:11:31+00:00">March 16, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2017/03/basketball.jpg" data-caption=""><img width="696" height="506" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2017/03/basketball-696x506.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/basketball-696x506.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/03/basketball-180x130.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/03/basketball-300x218.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/03/basketball-768x558.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/03/basketball-1024x744.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2017/03/basketball-324x235.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/03/basketball-1068x776.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2017/03/basketball-578x420.jpg 578w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Basketball With Dark Background On A Wood Gym Floor"/></a></div>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>Is your bracket busted yet? NCAA March Madness is upon us again and this is absolutely my favorite time of year. Nothing beats the cinderella going after the big blue bloods and watching all the high seeds fall.</p>
<p>Many of us will be glued to our televisions, laptops, phones, and tablets taking in all of the action. If you truly want to keep up with <em>all</em> of the action, one TV or stream may not be enough. Here are some of the best options to keep you in the game and on top of all of the scores.</p>
<h3>NCAA.com</h3>
<p>The simplest way to stream all your march madness action is directly through the NCAA&#8217;s website or app. If you have a TV provider subscription, it&#8217;s easy. Just log in and you&#8217;re streaming.</p>
<p>If you don&#8217;t have a cable subscription, no problem! You can still catch <em>some</em> of the games for free. With the live video pass, you can catch all of the games on CBS (the tournament is broadcasted over four networks in total) and you can watch it on PC or Mobile. This will allow you to watch 24 games in total, but unfortunately, you&#8217;ll be confined to <em>just </em>PC or Mobile, not TV. Still pretty awesome.</p>
<p>If you have a pop-up blocker, NCAA.com will make you disable it before it will load any games.</p>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>Important links:</p>
<ul>
<li><a href="http://www.ncaa.com/march-madness-live/watch" target="_blank">NCAA.com</a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.ncaa.mmlive.app" target="_blank">NCAA Android App</a></li>
<li><a href="https://www.amazon.com/Turner-Sports-Interactive-Inc-Madness/dp/B00IRN4K2Q/ref=sr_1_2?s=mobile-apps&amp;ie=UTF8&amp;qid=1489689573&amp;sr=1-2&amp;keywords=ncaa" target="_blank">NCAA for Fire tablets</a></li>
</ul>
<h3>Other options</h3>
<p>If you don&#8217;t have a login to a service like DirecTV or Comcast, you still have options. Cord Cutting has become increasingly popular and some of the streaming services will still give you access to some or all of the games. Here are some of your options</p>
<p><strong>Playstation Vue</strong></p>
<p>Vue, one of my favorite streaming options currently offers CBS in 99 media markets around the country. If you&#8217;re in one of those markets you can stream CBS games no problem. You also get all of the turner channels no matter what package you have so the rest of the games are at your fingertips. One of the best things about Vue is that you can stream it using your Playstation 3 or Playstation 4 or the <a href="https://play.google.com/store/apps/details?id=com.snei.vue.android" target="_blank">Android app</a> to any TV with Chromecast functionality.</p>
<p><strong>DirecTV Now</strong></p>
<p>DirecTV now is the same as PS Vue if you don&#8217;t live in one of the 99 markets where Vue offers CBS. DirecTV doesn&#8217;t offer CBS but it does offer all of the Turner channels that carry the tournament.</p>
<ul>
<li>App link: <a href="https://play.google.com/store/apps/details?id=com.att.tv" target="_blank">DirecTV Now</a></li>
</ul>
<p><strong>Sling</strong></p>
<p>Sling customers that have the Sling Blue tier of service can access games on all Turner channels. Lower tier customers will miss out on TruTV games and no Sling tiers offer access to CBS so you&#8217;ll be stuck to your computer or phone to stream CBS games</p>
<ul>
<li>App link:<a href="https://play.google.com/store/apps/details?id=com.sling" target="_blank"> Sling</a></li>
</ul>
<p><strong>Watch TBS, Watch TNT, Watch TruTV</strong></p>
<p>If you have a cable or satellite login, grab these apps on your device, login and you&#8217;re good to go to stream the games. Additionally, you can also go directly to the station&#8217;s website to stream the games as well.</p>
<ul>
<li>App link: <a href="https://play.google.com/store/apps/details?id=com.turner.tbs.android.networkapp" target="_blank">Watch TBS</a></li>
<li>App link: <a href="https://play.google.com/store/apps/details?id=com.turner.tnt.android.networkapp" target="_blank">Watch TNT</a></li>
<li>App link: <a href="https://play.google.com/store/apps/details?id=com.turner.trutv" target="_blank">Watch TruTV</a></li>
</ul>
<p><strong><a title="" class="aalmanual" target="_self" href="https://www.cbs.com/all-access/">CBS All Access</a></strong></p>
<p>If you&#8217;re a subscriber to CBS&#8217; streaming service, <a title="" class="aalmanual" target="_self" href="https://www.cbs.com/all-access/">CBS All Access</a>, you&#8217;ll have the ability to stream the games to your website or app.</p>
<ul>
<li>App link: <a href="https://play.google.com/store/apps/details?id=com.cbs.app" target="_blank">CBS All Access</a></li>
</ul>
<p><strong>Mirroring</strong></p>
<p>If you have a phone that supports mirroring your screen to a TV, this might work for you. Apple users can use AirPlay to cast to an Apple TV and Android users can cast their screens to a Chromecast. Boot up your app of choice and cast your screen to your TV to watch the game of your choice using any of the apps we listed above.</p>
<p><strong>Amazon <a title="" class="aalmanual" target="_self" href="http://amzn.to/2kdBqLU">Fire TV</a>, Apple TV, Roku, Xbox</strong></p>
<p>All of these systems allow you to download the NCAA app and login with your cable or satellite provider information to stream all the games on Turner channels. To get the <a title="" class="aalmanual" target="_self" href="https://www.cbs.com/all-access/">CBS All Access</a> streaming service to stream the games that appear on CBS. Bummer.</p>
<p>Did we miss any? Let us know down in the comments how you&#8217;ll be watching the madness this year.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/apple-tv/">apple tv</a></li><li><a href="http://www.androidguys.com/tag/bracket/">bracket</a></li><li><a href="http://www.androidguys.com/tag/cbs/">CBS</a></li><li><a href="http://www.androidguys.com/tag/cbs-all-access/">CBS All Access</a></li><li><a href="http://www.androidguys.com/tag/chromecast/">chromecast</a></li><li><a href="http://www.androidguys.com/tag/comcast/">comcast</a></li><li><a href="http://www.androidguys.com/tag/directv/">DIRECTV</a></li><li><a href="http://www.androidguys.com/tag/directv-now/">DIRECTV NOW</a></li><li><a href="http://www.androidguys.com/tag/march-madness/">March Madness</a></li><li><a href="http://www.androidguys.com/tag/ncaa-tournament-2017/">ncaa tournament 2017</a></li><li><a href="http://www.androidguys.com/tag/playstation-vue/">PlayStation Vue</a></li><li><a href="http://www.androidguys.com/tag/roku/">roku</a></li><li><a href="http://www.androidguys.com/tag/sling/">sling</a></li><li><a href="http://www.androidguys.com/tag/watch-tbs/">watch tbs</a></li><li><a href="http://www.androidguys.com/tag/watch-tnt/">watch tnt</a></li><li><a href="http://www.androidguys.com/tag/watch-trutv/">watch trutv</a></li><li><a href="http://www.androidguys.com/tag/xbox/">xbox</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2017%2F03%2F16%2Fhow-to-stream-march-madness-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+stream+March+Madness+2017&url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F03%2F16%2Fhow-to-stream-march-madness-2017%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/&amp;media=http://www.androidguys.com/wp-content/uploads/2017/03/basketball.jpg&description=How+to+stream+March+Madness+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=How+to+stream+March+Madness+2017%20-%20http%3A%2F%2Fwww.androidguys.com%2F2017%2F03%2F16%2Fhow-to-stream-march-madness-2017%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/" data-text="How to stream March Madness 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2017/03/16/bluboo-d1-to-pack-dual-front-and-back-cameras-may-run-60/">Bluboo D1 to pack dual front and back cameras; may run $60</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.androidguys.com/2017/03/16/wacom-bamboo-folio-review/">Wacom Bamboo Folio review</a></div></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/matt-adams/"><img alt='' src='http://1.gravatar.com/avatar/74a27a1f3f144897a077f1f8ba83bb57?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74a27a1f3f144897a077f1f8ba83bb57?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/matt-adams/">Matt</a></span></div><div class="td-author-description">Matt is an avid sports and technology fan. Managing Editor for AndroidGuys.com.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/madams1925" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matt"></span><meta itemprop="datePublished" content="2017-03-16T15:11:31+00:00"><meta itemprop="dateModified" content="2017-03-16T15:11:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="How to stream March Madness 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/basketball.jpg"><meta itemprop="width" content="2800"><meta itemprop="height" content="2034"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_14_58caf585de453_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_58caf585de453"><script>var block_td_uid_14_58caf585de453 = new tdBlock();
block_td_uid_14_58caf585de453.id = "td_uid_14_58caf585de453";
block_td_uid_14_58caf585de453.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58caf585de453_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_58caf585de453_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":119993,"live_filter_cur_post_author":"1479"}';
block_td_uid_14_58caf585de453.td_column_number = "3";
block_td_uid_14_58caf585de453.block_type = "td_block_related_posts";
block_td_uid_14_58caf585de453.post_count = "3";
block_td_uid_14_58caf585de453.found_posts = "349";
block_td_uid_14_58caf585de453.header_color = "";
block_td_uid_14_58caf585de453.ajax_pagination_infinite_stop = "";
block_td_uid_14_58caf585de453.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_14_58caf585de453);
</script><h4 class="td-related-title"><a id="td_uid_15_58caf585e1c07" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_58caf585de453" href="#">RELATED ARTICLES</a><a id="td_uid_16_58caf585e1c65" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_58caf585de453" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_58caf585de453 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/14/how-to-sideload-apk-files-on-android-with-confidence/" rel="bookmark" title="How to &#8216;Sideload&#8217; APK files on Android with confidence"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/apk_android-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/apk_android-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/03/apk_android-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to &#8216;Sideload&#8217; APK files on Android with confidence"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/14/how-to-sideload-apk-files-on-android-with-confidence/" rel="bookmark" title="How to &#8216;Sideload&#8217; APK files on Android with confidence">How to &#8216;Sideload&#8217; APK files on Android with confidence</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/13/how-to-enable-data-save-in-your-chrome-app/" rel="bookmark" title="How-To use Chrome&#8217;s Data Save feature"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How-To use Chrome&#8217;s Data Save feature"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/13/how-to-enable-data-save-in-your-chrome-app/" rel="bookmark" title="How-To use Chrome&#8217;s Data Save feature">How-To use Chrome&#8217;s Data Save feature</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/13/how-to-get-rid-of-google-assistant-and-use-now-on-tap-instead/" rel="bookmark" title="How-to: Get rid of Google Assistant and use Now on Tap instead"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/Google-Assistant-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/Google-Assistant-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/Google-Assistant-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How-to: Get rid of Google Assistant and use Now on Tap instead"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/13/how-to-get-rid-of-google-assistant-and-use-now-on-tap-instead/" rel="bookmark" title="How-to: Get rid of Google Assistant and use Now on Tap instead">How-to: Get rid of Google Assistant and use Now on Tap instead</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58caf585de453" data-td_block_id="td_uid_14_58caf585de453"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_58caf585de453" data-td_block_id="td_uid_14_58caf585de453"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2017/03/16/how-to-stream-march-madness-2017/';
var disqus_identifier = '119993 http://www.androidguys.com/?p=119993';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "How to stream March Madness 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486662592-3'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x600', [300, 600], 'div-pg-ad-1486662592-3'); });
  </script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486662592-2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250', [300, 250], 'div-pg-ad-1486662592-2'); });
  </script>
</div></div>
</aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_17_58caf585e7220_rand td-pb-border-top" data-td-block-uid="td_uid_17_58caf585e7220"><script>var block_td_uid_17_58caf585e7220 = new tdBlock();
block_td_uid_17_58caf585e7220.id = "td_uid_17_58caf585e7220";
block_td_uid_17_58caf585e7220.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_58caf585e7220_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_58caf585e7220_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_58caf585e7220.td_column_number = "1";
block_td_uid_17_58caf585e7220.block_type = "td_block_2";
block_td_uid_17_58caf585e7220.post_count = "3";
block_td_uid_17_58caf585e7220.found_posts = "2968";
block_td_uid_17_58caf585e7220.header_color = "#";
block_td_uid_17_58caf585e7220.ajax_pagination_infinite_stop = "";
block_td_uid_17_58caf585e7220.max_num_pages = "990";
tdBlocksArray.push(block_td_uid_17_58caf585e7220);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_17_58caf585e7220 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/magcable-magnetic-microusb-cable-simplifies-charging-deal-of-the-day/" rel="bookmark" title="MagCable Magnetic microUSB Cable simplifies charging (Deal of the Day)"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/magcable-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/magcable-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/03/magcable-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="MagCable Magnetic microUSB Cable simplifies charging (Deal of the Day)"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/magcable-magnetic-microusb-cable-simplifies-charging-deal-of-the-day/" rel="bookmark" title="MagCable Magnetic microUSB Cable simplifies charging (Deal of the Day)">MagCable Magnetic microUSB Cable simplifies charging (Deal of the Day)</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T12:45:33+00:00">March 16, 2017</time></span> </div>
<div class="td-excerpt">
While most of the new phones and devices on the horizon feature the USB Type-C charging standard, a lot of what we currently own does... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/15/enjoy-a-lifetime-of-secure-unrestricted-wifi-with-zoog-vpn-deal-of-the-day/" rel="bookmark" title="Enjoy a lifetime of secure, unrestricted WiFi with Zoog VPN (Deal of the Day)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/zoogvpn-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/zoogvpn-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/03/zoogvpn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Enjoy a lifetime of secure, unrestricted WiFi with Zoog VPN (Deal of the Day)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/15/enjoy-a-lifetime-of-secure-unrestricted-wifi-with-zoog-vpn-deal-of-the-day/" rel="bookmark" title="Enjoy a lifetime of secure, unrestricted WiFi with Zoog VPN (Deal of the Day)">Enjoy a lifetime of secure, unrestricted WiFi with Zoog VPN (Deal...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T13:49:42+00:00">March 15, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/08/were-giving-away-a-samsung-galaxy-s8/" rel="bookmark" title="Want a Samsung Galaxy S8? Well, we&#8217;re giving one away. Click here for details"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/Galaxy-S8-3-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/01/Galaxy-S8-3-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/01/Galaxy-S8-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Want a Samsung Galaxy S8? Well, we&#8217;re giving one away. Click here for details"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/08/were-giving-away-a-samsung-galaxy-s8/" rel="bookmark" title="Want a Samsung Galaxy S8? Well, we&#8217;re giving one away. Click here for details">Want a Samsung Galaxy S8? Well, we&#8217;re giving one away. Click...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-15T12:19:38+00:00">March 15, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <aside class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_58caf585f1090_rand td-pb-border-top" data-td-block-uid="td_uid_18_58caf585f1090"><script>var block_td_uid_18_58caf585f1090 = new tdBlock();
block_td_uid_18_58caf585f1090.id = "td_uid_18_58caf585f1090";
block_td_uid_18_58caf585f1090.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_58caf585f1090_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_58caf585f1090_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_58caf585f1090.td_column_number = "1";
block_td_uid_18_58caf585f1090.block_type = "td_block_7";
block_td_uid_18_58caf585f1090.post_count = "3";
block_td_uid_18_58caf585f1090.found_posts = "17513";
block_td_uid_18_58caf585f1090.header_color = "#";
block_td_uid_18_58caf585f1090.ajax_pagination_infinite_stop = "";
block_td_uid_18_58caf585f1090.max_num_pages = "5838";
tdBlocksArray.push(block_td_uid_18_58caf585f1090);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Headlines</span></h4></div><div id=td_uid_18_58caf585f1090 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/bluboo-d1-to-pack-dual-front-and-back-cameras-may-run-60/" rel="bookmark" title="Bluboo D1 to pack dual front and back cameras; may run $60"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/bluboo_d1-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/bluboo_d1-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/03/bluboo_d1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bluboo D1 to pack dual front and back cameras; may run $60"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/bluboo-d1-to-pack-dual-front-and-back-cameras-may-run-60/" rel="bookmark" title="Bluboo D1 to pack dual front and back cameras; may run $60">Bluboo D1 to pack dual front and back cameras; may run...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T13:30:10+00:00">March 16, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/zte-axon-7-android-7-1-1/" rel="bookmark" title="ZTE Axon 7 is getting updated to Android 7.1.1"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/Axon-7-3-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/Axon-7-3-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/03/Axon-7-3-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/Axon-7-3-560x385.jpg 560w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ZTE Axon 7 is getting updated to Android 7.1.1"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/zte-axon-7-android-7-1-1/" rel="bookmark" title="ZTE Axon 7 is getting updated to Android 7.1.1">ZTE Axon 7 is getting updated to Android 7.1.1</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T10:30:30+00:00">March 16, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/16/ordering-the-lg-g6-from-verizon-might-get-you-a-free-43-inch-smart-tv/" rel="bookmark" title="Ordering the LG G6 from Verizon might get you a free 43-inch smart TV"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/LG-G6-Frontal-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/LG-G6-Frontal-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/03/LG-G6-Frontal-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/LG-G6-Frontal-832x580.jpg 832w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ordering the LG G6 from Verizon might get you a free 43-inch smart TV"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/16/ordering-the-lg-g6-from-verizon-might-get-you-a-free-43-inch-smart-tv/" rel="bookmark" title="Ordering the LG G6 from Verizon might get you a free 43-inch smart TV">Ordering the LG G6 from Verizon might get you a free...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T10:00:32+00:00">March 16, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
</div>
</div>  
</div>  
</div>  
 
<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_19_58caf58600226_rand td-pb-border-top" data-td-block-uid="td_uid_19_58caf58600226"><div id=td_uid_19_58caf58600226 class="td-instagram-wrap td_block_inner td-column-1">   
 
<div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BQYzuTSh_-Q" target="_blank">
<img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16585477_1412982808712395_3348161349237604352_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BPyIxK-hSwv" target="_blank">
<img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16110934_263159124117502_5705150800402055168_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BPyIp5vBJJ2" target="_blank">
<img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123891_238414213274475_9050143181034749952_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BPszDRShAsh" target="_blank">
<img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16228967_1302930783096460_7452966511485911040_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BPVM2ibBdqT" target="_blank">
<img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15876110_384273605260927_8173055269429837824_n.jpg"/>
</a>
 
</div>
 
<div class="clearfix"></div>
</div>
</div></div>  </div>
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#c5b5b7a0b6b685a4aba1b7aaaca1a2b0bcb6eba6aaa8"><span class="__cf_email__" data-cfemail="c3b3b1a6b0b083a2ada7b1acaaa7a4b6bab0eda0acae">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div> 
<script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
 
<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.7.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 