<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9 | AndroidGuys</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg"/><meta name="author" content="Dan Thomas">
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9 Comments Feed" href="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.4' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#444444;color:#00a1cb;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:#eff4f7;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#d70060;color:FFFFFF;display:block;}.stackCommerceSeeAllDeals{display:block;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:40px;}.singlestackCommerceItem{background:#eff4f7;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Round Corner: pimp your device with round screen corners (Review)' href='http://www.androidguys.com/2017/04/24/round-corner-pimp-your-device-with-round-screen-corners-review/'/>
<link rel='next' title='Research essay on Android vs iOS' href='http://www.androidguys.com/2017/04/24/research-essay-on-android-vs-ios/'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel="canonical" href="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/"/>
<link rel='shortlink' href='http://www.androidguys.com/?p=121737'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F04%2F24%2Fsamsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F04%2F24%2Fsamsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
 
 
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="AndroidGuys"/>
<meta property="og:title" content="Samsung and Qualcomm already looking to the next flagship device - the Galaxy S9"/>
<meta property="og:url" content="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="I know what you all must be thinking: The Samsung Galaxy S8 has just began its global launch and is successfully finding it&#039;s way into people&#039;s lives and homes and by all accounts it&#039;s looking to be one of Samsung&#039;s more successful product launches to date.

I myself am found to be regularly obses"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg"/>
<meta property="article:published_time" content="2017-04-24T13:05:04+00:00"/>
<meta property="article:modified_time" content="2017-04-24T13:05:04+00:00"/>
<meta property="og:updated_time" content="2017-04-24T13:05:04+00:00"/>
<meta property="article:section" content="News and Rumors"/>
 
<meta itemprop="name" content="Samsung and Qualcomm already looking to the next flagship device - the Galaxy S9"/>
<meta itemprop="description" content="I know what you all must be thinking: The Samsung Galaxy S8 has just began its global launch and is successfully finding it&#039;s way into people&#039;s lives and homes and by all accounts it&#039;s looking to be one of Samsung&#039;s more successful product launches to date.

I myself am found to be regularly obses"/>
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg"/>
 
<meta name="twitter:title" content="Samsung and Qualcomm already looking to the next flagship device - the Galaxy S9"/>
<meta name="twitter:url" content="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/"/>
<meta name="twitter:description" content="I know what you all must be thinking: The Samsung Galaxy S8 has just began its global launch and is successfully finding it&#039;s way into people&#039;s lives and homes and by all accounts it&#039;s looking to be one of Samsung&#039;s more successful product launches to date.

I myself am found to be regularly obses"/>
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@androidguys"/>
 
 
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA"/>
</head>
<body class="post-template-default single single-post postid-121737 single-format-standard samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">Headlines</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li id="menu-item-112190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li id="menu-item-112950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li id="menu-item-112949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li id="menu-item-114303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a></li>
<li id="menu-item-121105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-119262" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119262"><a href="http://www.androidguys.com/sponsored-social-media-amplification/">Sponsored Social Media Amplification</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrnUROFeHdwR78Ew">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">Headlines</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58fec26c13fb3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_58fec26c13fb3"><script>var block_td_uid_1_58fec26c13fb3 = new tdBlock();
block_td_uid_1_58fec26c13fb3.id = "td_uid_1_58fec26c13fb3";
block_td_uid_1_58fec26c13fb3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58fec26c13fb3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_58fec26c13fb3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58fec26c13fb3.td_column_number = "3";
block_td_uid_1_58fec26c13fb3.block_type = "td_block_mega_menu";
block_td_uid_1_58fec26c13fb3.post_count = "5";
block_td_uid_1_58fec26c13fb3.found_posts = "17684";
block_td_uid_1_58fec26c13fb3.header_color = "";
block_td_uid_1_58fec26c13fb3.ajax_pagination_infinite_stop = "";
block_td_uid_1_58fec26c13fb3.max_num_pages = "3537";
tdBlocksArray.push(block_td_uid_1_58fec26c13fb3);
</script><div id=td_uid_1_58fec26c13fb3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/ulefone-demos-ar-gaming-with-power-2/" rel="bookmark" title="Ulefone demos AR gaming with Power 2"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ulefone demos AR gaming with Power 2"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/ulefone-demos-ar-gaming-with-power-2/" rel="bookmark" title="Ulefone demos AR gaming with Power 2">Ulefone demos AR gaming with Power 2</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/" rel="bookmark" title="Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/" rel="bookmark" title="Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9">Samsung and Qualcomm already looking to the next flagship device &#8211;&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/samsung-rolling-out-software-update-to-fix-galaxy-s8-reddish-hue-issues/" rel="bookmark" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/samsung-rolling-out-software-update-to-fix-galaxy-s8-reddish-hue-issues/" rel="bookmark" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues">Samsung rolling out software update to fix Galaxy S8 reddish hue&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/would-you-buy-a-moto-device-if-it-had-zuks-zui-on-top/" rel="bookmark" title="Would you buy a Moto device if it had ZUK’s ZUI on top?"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/Moto-C-Plus-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/Moto-C-Plus-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/Moto-C-Plus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Would you buy a Moto device if it had ZUK’s ZUI on top?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/would-you-buy-a-moto-device-if-it-had-zuks-zui-on-top/" rel="bookmark" title="Would you buy a Moto device if it had ZUK’s ZUI on top?">Would you buy a Moto device if it had ZUK’s ZUI&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/sannheisers-3d-audio-earbuds-will-soon-be-compatible-with-samsungs-phones/" rel="bookmark" title="Sennheiser’s 3D audio earbuds will soon be compatible with Samsung’s phones"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/AMBEO-Smart-Headset-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/AMBEO-Smart-Headset-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/AMBEO-Smart-Headset-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sennheiser’s 3D audio earbuds will soon be compatible with Samsung’s phones"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/sannheisers-3d-audio-earbuds-will-soon-be-compatible-with-samsungs-phones/" rel="bookmark" title="Sennheiser’s 3D audio earbuds will soon be compatible with Samsung’s phones">Sennheiser’s 3D audio earbuds will soon be compatible with Samsung’s phones</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58fec26c13fb3" data-td_block_id="td_uid_1_58fec26c13fb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_58fec26c13fb3" data-td_block_id="td_uid_1_58fec26c13fb3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58fec26c258fc_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_58fec26c258fc"><script>var block_td_uid_2_58fec26c258fc = new tdBlock();
block_td_uid_2_58fec26c258fc.id = "td_uid_2_58fec26c258fc";
block_td_uid_2_58fec26c258fc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58fec26c258fc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58fec26c258fc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58fec26c258fc.td_column_number = "3";
block_td_uid_2_58fec26c258fc.block_type = "td_block_mega_menu";
block_td_uid_2_58fec26c258fc.post_count = "4";
block_td_uid_2_58fec26c258fc.found_posts = "2062";
block_td_uid_2_58fec26c258fc.header_color = "";
block_td_uid_2_58fec26c258fc.ajax_pagination_infinite_stop = "";
block_td_uid_2_58fec26c258fc.max_num_pages = "516";
tdBlocksArray.push(block_td_uid_2_58fec26c258fc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58fec26c258fc" id="td_uid_3_58fec26c2f8c5" data-td_block_id="td_uid_2_58fec26c258fc" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_2_58fec26c258fc" id="td_uid_4_58fec26c2fe92" data-td_block_id="td_uid_2_58fec26c258fc" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_2_58fec26c258fc" id="td_uid_5_58fec26c304d6" data-td_block_id="td_uid_2_58fec26c258fc" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_2_58fec26c258fc" id="td_uid_6_58fec26c3071e" data-td_block_id="td_uid_2_58fec26c258fc" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_2_58fec26c258fc" id="td_uid_7_58fec26c3147b" data-td_block_id="td_uid_2_58fec26c258fc" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_2_58fec26c258fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/ventev-dashmount-minipro-window-phone-mount-review/" rel="bookmark" title="Ventev Dashmount Minipro Window phone mount review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/ventev_minipro_window_3-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/ventev_minipro_window_3-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/ventev_minipro_window_3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ventev Dashmount Minipro Window phone mount review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/ventev-dashmount-minipro-window-phone-mount-review/" rel="bookmark" title="Ventev Dashmount Minipro Window phone mount review">Ventev Dashmount Minipro Window phone mount review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/round-corner-pimp-your-device-with-round-screen-corners-review/" rel="bookmark" title="Round Corner: pimp your device with round screen corners (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/Round-Corners-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/Round-Corners-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/Round-Corners-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Round Corner: pimp your device with round screen corners (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/round-corner-pimp-your-device-with-round-screen-corners-review/" rel="bookmark" title="Round Corner: pimp your device with round screen corners (Review)">Round Corner: pimp your device with round screen corners (Review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/21/iclever-15000mah-portable-car-jump-starter-review/" rel="bookmark" title="iClever 15,000mAh Portable Car Jump Starter review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/iclever_15000_car_jumper-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/iclever_15000_car_jumper-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/iclever_15000_car_jumper-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="iClever 15,000mAh Portable Car Jump Starter review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/21/iclever-15000mah-portable-car-jump-starter-review/" rel="bookmark" title="iClever 15,000mAh Portable Car Jump Starter review">iClever 15,000mAh Portable Car Jump Starter review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/21/three-android-apps-to-help-you-manage-your-life-like-a-boss/" rel="bookmark" title="Three Android apps to help you manage your life like a boss"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/09/Google-Keep-banner-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2016/09/Google-Keep-banner-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2016/09/Google-Keep-banner-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three Android apps to help you manage your life like a boss"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/21/three-android-apps-to-help-you-manage-your-life-like-a-boss/" rel="bookmark" title="Three Android apps to help you manage your life like a boss">Three Android apps to help you manage your life like a&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58fec26c258fc" data-td_block_id="td_uid_2_58fec26c258fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_58fec26c258fc" data-td_block_id="td_uid_2_58fec26c258fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_58fec26c47fd3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_58fec26c47fd3"><script>var block_td_uid_8_58fec26c47fd3 = new tdBlock();
block_td_uid_8_58fec26c47fd3.id = "td_uid_8_58fec26c47fd3";
block_td_uid_8_58fec26c47fd3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58fec26c47fd3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58fec26c47fd3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58fec26c47fd3.td_column_number = "3";
block_td_uid_8_58fec26c47fd3.block_type = "td_block_mega_menu";
block_td_uid_8_58fec26c47fd3.post_count = "5";
block_td_uid_8_58fec26c47fd3.found_posts = "355";
block_td_uid_8_58fec26c47fd3.header_color = "";
block_td_uid_8_58fec26c47fd3.ajax_pagination_infinite_stop = "";
block_td_uid_8_58fec26c47fd3.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_8_58fec26c47fd3);
</script><div id=td_uid_8_58fec26c47fd3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/top-7-features-to-look-for-in-a-new-phone/" rel="bookmark" title="Top 7 features to look for in a new phone"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/10/The-Two-Pixel-Phones-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/10/The-Two-Pixel-Phones-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/10/The-Two-Pixel-Phones-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top 7 features to look for in a new phone"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/top-7-features-to-look-for-in-a-new-phone/" rel="bookmark" title="Top 7 features to look for in a new phone">Top 7 features to look for in a new phone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/30/enable-traffic-notifications-in-google-maps/" rel="bookmark" title="Enable traffic notifications in Google Maps"><img width="218" height="81" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/03/google-maps-logo.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/03/google-maps-logo.jpg 810w, http://www.androidguys.com/wp-content/uploads/2016/03/google-maps-logo-180x67.jpg 180w, http://www.androidguys.com/wp-content/uploads/2016/03/google-maps-logo-300x111.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Enable traffic notifications in Google Maps"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/30/enable-traffic-notifications-in-google-maps/" rel="bookmark" title="Enable traffic notifications in Google Maps">Enable traffic notifications in Google Maps</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/27/how-to-disable-annoying-bloatware/" rel="bookmark" title="How-To disable annoying Bloatware"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/Bloatware-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/Bloatware-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/03/Bloatware-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How-To disable annoying Bloatware"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/27/how-to-disable-annoying-bloatware/" rel="bookmark" title="How-To disable annoying Bloatware">How-To disable annoying Bloatware</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/21/how-to-install-android-o-developer-preview-on-pixel-and-nexus-devices/" rel="bookmark" title="How To: Install Android O developer preview on Pixel and Nexus devices"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/android_o_peek-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/android_o_peek-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/03/android_o_peek-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How To: Install Android O developer preview on Pixel and Nexus devices"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/21/how-to-install-android-o-developer-preview-on-pixel-and-nexus-devices/" rel="bookmark" title="How To: Install Android O developer preview on Pixel and Nexus devices">How To: Install Android O developer preview on Pixel and Nexus&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/03/20/how-to-enable-developer-options/" rel="bookmark" title="How-To enable developer options"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/DeveloperOptions-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/DeveloperOptions-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/03/DeveloperOptions-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How-To enable developer options"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/03/20/how-to-enable-developer-options/" rel="bookmark" title="How-To enable developer options">How-To enable developer options</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58fec26c47fd3" data-td_block_id="td_uid_8_58fec26c47fd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_58fec26c47fd3" data-td_block_id="td_uid_8_58fec26c47fd3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112190"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_58fec26c6503c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_58fec26c6503c"><script>var block_td_uid_9_58fec26c6503c = new tdBlock();
block_td_uid_9_58fec26c6503c.id = "td_uid_9_58fec26c6503c";
block_td_uid_9_58fec26c6503c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30058","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_58fec26c6503c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_58fec26c6503c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58fec26c6503c.td_column_number = "3";
block_td_uid_9_58fec26c6503c.block_type = "td_block_mega_menu";
block_td_uid_9_58fec26c6503c.post_count = "5";
block_td_uid_9_58fec26c6503c.found_posts = "377";
block_td_uid_9_58fec26c6503c.header_color = "";
block_td_uid_9_58fec26c6503c.ajax_pagination_infinite_stop = "";
block_td_uid_9_58fec26c6503c.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_9_58fec26c6503c);
</script><div id=td_uid_9_58fec26c6503c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/lifetime-of-encrypted-private-web-browsing-with-tigervpn-only-29/" rel="bookmark" title="Lifetime of encrypted, private web browsing with TigerVPN only $29"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/tigervpn_laptop-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/tigervpn_laptop-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/03/tigervpn_laptop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lifetime of encrypted, private web browsing with TigerVPN only $29"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/lifetime-of-encrypted-private-web-browsing-with-tigervpn-only-29/" rel="bookmark" title="Lifetime of encrypted, private web browsing with TigerVPN only $29">Lifetime of encrypted, private web browsing with TigerVPN only $29</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/21/save-27-on-the-kodak-hd-wifi-pet-monitor-and-keep-an-eye-on-your-furry-friends/" rel="bookmark" title="Save 27% on the Kodak HD WiFi Pet Monitor and keep an eye on your furry friends"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/kodak_hd_wifi_camera-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/kodak_hd_wifi_camera-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/kodak_hd_wifi_camera-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Save 27% on the Kodak HD WiFi Pet Monitor and keep an eye on your furry friends"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/21/save-27-on-the-kodak-hd-wifi-pet-monitor-and-keep-an-eye-on-your-furry-friends/" rel="bookmark" title="Save 27% on the Kodak HD WiFi Pet Monitor and keep an eye on your furry friends">Save 27% on the Kodak HD WiFi Pet Monitor and keep&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/20/10-steel-man-microusb-charging-cables-are-stronger-and-cooler-than-your-current-stuff/" rel="bookmark" title="$10 Steel Man MicroUSB charging cables are stronger and cooler than your current stuff"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/steel_man_cable-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/steel_man_cable-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/steel_man_cable-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="$10 Steel Man MicroUSB charging cables are stronger and cooler than your current stuff"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/20/10-steel-man-microusb-charging-cables-are-stronger-and-cooler-than-your-current-stuff/" rel="bookmark" title="$10 Steel Man MicroUSB charging cables are stronger and cooler than your current stuff">$10 Steel Man MicroUSB charging cables are stronger and cooler than&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/19/learn-network-security-anti-malware-practices-tracking-prevention-and-more-for-only-44/" rel="bookmark" title="Learn network security, anti-malware practices, tracking prevention, and more for only $44"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/cyber-security_bundle-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/cyber-security_bundle-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/cyber-security_bundle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn network security, anti-malware practices, tracking prevention, and more for only $44"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/19/learn-network-security-anti-malware-practices-tracking-prevention-and-more-for-only-44/" rel="bookmark" title="Learn network security, anti-malware practices, tracking prevention, and more for only $44">Learn network security, anti-malware practices, tracking prevention, and more for only&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/18/high-level-encryption-for-all-of-your-devices-2-years-of-private-internet-access-vpn-only-59-95/" rel="bookmark" title="High-level encryption for all of your devices; 2 years of Private Internet Access VPN only $59.95"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/private_internet_access-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/private_internet_access-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/private_internet_access-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High-level encryption for all of your devices; 2 years of Private Internet Access VPN only $59.95"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/18/high-level-encryption-for-all-of-your-devices-2-years-of-private-internet-access-vpn-only-59-95/" rel="bookmark" title="High-level encryption for all of your devices; 2 years of Private Internet Access VPN only $59.95">High-level encryption for all of your devices; 2 years of Private&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58fec26c6503c" data-td_block_id="td_uid_9_58fec26c6503c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_58fec26c6503c" data-td_block_id="td_uid_9_58fec26c6503c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
<div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
</div>
<div class="td-visible-tablet-portrait">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1463764163-5'); });
  </script>
</div>
</div>
<div class="td-visible-phone">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481059900-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1481059900-0'); });
  </script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News and Rumors" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/news/">
<span itemprop="name">News and Rumors</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-121737" class="post-121737 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mobile-phone-processors tag-processor tag-qualcomm tag-samsung tag-samsung-galaxy-s8 tag-smart-phone tag-smartphone" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9</h1>
<p class="td-post-sub-title">No sooner has the S8 and S8 Plus hit the retail market - talk is already emerging of a faster more powerful Snapdragon chip being in the works for the Samsung Galaxy S9. </p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/dan-thomas/">Dan Thomas</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T13:05:04+00:00">April 24, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg" data-caption=""><img width="616" height="347" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg 616w, http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm-180x101.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm-300x169.jpg 300w" sizes="(max-width: 616px) 100vw, 616px" alt="" title="qualcomm"/></a></div>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>I know what you all must be thinking: The <a href="http://www.androidguys.com/2017/03/29/the-samsung-galaxy-s8-and-samsung-galaxy-s8-plus-go-official-with-a-brand-new-infinity-display-and-64gb-of-storage/">Samsung Galaxy S8</a> has just began its global launch and is successfully finding it&#8217;s way into people&#8217;s lives and homes and by all accounts it&#8217;s looking to be one of Samsung&#8217;s more successful product launches to date.</p>
<p>I myself am found to be regularly obsessing over the S8&#8217;s sleek screen curvature and impressive screen circumference, looking on enviously as more and more of my friends and colleagues are uploading un-boxing photos onto an abundance of social media platforms. Even as I type this my beloved <a href="http://www.androidguys.com/2017/03/29/samsung-galaxy-s8-vs-samsung-galaxy-s7/">S7 Edge</a> sits by my side and I cannot help but catch a glimpse from the corner of my eye thinking of it as a jilted ex-partner and that it&#8217;s time we both admitted it is no longer working between us and time we both went our separate ways.</p>
<p><img class=" wp-image-121744 aligncenter" src="http://www.androidguys.com/wp-content/uploads/2017/04/s9-concept-300x169.jpg" alt="" width="490" height="276" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/s9-concept-300x169.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-concept-180x101.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-concept-768x432.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-concept-1024x576.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-concept-696x392.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-concept-1068x601.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-concept-747x420.jpg 747w" sizes="(max-width: 490px) 100vw, 490px"/>So it has come as quite a surprise that so soon into product launch &#8211; so globally dominant as the Galaxy S8, we are already discussing the possible workings of the Galaxy S9 with information beginning to seep out from behind closed doors about the inner workings of their next flagship device. Crazy right?!</p>
<p>Samsung’s current <a href="http://www.androidguys.com/2017/03/29/the-samsung-galaxy-s8-and-samsung-galaxy-s8-plus-go-official-with-a-brand-new-infinity-display-and-64gb-of-storage/">Galaxy S8</a> is the first smartphone to feature Qualcomm’s latest 835 processor and in a recent statement by Aju Business Daily, documented via <a href="http://www.theinvestor.co.kr/view.php?ud=20170424000688" target="_blank" rel="noopener noreferrer">The Investor</a>, a new Snapdragon 845 processor is currently under development and it will be manufactured by either TSMC or Samsung themselves.</p>
<p><img class=" wp-image-121740 aligncenter" src="http://www.androidguys.com/wp-content/uploads/2017/04/s9-processor-300x185.jpg" alt="" width="481" height="297" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/s9-processor-300x185.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-processor-180x111.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-processor-356x220.jpg 356w, http://www.androidguys.com/wp-content/uploads/2017/04/s9-processor.jpg 640w" sizes="(max-width: 481px) 100vw, 481px"/>So what does this actually mean?</p>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>Well we can assume the new processor might be based on Samsung&#8217;s recently announced second-gen 10nm technology, which is expected to consume 15% less power than the current 10nm process used by the Snapdragon 835.</p>
<p>So all in all we could be looking at one super fast phone that lasts longer, works even smarter and with an estimated 27% faster processing speed and up to 30% more efficiency than the previous chips but with nothing yet actually officially being confirmed, we can only be left wondering Samsung Galaxy S9 aside, what else Samsung have in store for us in 2018.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="http://www.trustedreviews.com/news/report-samsung-and-qualcomm-already-working-on-the-galaxy-s9">Trusted Reviews</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="http://www.theinvestor.co.kr/view.php?ud=20170424000688">The Investor</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/mobile-phone-processors/">mobile phone processors</a></li><li><a href="http://www.androidguys.com/tag/processor/">processor</a></li><li><a href="http://www.androidguys.com/tag/qualcomm/">qualcomm</a></li><li><a href="http://www.androidguys.com/tag/samsung/">samsung</a></li><li><a href="http://www.androidguys.com/tag/samsung-galaxy-s8/">samsung galaxy s8</a></li><li><a href="http://www.androidguys.com/tag/smart-phone/">smart phone</a></li><li><a href="http://www.androidguys.com/tag/smartphone/">Smartphone</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2017%2F04%2F24%2Fsamsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Samsung+and+Qualcomm+already+looking+to+the+next+flagship+device+%E2%80%93+the+Galaxy+S9&url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F04%2F24%2Fsamsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/&amp;media=http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg&description=Samsung+and+Qualcomm+already+looking+to+the+next+flagship+device+%E2%80%93+the+Galaxy+S9" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Samsung+and+Qualcomm+already+looking+to+the+next+flagship+device+%E2%80%93+the+Galaxy+S9%20-%20http%3A%2F%2Fwww.androidguys.com%2F2017%2F04%2F24%2Fsamsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/" data-text="Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2017/04/24/round-corner-pimp-your-device-with-round-screen-corners-review/">Round Corner: pimp your device with round screen corners (Review)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.androidguys.com/2017/04/24/research-essay-on-android-vs-ios/">Research essay on Android vs iOS</a></div></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/dan-thomas/"><img alt='' src='http://1.gravatar.com/avatar/d19886c94c641c6ce69374baa95aa819?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d19886c94c641c6ce69374baa95aa819?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/dan-thomas/">Dan Thomas</a></span></div><div class="td-author-description">Bearded Wordsmith With A Passion For All Things Tech</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan Thomas"></span><meta itemprop="datePublished" content="2017-04-24T13:05:04+00:00"><meta itemprop="dateModified" content="2017-04-24T13:05:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Samsung and Qualcomm already looking to the next flagship device - the Galaxy S9"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm.jpg"><meta itemprop="width" content="616"><meta itemprop="height" content="347"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_14_58fec26cb1019_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_58fec26cb1019"><script>var block_td_uid_14_58fec26cb1019 = new tdBlock();
block_td_uid_14_58fec26cb1019.id = "td_uid_14_58fec26cb1019";
block_td_uid_14_58fec26cb1019.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58fec26cb1019_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_58fec26cb1019_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":121737,"live_filter_cur_post_author":"1745"}';
block_td_uid_14_58fec26cb1019.td_column_number = "3";
block_td_uid_14_58fec26cb1019.block_type = "td_block_related_posts";
block_td_uid_14_58fec26cb1019.post_count = "3";
block_td_uid_14_58fec26cb1019.found_posts = "17683";
block_td_uid_14_58fec26cb1019.header_color = "";
block_td_uid_14_58fec26cb1019.ajax_pagination_infinite_stop = "";
block_td_uid_14_58fec26cb1019.max_num_pages = "5895";
tdBlocksArray.push(block_td_uid_14_58fec26cb1019);
</script><h4 class="td-related-title"><a id="td_uid_15_58fec26cb4e91" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_58fec26cb1019" href="#">RELATED ARTICLES</a><a id="td_uid_16_58fec26cb534a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_58fec26cb1019" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_58fec26cb1019 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/ulefone-demos-ar-gaming-with-power-2/" rel="bookmark" title="Ulefone demos AR gaming with Power 2"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ulefone demos AR gaming with Power 2"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/ulefone-demos-ar-gaming-with-power-2/" rel="bookmark" title="Ulefone demos AR gaming with Power 2">Ulefone demos AR gaming with Power 2</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/samsung-rolling-out-software-update-to-fix-galaxy-s8-reddish-hue-issues/" rel="bookmark" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/samsung-rolling-out-software-update-to-fix-galaxy-s8-reddish-hue-issues/" rel="bookmark" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues">Samsung rolling out software update to fix Galaxy S8 reddish hue issues</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/would-you-buy-a-moto-device-if-it-had-zuks-zui-on-top/" rel="bookmark" title="Would you buy a Moto device if it had ZUK’s ZUI on top?"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/Moto-C-Plus-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/Moto-C-Plus-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/Moto-C-Plus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Would you buy a Moto device if it had ZUK’s ZUI on top?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/would-you-buy-a-moto-device-if-it-had-zuks-zui-on-top/" rel="bookmark" title="Would you buy a Moto device if it had ZUK’s ZUI on top?">Would you buy a Moto device if it had ZUK’s ZUI on top?</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58fec26cb1019" data-td_block_id="td_uid_14_58fec26cb1019"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_58fec26cb1019" data-td_block_id="td_uid_14_58fec26cb1019"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/';
var disqus_identifier = '121737 http://www.androidguys.com/?p=121737';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486662592-3'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x600', [300, 600], 'div-pg-ad-1486662592-3'); });
  </script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486662592-2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250', [300, 250], 'div-pg-ad-1486662592-2'); });
  </script>
</div></div>
</aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_17_58fec26cc5b89_rand td-pb-border-top" data-td-block-uid="td_uid_17_58fec26cc5b89"><script>var block_td_uid_17_58fec26cc5b89 = new tdBlock();
block_td_uid_17_58fec26cc5b89.id = "td_uid_17_58fec26cc5b89";
block_td_uid_17_58fec26cc5b89.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_58fec26cc5b89_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_58fec26cc5b89_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_58fec26cc5b89.td_column_number = "1";
block_td_uid_17_58fec26cc5b89.block_type = "td_block_2";
block_td_uid_17_58fec26cc5b89.post_count = "3";
block_td_uid_17_58fec26cc5b89.found_posts = "3028";
block_td_uid_17_58fec26cc5b89.header_color = "#";
block_td_uid_17_58fec26cc5b89.ajax_pagination_infinite_stop = "";
block_td_uid_17_58fec26cc5b89.max_num_pages = "1010";
tdBlocksArray.push(block_td_uid_17_58fec26cc5b89);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_17_58fec26cc5b89 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/research-essay-on-android-vs-ios/" rel="bookmark" title="Research essay on Android vs iOS"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/07/Android_L_V_iOS_8_800-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/07/Android_L_V_iOS_8_800-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2016/07/Android_L_V_iOS_8_800-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Research essay on Android vs iOS"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/research-essay-on-android-vs-ios/" rel="bookmark" title="Research essay on Android vs iOS">Research essay on Android vs iOS</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T14:22:33+00:00">April 24, 2017</time></span> </div>
<div class="td-excerpt">
Coke vs. Pepsi. McDonalds vs. Burger King. Colgate vs. Crest. Cats vs. Dogs. Great rivalries bring out the best in competitors, but they also... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/lifetime-of-encrypted-private-web-browsing-with-tigervpn-only-29/" rel="bookmark" title="Lifetime of encrypted, private web browsing with TigerVPN only $29"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/03/tigervpn_laptop-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/03/tigervpn_laptop-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/03/tigervpn_laptop-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lifetime of encrypted, private web browsing with TigerVPN only $29"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/lifetime-of-encrypted-private-web-browsing-with-tigervpn-only-29/" rel="bookmark" title="Lifetime of encrypted, private web browsing with TigerVPN only $29">Lifetime of encrypted, private web browsing with TigerVPN only $29</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T12:30:25+00:00">April 24, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/21/save-27-on-the-kodak-hd-wifi-pet-monitor-and-keep-an-eye-on-your-furry-friends/" rel="bookmark" title="Save 27% on the Kodak HD WiFi Pet Monitor and keep an eye on your furry friends"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/kodak_hd_wifi_camera-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/kodak_hd_wifi_camera-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/04/kodak_hd_wifi_camera-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Save 27% on the Kodak HD WiFi Pet Monitor and keep an eye on your furry friends"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/21/save-27-on-the-kodak-hd-wifi-pet-monitor-and-keep-an-eye-on-your-furry-friends/" rel="bookmark" title="Save 27% on the Kodak HD WiFi Pet Monitor and keep an eye on your furry friends">Save 27% on the Kodak HD WiFi Pet Monitor and keep...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T13:47:34+00:00">April 21, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <aside class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_58fec26cd05cb_rand td-pb-border-top" data-td-block-uid="td_uid_18_58fec26cd05cb"><script>var block_td_uid_18_58fec26cd05cb = new tdBlock();
block_td_uid_18_58fec26cd05cb.id = "td_uid_18_58fec26cd05cb";
block_td_uid_18_58fec26cd05cb.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_58fec26cd05cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_58fec26cd05cb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_58fec26cd05cb.td_column_number = "1";
block_td_uid_18_58fec26cd05cb.block_type = "td_block_7";
block_td_uid_18_58fec26cd05cb.post_count = "3";
block_td_uid_18_58fec26cd05cb.found_posts = "17684";
block_td_uid_18_58fec26cd05cb.header_color = "#";
block_td_uid_18_58fec26cd05cb.ajax_pagination_infinite_stop = "";
block_td_uid_18_58fec26cd05cb.max_num_pages = "5895";
tdBlocksArray.push(block_td_uid_18_58fec26cd05cb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Headlines</span></h4></div><div id=td_uid_18_58fec26cd05cb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/ulefone-demos-ar-gaming-with-power-2/" rel="bookmark" title="Ulefone demos AR gaming with Power 2"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/04/ulefone_power2_ar_games-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ulefone demos AR gaming with Power 2"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/ulefone-demos-ar-gaming-with-power-2/" rel="bookmark" title="Ulefone demos AR gaming with Power 2">Ulefone demos AR gaming with Power 2</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T15:35:07+00:00">April 24, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/" rel="bookmark" title="Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/04/qualcomm-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/samsung-and-qualcomm-already-looking-to-the-next-flagship-device-the-galaxy-s9/" rel="bookmark" title="Samsung and Qualcomm already looking to the next flagship device &#8211; the Galaxy S9">Samsung and Qualcomm already looking to the next flagship device &#8211;...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T13:05:04+00:00">April 24, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/04/24/samsung-rolling-out-software-update-to-fix-galaxy-s8-reddish-hue-issues/" rel="bookmark" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/04/Red-Galaxy-S8-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/04/24/samsung-rolling-out-software-update-to-fix-galaxy-s8-reddish-hue-issues/" rel="bookmark" title="Samsung rolling out software update to fix Galaxy S8 reddish hue issues">Samsung rolling out software update to fix Galaxy S8 reddish hue...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T12:30:11+00:00">April 24, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
</div>
</div>  
</div>  
</div>  
 
<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_19_58fec26cdd273_rand td-pb-border-top" data-td-block-uid="td_uid_19_58fec26cdd273"><div id=td_uid_19_58fec26cdd273 class="td-instagram-wrap td_block_inner td-column-1">   
 
<div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BQYzuTSh_-Q" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16585477_1412982808712395_3348161349237604352_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BPyIxK-hSwv" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16110934_263159124117502_5705150800402055168_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BPyIp5vBJJ2" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123891_238414213274475_9050143181034749952_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BPszDRShAsh" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16228967_1302930783096460_7452966511485911040_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BPVM2ibBdqT" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15876110_384273605260927_8173055269429837824_n.jpg"/>
</a>
 
</div>
 
<div class="clearfix"></div>
</div>
</div></div>  </div>
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#71010314020231101f15031e1815160408025f121e1c"><span class="__cf_email__" data-cfemail="8efefcebfdfdceefe0eafce1e7eae9fbf7fda0ede1e3">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div> 
<script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
 
<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.7.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 