<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>CBS Sports for Android (review) | AndroidGuys</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports.png"/><meta name="author" content="Guest Blogger">
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; CBS Sports for Android (review) Comments Feed" href="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.5' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#444444;color:#00a1cb;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:#eff4f7;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#d70060;color:FFFFFF;display:block;}.stackCommerceSeeAllDeals{display:block;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:40px;}.singlestackCommerceItem{background:#eff4f7;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='(Op-Ed) Technology, a love affair' href='http://www.androidguys.com/2017/05/18/op-ed-technology-a-love-affair/'/>
<link rel='next' title='5 Android apps for a cool smart home setup' href='http://www.androidguys.com/2017/05/18/5-android-apps-for-a-cool-smart-home-setup/'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="canonical" href="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/"/>
<link rel='shortlink' href='http://www.androidguys.com/?p=122569'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F05%2F18%2Fcbs-sports-for-android-review%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F05%2F18%2Fcbs-sports-for-android-review%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
 
 
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="AndroidGuys"/>
<meta property="og:title" content="CBS Sports for Android (review)"/>
<meta property="og:url" content="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Overview
This sports app is a go-to source for MLB, NBA, NFL, NHL, MLS and NCAA sports news, scores, and more. This one-stop sports app is available for all of your electronic devices, such as iPad, Apple Watch, and Apple TV.

Besides offering a large amount of features, like lightning fast score"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports.png"/>
<meta property="article:published_time" content="2017-05-18T13:00:02+00:00"/>
<meta property="article:modified_time" content="2017-05-17T22:38:56+00:00"/>
<meta property="og:updated_time" content="2017-05-17T22:38:56+00:00"/>
<meta property="article:section" content="App Reviews"/>
 
<meta itemprop="name" content="CBS Sports for Android (review)"/>
<meta itemprop="description" content="Overview
This sports app is a go-to source for MLB, NBA, NFL, NHL, MLS and NCAA sports news, scores, and more. This one-stop sports app is available for all of your electronic devices, such as iPad, Apple Watch, and Apple TV.

Besides offering a large amount of features, like lightning fast score"/>
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports.png"/>
 
<meta name="twitter:title" content="CBS Sports for Android (review)"/>
<meta name="twitter:url" content="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/"/>
<meta name="twitter:description" content="Overview
This sports app is a go-to source for MLB, NBA, NFL, NHL, MLS and NCAA sports news, scores, and more. This one-stop sports app is available for all of your electronic devices, such as iPad, Apple Watch, and Apple TV.

Besides offering a large amount of features, like lightning fast score"/>
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports.png"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@androidguys"/>
 
 
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA"/>
</head>
<body class="post-template-default single single-post postid-122569 single-format-standard cbs-sports-for-android-review wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">Headlines</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li id="menu-item-112950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li id="menu-item-112949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li id="menu-item-114303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a></li>
<li id="menu-item-121105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-119262" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119262"><a href="http://www.androidguys.com/sponsored-social-media-amplification/">Sponsored Social Media Amplification</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrnUROFeHdwR78Ew">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">Headlines</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_591e045cec31d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_591e045cec31d"><script>var block_td_uid_1_591e045cec31d = new tdBlock();
block_td_uid_1_591e045cec31d.id = "td_uid_1_591e045cec31d";
block_td_uid_1_591e045cec31d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_591e045cec31d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_591e045cec31d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_591e045cec31d.td_column_number = "3";
block_td_uid_1_591e045cec31d.block_type = "td_block_mega_menu";
block_td_uid_1_591e045cec31d.post_count = "5";
block_td_uid_1_591e045cec31d.found_posts = "17824";
block_td_uid_1_591e045cec31d.header_color = "";
block_td_uid_1_591e045cec31d.ajax_pagination_infinite_stop = "";
block_td_uid_1_591e045cec31d.max_num_pages = "3565";
tdBlocksArray.push(block_td_uid_1_591e045cec31d);
</script><div id=td_uid_1_591e045cec31d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/google-opens-instant-apps-for-all-developers/" rel="bookmark" title="Google opens Instant Apps for all developers"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Instant-Apps-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Instant-Apps-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Instant-Apps-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google opens Instant Apps for all developers"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/google-opens-instant-apps-for-all-developers/" rel="bookmark" title="Google opens Instant Apps for all developers">Google opens Instant Apps for all developers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/what-we-learned-about-the-google-assistant-at-google-io-2017/" rel="bookmark" title="What we learned about the Google Assistant at Google I/O 2017"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Google-Assistant-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Google-Assistant-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Google-Assistant-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What we learned about the Google Assistant at Google I/O 2017"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/what-we-learned-about-the-google-assistant-at-google-io-2017/" rel="bookmark" title="What we learned about the Google Assistant at Google I/O 2017">What we learned about the Google Assistant at Google I/O 2017</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/google-io-2017-what-is-android-go/" rel="bookmark" title="Google I/O 2017: What is Android Go?"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Android-Go-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Android-Go-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Android-Go-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google I/O 2017: What is Android Go?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/google-io-2017-what-is-android-go/" rel="bookmark" title="Google I/O 2017: What is Android Go?">Google I/O 2017: What is Android Go?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/google-io-2017-what-is-google-lens/" rel="bookmark" title="Google I/O 2017: What is Google Lens?"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Google-Lens-Poster-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Google-Lens-Poster-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Google-Lens-Poster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google I/O 2017: What is Google Lens?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/google-io-2017-what-is-google-lens/" rel="bookmark" title="Google I/O 2017: What is Google Lens?">Google I/O 2017: What is Google Lens?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/grab-the-lg-stylo-3-at-cricket-for-169-99-starting-this-friday/" rel="bookmark" title="Grab the LG Stylo 3 at Cricket for $169.99 starting this Friday"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Cricket-LG-Stylo-3-Front-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Cricket-LG-Stylo-3-Front-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Cricket-LG-Stylo-3-Front-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grab the LG Stylo 3 at Cricket for $169.99 starting this Friday"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/grab-the-lg-stylo-3-at-cricket-for-169-99-starting-this-friday/" rel="bookmark" title="Grab the LG Stylo 3 at Cricket for $169.99 starting this Friday">Grab the LG Stylo 3 at Cricket for $169.99 starting this&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_591e045cec31d" data-td_block_id="td_uid_1_591e045cec31d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_591e045cec31d" data-td_block_id="td_uid_1_591e045cec31d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_591e045d069e2_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_591e045d069e2"><script>var block_td_uid_2_591e045d069e2 = new tdBlock();
block_td_uid_2_591e045d069e2.id = "td_uid_2_591e045d069e2";
block_td_uid_2_591e045d069e2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_591e045d069e2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_591e045d069e2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_591e045d069e2.td_column_number = "3";
block_td_uid_2_591e045d069e2.block_type = "td_block_mega_menu";
block_td_uid_2_591e045d069e2.post_count = "4";
block_td_uid_2_591e045d069e2.found_posts = "2098";
block_td_uid_2_591e045d069e2.header_color = "";
block_td_uid_2_591e045d069e2.ajax_pagination_infinite_stop = "";
block_td_uid_2_591e045d069e2.max_num_pages = "525";
tdBlocksArray.push(block_td_uid_2_591e045d069e2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_591e045d069e2" id="td_uid_3_591e045d0d3d3" data-td_block_id="td_uid_2_591e045d069e2" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_2_591e045d069e2" id="td_uid_4_591e045d0d551" data-td_block_id="td_uid_2_591e045d069e2" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_2_591e045d069e2" id="td_uid_5_591e045d0d6a9" data-td_block_id="td_uid_2_591e045d069e2" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_2_591e045d069e2" id="td_uid_6_591e045d0d81e" data-td_block_id="td_uid_2_591e045d069e2" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_2_591e045d069e2" id="td_uid_7_591e045d0d961" data-td_block_id="td_uid_2_591e045d069e2" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_2_591e045d069e2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/" rel="bookmark" title="CBS Sports for Android (review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CBS Sports for Android (review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/" rel="bookmark" title="CBS Sports for Android (review)">CBS Sports for Android (review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/17/app-highlight-astro-ai-meets-email/" rel="bookmark" title="App Highlight: Astro &#8211; AI Meets Email"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/image-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/image-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/05/image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="App Highlight: Astro &#8211; AI Meets Email"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/17/app-highlight-astro-ai-meets-email/" rel="bookmark" title="App Highlight: Astro &#8211; AI Meets Email">App Highlight: Astro &#8211; AI Meets Email</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/17/nekteck-nk-s1-is-a-pint-sized-powerhouse-bluetooth-speaker-review/" rel="bookmark" title="Nekteck NK-S1 is a pint-sized powerhouse bluetooth speaker (review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/Nekteck-Banner-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/Nekteck-Banner-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/04/Nekteck-Banner-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nekteck NK-S1 is a pint-sized powerhouse bluetooth speaker (review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/17/nekteck-nk-s1-is-a-pint-sized-powerhouse-bluetooth-speaker-review/" rel="bookmark" title="Nekteck NK-S1 is a pint-sized powerhouse bluetooth speaker (review)">Nekteck NK-S1 is a pint-sized powerhouse bluetooth speaker (review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/17/today-weather-forecast-android-app-review/" rel="bookmark" title="Today Weather &#8211; Forecast Android app review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/20170517_210501-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/20170517_210501-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/20170517_210501-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Today Weather &#8211; Forecast Android app review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/17/today-weather-forecast-android-app-review/" rel="bookmark" title="Today Weather &#8211; Forecast Android app review">Today Weather &#8211; Forecast Android app review</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_591e045d069e2" data-td_block_id="td_uid_2_591e045d069e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_591e045d069e2" data-td_block_id="td_uid_2_591e045d069e2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_591e045d17392_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_591e045d17392"><script>var block_td_uid_8_591e045d17392 = new tdBlock();
block_td_uid_8_591e045d17392.id = "td_uid_8_591e045d17392";
block_td_uid_8_591e045d17392.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_591e045d17392_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_591e045d17392_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_591e045d17392.td_column_number = "3";
block_td_uid_8_591e045d17392.block_type = "td_block_mega_menu";
block_td_uid_8_591e045d17392.post_count = "5";
block_td_uid_8_591e045d17392.found_posts = "362";
block_td_uid_8_591e045d17392.header_color = "";
block_td_uid_8_591e045d17392.ajax_pagination_infinite_stop = "";
block_td_uid_8_591e045d17392.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_8_591e045d17392);
</script><div id=td_uid_8_591e045d17392 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/16/how-to-unlock-your-smartphone-promoted/" rel="bookmark" title="How to Unlock the Samsung Galaxy S6, S7, or S8 to any network"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/09/Samsung_Galaxy_S6_White_front-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/09/Samsung_Galaxy_S6_White_front-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/09/Samsung_Galaxy_S6_White_front-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Unlock the Samsung Galaxy S6, S7, or S8 to any network"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/16/how-to-unlock-your-smartphone-promoted/" rel="bookmark" title="How to Unlock the Samsung Galaxy S6, S7, or S8 to any network">How to Unlock the Samsung Galaxy S6, S7, or S8 to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/12/how-to-sim-unlock-the-lg-g6/" rel="bookmark" title="How to SIM unlock the LG G6"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/LG-G6-Sim-1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/LG-G6-Sim-1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/LG-G6-Sim-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to SIM unlock the LG G6"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/12/how-to-sim-unlock-the-lg-g6/" rel="bookmark" title="How to SIM unlock the LG G6">How to SIM unlock the LG G6</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/12/how-to-stop-apps-from-dozing-on-android/" rel="bookmark" title="How to stop apps from dozing on Android"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/android_doze-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/android_doze-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/05/android_doze-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to stop apps from dozing on Android"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/12/how-to-stop-apps-from-dozing-on-android/" rel="bookmark" title="How to stop apps from dozing on Android">How to stop apps from dozing on Android</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/06/how-to-turn-the-galaxy-s7-fingerprint-sensor-into-a-capacitive-home-button/" rel="bookmark" title="How to turn the Galaxy S7 fingerprint sensor into a capacitive home button"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/11/Samsung-Galaxy-S7-Edge-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/11/Samsung-Galaxy-S7-Edge-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/11/Samsung-Galaxy-S7-Edge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to turn the Galaxy S7 fingerprint sensor into a capacitive home button"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/06/how-to-turn-the-galaxy-s7-fingerprint-sensor-into-a-capacitive-home-button/" rel="bookmark" title="How to turn the Galaxy S7 fingerprint sensor into a capacitive home button">How to turn the Galaxy S7 fingerprint sensor into a capacitive&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/05/how-to-sim-unlock-the-samsung-galaxy-s8-and-galaxy-s8-plus/" rel="bookmark" title="How to SIM unlock the Samsung Galaxy S8 and Galaxy S8 Plus"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-Sim-Unlock-4-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-Sim-Unlock-4-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-Sim-Unlock-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to SIM unlock the Samsung Galaxy S8 and Galaxy S8 Plus"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/05/how-to-sim-unlock-the-samsung-galaxy-s8-and-galaxy-s8-plus/" rel="bookmark" title="How to SIM unlock the Samsung Galaxy S8 and Galaxy S8 Plus">How to SIM unlock the Samsung Galaxy S8 and Galaxy S8&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_591e045d17392" data-td_block_id="td_uid_8_591e045d17392"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_591e045d17392" data-td_block_id="td_uid_8_591e045d17392"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112951"><a href="http://www.androidguys.com/verizon-buyers-guide/">Verizon Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112950"><a href="http://www.androidguys.com/att-buyers-guide/">AT&#038;T Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112949"><a href="http://www.androidguys.com/t-mobile-buyers-guide/">T-Mobile Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114303"><a href="http://www.androidguys.com/sprint-buyers-guide/">Sprint Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Offers</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_591e045d2733c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_591e045d2733c"><script>var block_td_uid_9_591e045d2733c = new tdBlock();
block_td_uid_9_591e045d2733c.id = "td_uid_9_591e045d2733c";
block_td_uid_9_591e045d2733c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30058","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_591e045d2733c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_591e045d2733c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_591e045d2733c.td_column_number = "3";
block_td_uid_9_591e045d2733c.block_type = "td_block_mega_menu";
block_td_uid_9_591e045d2733c.post_count = "5";
block_td_uid_9_591e045d2733c.found_posts = "394";
block_td_uid_9_591e045d2733c.header_color = "";
block_td_uid_9_591e045d2733c.ajax_pagination_infinite_stop = "";
block_td_uid_9_591e045d2733c.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_9_591e045d2733c);
</script><div id=td_uid_9_591e045d2733c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/get-started-in-the-world-of-robotics-with-sainsmart-3wd-robot-car/" rel="bookmark" title="Get started in the world of robotics with SainSmart 3WD Robot Car"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/sainsmart_robot_car-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/sainsmart_robot_car-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/sainsmart_robot_car-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Get started in the world of robotics with SainSmart 3WD Robot Car"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/get-started-in-the-world-of-robotics-with-sainsmart-3wd-robot-car/" rel="bookmark" title="Get started in the world of robotics with SainSmart 3WD Robot Car">Get started in the world of robotics with SainSmart 3WD Robot&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/17/crash-course-coding-bundle-teaches-coding-essentials-only-49/" rel="bookmark" title="Crash Course Coding Bundle teaches coding essentials, only $49"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/crash_course_header-1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/crash_course_header-1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/crash_course_header-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crash Course Coding Bundle teaches coding essentials, only $49"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/17/crash-course-coding-bundle-teaches-coding-essentials-only-49/" rel="bookmark" title="Crash Course Coding Bundle teaches coding essentials, only $49">Crash Course Coding Bundle teaches coding essentials, only $49</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/16/lifetime-access-to-disconnects-all-in-one-tracker-blocker-vpn-only-49/" rel="bookmark" title="Lifetime access to Disconnect&#8217;s all-in-one tracker blocker &#038; VPN only $49"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/disconnect_1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/disconnect_1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/disconnect_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lifetime access to Disconnect&#8217;s all-in-one tracker blocker &#038; VPN only $49"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/16/lifetime-access-to-disconnects-all-in-one-tracker-blocker-vpn-only-49/" rel="bookmark" title="Lifetime access to Disconnect&#8217;s all-in-one tracker blocker &#038; VPN only $49">Lifetime access to Disconnect&#8217;s all-in-one tracker blocker &#038; VPN only $49</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/15/get-this-usb-type-c-charging-stand-for-33-off-today/" rel="bookmark" title="Get this USB type-C charging stand for 33% off today!"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/CaseStudi-USB-type-C-dock-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/CaseStudi-USB-type-C-dock-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/CaseStudi-USB-type-C-dock-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Get this USB type-C charging stand for 33% off today!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/15/get-this-usb-type-c-charging-stand-for-33-off-today/" rel="bookmark" title="Get this USB type-C charging stand for 33% off today!">Get this USB type-C charging stand for 33% off today!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/12/become-an-expert-in-linux-with-zero-experience-just-19/" rel="bookmark" title="Become an expert in Linux with zero experience, just $19"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/linux_keyboard-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/linux_keyboard-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/linux_keyboard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Become an expert in Linux with zero experience, just $19"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/12/become-an-expert-in-linux-with-zero-experience-just-19/" rel="bookmark" title="Become an expert in Linux with zero experience, just $19">Become an expert in Linux with zero experience, just $19</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_591e045d2733c" data-td_block_id="td_uid_9_591e045d2733c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_591e045d2733c" data-td_block_id="td_uid_9_591e045d2733c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
<div class="td-visible-desktop">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-4'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_728x90', [728, 90], 'div-pg-ad-1463764163-4'); });
  </script>
</div>
</div>
</div>
<div class="td-visible-tablet-portrait">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1463764163-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1463764163-5'); });
  </script>
</div>
</div>
<div class="td-visible-phone">
<script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1481059900-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_mobile_320x50', [320, 50], 'div-pg-ad-1481059900-0'); });
  </script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Reviews" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/reviews/">
<span itemprop="name">Reviews</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in App Reviews" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/reviews/software-reviews/">
<span itemprop="name">App Reviews</span> </a> <meta itemprop="position" content="2"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-122569" class="post-122569 post type-post status-publish format-standard has-post-thumbnail hentry category-software-reviews tag-cbs tag-cbs-sports tag-sports-apps" itemscope itemtype="http://schema.org/Review">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/reviews/">Reviews</a></li><li class="entry-category"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">CBS Sports for Android (review)</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/guest-blogger/">Guest Blogger</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T13:00:02+00:00">May 18, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports.png" data-caption=""><img width="696" height="289" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports-696x289.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports-696x289.png 696w, http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports-180x75.png 180w, http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports-300x125.png 300w, http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports-768x319.png 768w, http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports.png 943w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="cbs_sports"/></a></div>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<h4>Overview</h4>
<p>This sports app is a go-to source for MLB, NBA, NFL, NHL, MLS and NCAA sports news, scores, and more. This one-stop sports app is available for all of your electronic devices, such as iPad, Apple Watch, and Apple TV.</p>
<p>Besides offering a large amount of features, like lightning fast scores, stats, and news, <a href="http://www.cbssports.com/" target="_blank" rel="noopener noreferrer">CBS Sports</a> also offers a wide variety of different games you can interact with and even receive weekly cash prizes.</p>
<h4>How to Use</h4>
<p>In order to get started, you can find the app in Google Play and iTunes Store for a free download. Once you have completed the download on any of your devices, you are ready to indulge in all of the amazing features the app offers.</p>
<p><img class="aligncenter size-full wp-image-122637" src="http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.08.19-AM.png" alt="" width="609" height="316" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.08.19-AM.png 609w, http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.08.19-AM-180x93.png 180w, http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.08.19-AM-300x156.png 300w" sizes="(max-width: 609px) 100vw, 609px"/></p>
<p>The app has a great look and feel to it, and offers you the ability customize your feed to match your favorite teams. That being said, when you first launch the app, expect to look through and select each of your favorite teams by searching through each sport category. Once you have customized your feed, make sure to allow push notifications so that you can be alerted about updates, such as scores, upcoming games, and stats. After you completed those steps, you will advance to the homepage of the app where you can toggle between scores, news, and teams.</p>
<h4>Key Features:</h4>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>The app has a very friendly user-interface. You can easily navigate between sports, leagues, and teams. The ability to cater your news and notifications, to your personal preference is easily manageable by simply selecting what you want to see. At the bottom of the app, you will find three tabs: Scores, News, and My Teams. For each tab, it will show only the news you want to see, in order to add another team, you simply select add at the top of each tab.</p>
<p><img class="aligncenter size-full wp-image-122636" src="http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.07.43-AM.png" alt="" width="747" height="48" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.07.43-AM.png 747w, http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.07.43-AM-180x12.png 180w, http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.07.43-AM-300x19.png 300w, http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.07.43-AM-696x45.png 696w, http://www.androidguys.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-11.07.43-AM-741x48.png 741w" sizes="(max-width: 747px) 100vw, 747px"/>Think of the My Team tab as your home base for your favorite team. If you want to see something regarding your team, whether it is news, standings, or stats you can simply go there for your one-stop feed. If you hit your side panel tab at the top left of the page, you can also check into live radio Ex. Tiki and Tierney. You will also find access to College Sports Live and the CBS Sports Network there.</p>
<ul>
<li>CBS Sports Radio: Ability to live stream radio by simply pressing volume on or off to hear the latest gossip.</li>
<li>Chromecast Enabled: Option to cast CBS Sports on demand and live video to your TV, and control video playback and volume directly from the app.</li>
<li>Live Video: Get on-demand access to highlights, analysis, and original video programs.</li>
<li>News, Standings, and Schedules: Personalize teams news and tweets you wish to see. Standings for every league, including college rankings. All of your teams schedules are easily displayed in one platform.</li>
<li>Special Events: Access to a multitude of events, such as: NCAA March Madness, NBA Draft Day, PGA Tour, and more!</li>
</ul>
<h4>Conclusion</h4>
<p>Overall, the app is very useful and clean-cut. There are not a lot of distractions, that being said there are some banner ads occasionally, but they no disrupt the usability and enjoyment of the app, which in most cases they do. The app is well organized and pretty straight forward. You can select what you want to see and about whom. Once you are done managing what you want to see, the app really does give a personalized touch and feel when navigating through the content. Besides for the apps main intended purpose, the extra features are entertaining depending on what you are into.</p>
<p>All in all, CBS Sports app is a reliable source for all your sports needs. CBS has a lot of Insider Information, which helps you stay up-to-date with what is going on around the world. I really enjoyed the look, feel and use of the app, i suggest downloading it for free on Google Play or iTunes Store.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<table class="td-review"><tr class="td-review-header"><td colspan="2"><span class="block-title">REVIEW OVERVIEW</span></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Ease of Setup</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Ease of Use</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Variety of Features</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Graphics</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Utility</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></td></tr><tr class="td-review-footer rate_stars"><td class="td-review-summary"><span class="block-title">SUMMARY</span></td><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">4.8</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></div><span>OVERALL SCORE</span></div></td></tr></table>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/cbs/">CBS</a></li><li><a href="http://www.androidguys.com/tag/cbs-sports/">cbs sports</a></li><li><a href="http://www.androidguys.com/tag/sports-apps/">sports apps</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2017%2F05%2F18%2Fcbs-sports-for-android-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=CBS+Sports+for+Android+%28review%29&url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F05%2F18%2Fcbs-sports-for-android-review%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/&amp;media=http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports.png&description=CBS+Sports+for+Android+%28review%29" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=CBS+Sports+for+Android+%28review%29%20-%20http%3A%2F%2Fwww.androidguys.com%2F2017%2F05%2F18%2Fcbs-sports-for-android-review%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/" data-text="CBS Sports for Android (review)" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2017/05/18/op-ed-technology-a-love-affair/">(Op-Ed) Technology, a love affair</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.androidguys.com/2017/05/18/5-android-apps-for-a-cool-smart-home-setup/">5 Android apps for a cool smart home setup</a></div></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/guest-blogger/"><img alt='' src='http://2.gravatar.com/avatar/8ee47844fe5e444ce69b662d8cc95c4f?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8ee47844fe5e444ce69b662d8cc95c4f?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/guest-blogger/">Guest Blogger</a></span></div><div class="td-author-description">Posts published under this byline have paid for sponsored placement on this website. AndroidGuys does not claim any responsibility for it beyond the pre-approved links and content.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guest Blogger"></span><meta itemprop="datePublished" content="2017-05-18T13:00:02+00:00"><meta itemprop="dateModified" content="2017-05-17T22:38:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="CBS Sports for Android (review)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/05/cbs_sports.png"><meta itemprop="width" content="943"><meta itemprop="height" content="392"></span><span style="display: none;" itemprop="itemReviewed" itemscope itemtype="https://schema.org/Thing"><meta itemprop="name " content="CBS Sports for Android (review)"></span><meta itemprop="reviewBody" content="Overview
This sports app is a go-to source for MLB, NBA, NFL, NHL, MLS and NCAA sports news, scores, and more. This one-stop sports app is available for all of your electronic devices, such as iPad, Apple Watch, and Apple TV.

Besides offering a large amount..."><span style="display: none;" class="td-page-meta" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="4.8"> </span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_14_591e045d50294_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_591e045d50294"><script>var block_td_uid_14_591e045d50294 = new tdBlock();
block_td_uid_14_591e045d50294.id = "td_uid_14_591e045d50294";
block_td_uid_14_591e045d50294.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_591e045d50294_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_591e045d50294_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":122569,"live_filter_cur_post_author":"67"}';
block_td_uid_14_591e045d50294.td_column_number = "3";
block_td_uid_14_591e045d50294.block_type = "td_block_related_posts";
block_td_uid_14_591e045d50294.post_count = "3";
block_td_uid_14_591e045d50294.found_posts = "1067";
block_td_uid_14_591e045d50294.header_color = "";
block_td_uid_14_591e045d50294.ajax_pagination_infinite_stop = "";
block_td_uid_14_591e045d50294.max_num_pages = "356";
tdBlocksArray.push(block_td_uid_14_591e045d50294);
</script><h4 class="td-related-title"><a id="td_uid_15_591e045d5af09" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_591e045d50294" href="#">RELATED ARTICLES</a><a id="td_uid_16_591e045d5af71" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_591e045d50294" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_591e045d50294 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/17/app-highlight-astro-ai-meets-email/" rel="bookmark" title="App Highlight: Astro &#8211; AI Meets Email"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/image-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/image-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/05/image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="App Highlight: Astro &#8211; AI Meets Email"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/17/app-highlight-astro-ai-meets-email/" rel="bookmark" title="App Highlight: Astro &#8211; AI Meets Email">App Highlight: Astro &#8211; AI Meets Email</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/17/today-weather-forecast-android-app-review/" rel="bookmark" title="Today Weather &#8211; Forecast Android app review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/20170517_210501-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/20170517_210501-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/20170517_210501-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Today Weather &#8211; Forecast Android app review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/17/today-weather-forecast-android-app-review/" rel="bookmark" title="Today Weather &#8211; Forecast Android app review">Today Weather &#8211; Forecast Android app review</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/17/acorns-dip-your-toes-into-investing-review-deal/" rel="bookmark" title="Acorns &#8211; dip your toes into investing (Review + Deal)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Acorns-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Acorns-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Acorns-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Acorns &#8211; dip your toes into investing (Review + Deal)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/17/acorns-dip-your-toes-into-investing-review-deal/" rel="bookmark" title="Acorns &#8211; dip your toes into investing (Review + Deal)">Acorns &#8211; dip your toes into investing (Review + Deal)</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_591e045d50294" data-td_block_id="td_uid_14_591e045d50294"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_591e045d50294" data-td_block_id="td_uid_14_591e045d50294"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2017/05/18/cbs-sports-for-android-review/';
var disqus_identifier = '122569 http://www.androidguys.com/?p=122569';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "CBS Sports for Android (review)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486662592-3'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x600', [300, 600], 'div-pg-ad-1486662592-3'); });
  </script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement("script");
     gads.async = true;
     gads.type = "text/javascript";
     var useSSL = "https:" == document.location.protocol;
     gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
     var node =document.getElementsByTagName("script")[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id='div-pg-ad-1486662592-2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/146.androidguys.com_desktop_300x250', [300, 250], 'div-pg-ad-1486662592-2'); });
  </script>
</div></div>
</aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_17_591e045d630fd_rand td-pb-border-top" data-td-block-uid="td_uid_17_591e045d630fd"><script>var block_td_uid_17_591e045d630fd = new tdBlock();
block_td_uid_17_591e045d630fd.id = "td_uid_17_591e045d630fd";
block_td_uid_17_591e045d630fd.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_591e045d630fd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_591e045d630fd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_591e045d630fd.td_column_number = "1";
block_td_uid_17_591e045d630fd.block_type = "td_block_2";
block_td_uid_17_591e045d630fd.post_count = "3";
block_td_uid_17_591e045d630fd.found_posts = "3065";
block_td_uid_17_591e045d630fd.header_color = "#";
block_td_uid_17_591e045d630fd.ajax_pagination_infinite_stop = "";
block_td_uid_17_591e045d630fd.max_num_pages = "1022";
tdBlocksArray.push(block_td_uid_17_591e045d630fd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_17_591e045d630fd class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/get-started-in-the-world-of-robotics-with-sainsmart-3wd-robot-car/" rel="bookmark" title="Get started in the world of robotics with SainSmart 3WD Robot Car"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/sainsmart_robot_car-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/sainsmart_robot_car-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/05/sainsmart_robot_car-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Get started in the world of robotics with SainSmart 3WD Robot Car"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/get-started-in-the-world-of-robotics-with-sainsmart-3wd-robot-car/" rel="bookmark" title="Get started in the world of robotics with SainSmart 3WD Robot Car">Get started in the world of robotics with SainSmart 3WD Robot...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T14:43:00+00:00">May 18, 2017</time></span> </div>
<div class="td-excerpt">
Have you ever thought about dabbling in the area of robotics? You&#039;ve heard of Arduino and seen some pretty cool projects, but don&#039;t know... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/op-ed-technology-a-love-affair/" rel="bookmark" title="(Op-Ed) Technology, a love affair"><img width="100" height="56" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/02/Happy-Valentines-Day-Images-Love-Tech.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/02/Happy-Valentines-Day-Images-Love-Tech.jpg 1600w, http://www.androidguys.com/wp-content/uploads/2016/02/Happy-Valentines-Day-Images-Love-Tech-180x101.jpg 180w, http://www.androidguys.com/wp-content/uploads/2016/02/Happy-Valentines-Day-Images-Love-Tech-300x169.jpg 300w, http://www.androidguys.com/wp-content/uploads/2016/02/Happy-Valentines-Day-Images-Love-Tech-1024x576.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="(Op-Ed) Technology, a love affair"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/op-ed-technology-a-love-affair/" rel="bookmark" title="(Op-Ed) Technology, a love affair">(Op-Ed) Technology, a love affair</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T11:15:18+00:00">May 18, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/17/htc-u11-wallpapers-now-available-to-download/" rel="bookmark" title="HTC U11 wallpapers now available to download"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Holding-the-HTC-U11-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Holding-the-HTC-U11-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/05/Holding-the-HTC-U11-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HTC U11 wallpapers now available to download"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/17/htc-u11-wallpapers-now-available-to-download/" rel="bookmark" title="HTC U11 wallpapers now available to download">HTC U11 wallpapers now available to download</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T15:59:07+00:00">May 17, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <aside class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_591e045d6cacd_rand td-pb-border-top" data-td-block-uid="td_uid_18_591e045d6cacd"><script>var block_td_uid_18_591e045d6cacd = new tdBlock();
block_td_uid_18_591e045d6cacd.id = "td_uid_18_591e045d6cacd";
block_td_uid_18_591e045d6cacd.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_591e045d6cacd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_591e045d6cacd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_591e045d6cacd.td_column_number = "1";
block_td_uid_18_591e045d6cacd.block_type = "td_block_7";
block_td_uid_18_591e045d6cacd.post_count = "3";
block_td_uid_18_591e045d6cacd.found_posts = "17824";
block_td_uid_18_591e045d6cacd.header_color = "#";
block_td_uid_18_591e045d6cacd.ajax_pagination_infinite_stop = "";
block_td_uid_18_591e045d6cacd.max_num_pages = "5942";
tdBlocksArray.push(block_td_uid_18_591e045d6cacd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Headlines</span></h4></div><div id=td_uid_18_591e045d6cacd class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/google-opens-instant-apps-for-all-developers/" rel="bookmark" title="Google opens Instant Apps for all developers"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Instant-Apps-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Instant-Apps-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/05/Instant-Apps-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google opens Instant Apps for all developers"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/google-opens-instant-apps-for-all-developers/" rel="bookmark" title="Google opens Instant Apps for all developers">Google opens Instant Apps for all developers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T10:30:40+00:00">May 18, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/what-we-learned-about-the-google-assistant-at-google-io-2017/" rel="bookmark" title="What we learned about the Google Assistant at Google I/O 2017"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Google-Assistant-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Google-Assistant-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/05/Google-Assistant-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What we learned about the Google Assistant at Google I/O 2017"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/what-we-learned-about-the-google-assistant-at-google-io-2017/" rel="bookmark" title="What we learned about the Google Assistant at Google I/O 2017">What we learned about the Google Assistant at Google I/O 2017</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T10:00:05+00:00">May 18, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/05/18/google-io-2017-what-is-android-go/" rel="bookmark" title="Google I/O 2017: What is Android Go?"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Android-Go-Logo-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Android-Go-Logo-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/05/Android-Go-Logo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google I/O 2017: What is Android Go?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/05/18/google-io-2017-what-is-android-go/" rel="bookmark" title="Google I/O 2017: What is Android Go?">Google I/O 2017: What is Android Go?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T09:00:30+00:00">May 18, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
</div>
</div>  
</div>  
</div>  
 
<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_19_591e045d77279_rand td-pb-border-top" data-td-block-uid="td_uid_19_591e045d77279"><div id=td_uid_19_591e045d77279 class="td-instagram-wrap td_block_inner td-column-1">   
 
<div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT-Agt7Bsic" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18380277_1661462010538179_1328535506090196992_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT8_9J-h7nG" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18382408_1342992369071467_5506387767006855168_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT4zhCghkVf" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18382660_377095449354163_7443124971884249088_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BTrwyTwBQgt" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18162135_1640775579285263_2409838315072126976_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BQYzuTSh_-Q" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16585477_1412982808712395_3348161349237604352_n.jpg"/>
</a>
 
</div>
 
<div class="clearfix"></div>
</div>
</div></div>  </div>
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7b0b091e08083b1a151f0914121f1c0e020855181416"><span class="__cf_email__" data-cfemail="18686a7d6b6b5879767c6a77717c7f6d616b367b7775">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div> 
<script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
 
<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.7.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 