<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Sony might launch its own 18:9 ratio flagship at IFA 2017 | AndroidGuys</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel.jpg"/><meta name="author" content="Alexandra Arici">
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Sony might launch its own 18:9 ratio flagship at IFA 2017 Comments Feed" href="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.5' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#444444;color:#00a1cb;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:#eff4f7;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#d70060;color:FFFFFF;display:block;}.stackCommerceSeeAllDeals{display:block;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:40px;}.singlestackCommerceItem{background:#eff4f7;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Google Home can finally act as a Bluetooth speaker' href='http://www.androidguys.com/2017/06/30/google-home-can-finally-act-as-a-bluetooth-speaker/'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="canonical" href="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/"/>
<link rel='shortlink' href='http://www.androidguys.com/?p=124799'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F06%2F30%2Fsony-might-launch-its-own-189-ratio-flagship-at-ifa-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F06%2F30%2Fsony-might-launch-its-own-189-ratio-flagship-at-ifa-2017%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
 
 
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="AndroidGuys"/>
<meta property="og:title" content="Sony might launch its own 18:9 ratio flagship at IFA 2017"/>
<meta property="og:url" content="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Sony already unveiled one flagship this year – the 4K display Xperia XZ Premium, but if recent rumors are to be believed the Japanese company is prepping another one.

Word surfaced on Weibo that Sony is gearing up to introduce an 18:9 aspect ratio premium phone at IFA 2017 in Berlin which is sche"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel.jpg"/>
<meta property="article:published_time" content="2017-06-30T07:00:33+00:00"/>
<meta property="article:modified_time" content="2017-06-30T05:00:12+00:00"/>
<meta property="og:updated_time" content="2017-06-30T05:00:12+00:00"/>
<meta property="article:section" content="News and Rumors"/>
 
<meta itemprop="name" content="Sony might launch its own 18:9 ratio flagship at IFA 2017"/>
<meta itemprop="description" content="Sony already unveiled one flagship this year – the 4K display Xperia XZ Premium, but if recent rumors are to be believed the Japanese company is prepping another one.

Word surfaced on Weibo that Sony is gearing up to introduce an 18:9 aspect ratio premium phone at IFA 2017 in Berlin which is sche"/>
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel.jpg"/>
 
<meta name="twitter:title" content="Sony might launch its own 18:9 ratio flagship at IFA 2017"/>
<meta name="twitter:url" content="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/"/>
<meta name="twitter:description" content="Sony already unveiled one flagship this year – the 4K display Xperia XZ Premium, but if recent rumors are to be believed the Japanese company is prepping another one.

Word surfaced on Weibo that Sony is gearing up to introduce an 18:9 aspect ratio premium phone at IFA 2017 in Berlin which is sche"/>
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@androidguys"/>
 
 
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237318659-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8310.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237445102-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8311.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237518325-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487239195458-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237564018-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237631062-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238572908-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8316.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238610891-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238631958-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487256038713-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238658175-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238677738-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA"/>
</head>
<body class="post-template-default single single-post postid-124799 single-format-standard sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deals</a></li>
<li id="menu-item-121105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124421"><a href="http://www.androidguys.com/sponsored-product-review/">Sponsored Product Review</a></li>
<li id="menu-item-119262" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119262"><a href="http://www.androidguys.com/sponsored-social-media-amplification/">Sponsored Social Media Amplification</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrnUROFeHdwR78Ew">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_595643fa79e64_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_595643fa79e64"><script>var block_td_uid_1_595643fa79e64 = new tdBlock();
block_td_uid_1_595643fa79e64.id = "td_uid_1_595643fa79e64";
block_td_uid_1_595643fa79e64.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_595643fa79e64_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_595643fa79e64_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_595643fa79e64.td_column_number = "3";
block_td_uid_1_595643fa79e64.block_type = "td_block_mega_menu";
block_td_uid_1_595643fa79e64.post_count = "5";
block_td_uid_1_595643fa79e64.found_posts = "18019";
block_td_uid_1_595643fa79e64.header_color = "";
block_td_uid_1_595643fa79e64.ajax_pagination_infinite_stop = "";
block_td_uid_1_595643fa79e64.max_num_pages = "3604";
tdBlocksArray.push(block_td_uid_1_595643fa79e64);
</script><div id=td_uid_1_595643fa79e64 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/" rel="bookmark" title="Sony might launch its own 18:9 ratio flagship at IFA 2017"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sony might launch its own 18:9 ratio flagship at IFA 2017"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/" rel="bookmark" title="Sony might launch its own 18:9 ratio flagship at IFA 2017">Sony might launch its own 18:9 ratio flagship at IFA 2017</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/google-home-can-finally-act-as-a-bluetooth-speaker/" rel="bookmark" title="Google Home can finally act as a Bluetooth speaker"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google Home can finally act as a Bluetooth speaker"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/google-home-can-finally-act-as-a-bluetooth-speaker/" rel="bookmark" title="Google Home can finally act as a Bluetooth speaker">Google Home can finally act as a Bluetooth speaker</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/samsungs-new-walk-mode-app-aims-to-keep-safe-while-you-text-and-walk/" rel="bookmark" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/samsungs-new-walk-mode-app-aims-to-keep-safe-while-you-text-and-walk/" rel="bookmark" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk">Samsung’s new Walk Mode app aims to keep safe while you&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/amazon-prime-day-2017-july-11/" rel="bookmark" title="Amazon announces Prime Day 2017 deals and discounts are coming on July 11"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Prime-Day-Savings-Banner-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Prime-Day-Savings-Banner-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Prime-Day-Savings-Banner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon announces Prime Day 2017 deals and discounts are coming on July 11"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/amazon-prime-day-2017-july-11/" rel="bookmark" title="Amazon announces Prime Day 2017 deals and discounts are coming on July 11">Amazon announces Prime Day 2017 deals and discounts are coming on&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/29/verizon-is-now-offering-the-moto-z2-play/" rel="bookmark" title="Verizon is now offering the Moto Z2 Play"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play-180x124.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play-300x207.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play-768x531.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play-696x481.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play-608x420.jpg 608w, http://www.androidguys.com/wp-content/uploads/2017/06/Verizon-Moto-Z2-Play.jpg 883w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Verizon is now offering the Moto Z2 Play"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/29/verizon-is-now-offering-the-moto-z2-play/" rel="bookmark" title="Verizon is now offering the Moto Z2 Play">Verizon is now offering the Moto Z2 Play</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_595643fa79e64" data-td_block_id="td_uid_1_595643fa79e64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_595643fa79e64" data-td_block_id="td_uid_1_595643fa79e64"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_595643fa8498e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_595643fa8498e"><script>var block_td_uid_2_595643fa8498e = new tdBlock();
block_td_uid_2_595643fa8498e.id = "td_uid_2_595643fa8498e";
block_td_uid_2_595643fa8498e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_595643fa8498e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_595643fa8498e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_595643fa8498e.td_column_number = "3";
block_td_uid_2_595643fa8498e.block_type = "td_block_mega_menu";
block_td_uid_2_595643fa8498e.post_count = "4";
block_td_uid_2_595643fa8498e.found_posts = "2160";
block_td_uid_2_595643fa8498e.header_color = "";
block_td_uid_2_595643fa8498e.ajax_pagination_infinite_stop = "";
block_td_uid_2_595643fa8498e.max_num_pages = "540";
tdBlocksArray.push(block_td_uid_2_595643fa8498e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_595643fa8498e" id="td_uid_3_595643fa8b064" data-td_block_id="td_uid_2_595643fa8498e" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_2_595643fa8498e" id="td_uid_4_595643fa8b432" data-td_block_id="td_uid_2_595643fa8498e" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_2_595643fa8498e" id="td_uid_5_595643fa8d3ec" data-td_block_id="td_uid_2_595643fa8498e" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_2_595643fa8498e" id="td_uid_6_595643fa8e5bd" data-td_block_id="td_uid_2_595643fa8498e" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_2_595643fa8498e" id="td_uid_7_595643fa8eceb" data-td_block_id="td_uid_2_595643fa8498e" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_2_595643fa8498e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/29/are-the-1-bluetooth-headphones-on-amazon-actually-good-we-review-the-mpow-m3/" rel="bookmark" title="Are the #1 Bluetooth Headphones on Amazon actually good? We review the MPOW M3"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/MPOW-M3-laying-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/MPOW-M3-laying-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/MPOW-M3-laying-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are the #1 Bluetooth Headphones on Amazon actually good? We review the MPOW M3"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/29/are-the-1-bluetooth-headphones-on-amazon-actually-good-we-review-the-mpow-m3/" rel="bookmark" title="Are the #1 Bluetooth Headphones on Amazon actually good? We review the MPOW M3">Are the #1 Bluetooth Headphones on Amazon actually good? We review&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/29/fugoo-style-s-review/" rel="bookmark" title="Fugoo Style-S review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/fugoo_style_s_06-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/fugoo_style_s_06-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/fugoo_style_s_06-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fugoo Style-S review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/29/fugoo-style-s-review/" rel="bookmark" title="Fugoo Style-S review">Fugoo Style-S review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/28/logitech-z537-speaker-system-review/" rel="bookmark" title="Logitech Z537 speaker system review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/z537-leo-bt-powerful-sound-with-bluetooth-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/z537-leo-bt-powerful-sound-with-bluetooth-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/06/z537-leo-bt-powerful-sound-with-bluetooth-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Logitech Z537 speaker system review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/28/logitech-z537-speaker-system-review/" rel="bookmark" title="Logitech Z537 speaker system review">Logitech Z537 speaker system review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/28/most-popular-android-apps-this-week-firefox-focus-sonic-kingroot-and-more/" rel="bookmark" title="Most popular Android apps this week: Firefox Focus, Sonic, KingRoot, and more!"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/hot-apps-week2-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/hot-apps-week2-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/06/hot-apps-week2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most popular Android apps this week: Firefox Focus, Sonic, KingRoot, and more!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/28/most-popular-android-apps-this-week-firefox-focus-sonic-kingroot-and-more/" rel="bookmark" title="Most popular Android apps this week: Firefox Focus, Sonic, KingRoot, and more!">Most popular Android apps this week: Firefox Focus, Sonic, KingRoot, and&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_595643fa8498e" data-td_block_id="td_uid_2_595643fa8498e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_595643fa8498e" data-td_block_id="td_uid_2_595643fa8498e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_595643faaa63f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_595643faaa63f"><script>var block_td_uid_8_595643faaa63f = new tdBlock();
block_td_uid_8_595643faaa63f.id = "td_uid_8_595643faaa63f";
block_td_uid_8_595643faaa63f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_595643faaa63f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_595643faaa63f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_595643faaa63f.td_column_number = "3";
block_td_uid_8_595643faaa63f.block_type = "td_block_mega_menu";
block_td_uid_8_595643faaa63f.post_count = "5";
block_td_uid_8_595643faaa63f.found_posts = "383";
block_td_uid_8_595643faaa63f.header_color = "";
block_td_uid_8_595643faaa63f.ajax_pagination_infinite_stop = "";
block_td_uid_8_595643faaa63f.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_8_595643faaa63f);
</script><div id=td_uid_8_595643faaa63f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/25/tip-improve-iris-scanning-results-on-the-galaxy-s8/" rel="bookmark" title="Tip: Improve Iris scanning results on the Galaxy S8"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-Bixby-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-Bixby-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Plus-Bixby-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tip: Improve Iris scanning results on the Galaxy S8"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/25/tip-improve-iris-scanning-results-on-the-galaxy-s8/" rel="bookmark" title="Tip: Improve Iris scanning results on the Galaxy S8">Tip: Improve Iris scanning results on the Galaxy S8</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/24/tip-how-to-speed-up-your-moto-g4/" rel="bookmark" title="Tip: How to speed up your Moto G4"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/01/Moto-G4-Play-Back-View-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/01/Moto-G4-Play-Back-View-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/01/Moto-G4-Play-Back-View-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tip: How to speed up your Moto G4"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/24/tip-how-to-speed-up-your-moto-g4/" rel="bookmark" title="Tip: How to speed up your Moto G4">Tip: How to speed up your Moto G4</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/23/how-to-sim-unlock-the-lg-g5/" rel="bookmark" title="How to SIM unlock the LG G5"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/06/LG-G5-feature-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/06/LG-G5-feature-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/06/LG-G5-feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to SIM unlock the LG G5"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/23/how-to-sim-unlock-the-lg-g5/" rel="bookmark" title="How to SIM unlock the LG G5">How to SIM unlock the LG G5</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/19/three-smart-ways-your-smartphone-can-save-you-money/" rel="bookmark" title="Three smart ways your smartphone can save you money"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/themes/Newspaper2/images/no-thumb/td_218x150.png" alt=""/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/19/three-smart-ways-your-smartphone-can-save-you-money/" rel="bookmark" title="Three smart ways your smartphone can save you money">Three smart ways your smartphone can save you money</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/19/you-can-now-get-google-now-support-on-nova-launcher/" rel="bookmark" title="You can now get Google Now support on Nova Launcher"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/05/Nova-Launcher-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Nova-Launcher-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/05/Nova-Launcher-Logo-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/05/Nova-Launcher-Logo-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="You can now get Google Now support on Nova Launcher"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/19/you-can-now-get-google-now-support-on-nova-launcher/" rel="bookmark" title="You can now get Google Now support on Nova Launcher">You can now get Google Now support on Nova Launcher</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_595643faaa63f" data-td_block_id="td_uid_8_595643faaa63f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_595643faaa63f" data-td_block_id="td_uid_8_595643faaa63f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deals</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_595643faced07_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_595643faced07"><script>var block_td_uid_9_595643faced07 = new tdBlock();
block_td_uid_9_595643faced07.id = "td_uid_9_595643faced07";
block_td_uid_9_595643faced07.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30058","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_595643faced07_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_595643faced07_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_595643faced07.td_column_number = "3";
block_td_uid_9_595643faced07.block_type = "td_block_mega_menu";
block_td_uid_9_595643faced07.post_count = "5";
block_td_uid_9_595643faced07.found_posts = "422";
block_td_uid_9_595643faced07.header_color = "";
block_td_uid_9_595643faced07.ajax_pagination_infinite_stop = "";
block_td_uid_9_595643faced07.max_num_pages = "85";
tdBlocksArray.push(block_td_uid_9_595643faced07);
</script><div id=td_uid_9_595643faced07 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/29/master-excel-2016-with-this-19-certification-bundle-deal-of-the-day/" rel="bookmark" title="Master Excel 2016 with this $19 Certification Bundle (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/excel-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/excel-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/excel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Master Excel 2016 with this $19 Certification Bundle (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/29/master-excel-2016-with-this-19-certification-bundle-deal-of-the-day/" rel="bookmark" title="Master Excel 2016 with this $19 Certification Bundle (Deal of the Day)">Master Excel 2016 with this $19 Certification Bundle (Deal of the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/28/learn-to-code-for-android-o-and-java-for-only-15-deal-of-the-day/" rel="bookmark" title="Learn to code for Android O and Java, only $15 (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/android_o_java-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/android_o_java-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/android_o_java-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn to code for Android O and Java, only $15 (Deal of the Day)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/28/learn-to-code-for-android-o-and-java-for-only-15-deal-of-the-day/" rel="bookmark" title="Learn to code for Android O and Java, only $15 (Deal of the Day)">Learn to code for Android O and Java, only $15 (Deal&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/27/bolster-your-resume-with-lifetime-access-to-1000-courses-only-79/" rel="bookmark" title="Bolster your resumé with lifetime access to 1,000+ courses, only $79"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/virtual_training_company-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/virtual_training_company-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/virtual_training_company-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bolster your resumé with lifetime access to 1,000+ courses, only $79"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/27/bolster-your-resume-with-lifetime-access-to-1000-courses-only-79/" rel="bookmark" title="Bolster your resumé with lifetime access to 1,000+ courses, only $79">Bolster your resumé with lifetime access to 1,000+ courses, only $79</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/26/power-dot-pro-rapid-car-charger-two-ports-charged-super-quick-only-14-99/" rel="bookmark" title="Power Dot Pro Rapid Car Charger: Two ports charged super quick, only $14.99"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/car_charger_power_dot_2-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/car_charger_power_dot_2-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/car_charger_power_dot_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Power Dot Pro Rapid Car Charger: Two ports charged super quick, only $14.99"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/26/power-dot-pro-rapid-car-charger-two-ports-charged-super-quick-only-14-99/" rel="bookmark" title="Power Dot Pro Rapid Car Charger: Two ports charged super quick, only $14.99">Power Dot Pro Rapid Car Charger: Two ports charged super quick,&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/23/5-pack-of-powrtabs-disposable-microusb-power-for-emergency-situations-just-19-99/" rel="bookmark" title="5-pack of Powrtabs: Disposable microUSB power for emergency situations, just $19.99"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/powrtab-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/powrtab-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/powrtab-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5-pack of Powrtabs: Disposable microUSB power for emergency situations, just $19.99"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/23/5-pack-of-powrtabs-disposable-microusb-power-for-emergency-situations-just-19-99/" rel="bookmark" title="5-pack of Powrtabs: Disposable microUSB power for emergency situations, just $19.99">5-pack of Powrtabs: Disposable microUSB power for emergency situations, just $19.99</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_595643faced07" data-td_block_id="td_uid_9_595643faced07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_595643faced07" data-td_block_id="td_uid_9_595643faced07"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
 
<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
 
<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-portrait">
 
<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div>
<div class="td-visible-phone">
 
<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News and Rumors" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/news/">
<span itemprop="name">News and Rumors</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-124799" class="post-124799 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-189-aspect-ratio tag-flagship tag-ifa-2017 tag-snapdragon-660 tag-sony-xperia-x-ultra" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Sony might launch its own 18:9 ratio flagship at IFA 2017</h1>
<p class="td-post-sub-title">Sony looking to launch a second flagship this year</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-30T07:00:33+00:00">June 30, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel.jpg" data-caption=""><img width="696" height="529" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-696x529.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-696x529.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-171x130.jpg 171w, http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-300x228.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-80x60.jpg 80w, http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-553x420.jpg 553w, http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel.jpg 728w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Sony Display Panel"/></a></div>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>Sony already unveiled one flagship this year – the 4K display <a href="http://www.androidguys.com/2017/05/31/sony-xperia-xz-premium-goes-on-sale-in-the-us-on-june-12/">Xperia XZ Premium</a>, but if recent rumors are to be believed the Japanese company is prepping another one.</p>
<p>Word surfaced on <em>Weibo</em> that Sony is gearing up to introduce an 18:9 aspect ratio premium phone at IFA 2017 in Berlin which is scheduled to start on the 1st of September.</p>
<p>The phone is said to take advantage of one of Japan’s Display LCD panels with 18:9 aspect ratio, which recently went into mass production. The panels are expected to come with a 6-inch diagonal and 1080 x 2160 resolution. And according to an image teased by Japan Display, it appears the panel will feature extremely slim bezels on all insides including the bottom.</p>
<figure id="attachment_123554" style="width: 568px" class="wp-caption aligncenter"><img class="wp-image-123554 " src="http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-1024x768.jpeg" alt="" width="568" height="426" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-1024x768.jpeg 1024w, http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-173x130.jpeg 173w, http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-300x225.jpeg 300w, http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-768x576.jpeg 768w, http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-80x60.jpeg 80w, http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-265x198.jpeg 265w, http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-696x522.jpeg 696w, http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-1068x801.jpeg 1068w, http://www.androidguys.com/wp-content/uploads/2017/05/Xperia_XZ_Premium_Chrom_bg-560x420.jpeg 560w" sizes="(max-width: 568px) 100vw, 568px"/><figcaption class="wp-caption-text">Sony&#8217;s current flagship</figcaption></figure>
<p>It’s not the first time we’ve heard Sony might be working on an atypical screen ratio. Earlier leaks revealed Sony’s plans for the upcoming <a href="http://www.androidguys.com/2017/05/02/sonys-galaxy-s8lg-g6-alternative-might-be-on-its-way/">Xperia X Ultra</a>.</p>
<p>The alleged phone could come with tall and narrow 6.45-inch display with 21:9 aspect ratio. But in terms of specs, the Xperia X Ultra will be a mid-ranger carrying a Snapdragon 660 chipset, 4GB of RAM and 64GB of internal storage onboard.</p>
<figure id="attachment_122147" style="width: 512px" class="wp-caption aligncenter"><img class="wp-image-122147 " src="http://www.androidguys.com/wp-content/uploads/2017/05/Sony-Xperia-X-Ultra-Gray.png" alt="" width="512" height="559" srcset="http://www.androidguys.com/wp-content/uploads/2017/05/Sony-Xperia-X-Ultra-Gray.png 561w, http://www.androidguys.com/wp-content/uploads/2017/05/Sony-Xperia-X-Ultra-Gray-119x130.png 119w, http://www.androidguys.com/wp-content/uploads/2017/05/Sony-Xperia-X-Ultra-Gray-275x300.png 275w, http://www.androidguys.com/wp-content/uploads/2017/05/Sony-Xperia-X-Ultra-Gray-384x420.png 384w" sizes="(max-width: 512px) 100vw, 512px"/><figcaption class="wp-caption-text">Possible upcoming Sony Xperia model</figcaption></figure>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8523547931208430" data-ad-slot="8067238043"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>Other rumored specs include a 19-megapixel main camera and a 13-megapixel selfie snapper, a 3,050 mAh battery with Quick Charge, IP68 rating and Android 7.0 Nougat out the box.</p>
<p>While rumors about the Xperia X Ultra seem to have dried up lately, it wouldn’t be such a surprise if Sony ended up introducing the phone alongside its mysterious 18:9 ratio flagship at IFA 2017.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="http://www.theandroidsoul.com/sony-to-launch-a-new-flagship-phone-with-full-screen-display-at-ifa-2017-in-berlin/">Sony</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/189-aspect-ratio/">18:9 aspect ratio</a></li><li><a href="http://www.androidguys.com/tag/flagship/">flagship</a></li><li><a href="http://www.androidguys.com/tag/ifa-2017/">IFA 2017</a></li><li><a href="http://www.androidguys.com/tag/snapdragon-660/">Snapdragon 660</a></li><li><a href="http://www.androidguys.com/tag/sony-xperia-x-ultra/">Sony Xperia X Ultra</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2017%2F06%2F30%2Fsony-might-launch-its-own-189-ratio-flagship-at-ifa-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sony+might+launch+its+own+18%3A9+ratio+flagship+at+IFA+2017&url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F06%2F30%2Fsony-might-launch-its-own-189-ratio-flagship-at-ifa-2017%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/&amp;media=http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel.jpg&description=Sony+might+launch+its+own+18%3A9+ratio+flagship+at+IFA+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sony+might+launch+its+own+18%3A9+ratio+flagship+at+IFA+2017%20-%20http%3A%2F%2Fwww.androidguys.com%2F2017%2F06%2F30%2Fsony-might-launch-its-own-189-ratio-flagship-at-ifa-2017%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/" data-text="Sony might launch its own 18:9 ratio flagship at IFA 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2017/06/30/google-home-can-finally-act-as-a-bluetooth-speaker/">Google Home can finally act as a Bluetooth speaker</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/alexandraarici/"><img alt='' src='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></span></div><div class="td-author-description">A slight synesthesiac with a love for words. Follower of all tech trends, daydreamer and art enthusiast.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Arici"></span><meta itemprop="datePublished" content="2017-06-30T07:00:33+00:00"><meta itemprop="dateModified" content="2017-06-30T05:00:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Sony might launch its own 18:9 ratio flagship at IFA 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel.jpg"><meta itemprop="width" content="728"><meta itemprop="height" content="553"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_14_595643faf1867_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_595643faf1867"><script>var block_td_uid_14_595643faf1867 = new tdBlock();
block_td_uid_14_595643faf1867.id = "td_uid_14_595643faf1867";
block_td_uid_14_595643faf1867.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_595643faf1867_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_595643faf1867_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":124799,"live_filter_cur_post_author":"1502"}';
block_td_uid_14_595643faf1867.td_column_number = "3";
block_td_uid_14_595643faf1867.block_type = "td_block_related_posts";
block_td_uid_14_595643faf1867.post_count = "3";
block_td_uid_14_595643faf1867.found_posts = "18018";
block_td_uid_14_595643faf1867.header_color = "";
block_td_uid_14_595643faf1867.ajax_pagination_infinite_stop = "";
block_td_uid_14_595643faf1867.max_num_pages = "6006";
tdBlocksArray.push(block_td_uid_14_595643faf1867);
</script><h4 class="td-related-title"><a id="td_uid_15_595643faf2b7f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_595643faf1867" href="#">RELATED ARTICLES</a><a id="td_uid_16_595643faf2bea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_595643faf1867" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_595643faf1867 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/google-home-can-finally-act-as-a-bluetooth-speaker/" rel="bookmark" title="Google Home can finally act as a Bluetooth speaker"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google Home can finally act as a Bluetooth speaker"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/google-home-can-finally-act-as-a-bluetooth-speaker/" rel="bookmark" title="Google Home can finally act as a Bluetooth speaker">Google Home can finally act as a Bluetooth speaker</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/samsungs-new-walk-mode-app-aims-to-keep-safe-while-you-text-and-walk/" rel="bookmark" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/samsungs-new-walk-mode-app-aims-to-keep-safe-while-you-text-and-walk/" rel="bookmark" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk">Samsung’s new Walk Mode app aims to keep safe while you text and walk</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/amazon-prime-day-2017-july-11/" rel="bookmark" title="Amazon announces Prime Day 2017 deals and discounts are coming on July 11"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Prime-Day-Savings-Banner-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Prime-Day-Savings-Banner-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Prime-Day-Savings-Banner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon announces Prime Day 2017 deals and discounts are coming on July 11"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/amazon-prime-day-2017-july-11/" rel="bookmark" title="Amazon announces Prime Day 2017 deals and discounts are coming on July 11">Amazon announces Prime Day 2017 deals and discounts are coming on July 11</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_595643faf1867" data-td_block_id="td_uid_14_595643faf1867"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_595643faf1867" data-td_block_id="td_uid_14_595643faf1867"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/';
var disqus_identifier = '124799 http://www.androidguys.com/?p=124799';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "Sony might launch its own 18:9 ratio flagship at IFA 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_2  "> 
<div class="td-all-devices">
 
<div id='div-gpt-ad-1487239195458-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487239195458-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_18_595643fb028a1_rand td-pb-border-top" data-td-block-uid="td_uid_18_595643fb028a1"><script>var block_td_uid_18_595643fb028a1 = new tdBlock();
block_td_uid_18_595643fb028a1.id = "td_uid_18_595643fb028a1";
block_td_uid_18_595643fb028a1.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_595643fb028a1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_595643fb028a1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_595643fb028a1.td_column_number = "1";
block_td_uid_18_595643fb028a1.block_type = "td_block_2";
block_td_uid_18_595643fb028a1.post_count = "3";
block_td_uid_18_595643fb028a1.found_posts = "3127";
block_td_uid_18_595643fb028a1.header_color = "#";
block_td_uid_18_595643fb028a1.ajax_pagination_infinite_stop = "";
block_td_uid_18_595643fb028a1.max_num_pages = "1043";
tdBlocksArray.push(block_td_uid_18_595643fb028a1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_18_595643fb028a1 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/29/master-excel-2016-with-this-19-certification-bundle-deal-of-the-day/" rel="bookmark" title="Master Excel 2016 with this $19 Certification Bundle (Deal of the Day)"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/excel-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/excel-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/06/excel-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Master Excel 2016 with this $19 Certification Bundle (Deal of the Day)"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/29/master-excel-2016-with-this-19-certification-bundle-deal-of-the-day/" rel="bookmark" title="Master Excel 2016 with this $19 Certification Bundle (Deal of the Day)">Master Excel 2016 with this $19 Certification Bundle (Deal of the...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T13:30:22+00:00">June 29, 2017</time></span> </div>
<div class="td-excerpt">
Whether you like it or not, chances are good that you probably have to work with some form of office or professional software in... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/29/google-play-store-summer-2017-sale/" rel="bookmark" title="Google kicks off the Summer with various discounts on almost everything in the Play Store"><img width="100" height="48" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2014/09/google_play_store.png" srcset="http://www.androidguys.com/wp-content/uploads/2014/09/google_play_store.png 720w, http://www.androidguys.com/wp-content/uploads/2014/09/google_play_store-180x86.png 180w, http://www.androidguys.com/wp-content/uploads/2014/09/google_play_store-300x143.png 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google kicks off the Summer with various discounts on almost everything in the Play Store"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/29/google-play-store-summer-2017-sale/" rel="bookmark" title="Google kicks off the Summer with various discounts on almost everything in the Play Store">Google kicks off the Summer with various discounts on almost everything...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T12:00:04+00:00">June 29, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/29/my-favorite-tech-from-the-first-half-of-2017/" rel="bookmark" title="My favorite tech from the first half of 2017"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Fluance-Fi70-1-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Fluance-Fi70-1-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/06/Fluance-Fi70-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="My favorite tech from the first half of 2017"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/29/my-favorite-tech-from-the-first-half-of-2017/" rel="bookmark" title="My favorite tech from the first half of 2017">My favorite tech from the first half of 2017</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T10:20:10+00:00">June 29, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-custom_ad_3  "> 
<div class="td-all-devices">
 
<div id='div-gpt-ad-1487237564018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237564018-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_595643fb0a19b_rand td-pb-border-top" data-td-block-uid="td_uid_20_595643fb0a19b"><script>var block_td_uid_20_595643fb0a19b = new tdBlock();
block_td_uid_20_595643fb0a19b.id = "td_uid_20_595643fb0a19b";
block_td_uid_20_595643fb0a19b.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_595643fb0a19b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_595643fb0a19b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_595643fb0a19b.td_column_number = "1";
block_td_uid_20_595643fb0a19b.block_type = "td_block_7";
block_td_uid_20_595643fb0a19b.post_count = "3";
block_td_uid_20_595643fb0a19b.found_posts = "18019";
block_td_uid_20_595643fb0a19b.header_color = "#";
block_td_uid_20_595643fb0a19b.ajax_pagination_infinite_stop = "";
block_td_uid_20_595643fb0a19b.max_num_pages = "6007";
tdBlocksArray.push(block_td_uid_20_595643fb0a19b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Headlines</span></h4></div><div id=td_uid_20_595643fb0a19b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/" rel="bookmark" title="Sony might launch its own 18:9 ratio flagship at IFA 2017"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/06/Sony-Display-Panel-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sony might launch its own 18:9 ratio flagship at IFA 2017"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/sony-might-launch-its-own-189-ratio-flagship-at-ifa-2017/" rel="bookmark" title="Sony might launch its own 18:9 ratio flagship at IFA 2017">Sony might launch its own 18:9 ratio flagship at IFA 2017</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-30T07:00:33+00:00">June 30, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/google-home-can-finally-act-as-a-bluetooth-speaker/" rel="bookmark" title="Google Home can finally act as a Bluetooth speaker"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/02/Google-Home-Stylish-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google Home can finally act as a Bluetooth speaker"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/google-home-can-finally-act-as-a-bluetooth-speaker/" rel="bookmark" title="Google Home can finally act as a Bluetooth speaker">Google Home can finally act as a Bluetooth speaker</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-30T04:31:24+00:00">June 30, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/06/30/samsungs-new-walk-mode-app-aims-to-keep-safe-while-you-text-and-walk/" rel="bookmark" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/06/Samsung-Walk-Mode-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/06/30/samsungs-new-walk-mode-app-aims-to-keep-safe-while-you-text-and-walk/" rel="bookmark" title="Samsung’s new Walk Mode app aims to keep safe while you text and walk">Samsung’s new Walk Mode app aims to keep safe while you...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-30T03:55:09+00:00">June 30, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-custom_ad_4  "> 
<div class="td-all-devices">
 
<div id='div-gpt-ad-1487237631062-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237631062-0'); });
</script>
</div>
</div></div> </div>
</div>
</div>  
</div>  
</div>  
 
<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_22_595643fb0d887_rand td-pb-border-top" data-td-block-uid="td_uid_22_595643fb0d887"><div id=td_uid_22_595643fb0d887 class="td-instagram-wrap td_block_inner td-column-1">   
 
<div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT-Agt7Bsic" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18380277_1661462010538179_1328535506090196992_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT8_9J-h7nG" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18382408_1342992369071467_5506387767006855168_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT4zhCghkVf" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18382660_377095449354163_7443124971884249088_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BTrwyTwBQgt" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18162135_1640775579285263_2409838315072126976_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BQYzuTSh_-Q" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16585477_1412982808712395_3348161349237604352_n.jpg"/>
</a>
 
</div>
 
<div class="clearfix"></div>
</div>
</div></div>  </div>
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  "><div class="td-visible-desktop">
 
<div id='div-gpt-ad-1487237518325-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237518325-0'); });
</script>
</div>
</div>
<div class="td-visible-tablet-landscape">
 
<div id='div-gpt-ad-1487237518325-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237518325-0'); });
</script>
</div>
</div>
<div class="td-visible-tablet-portrait">
 
<div id='div-gpt-ad-1487238631958-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238631958-0'); });
</script>
</div>
</div>
<div class="td-visible-phone">
 
<div id='div-gpt-ad-1487238631958-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238631958-0'); });
</script>
</div>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0a7a786f79794a6b646e7865636e6d7f737924696567"><span class="__cf_email__" data-cfemail="d7a7a5b2a4a497b6b9b3a5b8beb3b0a2aea4f9b4b8ba">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div> 
<script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
 
<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.7.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 