<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Sparkle turns your smartphone into fidget spinner | AndroidGuys</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle.jpg"/><meta name="author" content="Alexandra Arici">
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Sparkle turns your smartphone into fidget spinner Comments Feed" href="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.5' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#444444;color:#00a1cb;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:#eff4f7;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#d70060;color:FFFFFF;display:block;}.stackCommerceSeeAllDeals{display:block;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:40px;}.singlestackCommerceItem{background:#eff4f7;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Moto GamePad Mod now up for pre-order, exclusively from Verizon' href='http://www.androidguys.com/2017/07/28/moto-gamepad-mod-now-up-for-pre-order-exclusively-from-verizon/'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="canonical" href="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/"/>
<link rel='shortlink' href='http://www.androidguys.com/?p=125746'/>
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F07%2F28%2Fsparkle-turns-your-smartphone-into-fidget-spinner%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F07%2F28%2Fsparkle-turns-your-smartphone-into-fidget-spinner%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
 
 
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="AndroidGuys"/>
<meta property="og:title" content="Sparkle turns your smartphone into fidget spinner"/>
<meta property="og:url" content="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Fidget spinners are simple little devices that do pretty much one thing – they spin. Yet, people across the world are scrambling to get their hands on one.

However, in the age of Angry Birds and Pokemon Go, this toy is surprisingly low tech. But it doesn&#039;t have to be. Now you can turn your smartp"/>
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle.jpg"/>
<meta property="article:published_time" content="2017-07-28T11:00:22+00:00"/>
<meta property="article:modified_time" content="2017-07-28T05:01:15+00:00"/>
<meta property="og:updated_time" content="2017-07-28T05:01:15+00:00"/>
<meta property="article:section" content="News and Rumors"/>
 
<meta itemprop="name" content="Sparkle turns your smartphone into fidget spinner"/>
<meta itemprop="description" content="Fidget spinners are simple little devices that do pretty much one thing – they spin. Yet, people across the world are scrambling to get their hands on one.

However, in the age of Angry Birds and Pokemon Go, this toy is surprisingly low tech. But it doesn&#039;t have to be. Now you can turn your smartp"/>
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle.jpg"/>
 
<meta name="twitter:title" content="Sparkle turns your smartphone into fidget spinner"/>
<meta name="twitter:url" content="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/"/>
<meta name="twitter:description" content="Fidget spinners are simple little devices that do pretty much one thing – they spin. Yet, people across the world are scrambling to get their hands on one.

However, in the age of Angry Birds and Pokemon Go, this toy is surprisingly low tech. But it doesn&#039;t have to be. Now you can turn your smartp"/>
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@androidguys"/>
 
 
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237318659-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8310.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237445102-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8311.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237518325-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487239195458-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237564018-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237631062-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238572908-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8316.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238610891-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238631958-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487256038713-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238658175-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238677738-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_11211.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1499250035802-0').addService(googletag.pubads());

    googletag.enableServices();
  });
</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA"/>
</head>
<body class="post-template-default single single-post postid-125746 single-format-standard sparkle-turns-your-smartphone-into-fidget-spinner wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li id="menu-item-121105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li id="menu-item-125537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125537"><a href="http://deals.androidguys.com">Deals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li id="menu-item-125538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125538"><a href="http://www.androidguys.com/category/featured/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124421"><a href="http://www.androidguys.com/sponsored-product-review/">Sponsored Product Review</a></li>
<li id="menu-item-119262" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119262"><a href="http://www.androidguys.com/sponsored-social-media-amplification/">Sponsored Social Media Amplification</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrnUROFeHdwR78Ew">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
 
<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
 
<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-portrait">
 
<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div>
<div class="td-visible-phone">
 
<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys"/>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_597b518d2cb82_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_597b518d2cb82"><script>var block_td_uid_2_597b518d2cb82 = new tdBlock();
block_td_uid_2_597b518d2cb82.id = "td_uid_2_597b518d2cb82";
block_td_uid_2_597b518d2cb82.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_597b518d2cb82_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_597b518d2cb82_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_597b518d2cb82.td_column_number = "3";
block_td_uid_2_597b518d2cb82.block_type = "td_block_mega_menu";
block_td_uid_2_597b518d2cb82.post_count = "5";
block_td_uid_2_597b518d2cb82.found_posts = "18127";
block_td_uid_2_597b518d2cb82.header_color = "";
block_td_uid_2_597b518d2cb82.ajax_pagination_infinite_stop = "";
block_td_uid_2_597b518d2cb82.max_num_pages = "3626";
tdBlocksArray.push(block_td_uid_2_597b518d2cb82);
</script><div id=td_uid_2_597b518d2cb82 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/" rel="bookmark" title="Sparkle turns your smartphone into fidget spinner"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sparkle turns your smartphone into fidget spinner"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/" rel="bookmark" title="Sparkle turns your smartphone into fidget spinner">Sparkle turns your smartphone into fidget spinner</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/28/moto-gamepad-mod-now-up-for-pre-order-exclusively-from-verizon/" rel="bookmark" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/28/moto-gamepad-mod-now-up-for-pre-order-exclusively-from-verizon/" rel="bookmark" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon">Moto GamePad Mod now up for pre-order, exclusively from Verizon</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/28/unlocked-moto-z2-play-with-64gb-storage-is-up-for-pre-order-with-free-mod/" rel="bookmark" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-180x123.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-300x205.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-768x525.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-696x476.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-614x420.jpg 614w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play.jpg 836w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/28/unlocked-moto-z2-play-with-64gb-storage-is-up-for-pre-order-with-free-mod/" rel="bookmark" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod">Unlocked Moto Z2 Play with 64GB storage is up for pre-order&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/27/huawei-mate-9-and-honor-6x-get-permanent-discounts-in-the-us/" rel="bookmark" title="Huawei Mate 9 and Honor 6X get permanent discounts in the US"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Huawei-Mate9-Honor-6X-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Huawei-Mate9-Honor-6X-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Huawei-Mate9-Honor-6X-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Huawei Mate 9 and Honor 6X get permanent discounts in the US"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/27/huawei-mate-9-and-honor-6x-get-permanent-discounts-in-the-us/" rel="bookmark" title="Huawei Mate 9 and Honor 6X get permanent discounts in the US">Huawei Mate 9 and Honor 6X get permanent discounts in the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/27/youtube-and-google-play-music-merger-confirmed-by-company-official/" rel="bookmark" title="YouTube and Google Play Music merger confirmed by company official"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Google-Play-Music-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Google-Play-Music-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Google-Play-Music-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouTube and Google Play Music merger confirmed by company official"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/27/youtube-and-google-play-music-merger-confirmed-by-company-official/" rel="bookmark" title="YouTube and Google Play Music merger confirmed by company official">YouTube and Google Play Music merger confirmed by company official</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_597b518d2cb82" data-td_block_id="td_uid_2_597b518d2cb82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_597b518d2cb82" data-td_block_id="td_uid_2_597b518d2cb82"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_597b518d4cee6_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_597b518d4cee6"><script>var block_td_uid_3_597b518d4cee6 = new tdBlock();
block_td_uid_3_597b518d4cee6.id = "td_uid_3_597b518d4cee6";
block_td_uid_3_597b518d4cee6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_597b518d4cee6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_597b518d4cee6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_597b518d4cee6.td_column_number = "3";
block_td_uid_3_597b518d4cee6.block_type = "td_block_mega_menu";
block_td_uid_3_597b518d4cee6.post_count = "4";
block_td_uid_3_597b518d4cee6.found_posts = "2186";
block_td_uid_3_597b518d4cee6.header_color = "";
block_td_uid_3_597b518d4cee6.ajax_pagination_infinite_stop = "";
block_td_uid_3_597b518d4cee6.max_num_pages = "547";
tdBlocksArray.push(block_td_uid_3_597b518d4cee6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_597b518d4cee6" id="td_uid_4_597b518d59091" data-td_block_id="td_uid_3_597b518d4cee6" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_597b518d4cee6" id="td_uid_5_597b518d5923d" data-td_block_id="td_uid_3_597b518d4cee6" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_3_597b518d4cee6" id="td_uid_6_597b518d5a5c3" data-td_block_id="td_uid_3_597b518d4cee6" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_3_597b518d4cee6" id="td_uid_7_597b518d5abdd" data-td_block_id="td_uid_3_597b518d4cee6" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_3_597b518d4cee6" id="td_uid_8_597b518d5bc03" data-td_block_id="td_uid_3_597b518d4cee6" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_3_597b518d4cee6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/27/review-the-moshi-ionbank-is-a-fashion-forward-battery-bank/" rel="bookmark" title="Review: The Moshi IonBank is a fashion forward battery bank"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Moshi-Ionbank-Featured-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Moshi-Ionbank-Featured-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Moshi-Ionbank-Featured-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Review: The Moshi IonBank is a fashion forward battery bank"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/27/review-the-moshi-ionbank-is-a-fashion-forward-battery-bank/" rel="bookmark" title="Review: The Moshi IonBank is a fashion forward battery bank">Review: The Moshi IonBank is a fashion forward battery bank</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/26/sonic-the-hedgehog-a-central-line-of-nostalgia/" rel="bookmark" title="Sonic the Hedgehog &#8211; A central line of Nostalgia"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/maxresdefault-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/maxresdefault-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sonic the Hedgehog &#8211; A central line of Nostalgia"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.androidguys.com/wp-content/themes/Newspaper2/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/26/sonic-the-hedgehog-a-central-line-of-nostalgia/" rel="bookmark" title="Sonic the Hedgehog &#8211; A central line of Nostalgia">Sonic the Hedgehog &#8211; A central line of Nostalgia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/24/the-silent-age-point-and-click-done-right-review/" rel="bookmark" title="The Silent Age: Point-and-click done right (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/the_silent_life-4-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/the_silent_life-4-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/07/the_silent_life-4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Silent Age: Point-and-click done right (Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/24/the-silent-age-point-and-click-done-right-review/" rel="bookmark" title="The Silent Age: Point-and-click done right (Review)">The Silent Age: Point-and-click done right (Review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/24/this-is-the-thinnest-samsung-galaxy-s8-plus-case-on-the-market-giveaway-review/" rel="bookmark" title="This is the thinnest Samsung Galaxy S8 Plus case on the market (Giveaway + Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/PITAKA-Samsung-Galaxy-S8-Case-logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/PITAKA-Samsung-Galaxy-S8-Case-logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/PITAKA-Samsung-Galaxy-S8-Case-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This is the thinnest Samsung Galaxy S8 Plus case on the market (Giveaway + Review)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/24/this-is-the-thinnest-samsung-galaxy-s8-plus-case-on-the-market-giveaway-review/" rel="bookmark" title="This is the thinnest Samsung Galaxy S8 Plus case on the market (Giveaway + Review)">This is the thinnest Samsung Galaxy S8 Plus case on the&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_597b518d4cee6" data-td_block_id="td_uid_3_597b518d4cee6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_597b518d4cee6" data-td_block_id="td_uid_3_597b518d4cee6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_597b518d709db_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_597b518d709db"><script>var block_td_uid_9_597b518d709db = new tdBlock();
block_td_uid_9_597b518d709db.id = "td_uid_9_597b518d709db";
block_td_uid_9_597b518d709db.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_597b518d709db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_597b518d709db_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_597b518d709db.td_column_number = "3";
block_td_uid_9_597b518d709db.block_type = "td_block_mega_menu";
block_td_uid_9_597b518d709db.post_count = "5";
block_td_uid_9_597b518d709db.found_posts = "393";
block_td_uid_9_597b518d709db.header_color = "";
block_td_uid_9_597b518d709db.ajax_pagination_infinite_stop = "";
block_td_uid_9_597b518d709db.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_9_597b518d709db);
</script><div id=td_uid_9_597b518d709db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/27/how-to-find-your-phone-using-android-device-manager/" rel="bookmark" title="How to find your phone using Android Device Manager"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Find-My-Device-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Find-My-Device-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Find-My-Device-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to find your phone using Android Device Manager"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/27/how-to-find-your-phone-using-android-device-manager/" rel="bookmark" title="How to find your phone using Android Device Manager">How to find your phone using Android Device Manager</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/11/becoming-an-android-expert-android-rooting-terms/" rel="bookmark" title="Becoming an Android Expert: Android Rooting Terms"><img width="200" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/03/android-root.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2015/03/android-root.jpg 640w, http://www.androidguys.com/wp-content/uploads/2015/03/android-root-173x130.jpg 173w, http://www.androidguys.com/wp-content/uploads/2015/03/android-root-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Becoming an Android Expert: Android Rooting Terms"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/11/becoming-an-android-expert-android-rooting-terms/" rel="bookmark" title="Becoming an Android Expert: Android Rooting Terms">Becoming an Android Expert: Android Rooting Terms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/11/how-to-block-or-allow-pop-ups-in-chrome/" rel="bookmark" title="How to block or allow pop-ups in Chrome"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Chrome-for-Android-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Chrome-for-Android-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Chrome-for-Android-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to block or allow pop-ups in Chrome"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/11/how-to-block-or-allow-pop-ups-in-chrome/" rel="bookmark" title="How to block or allow pop-ups in Chrome">How to block or allow pop-ups in Chrome</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/07/how-to-sim-unlock-the-lg-v20/" rel="bookmark" title="How to SIM unlock the LG V20"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/LG-V20-3-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/LG-V20-3-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/LG-V20-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to SIM unlock the LG V20"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/07/how-to-sim-unlock-the-lg-v20/" rel="bookmark" title="How to SIM unlock the LG V20">How to SIM unlock the LG V20</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/07/selling-your-phone-do-these-things-during-and-after-the-sale/" rel="bookmark" title="Selling your phone? Do these things during and after the sale"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/04/LG-G6-Apps-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/04/LG-G6-Apps-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/04/LG-G6-Apps-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Selling your phone? Do these things during and after the sale"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/07/selling-your-phone-do-these-things-during-and-after-the-sale/" rel="bookmark" title="Selling your phone? Do these things during and after the sale">Selling your phone? Do these things during and after the sale</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_597b518d709db" data-td_block_id="td_uid_9_597b518d709db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_597b518d709db" data-td_block_id="td_uid_9_597b518d709db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125537"><a href="http://deals.androidguys.com">Deals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125538"><a href="http://www.androidguys.com/category/featured/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News and Rumors" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/news/">
<span itemprop="name">News and Rumors</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-125746" class="post-125746 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-android-2 tag-app tag-download tag-fidget-spinner tag-sale tag-sparkle" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Sparkle turns your smartphone into fidget spinner</h1>
<p class="td-post-sub-title">Sparkle is currently available with a discount</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T11:00:22+00:00">July 28, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-696x464.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-696x464.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-180x120.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-300x200.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-768x512.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Sparkle"/></a></div>
<p>Fidget spinners are simple little devices that do pretty much one thing – they spin. Yet, people across the world are scrambling to get their hands on one.</p>
<p>However, in the age of Angry Birds and Pokemon Go, this toy is surprisingly low tech. But it doesn&#8217;t have to be. Now you can turn your smartphone into a spinner. And all you need is a Sparkle.</p>
<p><img class="aligncenter wp-image-125747 " src="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-2.jpg" alt="" width="528" height="376" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-2.jpg 719w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-2-180x128.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-2-300x214.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-2-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-2-696x496.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-2-590x420.jpg 590w" sizes="(max-width: 528px) 100vw, 528px"/>The Sparkle is an upgraded combination of fidget spinner and phone ring holder that can turn your Android (and iOS) phone into a cool fidget toy. It also doubles as a phone kickstand.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/-kqeacZgKqA?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>All you need to do is stick it on the back of your phone and then start spinning. The Sparkle works in concert with an <a href="https://play.google.com/store/apps/details?id=brothers.rs">Android app</a> which lets users change graphics on the screen and even play games such as drinking games.</p>
<p><a href="https://ringspinner.com/collections/shop/products/ringspinner"><img class="aligncenter wp-image-125748 size-full" src="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-3.jpg" alt="" width="608" height="602" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-3.jpg 608w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-3-131x130.jpg 131w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-3-300x297.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-3-424x420.jpg 424w" sizes="(max-width: 608px) 100vw, 608px"/>Sparkle</a> usually sells for $19.99 a pop, but if you place an order for one now you’ll be able to grab one for $9.90. It’s available in Silver, although more colors are planned for it in the near future including Black, Rose Gold, and Gold.</p>
<p>If you too love spinners and have a smartphone at your disposal you can now easily transform it into the world’s most popular toy with Sparkle.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">RingSpinner</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/android-2/">Android</a></li><li><a href="http://www.androidguys.com/tag/app/">app</a></li><li><a href="http://www.androidguys.com/tag/download/">download</a></li><li><a href="http://www.androidguys.com/tag/fidget-spinner/">fidget spinner</a></li><li><a href="http://www.androidguys.com/tag/sale/">sale</a></li><li><a href="http://www.androidguys.com/tag/sparkle/">Sparkle</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2017%2F07%2F28%2Fsparkle-turns-your-smartphone-into-fidget-spinner%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sparkle+turns+your+smartphone+into+fidget+spinner&url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F07%2F28%2Fsparkle-turns-your-smartphone-into-fidget-spinner%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/&amp;media=http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle.jpg&description=Sparkle+turns+your+smartphone+into+fidget+spinner" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sparkle+turns+your+smartphone+into+fidget+spinner%20-%20http%3A%2F%2Fwww.androidguys.com%2F2017%2F07%2F28%2Fsparkle-turns-your-smartphone-into-fidget-spinner%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/" data-text="Sparkle turns your smartphone into fidget spinner" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2017/07/28/moto-gamepad-mod-now-up-for-pre-order-exclusively-from-verizon/">Moto GamePad Mod now up for pre-order, exclusively from Verizon</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/alexandraarici/"><img alt='' src='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></span></div><div class="td-author-description">A slight synesthesiac with a love for words. Follower of all tech trends, daydreamer and art enthusiast.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Arici"></span><meta itemprop="datePublished" content="2017-07-28T11:00:22+00:00"><meta itemprop="dateModified" content="2017-07-28T05:01:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Sparkle turns your smartphone into fidget spinner"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_11_597b518d9149a_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_597b518d9149a"><script>var block_td_uid_11_597b518d9149a = new tdBlock();
block_td_uid_11_597b518d9149a.id = "td_uid_11_597b518d9149a";
block_td_uid_11_597b518d9149a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_597b518d9149a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_597b518d9149a_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":125746,"live_filter_cur_post_author":"1502"}';
block_td_uid_11_597b518d9149a.td_column_number = "3";
block_td_uid_11_597b518d9149a.block_type = "td_block_related_posts";
block_td_uid_11_597b518d9149a.post_count = "3";
block_td_uid_11_597b518d9149a.found_posts = "18126";
block_td_uid_11_597b518d9149a.header_color = "";
block_td_uid_11_597b518d9149a.ajax_pagination_infinite_stop = "";
block_td_uid_11_597b518d9149a.max_num_pages = "6042";
tdBlocksArray.push(block_td_uid_11_597b518d9149a);
</script><h4 class="td-related-title"><a id="td_uid_12_597b518d94383" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_597b518d9149a" href="#">RELATED ARTICLES</a><a id="td_uid_13_597b518d943dd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_597b518d9149a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_597b518d9149a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/28/moto-gamepad-mod-now-up-for-pre-order-exclusively-from-verizon/" rel="bookmark" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/28/moto-gamepad-mod-now-up-for-pre-order-exclusively-from-verizon/" rel="bookmark" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon">Moto GamePad Mod now up for pre-order, exclusively from Verizon</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/28/unlocked-moto-z2-play-with-64gb-storage-is-up-for-pre-order-with-free-mod/" rel="bookmark" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-180x123.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-300x205.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-768x525.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-696x476.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-614x420.jpg 614w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play.jpg 836w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/28/unlocked-moto-z2-play-with-64gb-storage-is-up-for-pre-order-with-free-mod/" rel="bookmark" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod">Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/27/huawei-mate-9-and-honor-6x-get-permanent-discounts-in-the-us/" rel="bookmark" title="Huawei Mate 9 and Honor 6X get permanent discounts in the US"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Huawei-Mate9-Honor-6X-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Huawei-Mate9-Honor-6X-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/07/Huawei-Mate9-Honor-6X-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Huawei Mate 9 and Honor 6X get permanent discounts in the US"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/27/huawei-mate-9-and-honor-6x-get-permanent-discounts-in-the-us/" rel="bookmark" title="Huawei Mate 9 and Honor 6X get permanent discounts in the US">Huawei Mate 9 and Honor 6X get permanent discounts in the US</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_597b518d9149a" data-td_block_id="td_uid_11_597b518d9149a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_597b518d9149a" data-td_block_id="td_uid_11_597b518d9149a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/';
var disqus_identifier = '125746 http://www.androidguys.com/?p=125746';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "Sparkle turns your smartphone into fidget spinner";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-tp td-rec-hide-on-p "> 
<div class="td-all-devices">
 
<div id='div-gpt-ad-1487239195458-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487239195458-0'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td-rec-hide-on-m td-rec-hide-on-tl "><div class="td-all-devices">
 
<div id='div-gpt-ad-1499250035802-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499250035802-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_16_597b518d9c07d_rand td-pb-border-top" data-td-block-uid="td_uid_16_597b518d9c07d"><script>var block_td_uid_16_597b518d9c07d = new tdBlock();
block_td_uid_16_597b518d9c07d.id = "td_uid_16_597b518d9c07d";
block_td_uid_16_597b518d9c07d.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_597b518d9c07d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_597b518d9c07d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_597b518d9c07d.td_column_number = "1";
block_td_uid_16_597b518d9c07d.block_type = "td_block_2";
block_td_uid_16_597b518d9c07d.post_count = "3";
block_td_uid_16_597b518d9c07d.found_posts = "3188";
block_td_uid_16_597b518d9c07d.header_color = "#";
block_td_uid_16_597b518d9c07d.ajax_pagination_infinite_stop = "";
block_td_uid_16_597b518d9c07d.max_num_pages = "1063";
tdBlocksArray.push(block_td_uid_16_597b518d9c07d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_16_597b518d9c07d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/27/this-travel-usb-wall-charger-with-led-nightlight-is-just-16-99/" rel="bookmark" title="This Travel USB Wall Charger with LED Nightlight is just $16.99"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/travel_wall_led_nightlight-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/travel_wall_led_nightlight-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/07/travel_wall_led_nightlight-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="This Travel USB Wall Charger with LED Nightlight is just $16.99"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/27/this-travel-usb-wall-charger-with-led-nightlight-is-just-16-99/" rel="bookmark" title="This Travel USB Wall Charger with LED Nightlight is just $16.99">This Travel USB Wall Charger with LED Nightlight is just $16.99</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T14:47:57+00:00">July 27, 2017</time></span> </div>
<div class="td-excerpt">
One of the pain points of plugging in a phone or tablet is that it often eats up the space of the wall outlet.... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/27/the-galaxy-tab-s-is-still-great-three-years-later/" rel="bookmark" title="The Galaxy Tab S is still great three years later"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Galaxy-Tab-S-8.4_inch-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Galaxy-Tab-S-8.4_inch-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/07/Galaxy-Tab-S-8.4_inch-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Galaxy Tab S is still great three years later"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/27/the-galaxy-tab-s-is-still-great-three-years-later/" rel="bookmark" title="The Galaxy Tab S is still great three years later">The Galaxy Tab S is still great three years later</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T10:35:56+00:00">July 27, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/26/the-just-announced-xiaomi-mi-5x-with-dual-12mp-cameras-just-went-up-for-presale-promoted-deal/" rel="bookmark" title="The just announced Xiaomi Mi 5X with dual 12MP cameras just went up for presale (Promoted Deal)"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Xiaomi-Mi-5X-1-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Xiaomi-Mi-5X-1-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/07/Xiaomi-Mi-5X-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The just announced Xiaomi Mi 5X with dual 12MP cameras just went up for presale (Promoted Deal)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/26/the-just-announced-xiaomi-mi-5x-with-dual-12mp-cameras-just-went-up-for-presale-promoted-deal/" rel="bookmark" title="The just announced Xiaomi Mi 5X with dual 12MP cameras just went up for presale (Promoted Deal)">The just announced Xiaomi Mi 5X with dual 12MP cameras just...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-26T19:11:17+00:00">July 26, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-custom_ad_3  "> 
<div class="td-all-devices">
 
<div id='div-gpt-ad-1487237564018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237564018-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_597b518dba4da_rand td-pb-border-top" data-td-block-uid="td_uid_18_597b518dba4da"><script>var block_td_uid_18_597b518dba4da = new tdBlock();
block_td_uid_18_597b518dba4da.id = "td_uid_18_597b518dba4da";
block_td_uid_18_597b518dba4da.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_597b518dba4da_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_597b518dba4da_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_597b518dba4da.td_column_number = "1";
block_td_uid_18_597b518dba4da.block_type = "td_block_7";
block_td_uid_18_597b518dba4da.post_count = "3";
block_td_uid_18_597b518dba4da.found_posts = "18127";
block_td_uid_18_597b518dba4da.header_color = "#";
block_td_uid_18_597b518dba4da.ajax_pagination_infinite_stop = "";
block_td_uid_18_597b518dba4da.max_num_pages = "6043";
tdBlocksArray.push(block_td_uid_18_597b518dba4da);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Headlines</span></h4></div><div id=td_uid_18_597b518dba4da class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/" rel="bookmark" title="Sparkle turns your smartphone into fidget spinner"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/07/Sparkle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sparkle turns your smartphone into fidget spinner"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/28/sparkle-turns-your-smartphone-into-fidget-spinner/" rel="bookmark" title="Sparkle turns your smartphone into fidget spinner">Sparkle turns your smartphone into fidget spinner</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T11:00:22+00:00">July 28, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/28/moto-gamepad-mod-now-up-for-pre-order-exclusively-from-verizon/" rel="bookmark" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/07/GamePad-Moto-Mod-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/28/moto-gamepad-mod-now-up-for-pre-order-exclusively-from-verizon/" rel="bookmark" title="Moto GamePad Mod now up for pre-order, exclusively from Verizon">Moto GamePad Mod now up for pre-order, exclusively from Verizon</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T09:00:24+00:00">July 28, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/07/28/unlocked-moto-z2-play-with-64gb-storage-is-up-for-pre-order-with-free-mod/" rel="bookmark" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/07/Unlocked-Moto-Z2-Play-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/07/28/unlocked-moto-z2-play-with-64gb-storage-is-up-for-pre-order-with-free-mod/" rel="bookmark" title="Unlocked Moto Z2 Play with 64GB storage is up for pre-order with free Mod">Unlocked Moto Z2 Play with 64GB storage is up for pre-order...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T07:00:13+00:00">July 28, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-custom_ad_4  "> 
<div class="td-all-devices">
 
<div id='div-gpt-ad-1487237631062-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237631062-0'); });
</script>
</div>
</div></div> </div>
</div>
</div>  
</div>  
</div>  
 
<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_20_597b518dc9ede_rand td-pb-border-top" data-td-block-uid="td_uid_20_597b518dc9ede"><div id=td_uid_20_597b518dc9ede class="td-instagram-wrap td_block_inner td-column-1">   
 
<div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT-Agt7Bsic" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18380277_1661462010538179_1328535506090196992_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT8_9J-h7nG" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18382408_1342992369071467_5506387767006855168_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BT4zhCghkVf" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18382660_377095449354163_7443124971884249088_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BTrwyTwBQgt" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18162135_1640775579285263_2409838315072126976_n.jpg"/>
</a>
 
</div>
 
<div class="td-instagram-element">
 
<a href="https://www.instagram.com/p/BQYzuTSh_-Q" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16585477_1412982808712395_3348161349237604352_n.jpg"/>
</a>
 
</div>
 
<div class="clearfix"></div>
</div>
</div></div>  </div>
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  "><div class="td-visible-desktop">
 
<div id='div-gpt-ad-1487237518325-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237518325-0'); });
</script>
</div>
</div>
<div class="td-visible-tablet-landscape">
 
<div id='div-gpt-ad-1487237518325-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237518325-0'); });
</script>
</div>
</div>
<div class="td-visible-tablet-portrait">
 
<div id='div-gpt-ad-1487238631958-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238631958-0'); });
</script>
</div>
</div>
<div class="td-visible-phone">
 
<div id='div-gpt-ad-1487238631958-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238631958-0'); });
</script>
</div>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#fc8c8e998f8fbc9d92988e9395989b89858fd29f9391"><span class="__cf_email__" data-cfemail="1e6e6c7b6d6d5e7f707a6c71777a796b676d307d7173">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div> 
<script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
 
<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11159.3_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11160.5_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
 
<style type="text/css" media="screen">@media (min-width: 768px) and (max-width: 1018px) {.td-pb-span8{width:440px;}.td-pb-span4{width:328px;}}</style>
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.7.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 