<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119 | AndroidGuys</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php" />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand.png" /><meta name="author" content="Alexandra Arici">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119 Comments Feed" href="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.6' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #444444;
                        color: #00a1cb;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #eff4f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #d70060;
                    color: FFFFFF;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #eff4f7;
                }
                                                                                                                                                                                                                    
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Pixel 2 camera app APK is now available for older Pixel and Nexus devices' href='http://www.androidguys.com/2017/10/20/the-pixel-2-camera-app-apk-is-now-available-for-older-pixel-and-nexus-devices/' />
<link rel='next' title='&#8220;Made for Google&#8221; website goes live showcasing accessories' href='http://www.androidguys.com/2017/10/20/made-for-google-website-goes-live-showcasing-accessories/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" />
<link rel='shortlink' href='http://www.androidguys.com/?p=129167' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F10%2F20%2Fzte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F10%2F20%2Fzte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="AndroidGuys" />
<meta property="og:title" content="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119" />
<meta property="og:url" content="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="After debuting the intriguing dual-screen Axon M under the AT&amp;T banner, ZTE today launched a new affordable phone, the Blade X Max which is available from Cricket Wireless and select stores.

The phone targets those on the budget, as it retails for $119. For this amount of money, customers wil" />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand.png" />
<meta property="article:published_time" content="2017-10-20T16:15:58+00:00" />
<meta property="article:modified_time" content="2017-10-20T03:49:45+00:00" />
<meta property="og:updated_time" content="2017-10-20T03:49:45+00:00" />
<meta property="article:section" content="News and Rumors" />

<meta itemprop="name" content="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119" />
<meta itemprop="description" content="After debuting the intriguing dual-screen Axon M under the AT&amp;T banner, ZTE today launched a new affordable phone, the Blade X Max which is available from Cricket Wireless and select stores.

The phone targets those on the budget, as it retails for $119. For this amount of money, customers wil" />
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand.png" />

<meta name="twitter:title" content="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119" />
<meta name="twitter:url" content="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" />
<meta name="twitter:description" content="After debuting the intriguing dual-screen Axon M under the AT&amp;T banner, ZTE today launched a new affordable phone, the Blade X Max which is available from Cricket Wireless and select stores.

The phone targets those on the budget, as it retails for $119. For this amount of money, customers wil" />
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@androidguys" />



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_8310.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237445102-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8311.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237518325-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237631062-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8316.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238610891-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238631958-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487256038713-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238658175-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238677738-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_11211.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1499250035802-0').addService(googletag.pubads());

    var slot8309 = googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237318659-0').addService(googletag.pubads());
    var slot8312 = googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487239195458-0').addService(googletag.pubads());
    var slot8313 = googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237564018-0').addService(googletag.pubads());
    var slot8315 = googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238572908-0').addService(googletag.pubads());

    var refreshSlots = new Array(slot8309, slot8312, slot8313, slot8315);
    setInterval(function() { googletag.pubads().refresh(refreshSlots); }, 60000);

    googletag.enableServices();
  });
</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="post-template-default single single-post postid-129167 single-format-standard zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap"> 
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li id="menu-item-121105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li id="menu-item-125537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125537"><a href="http://deals.androidguys.com">Deals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li id="menu-item-125538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124421"><a href="http://www.androidguys.com/sponsored-product-review/">Sponsored Product Review</a></li>
<li id="menu-item-119262" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119262"><a href="http://www.androidguys.com/sponsored-social-media-amplification/">Sponsored Social Media Amplification</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrnUROFeHdwR78Ew">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">

<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-landscape">

<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-portrait">

<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div>
<div class="td-visible-phone">

<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59ea6aa410f4e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_59ea6aa410f4e"><script>var block_td_uid_2_59ea6aa410f4e = new tdBlock();
block_td_uid_2_59ea6aa410f4e.id = "td_uid_2_59ea6aa410f4e";
block_td_uid_2_59ea6aa410f4e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59ea6aa410f4e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59ea6aa410f4e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59ea6aa410f4e.td_column_number = "3";
block_td_uid_2_59ea6aa410f4e.block_type = "td_block_mega_menu";
block_td_uid_2_59ea6aa410f4e.post_count = "5";
block_td_uid_2_59ea6aa410f4e.found_posts = "18503";
block_td_uid_2_59ea6aa410f4e.header_color = "";
block_td_uid_2_59ea6aa410f4e.ajax_pagination_infinite_stop = "";
block_td_uid_2_59ea6aa410f4e.max_num_pages = "3701";
tdBlocksArray.push(block_td_uid_2_59ea6aa410f4e);
</script><div id=td_uid_2_59ea6aa410f4e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/google-says-the-pixel-sms-issue-will-be-fixed-in-the-november-security-patch/" rel="bookmark" title="Google says the Pixel SMS issue will be fixed in the November security patch"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google says the Pixel SMS issue will be fixed in the November security patch" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/google-says-the-pixel-sms-issue-will-be-fixed-in-the-november-security-patch/" rel="bookmark" title="Google says the Pixel SMS issue will be fixed in the November security patch">Google says the Pixel SMS issue will be fixed in the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/made-for-google-website-goes-live-showcasing-accessories/" rel="bookmark" title="&#8220;Made for Google&#8221; website goes live showcasing accessories"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-180x124.png 180w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-300x207.png 300w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-768x530.png 768w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-1024x707.png 1024w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-696x480.png 696w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-1068x737.png 1068w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-608x420.png 608w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_.png 1182w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Made for Google&#8221; website goes live showcasing accessories" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/made-for-google-website-goes-live-showcasing-accessories/" rel="bookmark" title="&#8220;Made for Google&#8221; website goes live showcasing accessories">&#8220;Made for Google&#8221; website goes live showcasing accessories</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" rel="bookmark" title="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" rel="bookmark" title="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119">ZTE Blade X Max with Dolby Audio launches at Cricket Wireless&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/the-pixel-2-camera-app-apk-is-now-available-for-older-pixel-and-nexus-devices/" rel="bookmark" title="The Pixel 2 camera app APK is now available for older Pixel and Nexus devices"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/pixel_xl_2_02-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/pixel_xl_2_02-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/10/pixel_xl_2_02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Pixel 2 camera app APK is now available for older Pixel and Nexus devices" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/the-pixel-2-camera-app-apk-is-now-available-for-older-pixel-and-nexus-devices/" rel="bookmark" title="The Pixel 2 camera app APK is now available for older Pixel and Nexus devices">The Pixel 2 camera app APK is now available for older&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/play-store-update-allows-you-to-try-instant-apps-before-installing/" rel="bookmark" title="Play Store update allows you to try Instant Apps before installing"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/Screenshot_20171020-193305-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Screenshot_20171020-193305-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/Screenshot_20171020-193305-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="instant apps" title="Play Store update allows you to try Instant Apps before installing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/play-store-update-allows-you-to-try-instant-apps-before-installing/" rel="bookmark" title="Play Store update allows you to try Instant Apps before installing">Play Store update allows you to try Instant Apps before installing</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59ea6aa410f4e" data-td_block_id="td_uid_2_59ea6aa410f4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_59ea6aa410f4e" data-td_block_id="td_uid_2_59ea6aa410f4e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59ea6aa421372_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_59ea6aa421372"><script>var block_td_uid_3_59ea6aa421372 = new tdBlock();
block_td_uid_3_59ea6aa421372.id = "td_uid_3_59ea6aa421372";
block_td_uid_3_59ea6aa421372.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59ea6aa421372_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59ea6aa421372_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_59ea6aa421372.td_column_number = "3";
block_td_uid_3_59ea6aa421372.block_type = "td_block_mega_menu";
block_td_uid_3_59ea6aa421372.post_count = "4";
block_td_uid_3_59ea6aa421372.found_posts = "2261";
block_td_uid_3_59ea6aa421372.header_color = "";
block_td_uid_3_59ea6aa421372.ajax_pagination_infinite_stop = "";
block_td_uid_3_59ea6aa421372.max_num_pages = "566";
tdBlocksArray.push(block_td_uid_3_59ea6aa421372);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_59ea6aa421372" id="td_uid_4_59ea6aa42c678" data-td_block_id="td_uid_3_59ea6aa421372" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_59ea6aa421372" id="td_uid_5_59ea6aa42c806" data-td_block_id="td_uid_3_59ea6aa421372" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_3_59ea6aa421372" id="td_uid_6_59ea6aa42ca0b" data-td_block_id="td_uid_3_59ea6aa421372" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_3_59ea6aa421372" id="td_uid_7_59ea6aa42db03" data-td_block_id="td_uid_3_59ea6aa421372" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_3_59ea6aa421372" id="td_uid_8_59ea6aa42dd35" data-td_block_id="td_uid_3_59ea6aa421372" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_3_59ea6aa421372 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/smarthalo-review-coolest-smartest-bike-accessory/" rel="bookmark" title="SmartHalo review: Just about the coolest, and smartest thing you can do for your bike"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/smarthalo_directions-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/smarthalo_directions-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/smarthalo_directions-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SmartHalo review: Just about the coolest, and smartest thing you can do for your bike" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/smarthalo-review-coolest-smartest-bike-accessory/" rel="bookmark" title="SmartHalo review: Just about the coolest, and smartest thing you can do for your bike">SmartHalo review: Just about the coolest, and smartest thing you can&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
 <div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/19/android-one-motorola-moto-x4-review/" rel="bookmark" title="Android One Motorola Moto X4 review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/android_one_moto_x4_08-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/android_one_moto_x4_08-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/10/android_one_moto_x4_08-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Android One Motorola Moto X4 review" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/19/android-one-motorola-moto-x4-review/" rel="bookmark" title="Android One Motorola Moto X4 review">Android One Motorola Moto X4 review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/18/pinout-brings-you-back-to-your-pinball-glory-daze-review/" rel="bookmark" title="PinOut brings you back to your pinball glory daze (review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/09/PinOut-Banner-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/09/PinOut-Banner-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/09/PinOut-Banner-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PinOut brings you back to your pinball glory daze (review)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/18/pinout-brings-you-back-to-your-pinball-glory-daze-review/" rel="bookmark" title="PinOut brings you back to your pinball glory daze (review)">PinOut brings you back to your pinball glory daze (review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/16/survival-arena-tower-defense-in-bite-sized-servings-review/" rel="bookmark" title="Survival Arena: Tower defense in bite-sized servings (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/survival_arena_1-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/survival_arena_1-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/survival_arena_1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Survival Arena: Tower defense in bite-sized servings (Review)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/16/survival-arena-tower-defense-in-bite-sized-servings-review/" rel="bookmark" title="Survival Arena: Tower defense in bite-sized servings (Review)">Survival Arena: Tower defense in bite-sized servings (Review)</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59ea6aa421372" data-td_block_id="td_uid_3_59ea6aa421372"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_59ea6aa421372" data-td_block_id="td_uid_3_59ea6aa421372"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_59ea6aa434bb7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_59ea6aa434bb7"><script>var block_td_uid_9_59ea6aa434bb7 = new tdBlock();
block_td_uid_9_59ea6aa434bb7.id = "td_uid_9_59ea6aa434bb7";
block_td_uid_9_59ea6aa434bb7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59ea6aa434bb7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59ea6aa434bb7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59ea6aa434bb7.td_column_number = "3";
block_td_uid_9_59ea6aa434bb7.block_type = "td_block_mega_menu";
block_td_uid_9_59ea6aa434bb7.post_count = "5";
block_td_uid_9_59ea6aa434bb7.found_posts = "419";
block_td_uid_9_59ea6aa434bb7.header_color = "";
block_td_uid_9_59ea6aa434bb7.ajax_pagination_infinite_stop = "";
block_td_uid_9_59ea6aa434bb7.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_9_59ea6aa434bb7);
</script><div id=td_uid_9_59ea6aa434bb7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/how-to-remap-the-squeeze-action-on-pixel-2-to-launch-your-favourite-app/" rel="bookmark" title="How to remap the squeeze action on Pixel 2 to launch your favourite app"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/9-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/9-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/9-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="squeeze" title="How to remap the squeeze action on Pixel 2 to launch your favourite app" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/how-to-remap-the-squeeze-action-on-pixel-2-to-launch-your-favourite-app/" rel="bookmark" title="How to remap the squeeze action on Pixel 2 to launch your favourite app">How to remap the squeeze action on Pixel 2 to launch&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/13/tips-to-free-up-your-smartphone-space/" rel="bookmark" title="Tips to free up your smartphone space"><img width="218" height="80" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/03/Galaxy-S7-microSD.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/03/Galaxy-S7-microSD.jpg 810w, http://www.androidguys.com/wp-content/uploads/2016/03/Galaxy-S7-microSD-180x66.jpg 180w, http://www.androidguys.com/wp-content/uploads/2016/03/Galaxy-S7-microSD-300x110.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips to free up your smartphone space" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/13/tips-to-free-up-your-smartphone-space/" rel="bookmark" title="Tips to free up your smartphone space">Tips to free up your smartphone space</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/12/how-to-get-the-top-5-pixel-2-features-on-any-android-device/" rel="bookmark" title="How to get the top 5 Pixel 2 features on any Android device"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/Google-Pixel-2-XL-768x449-1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Google-Pixel-2-XL-768x449-1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/10/Google-Pixel-2-XL-768x449-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pixel 2 features" title="How to get the top 5 Pixel 2 features on any Android device" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/12/how-to-get-the-top-5-pixel-2-features-on-any-android-device/" rel="bookmark" title="How to get the top 5 Pixel 2 features on any Android device">How to get the top 5 Pixel 2 features on any&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/09/edit-your-photos-with-instagram-without-posting-them-how-to/" rel="bookmark" title="Edit your photos with Instagram without posting them [How-To]"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/Instagram-Log-In-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Instagram-Log-In-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/10/Instagram-Log-In-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edit your photos with Instagram without posting them [How-To]" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/09/edit-your-photos-with-instagram-without-posting-them-how-to/" rel="bookmark" title="Edit your photos with Instagram without posting them [How-To]">Edit your photos with Instagram without posting them [How-To]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/05/how-to-stream-torrent-files-online-without-downloading-them-to-your-pc/" rel="bookmark" title="How to stream Torrent files online without downloading them to your PC"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/hp_file-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/hp_file-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/hp_file-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="stream torrent files" title="How to stream Torrent files online without downloading them to your PC" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/05/how-to-stream-torrent-files-online-without-downloading-them-to-your-pc/" rel="bookmark" title="How to stream Torrent files online without downloading them to your PC">How to stream Torrent files online without downloading them to your&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59ea6aa434bb7" data-td_block_id="td_uid_9_59ea6aa434bb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_59ea6aa434bb7" data-td_block_id="td_uid_9_59ea6aa434bb7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125537"><a href="http://deals.androidguys.com">Deals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News and Rumors" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/news/">
<span itemprop="name">News and Rumors</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-129167" class="post-129167 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-720p tag-android-7-1-1-nougat tag-budget tag-cricket-wireless tag-dolby-audio tag-snapdragon-425 tag-zte-blade-x-max" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119</h1>
<p class="td-post-sub-title">ZTE launches a new affordable Blade phone for Cricket customers</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T16:15:58+00:00">October 20, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand.png" data-caption=""><img width="696" height="461" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-696x461.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-696x461.png 696w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-180x119.png 180w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-300x199.png 300w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-768x509.png 768w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-634x420.png 634w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand.png 794w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Z965 Hand" /></a></div>
<div class="td-a-rec td-a-rec-id-content_top  "><div class="vc_message_box vc_message_box-standard vc_message_box-square vc_color-pink">
<div class="vc_message_box-icon"><i class="fa fa-birthday-cake"></i>
</div><h3><a href="http://www.androidguys.com/2017/10/12/androidguys-ten-for-ten-week-7/">We're celebrating ten years of AndroidGuys with a ton of giveaways!</a></h3>
</div>
</div><p>After debuting the intriguing dual-screen <a href="http://www.androidguys.com/2017/10/17/zte-debuts-folding-axon-m-smartphone-with-two-full-size-displays/">Axon M</a> under the <a title="" class="aalmanual" target="_self" href="www.androidguys.com/att-buyers-guide/">AT&amp;T</a> banner, ZTE today launched a new affordable phone, the Blade X Max which is available from Cricket Wireless and select stores.</p>
<p>The phone targets those on the budget, as it retails for $119. For this amount of money, customers will receive a handset with a spacious 5.5-inch display with 1280 x 720 resolution with 2.5D Dragontrail Glass for added protection.</p>
<p><img class="aligncenter wp-image-129170 " src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-2.png" alt="" width="506" height="506" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-2.png 600w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-2-130x130.png 130w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-2-300x300.png 300w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-2-420x420.png 420w" sizes="(max-width: 506px) 100vw, 506px" /></p>
<p>The ZTE Blade X Max is powered by a 1.4GHz Snapdragon 425 processor which works in combination with 2GB of RAM and 16GB of internal storage (microSD card slot available for memory expansion up to 2TB). The 3,000 mAh battery powering it is supposed to allow for talk time up to 23.1 hours and standby time for 31 days. The device also includes a quick-responding fingerprint sensor on the back.</p>
<div id='gallery-1' class='gallery galleryid-129167 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front.png'><img width="130" height="130" src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-130x130.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-130x130.png 130w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-300x300.png 300w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front-420x420.png 420w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Front.png 600w" sizes="(max-width: 130px) 100vw, 130px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Back.png'><img width="130" height="130" src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Back-130x130.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Back-130x130.png 130w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Back-300x300.png 300w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Back-420x420.png 420w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Back.png 600w" sizes="(max-width: 130px) 100vw, 130px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Right.png'><img width="76" height="130" src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Right-76x130.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Right-76x130.png 76w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Right-175x300.png 175w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Right-596x1024.png 596w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Right-244x420.png 244w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Right.png 600w" sizes="(max-width: 76px) 100vw, 76px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Left.png'><img width="81" height="130" src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Left-81x130.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Left-81x130.png 81w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Left-186x300.png 186w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Left-261x420.png 261w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Left.png 600w" sizes="(max-width: 81px) 100vw, 81px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Bottom.png'><img width="180" height="118" src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Bottom-180x118.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Bottom-180x118.png 180w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Bottom-300x196.png 300w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Bottom.png 600w" sizes="(max-width: 180px) 100vw, 180px" /></a>
</div></figure>
</div>
<p>In the photography department, the device supports a 13-megapixel main camera with LED flash and a 5-megapixel selfie shooter. The phone also takes advantage of Dobly Audio for premium sound and a 3.5mm headphone jack. ZTE’s new phone for Cricket Wireless runs Android 7.1.1 Nougat out of the box, but don’t get your hopes up that you’ll get the <a href="http://www.androidguys.com/2017/08/29/new-android-8-0-oreo-feats-launching-the-google-assistant-from-within-apps/">Android 8.0 Oreo</a> update anytime soon.</p>
<p>Any takers?</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">ZTE</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/720p/">720p</a></li><li><a href="http://www.androidguys.com/tag/android-7-1-1-nougat/">Android 7.1.1 Nougat</a></li><li><a href="http://www.androidguys.com/tag/budget/">budget</a></li><li><a href="http://www.androidguys.com/tag/cricket-wireless/">cricket wireless</a></li><li><a href="http://www.androidguys.com/tag/dolby-audio/">Dolby Audio</a></li><li><a href="http://www.androidguys.com/tag/snapdragon-425/">Snapdragon 425</a></li><li><a href="http://www.androidguys.com/tag/zte-blade-x-max/">zte blade x max</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2017%2F10%2F20%2Fzte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ZTE+Blade+X+Max+with+Dolby+Audio+launches+at+Cricket+Wireless+for+%24119&url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F10%2F20%2Fzte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/&amp;media=http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand.png&description=ZTE+Blade+X+Max+with+Dolby+Audio+launches+at+Cricket+Wireless+for+%24119" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ZTE+Blade+X+Max+with+Dolby+Audio+launches+at+Cricket+Wireless+for+%24119%20-%20http%3A%2F%2Fwww.androidguys.com%2F2017%2F10%2F20%2Fzte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" data-text="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2017/10/20/the-pixel-2-camera-app-apk-is-now-available-for-older-pixel-and-nexus-devices/">The Pixel 2 camera app APK is now available for older Pixel and Nexus devices</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.androidguys.com/2017/10/20/made-for-google-website-goes-live-showcasing-accessories/">&#8220;Made for Google&#8221; website goes live showcasing accessories</a></div></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/alexandraarici/"><img alt='' src='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></span></div><div class="td-author-description">A slight synesthesiac with a love for words. Follower of all tech trends, daydreamer and art enthusiast. Contact me at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="66070a031e07080214072607080214090f0201131f154805090b">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Arici"></span><meta itemprop="datePublished" content="2017-10-20T16:15:58+00:00"><meta itemprop="dateModified" content="2017-10-20T03:49:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand.png"><meta itemprop="width" content="794"><meta itemprop="height" content="526"></span> </footer>
</article> 

<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "539238728" });
	</script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
<noscript><iframe id="ff380f9077" name="ff380f9077" src="//titangate-d.openx.net/w/1.0/afr?auid=539238728&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539238728&cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<div class="td_block_wrap td_block_related_posts td_uid_12_59ea6aa45e81c_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_59ea6aa45e81c"><script>var block_td_uid_12_59ea6aa45e81c = new tdBlock();
block_td_uid_12_59ea6aa45e81c.id = "td_uid_12_59ea6aa45e81c";
block_td_uid_12_59ea6aa45e81c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59ea6aa45e81c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59ea6aa45e81c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":129167,"live_filter_cur_post_author":"1502"}';
block_td_uid_12_59ea6aa45e81c.td_column_number = "3";
block_td_uid_12_59ea6aa45e81c.block_type = "td_block_related_posts";
block_td_uid_12_59ea6aa45e81c.post_count = "3";
block_td_uid_12_59ea6aa45e81c.found_posts = "18502";
block_td_uid_12_59ea6aa45e81c.header_color = "";
block_td_uid_12_59ea6aa45e81c.ajax_pagination_infinite_stop = "";
block_td_uid_12_59ea6aa45e81c.max_num_pages = "6168";
tdBlocksArray.push(block_td_uid_12_59ea6aa45e81c);
</script><h4 class="td-related-title"><a id="td_uid_13_59ea6aa48a993" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_59ea6aa45e81c" href="#">RELATED ARTICLES</a><a id="td_uid_14_59ea6aa48a9e2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_59ea6aa45e81c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_59ea6aa45e81c class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/google-says-the-pixel-sms-issue-will-be-fixed-in-the-november-security-patch/" rel="bookmark" title="Google says the Pixel SMS issue will be fixed in the November security patch"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google says the Pixel SMS issue will be fixed in the November security patch" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/google-says-the-pixel-sms-issue-will-be-fixed-in-the-november-security-patch/" rel="bookmark" title="Google says the Pixel SMS issue will be fixed in the November security patch">Google says the Pixel SMS issue will be fixed in the November security patch</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/made-for-google-website-goes-live-showcasing-accessories/" rel="bookmark" title="&#8220;Made for Google&#8221; website goes live showcasing accessories"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-180x124.png 180w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-300x207.png 300w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-768x530.png 768w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-1024x707.png 1024w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-696x480.png 696w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-1068x737.png 1068w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-608x420.png 608w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_.png 1182w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Made for Google&#8221; website goes live showcasing accessories" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/made-for-google-website-goes-live-showcasing-accessories/" rel="bookmark" title="&#8220;Made for Google&#8221; website goes live showcasing accessories">&#8220;Made for Google&#8221; website goes live showcasing accessories</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/the-pixel-2-camera-app-apk-is-now-available-for-older-pixel-and-nexus-devices/" rel="bookmark" title="The Pixel 2 camera app APK is now available for older Pixel and Nexus devices"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/pixel_xl_2_02-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/pixel_xl_2_02-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/10/pixel_xl_2_02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Pixel 2 camera app APK is now available for older Pixel and Nexus devices" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/the-pixel-2-camera-app-apk-is-now-available-for-older-pixel-and-nexus-devices/" rel="bookmark" title="The Pixel 2 camera app APK is now available for older Pixel and Nexus devices">The Pixel 2 camera app APK is now available for older Pixel and Nexus devices</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59ea6aa45e81c" data-td_block_id="td_uid_12_59ea6aa45e81c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_59ea6aa45e81c" data-td_block_id="td_uid_12_59ea6aa45e81c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/';
var disqus_identifier = '129167 http://www.androidguys.com/?p=129167';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-tp td-rec-hide-on-p ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487239195458-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487239195458-0'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td-rec-hide-on-m td-rec-hide-on-tl "><div class="td-all-devices">

<div id='div-gpt-ad-1499250035802-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499250035802-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_17_59ea6aa48d4ea_rand td-pb-border-top" data-td-block-uid="td_uid_17_59ea6aa48d4ea"><script>var block_td_uid_17_59ea6aa48d4ea = new tdBlock();
block_td_uid_17_59ea6aa48d4ea.id = "td_uid_17_59ea6aa48d4ea";
block_td_uid_17_59ea6aa48d4ea.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_59ea6aa48d4ea_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_59ea6aa48d4ea_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_59ea6aa48d4ea.td_column_number = "1";
block_td_uid_17_59ea6aa48d4ea.block_type = "td_block_2";
block_td_uid_17_59ea6aa48d4ea.post_count = "3";
block_td_uid_17_59ea6aa48d4ea.found_posts = "2684";
block_td_uid_17_59ea6aa48d4ea.header_color = "#";
block_td_uid_17_59ea6aa48d4ea.ajax_pagination_infinite_stop = "";
block_td_uid_17_59ea6aa48d4ea.max_num_pages = "895";
tdBlocksArray.push(block_td_uid_17_59ea6aa48d4ea);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_17_59ea6aa48d4ea class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/improve-your-seo-rank-with-serpstat-lifetime-subscription-98-off/" rel="bookmark" title="Improve your SEO rank with Serpstat: Lifetime Subscription, 98% off"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/Serpstat-Lifetime-Subscription-Deal-of-the-Day-324x160.png" alt="" title="Improve your SEO rank with Serpstat: Lifetime Subscription, 98% off" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/improve-your-seo-rank-with-serpstat-lifetime-subscription-98-off/" rel="bookmark" title="Improve your SEO rank with Serpstat: Lifetime Subscription, 98% off">Improve your SEO rank with Serpstat: Lifetime Subscription, 98% off</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T13:46:57+00:00">October 20, 2017</time></span> </div>
<div class="td-excerpt">
Are you a website owner with dreams of growing your website? It&#039;s no secret that every website owner wants to attract traffic; traffic distinguishes... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/19/ten-for-ten-week-8/" rel="bookmark" title="Win a free Moto Z2 Force Edition and a ton more in Week 8 of the Ten for Ten giveaway"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/08/10for10_03-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/08/10for10_03-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/08/10for10_03-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Win a free Moto Z2 Force Edition and a ton more in Week 8 of the Ten for Ten giveaway" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/19/ten-for-ten-week-8/" rel="bookmark" title="Win a free Moto Z2 Force Edition and a ton more in Week 8 of the Ten for Ten giveaway">Win a free Moto Z2 Force Edition and a ton more...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T10:00:14+00:00">October 19, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/18/ensure-internet-privacy-with-vpn-one-click-lifetime-subscription-for-29-99/" rel="bookmark" title="Ensure internet privacy with VPN One Click: Lifetime Subscription for $29.99"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/VPN-One-Click-for-Mac-Windows-and-Mobile-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/VPN-One-Click-for-Mac-Windows-and-Mobile-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/10/VPN-One-Click-for-Mac-Windows-and-Mobile-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ensure internet privacy with VPN One Click: Lifetime Subscription for $29.99" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/18/ensure-internet-privacy-with-vpn-one-click-lifetime-subscription-for-29-99/" rel="bookmark" title="Ensure internet privacy with VPN One Click: Lifetime Subscription for $29.99">Ensure internet privacy with VPN One Click: Lifetime Subscription for $29.99</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T14:44:08+00:00">October 18, 2017</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_3  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237564018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237564018-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_19_59ea6aa4935a2_rand td-pb-border-top" data-td-block-uid="td_uid_19_59ea6aa4935a2"><script>var block_td_uid_19_59ea6aa4935a2 = new tdBlock();
block_td_uid_19_59ea6aa4935a2.id = "td_uid_19_59ea6aa4935a2";
block_td_uid_19_59ea6aa4935a2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_59ea6aa4935a2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_59ea6aa4935a2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_59ea6aa4935a2.td_column_number = "1";
block_td_uid_19_59ea6aa4935a2.block_type = "td_block_7";
block_td_uid_19_59ea6aa4935a2.post_count = "3";
block_td_uid_19_59ea6aa4935a2.found_posts = "18503";
block_td_uid_19_59ea6aa4935a2.header_color = "#";
block_td_uid_19_59ea6aa4935a2.ajax_pagination_infinite_stop = "";
block_td_uid_19_59ea6aa4935a2.max_num_pages = "6168";
tdBlocksArray.push(block_td_uid_19_59ea6aa4935a2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Headlines</span></h4></div><div id=td_uid_19_59ea6aa4935a2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/google-says-the-pixel-sms-issue-will-be-fixed-in-the-november-security-patch/" rel="bookmark" title="Google says the Pixel SMS issue will be fixed in the November security patch"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-300x214.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-768x548.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-1024x731.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-696x497.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-1068x763.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras-588x420.jpg 588w, http://www.androidguys.com/wp-content/uploads/2017/06/Pixel-2-Dual-Cameras.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google says the Pixel SMS issue will be fixed in the November security patch" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/google-says-the-pixel-sms-issue-will-be-fixed-in-the-november-security-patch/" rel="bookmark" title="Google says the Pixel SMS issue will be fixed in the November security patch">Google says the Pixel SMS issue will be fixed in the...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T16:44:58+00:00">October 20, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/made-for-google-website-goes-live-showcasing-accessories/" rel="bookmark" title="&#8220;Made for Google&#8221; website goes live showcasing accessories"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-180x124.png 180w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-300x207.png 300w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-768x530.png 768w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-1024x707.png 1024w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-696x480.png 696w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-1068x737.png 1068w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_-608x420.png 608w, http://www.androidguys.com/wp-content/uploads/2017/10/FireShot-Capture-9-Made-For-Google-https___get.google.com_madefor_.png 1182w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Made for Google&#8221; website goes live showcasing accessories" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/made-for-google-website-goes-live-showcasing-accessories/" rel="bookmark" title="&#8220;Made for Google&#8221; website goes live showcasing accessories">&#8220;Made for Google&#8221; website goes live showcasing accessories</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T16:26:52+00:00">October 20, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" rel="bookmark" title="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/10/Z965-Hand-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/10/20/zte-blade-x-max-with-dolby-audio-launches-at-cricket-wireless-for-119/" rel="bookmark" title="ZTE Blade X Max with Dolby Audio launches at Cricket Wireless for $119">ZTE Blade X Max with Dolby Audio launches at Cricket Wireless...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T16:15:58+00:00">October 20, 2017</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_4  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237631062-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237631062-0'); });
</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_21_59ea6aa496fd7_rand td-pb-border-top" data-td-block-uid="td_uid_21_59ea6aa496fd7"><div id=td_uid_21_59ea6aa496fd7 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaXOhH-hl5z" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22500399_144532046288085_7629649032113029120_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaW4gYjB-Qm" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c110.0.859.859/22582130_1485261024890182_5700951417603227648_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaKHyLPB6yE" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22352319_163437754239542_7057620995296722944_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaGw-vohyZ0" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22352517_328390194237822_176574948876222464_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BZ8idhmBpqs" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22220858_282999488872905_2907345551156576256_n.jpg" />
</a>
 
</div>

<div class="clearfix"></div>
</div>
</div></div> </div>

<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  "><div class="td-visible-desktop">

<div id='div-gpt-ad-1487237518325-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237518325-0'); });
</script>
</div>
</div>
<div class="td-visible-tablet-landscape">

<div id='div-gpt-ad-1487237518325-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237518325-0'); });
</script>
</div>
</div>
<div class="td-visible-tablet-portrait">

<div id='div-gpt-ad-1487238631958-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238631958-0'); });
</script>
</div>
</div>
<div class="td-visible-phone">

<div id='div-gpt-ad-1487238631958-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238631958-0'); });
</script>
</div>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#87f7f5e2f4f4c7e6e9e3f5e8eee3e0f2fef4a9e4e8ea"><span class="__cf_email__" data-cfemail="4636342335350627282234292f2221333f356825292b">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
 </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>

<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11159.3_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11160.5_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
    width: 440px;
}
.td-pb-span4 {
    width: 328px;
}
}
</style>
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.androidguys.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
