<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Amazon’s Alexa exists the home and enters the workforce | AndroidGuys</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php" />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office.jpeg" /><meta name="author" content="Alexandra Arici">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Amazon’s Alexa exists the home and enters the workforce Comments Feed" href="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.8.4' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #444444;
                        color: #00a1cb;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #eff4f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #d70060;
                    color: FFFFFF;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #eff4f7;
                }
                                                                                                                                                                                                                    
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cricket Wireless is now offering 4 unlimited lines for $100' href='http://www.androidguys.com/2017/12/01/cricket-wireless-is-now-offering-4-unlimited-lines-for-100/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" />
<link rel='shortlink' href='http://www.androidguys.com/?p=130573' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F12%2F01%2Famazons-alexa-exists-the-home-and-enters-the-workforce%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F12%2F01%2Famazons-alexa-exists-the-home-and-enters-the-workforce%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="AndroidGuys" />
<meta property="og:title" content="Amazon’s Alexa exists the home and enters the workforce" />
<meta property="og:url" content="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Amazon’s Alexa virtual assistant is best known for being the brains of your smart home. But Amazon wants Alexa to be more than your home assistant, so this week the company’s business subsidiary, Amazon Web Services announced Alexa for Business.

Amazon hopes employees will soon take to using Alex" />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office.jpeg" />
<meta property="article:published_time" content="2017-12-01T08:00:10+00:00" />
<meta property="article:modified_time" content="2017-12-01T04:04:32+00:00" />
<meta property="og:updated_time" content="2017-12-01T04:04:32+00:00" />
<meta property="article:section" content="News and Rumors" />

<meta itemprop="name" content="Amazon’s Alexa exists the home and enters the workforce" />
<meta itemprop="description" content="Amazon’s Alexa virtual assistant is best known for being the brains of your smart home. But Amazon wants Alexa to be more than your home assistant, so this week the company’s business subsidiary, Amazon Web Services announced Alexa for Business.

Amazon hopes employees will soon take to using Alex" />
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office.jpeg" />

<meta name="twitter:title" content="Amazon’s Alexa exists the home and enters the workforce" />
<meta name="twitter:url" content="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" />
<meta name="twitter:description" content="Amazon’s Alexa virtual assistant is best known for being the brains of your smart home. But Amazon wants Alexa to be more than your home assistant, so this week the company’s business subsidiary, Amazon Web Services announced Alexa for Business.

Amazon hopes employees will soon take to using Alex" />
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@androidguys" />



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
	window.Adomik = window.Adomik || {};
	Adomik.randomAdGroup = function() {
		var rand = Math.random();
		switch (false) {
			case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
			case !(rand < 0.10): return "ad_bc";
			default: return "ad_opt";
		}
	};
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_8310.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237445102-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8311.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237518325-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
	googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237631062-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8316.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238610891-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238631958-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487256038713-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238658175-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238677738-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_11211.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1499250035802-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());

    var slot8309 = googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237318659-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    var slot8312 = googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487239195458-0').addService(googletag.pubads());
    var slot8313 = googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237564018-0').addService(googletag.pubads());
    var slot8315 = googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238572908-0').addService(googletag.pubads());

    var refreshSlots = new Array(slot8309, slot8312, slot8313, slot8315);
    setInterval(function() { googletag.pubads().refresh(refreshSlots); }, 60000);

    googletag.enableServices();
  });
</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="post-template-default single single-post postid-130573 single-format-standard amazons-alexa-exists-the-home-and-enters-the-workforce wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li id="menu-item-121105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li id="menu-item-125537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125537"><a href="http://deals.androidguys.com">Deals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li id="menu-item-125538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124421"><a href="http://www.androidguys.com/sponsored-product-review/">Sponsored Product Review</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrU9UCBPVJ1Al8Yd">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">

<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-landscape">

<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-portrait">

<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div>
<div class="td-visible-phone">

<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a21672eceeed_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5a21672eceeed"><script>var block_td_uid_2_5a21672eceeed = new tdBlock();
block_td_uid_2_5a21672eceeed.id = "td_uid_2_5a21672eceeed";
block_td_uid_2_5a21672eceeed.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a21672eceeed_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a21672eceeed_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a21672eceeed.td_column_number = "3";
block_td_uid_2_5a21672eceeed.block_type = "td_block_mega_menu";
block_td_uid_2_5a21672eceeed.post_count = "5";
block_td_uid_2_5a21672eceeed.found_posts = "18671";
block_td_uid_2_5a21672eceeed.header_color = "";
block_td_uid_2_5a21672eceeed.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a21672eceeed.max_num_pages = "3735";
tdBlocksArray.push(block_td_uid_2_5a21672eceeed);
</script><div id=td_uid_2_5a21672eceeed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" rel="bookmark" title="Amazon’s Alexa exists the home and enters the workforce"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-218x150.jpeg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-218x150.jpeg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon’s Alexa exists the home and enters the workforce" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" rel="bookmark" title="Amazon’s Alexa exists the home and enters the workforce">Amazon’s Alexa exists the home and enters the workforce</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/01/cricket-wireless-is-now-offering-4-unlimited-lines-for-100/" rel="bookmark" title="Cricket Wireless is now offering 4 unlimited lines for $100"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Cricket-Wireless-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Cricket-Wireless-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Cricket-Wireless-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cricket Wireless is now offering 4 unlimited lines for $100" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/01/cricket-wireless-is-now-offering-4-unlimited-lines-for-100/" rel="bookmark" title="Cricket Wireless is now offering 4 unlimited lines for $100">Cricket Wireless is now offering 4 unlimited lines for $100</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/30/nuu-x5-shows-you-dont-need-to-spend-a-ton-for-a-decent-smartphone/" rel="bookmark" title="NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/1-218x150.jpeg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/1-218x150.jpeg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/30/nuu-x5-shows-you-dont-need-to-spend-a-ton-for-a-decent-smartphone/" rel="bookmark" title="NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone">NUU X5 shows you don&#8217;t need to spend a ton for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/30/googles-new-android-app-helps-users-better-understand-and-manage-data-usage/" rel="bookmark" title="Google&#8217;s new Android app helps users better understand and manage data usage"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/datally_splash-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/datally_splash-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/11/datally_splash-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google&#8217;s new Android app helps users better understand and manage data usage" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/30/googles-new-android-app-helps-users-better-understand-and-manage-data-usage/" rel="bookmark" title="Google&#8217;s new Android app helps users better understand and manage data usage">Google&#8217;s new Android app helps users better understand and manage data&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/30/dxo-one-camera-for-android-is-now-up-for-grabs-for-499/" rel="bookmark" title="DxO One camera for Android is now up for grabs for $499"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/DxO-One-Camera-1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/DxO-One-Camera-1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/DxO-One-Camera-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DxO One camera for Android is now up for grabs for $499" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/30/dxo-one-camera-for-android-is-now-up-for-grabs-for-499/" rel="bookmark" title="DxO One camera for Android is now up for grabs for $499">DxO One camera for Android is now up for grabs for&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a21672eceeed" data-td_block_id="td_uid_2_5a21672eceeed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a21672eceeed" data-td_block_id="td_uid_2_5a21672eceeed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a21672edacab_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_5a21672edacab"><script>var block_td_uid_3_5a21672edacab = new tdBlock();
block_td_uid_3_5a21672edacab.id = "td_uid_3_5a21672edacab";
block_td_uid_3_5a21672edacab.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a21672edacab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a21672edacab_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a21672edacab.td_column_number = "3";
block_td_uid_3_5a21672edacab.block_type = "td_block_mega_menu";
block_td_uid_3_5a21672edacab.post_count = "4";
block_td_uid_3_5a21672edacab.found_posts = "2280";
block_td_uid_3_5a21672edacab.header_color = "";
block_td_uid_3_5a21672edacab.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a21672edacab.max_num_pages = "570";
tdBlocksArray.push(block_td_uid_3_5a21672edacab);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5a21672edacab" id="td_uid_4_5a21672eddc32" data-td_block_id="td_uid_3_5a21672edacab" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_5a21672edacab" id="td_uid_5_5a21672edddea" data-td_block_id="td_uid_3_5a21672edacab" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a21672edacab" id="td_uid_6_5a21672eddfc2" data-td_block_id="td_uid_3_5a21672edacab" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a21672edacab" id="td_uid_7_5a21672ede193" data-td_block_id="td_uid_3_5a21672edacab" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a21672edacab" id="td_uid_8_5a21672ede368" data-td_block_id="td_uid_3_5a21672edacab" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_3_5a21672edacab class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/17/skinit-galaxy-note-8-review/" rel="bookmark" title="Gear Up: Skinit offers another great skin and case option for the Galaxy Note 8"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/IMG_7431-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/IMG_7431-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/IMG_7431-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gear Up: Skinit offers another great skin and case option for the Galaxy Note 8" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/17/skinit-galaxy-note-8-review/" rel="bookmark" title="Gear Up: Skinit offers another great skin and case option for the Galaxy Note 8">Gear Up: Skinit offers another great skin and case option for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/17/frame-wallpapers-app-review/" rel="bookmark" title="Frame &#8211; Wallpapers (Review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/IMG_7751-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/IMG_7751-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/IMG_7751-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Frame &#8211; Wallpapers (Review)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/17/frame-wallpapers-app-review/" rel="bookmark" title="Frame &#8211; Wallpapers (Review)">Frame &#8211; Wallpapers (Review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/17/yevo-1-truly-wireless-earbuds-the-best-you-can-buy-but-at-a-steep-price/" rel="bookmark" title="YEVO 1 truly wireless earbuds &#8211; the best you can buy, but at a steep price"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/20171113_232643-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/20171113_232643-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/20171113_232643-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YEVO 1 truly wireless earbuds &#8211; the best you can buy, but at a steep price" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/17/yevo-1-truly-wireless-earbuds-the-best-you-can-buy-but-at-a-steep-price/" rel="bookmark" title="YEVO 1 truly wireless earbuds &#8211; the best you can buy, but at a steep price">YEVO 1 truly wireless earbuds &#8211; the best you can buy,&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/16/yevo-companion-app-review/" rel="bookmark" title="YEVO Companion App Review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/yevo-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/yevo-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/11/yevo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YEVO Companion App Review" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/16/yevo-companion-app-review/" rel="bookmark" title="YEVO Companion App Review">YEVO Companion App Review</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a21672edacab" data-td_block_id="td_uid_3_5a21672edacab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5a21672edacab" data-td_block_id="td_uid_3_5a21672edacab"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a21672ee3a32_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_5a21672ee3a32"><script>var block_td_uid_9_5a21672ee3a32 = new tdBlock();
block_td_uid_9_5a21672ee3a32.id = "td_uid_9_5a21672ee3a32";
block_td_uid_9_5a21672ee3a32.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a21672ee3a32_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a21672ee3a32_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5a21672ee3a32.td_column_number = "3";
block_td_uid_9_5a21672ee3a32.block_type = "td_block_mega_menu";
block_td_uid_9_5a21672ee3a32.post_count = "5";
block_td_uid_9_5a21672ee3a32.found_posts = "426";
block_td_uid_9_5a21672ee3a32.header_color = "";
block_td_uid_9_5a21672ee3a32.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a21672ee3a32.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_9_5a21672ee3a32);
</script><div id=td_uid_9_5a21672ee3a32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/29/how-to-use-your-android-smartphone-as-a-wi-fi-hotspot/" rel="bookmark" title="How to use your Android smartphone as a Wi-Fi hotspot"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/Main-2-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/Main-2-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/Main-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to use your Android smartphone as a Wi-Fi hotspot" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/29/how-to-use-your-android-smartphone-as-a-wi-fi-hotspot/" rel="bookmark" title="How to use your Android smartphone as a Wi-Fi hotspot">How to use your Android smartphone as a Wi-Fi hotspot</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/28/how-to-use-multi-window-mode-on-your-android-phone/" rel="bookmark" title="How to use multi-window mode on your Android phone"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/Multi-Window-in-Android-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/Multi-Window-in-Android-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/Multi-Window-in-Android-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to use multi-window mode on your Android phone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/28/how-to-use-multi-window-mode-on-your-android-phone/" rel="bookmark" title="How to use multi-window mode on your Android phone">How to use multi-window mode on your Android phone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/21/5-ways-to-become-a-better-writer-using-android-apps-and-tools/" rel="bookmark" title="5 ways to become a better writer using Android apps and tools"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/phone_and_coffee_01-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/phone_and_coffee_01-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/phone_and_coffee_01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 ways to become a better writer using Android apps and tools" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/21/5-ways-to-become-a-better-writer-using-android-apps-and-tools/" rel="bookmark" title="5 ways to become a better writer using Android apps and tools">5 ways to become a better writer using Android apps and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/15/how-to-enable-always-on-display-on-pixel-and-nexus-6p-without-root/" rel="bookmark" title="How to enable Always On display on Pixel and Nexus 6P without root"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/Always-on-display-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Always-on-display-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/10/Always-on-display-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pixel 2 features" title="How to enable Always On display on Pixel and Nexus 6P without root" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/15/how-to-enable-always-on-display-on-pixel-and-nexus-6p-without-root/" rel="bookmark" title="How to enable Always On display on Pixel and Nexus 6P without root">How to enable Always On display on Pixel and Nexus 6P&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/14/android-8-0-oreos-autofill-why-its-awesome-and-how-to-enable-it/" rel="bookmark" title="Android 8.0 Oreo&#8217;s Autofill: Why it’s awesome and how to enable it"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/android_8_oreo_hero-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/android_8_oreo_hero-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/10/android_8_oreo_hero-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Android 8.0 Oreo&#8217;s Autofill: Why it’s awesome and how to enable it" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/14/android-8-0-oreos-autofill-why-its-awesome-and-how-to-enable-it/" rel="bookmark" title="Android 8.0 Oreo&#8217;s Autofill: Why it’s awesome and how to enable it">Android 8.0 Oreo&#8217;s Autofill: Why it’s awesome and how to enable&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a21672ee3a32" data-td_block_id="td_uid_9_5a21672ee3a32"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5a21672ee3a32" data-td_block_id="td_uid_9_5a21672ee3a32"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125537"><a href="http://deals.androidguys.com">Deals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News and Rumors" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/news/">
<span itemprop="name">News and Rumors</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-130573" class="post-130573 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alexa-for-business tag-amazon-echo tag-amazon-echo-dot tag-amazon-echo-show tag-virtual-assistant" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Amazon’s Alexa exists the home and enters the workforce</h1>
 <p class="td-post-sub-title">Amazon launches Alexa for business</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T08:00:10+00:00">December 1, 2017</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2017%2F12%2F01%2Famazons-alexa-exists-the-home-and-enters-the-workforce%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Amazon%E2%80%99s+Alexa+exists+the+home+and+enters+the+workforce&url=http%3A%2F%2Fwww.androidguys.com%2F2017%2F12%2F01%2Famazons-alexa-exists-the-home-and-enters-the-workforce%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/&amp;media=http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office.jpeg&description=Amazon%E2%80%99s+Alexa+exists+the+home+and+enters+the+workforce" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Amazon%E2%80%99s+Alexa+exists+the+home+and+enters+the+workforce%20-%20http%3A%2F%2Fwww.androidguys.com%2F2017%2F12%2F01%2Famazons-alexa-exists-the-home-and-enters-the-workforce%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office.jpeg" data-caption=""><img width="696" height="405" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-696x405.jpeg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-696x405.jpeg 696w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-180x105.jpeg 180w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-300x175.jpeg 300w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-768x447.jpeg 768w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office-721x420.jpeg 721w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office.jpeg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Alexa at the Office" /></a></div>
<p>Amazon’s Alexa virtual assistant is best known for being the brains of your <a title="" class="aalmanual" target="_self" href="https://deals.androidguys.com/collections/modern-home">smart home</a>. But Amazon wants Alexa to be more than your home assistant, so this week the company’s business subsidiary, Amazon Web Services announced Alexa for Business.</p>
<p>Amazon hopes employees will soon take to using <a href="http://www.androidguys.com/2017/10/26/youll-now-have-to-pay-for-some-premium-alexa-skills/">Alexa</a> at the office to launch conference calls, organize room bookings, check flight details and more by using simple voice commands.</p>
<p><img class="aligncenter wp-image-130577 " src="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-3.jpg" alt="" width="618" height="347" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-3.jpg 800w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-3-180x101.jpg 180w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-3-300x168.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-3-768x431.jpg 768w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-3-696x391.jpg 696w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-3-748x420.jpg 748w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p>Alexa for Business is the latest extension of Amazon’s popular product, which is currently powering Echo <a title="" class="aalmanual" target="_self" href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">speakers</a>, cameras, thermostats and other smart products that have been typically used within the home. Certainly, bringing Alexa into the corporate environment will pose numerous challenges like IT management of devices and security issues, but if Amazon succeeds in taking over the enterprise sector it could stand to gain immensely.</p>
<p>Alexa for business supports an extensive list of new skills and integration from popular enterprise firms like Salesforce, Concur Solutions, SAP SuccessFactors, Splunk, Acumatica, Teem, Twine and Polycom with the aim to extend the virtual assistant’s functionality to suit the work environment. For example, employees can say things like “<em>Alexa, ask Salesforce for the current status of my team&#8217;s big deals scheduled to close this quarter</em>” or &#8220;<span class="ccbnTxt"><em>Alexa, ask Concur when my flight leaves.</em>&#8220;</span></p>
<p><img class="aligncenter wp-image-130574 " src="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-Starter-Kit.jpg" alt="" width="527" height="527" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-Starter-Kit.jpg 600w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-Starter-Kit-130x130.jpg 130w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-Starter-Kit-300x300.jpg 300w, http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-for-Business-Starter-Kit-420x420.jpg 420w" sizes="(max-width: 527px) 100vw, 527px" /></p>
<p>What’s more, companies can even build their own custom skills that integrate with their own IT applications and office system. Customers can also set up shared Alexa devices in common areas in the workspace such as conference rooms, huddle rooms, lobbies and more.</p>
<p>Customers in the US can already bring Alexa at the office by purchasing the Alexa for Business Starter Kit. Each kit includes 3 x Echo (2nd generation) devices to be used in conference rooms, 2 x Echo Dots (2nd generation) for controlling equipment in large conference rooms and 2 x <a title="" class="aalmanual" target="_self" href="http://amzn.to/2pgTgU8">Echo Show</a> devices for desktop use. An Alexa Business kit will set buyers back with $709</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="http://phx.corporate-ir.net/phoenix.zhtml?c=176060&#038;p=RssLanding&#038;cat=news&#038;id=2319480">Amazon</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/alexa-for-business/">Alexa for Business</a></li><li><a href="http://www.androidguys.com/tag/amazon-echo/">Amazon Echo</a></li><li><a href="http://www.androidguys.com/tag/amazon-echo-dot/">Amazon Echo Dot</a></li><li><a href="http://www.androidguys.com/tag/amazon-echo-show/">amazon echo show</a></li><li><a href="http://www.androidguys.com/tag/virtual-assistant/">virtual assistant</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" data-text="Amazon’s Alexa exists the home and enters the workforce" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2017/12/01/cricket-wireless-is-now-offering-4-unlimited-lines-for-100/">Cricket Wireless is now offering 4 unlimited lines for $100</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/alexandraarici/"><img alt='' src='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></span></div><div class="td-author-description">A slight synesthesiac with a love for words. Follower of all tech trends, daydreamer and art enthusiast. Contact me at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c3a2afa6bba2ada7b1a283a2ada7b1acaaa7a4b6bab0eda0acae">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Arici"></span><meta itemprop="datePublished" content="2017-12-01T08:00:10+00:00"><meta itemprop="dateModified" content="2017-12-01T04:04:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Amazon’s Alexa exists the home and enters the workforce"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/12/Alexa-at-the-Office.jpeg"><meta itemprop="width" content="800"><meta itemprop="height" content="466"></span> </footer>
</article> 

<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "539238728" });
	</script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
<noscript><iframe id="ff380f9077" name="ff380f9077" src="//titangate-d.openx.net/w/1.0/afr?auid=539238728&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539238728&cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<div class="td_block_wrap td_block_related_posts td_uid_11_5a21672f17ebb_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_5a21672f17ebb"><script>var block_td_uid_11_5a21672f17ebb = new tdBlock();
block_td_uid_11_5a21672f17ebb.id = "td_uid_11_5a21672f17ebb";
block_td_uid_11_5a21672f17ebb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a21672f17ebb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a21672f17ebb_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":130573,"live_filter_cur_post_author":"1502"}';
block_td_uid_11_5a21672f17ebb.td_column_number = "3";
block_td_uid_11_5a21672f17ebb.block_type = "td_block_related_posts";
block_td_uid_11_5a21672f17ebb.post_count = "3";
block_td_uid_11_5a21672f17ebb.found_posts = "18670";
block_td_uid_11_5a21672f17ebb.header_color = "";
block_td_uid_11_5a21672f17ebb.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a21672f17ebb.max_num_pages = "6224";
tdBlocksArray.push(block_td_uid_11_5a21672f17ebb);
</script><h4 class="td-related-title"><a id="td_uid_12_5a21672f40ff4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5a21672f17ebb" href="#">RELATED ARTICLES</a><a id="td_uid_13_5a21672f4105d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5a21672f17ebb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5a21672f17ebb class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/01/cricket-wireless-is-now-offering-4-unlimited-lines-for-100/" rel="bookmark" title="Cricket Wireless is now offering 4 unlimited lines for $100"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Cricket-Wireless-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Cricket-Wireless-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Cricket-Wireless-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cricket Wireless is now offering 4 unlimited lines for $100" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/01/cricket-wireless-is-now-offering-4-unlimited-lines-for-100/" rel="bookmark" title="Cricket Wireless is now offering 4 unlimited lines for $100">Cricket Wireless is now offering 4 unlimited lines for $100</a></h3>  </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/30/nuu-x5-shows-you-dont-need-to-spend-a-ton-for-a-decent-smartphone/" rel="bookmark" title="NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/1-218x150.jpeg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/1-218x150.jpeg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/30/nuu-x5-shows-you-dont-need-to-spend-a-ton-for-a-decent-smartphone/" rel="bookmark" title="NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone">NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/30/googles-new-android-app-helps-users-better-understand-and-manage-data-usage/" rel="bookmark" title="Google&#8217;s new Android app helps users better understand and manage data usage"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/datally_splash-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/datally_splash-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2017/11/datally_splash-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google&#8217;s new Android app helps users better understand and manage data usage" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/30/googles-new-android-app-helps-users-better-understand-and-manage-data-usage/" rel="bookmark" title="Google&#8217;s new Android app helps users better understand and manage data usage">Google&#8217;s new Android app helps users better understand and manage data usage</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a21672f17ebb" data-td_block_id="td_uid_11_5a21672f17ebb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5a21672f17ebb" data-td_block_id="td_uid_11_5a21672f17ebb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/';
var disqus_identifier = '130573 http://www.androidguys.com/?p=130573';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "Amazon’s Alexa exists the home and enters the workforce";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-tp td-rec-hide-on-p ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487239195458-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487239195458-0'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td-rec-hide-on-m td-rec-hide-on-tl "><div class="td-all-devices">

<div id='div-gpt-ad-1499250035802-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499250035802-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_16_5a21672f44a24_rand td-pb-border-top" data-td-block-uid="td_uid_16_5a21672f44a24">
<style scoped>
.td_uid_16_5a21672f44a24_rand .td_module_wrap:hover .entry-title a,
            .td_uid_16_5a21672f44a24_rand a.td-pulldown-filter-link:hover,
            .td_uid_16_5a21672f44a24_rand .td-subcat-item a:hover,
            .td_uid_16_5a21672f44a24_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_16_5a21672f44a24_rand .td_quote_on_blocks,
            .td_uid_16_5a21672f44a24_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_16_5a21672f44a24_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_16_5a21672f44a24_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_16_5a21672f44a24_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_16_5a21672f44a24_rand .td-next-prev-wrap a:hover,
            .td_uid_16_5a21672f44a24_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_16_5a21672f44a24_rand .block-title span,
            .td_uid_16_5a21672f44a24_rand .td-trending-now-title,
            .td_uid_16_5a21672f44a24_rand .block-title a,
            .td_uid_16_5a21672f44a24_rand .td-read-more a,
            .td_uid_16_5a21672f44a24_rand .td-weather-information:before,
            .td_uid_16_5a21672f44a24_rand .td-weather-week:before,
            .td_uid_16_5a21672f44a24_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_16_5a21672f44a24_rand .td-exchange-header:before,
            .td_uid_16_5a21672f44a24_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_16_5a21672f44a24_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_16_5a21672f44a24_rand .block-title span,
            .td_uid_16_5a21672f44a24_rand .td-trending-now-title,
            .td_uid_16_5a21672f44a24_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_16_5a21672f44a24 = new tdBlock();
block_td_uid_16_5a21672f44a24.id = "td_uid_16_5a21672f44a24";
block_td_uid_16_5a21672f44a24.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5a21672f44a24_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a21672f44a24_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5a21672f44a24.td_column_number = "1";
block_td_uid_16_5a21672f44a24.block_type = "td_block_2";
block_td_uid_16_5a21672f44a24.post_count = "1";
block_td_uid_16_5a21672f44a24.found_posts = "2731";
block_td_uid_16_5a21672f44a24.header_color = "#fb8c00";
block_td_uid_16_5a21672f44a24.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a21672f44a24.max_num_pages = "2731";
tdBlocksArray.push(block_td_uid_16_5a21672f44a24);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_16_5a21672f44a24 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/29/why-do-people-hate-productivity-apps/" rel="bookmark" title="Why do people hate productivity apps?"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/08/Note-8-Productivity-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/08/Note-8-Productivity-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/08/Note-8-Productivity-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Why do people hate productivity apps?" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/29/why-do-people-hate-productivity-apps/" rel="bookmark" title="Why do people hate productivity apps?">Why do people hate productivity apps?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T16:29:10+00:00">November 29, 2017</time></span> </div>
<div class="td-excerpt">
The modern world is fast and unforgiving. We constantly have to get more than one job done whilst we’re being relentlessly bombarded by distractions... </div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_3  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237564018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237564018-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_18_5a21672f47fe7_rand td-pb-border-top" data-td-block-uid="td_uid_18_5a21672f47fe7">
<style scoped>
.td_uid_18_5a21672f47fe7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_18_5a21672f47fe7_rand a.td-pulldown-filter-link:hover,
            .td_uid_18_5a21672f47fe7_rand .td-subcat-item a:hover,
            .td_uid_18_5a21672f47fe7_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_18_5a21672f47fe7_rand .td_quote_on_blocks,
            .td_uid_18_5a21672f47fe7_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_18_5a21672f47fe7_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_18_5a21672f47fe7_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_18_5a21672f47fe7_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_18_5a21672f47fe7_rand .td-next-prev-wrap a:hover,
            .td_uid_18_5a21672f47fe7_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_18_5a21672f47fe7_rand .block-title span,
            .td_uid_18_5a21672f47fe7_rand .td-trending-now-title,
            .td_uid_18_5a21672f47fe7_rand .block-title a,
            .td_uid_18_5a21672f47fe7_rand .td-read-more a,
            .td_uid_18_5a21672f47fe7_rand .td-weather-information:before,
            .td_uid_18_5a21672f47fe7_rand .td-weather-week:before,
            .td_uid_18_5a21672f47fe7_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_18_5a21672f47fe7_rand .td-exchange-header:before,
            .td_uid_18_5a21672f47fe7_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_18_5a21672f47fe7_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_18_5a21672f47fe7_rand .block-title span,
            .td_uid_18_5a21672f47fe7_rand .td-trending-now-title,
            .td_uid_18_5a21672f47fe7_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_18_5a21672f47fe7 = new tdBlock();
block_td_uid_18_5a21672f47fe7.id = "td_uid_18_5a21672f47fe7";
block_td_uid_18_5a21672f47fe7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5a21672f47fe7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a21672f47fe7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5a21672f47fe7.td_column_number = "1";
block_td_uid_18_5a21672f47fe7.block_type = "td_block_9";
block_td_uid_18_5a21672f47fe7.post_count = "5";
block_td_uid_18_5a21672f47fe7.found_posts = "23434";
block_td_uid_18_5a21672f47fe7.header_color = "#fb8c00";
block_td_uid_18_5a21672f47fe7.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a21672f47fe7.max_num_pages = "4687";
tdBlocksArray.push(block_td_uid_18_5a21672f47fe7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Headlines</span></h4></div><div id=td_uid_18_5a21672f47fe7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/01/amazons-alexa-exists-the-home-and-enters-the-workforce/" rel="bookmark" title="Amazon’s Alexa exists the home and enters the workforce">Amazon’s Alexa exists the home and enters the workforce</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T08:00:10+00:00">December 1, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/01/cricket-wireless-is-now-offering-4-unlimited-lines-for-100/" rel="bookmark" title="Cricket Wireless is now offering 4 unlimited lines for $100">Cricket Wireless is now offering 4 unlimited lines for $100</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T07:00:04+00:00">December 1, 2017</time></span> </div>
</div>
</div>

</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/30/nuu-x5-shows-you-dont-need-to-spend-a-ton-for-a-decent-smartphone/" rel="bookmark" title="NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone">NUU X5 shows you don&#8217;t need to spend a ton for a decent smartphone</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T15:33:33+00:00">November 30, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/30/googles-new-android-app-helps-users-better-understand-and-manage-data-usage/" rel="bookmark" title="Google&#8217;s new Android app helps users better understand and manage data usage">Google&#8217;s new Android app helps users better understand and manage data usage</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T12:40:30+00:00">November 30, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/30/dxo-one-camera-for-android-is-now-up-for-grabs-for-499/" rel="bookmark" title="DxO One camera for Android is now up for grabs for $499">DxO One camera for Android is now up for grabs for $499</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T11:30:15+00:00">November 30, 2017</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_4  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237631062-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237631062-0'); });
</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_20_5a21672f4e36d_rand td-pb-border-top" data-td-block-uid="td_uid_20_5a21672f4e36d"><div id=td_uid_20_5a21672f4e36d class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbU175yj2KN" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23347794_140080926715607_14799323430649856_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaxLe4nhf84" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22794279_2391297511096229_7231941258141237248_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BanDrtjBwYl" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22639169_292628417903558_9004120884176224256_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaXOhH-hl5z" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22500399_144532046288085_7629649032113029120_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaW4gYjB-Qm" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c110.0.859.859/22582130_1485261024890182_5700951417603227648_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaKHyLPB6yE" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22352319_163437754239542_7057620995296722944_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaGw-vohyZ0" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22352517_328390194237822_176574948876222464_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BZ8idhmBpqs" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22220858_282999488872905_2907345551156576256_n.jpg" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>

<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_22_5a21672f4f27b_rand td-pb-border-top" data-td-block-uid="td_uid_22_5a21672f4f27b"><script>var block_td_uid_22_5a21672f4f27b = new tdBlock();
block_td_uid_22_5a21672f4f27b.id = "td_uid_22_5a21672f4f27b";
block_td_uid_22_5a21672f4f27b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Editor Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_5a21672f4f27b_rand","el_class":"","offset":"1","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a21672f4f27b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5a21672f4f27b.td_column_number = "2";
block_td_uid_22_5a21672f4f27b.block_type = "td_block_1";
block_td_uid_22_5a21672f4f27b.post_count = "5";
block_td_uid_22_5a21672f4f27b.found_posts = "2731";
block_td_uid_22_5a21672f4f27b.header_color = "#";
block_td_uid_22_5a21672f4f27b.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a21672f4f27b.max_num_pages = "546";
tdBlocksArray.push(block_td_uid_22_5a21672f4f27b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editor Picks</span></h4></div><div id=td_uid_22_5a21672f4f27b class="td_block_inner">
<div class="td-block-row">
<div class="td-block-span6">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/27/10-best-tech-gift-ideas-under-25/" rel="bookmark" title="10 best tech gift ideas under $25"><img width="324" height="235" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/Gift-Wrapping-324x235.jpg" alt="" title="10 best tech gift ideas under $25" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/27/10-best-tech-gift-ideas-under-25/" rel="bookmark" title="10 best tech gift ideas under $25">10 best tech gift ideas under $25</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T12:00:24+00:00">November 27, 2017</time></span>  </div>
<div class="td-excerpt">
Are you on a budget this holiday season? Not a problem, as there are plenty of ways to let someone know they’re in your... </div>
</div>
</div> 
<div class="td-block-span6">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/24/3-chinese-smartphones-that-want-to-make-you-forget-all-about-the-iphone-x/" rel="bookmark" title="3 Chinese smartphones that want to make you forget all about the iPhone X"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/iPhone-X-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/iPhone-X-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/11/iPhone-X-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="3 Chinese smartphones that want to make you forget all about the iPhone X" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/24/3-chinese-smartphones-that-want-to-make-you-forget-all-about-the-iphone-x/" rel="bookmark" title="3 Chinese smartphones that want to make you forget all about the iPhone X">3 Chinese smartphones that want to make you forget all about...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-24T12:00:36+00:00">November 24, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/23/what-should-santa-get-you-oneplus-5t-vs-google-pixel-2-xl/" rel="bookmark" title="What should Santa get you? OnePlus 5T vs Google Pixel 2 XL"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/OnePlus-5T-16-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/OnePlus-5T-16-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/11/OnePlus-5T-16-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What should Santa get you? OnePlus 5T vs Google Pixel 2 XL" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/23/what-should-santa-get-you-oneplus-5t-vs-google-pixel-2-xl/" rel="bookmark" title="What should Santa get you? OnePlus 5T vs Google Pixel 2 XL">What should Santa get you? OnePlus 5T vs Google Pixel 2...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T12:00:50+00:00">November 23, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/23/these-sweat-proof-earbuds-let-you-shed-the-pounds-and-the-price/" rel="bookmark" title="These sweat-proof earbuds let you shed the pounds and the price"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/TREBLAB-X11-earphones-all-white-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/TREBLAB-X11-earphones-all-white-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/11/TREBLAB-X11-earphones-all-white-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="These sweat-proof earbuds let you shed the pounds and the price" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/23/these-sweat-proof-earbuds-let-you-shed-the-pounds-and-the-price/" rel="bookmark" title="These sweat-proof earbuds let you shed the pounds and the price">These sweat-proof earbuds let you shed the pounds and the price</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T08:38:33+00:00">November 23, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/11/21/get-smart-earbuds-with-the-freshebuds-pro-magnetic-bluetooth-earbuds/" rel="bookmark" title="Get smart earbuds with the FRESHeBUDS Pro Magnetic Bluetooth Earbuds"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/FRESHeBUDS-earbuds-how-they-wear-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/FRESHeBUDS-earbuds-how-they-wear-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/11/FRESHeBUDS-earbuds-how-they-wear-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Get smart earbuds with the FRESHeBUDS Pro Magnetic Bluetooth Earbuds" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/21/get-smart-earbuds-with-the-freshebuds-pro-magnetic-bluetooth-earbuds/" rel="bookmark" title="Get smart earbuds with the FRESHeBUDS Pro Magnetic Bluetooth Earbuds">Get smart earbuds with the FRESHeBUDS Pro Magnetic Bluetooth Earbuds</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-21T21:38:48+00:00">November 21, 2017</time></span> </div>
</div>
</div>
</div> </div></div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_9 td_block_widget td_uid_23_5a21672f5d12f_rand td-pb-border-top" data-td-block-uid="td_uid_23_5a21672f5d12f"><script>var block_td_uid_23_5a21672f5d12f = new tdBlock();
block_td_uid_23_5a21672f5d12f.id = "td_uid_23_5a21672f5d12f";
block_td_uid_23_5a21672f5d12f.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"Tips & Tricks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5a21672f5d12f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5a21672f5d12f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5a21672f5d12f.td_column_number = "1";
block_td_uid_23_5a21672f5d12f.block_type = "td_block_9";
block_td_uid_23_5a21672f5d12f.post_count = "3";
block_td_uid_23_5a21672f5d12f.found_posts = "426";
block_td_uid_23_5a21672f5d12f.header_color = "#";
block_td_uid_23_5a21672f5d12f.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a21672f5d12f.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_23_5a21672f5d12f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Tips &amp; Tricks</span></h4></div><div id=td_uid_23_5a21672f5d12f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/29/how-to-use-your-android-smartphone-as-a-wi-fi-hotspot/" rel="bookmark" title="How to use your Android smartphone as a Wi-Fi hotspot">How to use your Android smartphone as a Wi-Fi hotspot</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T17:00:26+00:00">November 29, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/28/how-to-use-multi-window-mode-on-your-android-phone/" rel="bookmark" title="How to use multi-window mode on your Android phone">How to use multi-window mode on your Android phone</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T12:00:03+00:00">November 28, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/11/21/5-ways-to-become-a-better-writer-using-android-apps-and-tools/" rel="bookmark" title="5 ways to become a better writer using Android apps and tools">5 ways to become a better writer using Android apps and tools</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-21T10:30:56+00:00">November 21, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#30404255434370515e54425f5954574549431e535f5d"><span class="__cf_email__" data-cfemail="6f1f1d0a1c1c2f0e010b1d00060b081a161c410c0002">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>

<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11159.3_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11160.5_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_12083.46_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>

<script src="//tags.onscroll.com/a1c2bde8-3d3b-473b-8d1c-709f28a858f6/tag.min.js" async defer></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
    width: 440px;
}
.td-pb-span4 {
    width: 328px;
}
}
</style>
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.androidguys.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
