<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Google reveals the first batch of Android Excellence Apps and Games for 2018 | AndroidGuys</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php" />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence.jpg" /><meta name="author" content="Alexandra Arici">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Google reveals the first batch of Android Excellence Apps and Games for 2018 Comments Feed" href="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.8.4' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #444444;
                        color: #00a1cb;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #eff4f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #d70060;
                    color: FFFFFF;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #eff4f7;
                }
                                                                                                                                                                                                                    
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='CES 2018 roundup: Best smartphones' href='http://www.androidguys.com/2018/01/11/ces-2018-roundup-best-smartphones/' />
<link rel='next' title='Your next OnePlus phone might come from a carrier' href='http://www.androidguys.com/2018/01/12/your-next-oneplus-phone-might-come-from-a-carrier/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" />
<link rel='shortlink' href='http://www.androidguys.com/?p=131694' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F01%2F12%2Fgoogle-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F01%2F12%2Fgoogle-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="AndroidGuys" />
<meta property="og:title" content="Google reveals the first batch of Android Excellence Apps and Games for 2018" />
<meta property="og:url" content="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Since June, Google has been trying to highlight the best apps and games in its Play Store through a new category called Android Excellence.

While not all the apps included in Google’s elite list are widely-known (sales and installs are not a factor here), they do offer an incredible experience an" />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence.jpg" />
<meta property="article:published_time" content="2018-01-12T03:28:08+00:00" />
<meta property="article:modified_time" content="2018-01-12T03:28:08+00:00" />
<meta property="og:updated_time" content="2018-01-12T03:28:08+00:00" />
<meta property="article:section" content="News and Rumors" />

<meta itemprop="name" content="Google reveals the first batch of Android Excellence Apps and Games for 2018" />
<meta itemprop="description" content="Since June, Google has been trying to highlight the best apps and games in its Play Store through a new category called Android Excellence.

While not all the apps included in Google’s elite list are widely-known (sales and installs are not a factor here), they do offer an incredible experience an" />
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence.jpg" />

<meta name="twitter:title" content="Google reveals the first batch of Android Excellence Apps and Games for 2018" />
<meta name="twitter:url" content="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" />
<meta name="twitter:description" content="Since June, Google has been trying to highlight the best apps and games in its Play Store through a new category called Android Excellence.

While not all the apps included in Google’s elite list are widely-known (sales and installs are not a factor here), they do offer an incredible experience an" />
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@androidguys" />



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
	window.Adomik = window.Adomik || {};
	Adomik.randomAdGroup = function() {
		var rand = Math.random();
		switch (false) {
			case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
			case !(rand < 0.10): return "ad_bc";
			default: return "ad_opt";
		}
	};
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_8310.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237445102-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8311.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237518325-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
	googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237631062-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8316.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238610891-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238631958-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487256038713-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238658175-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238677738-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_11211.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1499250035802-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());

    var slot8309 = googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237318659-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    var slot8312 = googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487239195458-0').addService(googletag.pubads());
    var slot8313 = googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237564018-0').addService(googletag.pubads());
    var slot8315 = googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238572908-0').addService(googletag.pubads());

    var refreshSlots = new Array(slot8309, slot8312, slot8313, slot8315);
    setInterval(function() { googletag.pubads().refresh(refreshSlots); }, 60000);

    googletag.enableServices();
  });
</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="post-template-default single single-post postid-131694 single-format-standard google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li id="menu-item-121105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li id="menu-item-125537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125537"><a href="http://deals.androidguys.com">Deals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li id="menu-item-125538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124421"><a href="http://www.androidguys.com/sponsored-product-review/">Sponsored Product Review</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrU9UCBPVJ1Al8Yd">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">

<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-landscape">

<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-portrait">

<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div>
<div class="td-visible-phone">

<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a58f0a5f0ca5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5a58f0a5f0ca5"><script>var block_td_uid_2_5a58f0a5f0ca5 = new tdBlock();
block_td_uid_2_5a58f0a5f0ca5.id = "td_uid_2_5a58f0a5f0ca5";
block_td_uid_2_5a58f0a5f0ca5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a58f0a5f0ca5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a58f0a5f0ca5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a58f0a5f0ca5.td_column_number = "3";
block_td_uid_2_5a58f0a5f0ca5.block_type = "td_block_mega_menu";
block_td_uid_2_5a58f0a5f0ca5.post_count = "5";
block_td_uid_2_5a58f0a5f0ca5.found_posts = "18802";
block_td_uid_2_5a58f0a5f0ca5.header_color = "";
block_td_uid_2_5a58f0a5f0ca5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a58f0a5f0ca5.max_num_pages = "3761";
tdBlocksArray.push(block_td_uid_2_5a58f0a5f0ca5);
</script><div id=td_uid_2_5a58f0a5f0ca5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/12/planet-computers-gemini-brings-the-classic-pda-into-the-android-era/" rel="bookmark" title="Planet Computers’ Gemini brings the classic PDA into the Android era"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Gemini-2-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Gemini-2-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Gemini-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Planet Computers’ Gemini brings the classic PDA into the Android era" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/12/planet-computers-gemini-brings-the-classic-pda-into-the-android-era/" rel="bookmark" title="Planet Computers’ Gemini brings the classic PDA into the Android era">Planet Computers’ Gemini brings the classic PDA into the Android era</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/12/your-next-oneplus-phone-might-come-from-a-carrier/" rel="bookmark" title="Your next OnePlus phone might come from a carrier"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-6-Concept-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-6-Concept-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-6-Concept-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your next OnePlus phone might come from a carrier" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/12/your-next-oneplus-phone-might-come-from-a-carrier/" rel="bookmark" title="Your next OnePlus phone might come from a carrier">Your next OnePlus phone might come from a carrier</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" rel="bookmark" title="Google reveals the first batch of Android Excellence Apps and Games for 2018"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google reveals the first batch of Android Excellence Apps and Games for 2018" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" rel="bookmark" title="Google reveals the first batch of Android Excellence Apps and Games for 2018">Google reveals the first batch of Android Excellence Apps and Games&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/11/ces-2018-roundup-best-smartphones/" rel="bookmark" title="CES 2018 roundup: Best smartphones"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/CES-2018-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/CES-2018-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/CES-2018-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CES 2018 roundup: Best smartphones" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/11/ces-2018-roundup-best-smartphones/" rel="bookmark" title="CES 2018 roundup: Best smartphones">CES 2018 roundup: Best smartphones</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/11/essential-unveils-new-accessories-for-its-phone-including-hd-earphones-fast-charger/" rel="bookmark" title="Essential unveils new accessories for its phone including HD earphones, fast charger"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Essential-Accesories-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Essential-Accesories-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Essential-Accesories-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Essential unveils new accessories for its phone including HD earphones, fast charger" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/11/essential-unveils-new-accessories-for-its-phone-including-hd-earphones-fast-charger/" rel="bookmark" title="Essential unveils new accessories for its phone including HD earphones, fast charger">Essential unveils new accessories for its phone including HD earphones, fast&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a58f0a5f0ca5" data-td_block_id="td_uid_2_5a58f0a5f0ca5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a58f0a5f0ca5" data-td_block_id="td_uid_2_5a58f0a5f0ca5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a58f0a606c6f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_5a58f0a606c6f"><script>var block_td_uid_3_5a58f0a606c6f = new tdBlock();
block_td_uid_3_5a58f0a606c6f.id = "td_uid_3_5a58f0a606c6f";
block_td_uid_3_5a58f0a606c6f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a58f0a606c6f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a58f0a606c6f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a58f0a606c6f.td_column_number = "3";
block_td_uid_3_5a58f0a606c6f.block_type = "td_block_mega_menu";
block_td_uid_3_5a58f0a606c6f.post_count = "4";
block_td_uid_3_5a58f0a606c6f.found_posts = "2287";
block_td_uid_3_5a58f0a606c6f.header_color = "";
block_td_uid_3_5a58f0a606c6f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a58f0a606c6f.max_num_pages = "572";
tdBlocksArray.push(block_td_uid_3_5a58f0a606c6f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5a58f0a606c6f" id="td_uid_4_5a58f0a609691" data-td_block_id="td_uid_3_5a58f0a606c6f" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_5a58f0a606c6f" id="td_uid_5_5a58f0a609839" data-td_block_id="td_uid_3_5a58f0a606c6f" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a58f0a606c6f" id="td_uid_6_5a58f0a609a55" data-td_block_id="td_uid_3_5a58f0a606c6f" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a58f0a606c6f" id="td_uid_7_5a58f0a609c75" data-td_block_id="td_uid_3_5a58f0a606c6f" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a58f0a606c6f" id="td_uid_8_5a58f0a609e4f" data-td_block_id="td_uid_3_5a58f0a606c6f" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_3_5a58f0a606c6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/22/q5-true-wireless-bluetooh-earbuds-wireless-music-at-a-great-price/" rel="bookmark" title="Q5 True Wireless Bluetooh Earbuds &#8211; wireless music at a great price"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/unnamed-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/unnamed-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q5 True Wireless Bluetooh Earbuds &#8211; wireless music at a great price" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/22/q5-true-wireless-bluetooh-earbuds-wireless-music-at-a-great-price/" rel="bookmark" title="Q5 True Wireless Bluetooh Earbuds &#8211; wireless music at a great price">Q5 True Wireless Bluetooh Earbuds &#8211; wireless music at a great&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/19/amplifis-new-teleport-aims-to-warp-you-back-home-review/" rel="bookmark" title="AmpliFi&#8217;s new Teleport aims to warp you back home (review)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Teleport_packaged-2-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Teleport_packaged-2-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Teleport_packaged-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AmpliFi&#8217;s new Teleport aims to warp you back home (review)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/19/amplifis-new-teleport-aims-to-warp-you-back-home-review/" rel="bookmark" title="AmpliFi&#8217;s new Teleport aims to warp you back home (review)">AmpliFi&#8217;s new Teleport aims to warp you back home (review)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/18/sennheiser-ie-80-s-in-ear-headphones-review/" rel="bookmark" title="Sennheiser IE 80 S In-Ear Headphones Review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Sennheiser_IE80S_15-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Sennheiser_IE80S_15-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Sennheiser_IE80S_15-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sennheiser IE 80 S In-Ear Headphones Review" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/18/sennheiser-ie-80-s-in-ear-headphones-review/" rel="bookmark" title="Sennheiser IE 80 S In-Ear Headphones Review">Sennheiser IE 80 S In-Ear Headphones Review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/18/wicked-audios-outcry-bluetooth-speakers-review-why-affordable-doesnt-have-to-mean-bad/" rel="bookmark" title="Wicked Audio’s Outcry Bluetooth speakers review: Why affordable doesn&#8217;t have to mean bad"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Wicked-Audio-Main-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Wicked-Audio-Main-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Wicked-Audio-Main-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wicked Audio’s Outcry Bluetooth speakers review: Why affordable doesn&#8217;t have to mean bad" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/18/wicked-audios-outcry-bluetooth-speakers-review-why-affordable-doesnt-have-to-mean-bad/" rel="bookmark" title="Wicked Audio’s Outcry Bluetooth speakers review: Why affordable doesn&#8217;t have to mean bad">Wicked Audio’s Outcry Bluetooth speakers review: Why affordable doesn&#8217;t have to&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a58f0a606c6f" data-td_block_id="td_uid_3_5a58f0a606c6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5a58f0a606c6f" data-td_block_id="td_uid_3_5a58f0a606c6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a58f0a60d328_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_5a58f0a60d328"><script>var block_td_uid_9_5a58f0a60d328 = new tdBlock();
block_td_uid_9_5a58f0a60d328.id = "td_uid_9_5a58f0a60d328";
block_td_uid_9_5a58f0a60d328.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a58f0a60d328_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a58f0a60d328_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5a58f0a60d328.td_column_number = "3";
block_td_uid_9_5a58f0a60d328.block_type = "td_block_mega_menu";
block_td_uid_9_5a58f0a60d328.post_count = "5";
block_td_uid_9_5a58f0a60d328.found_posts = "432";
block_td_uid_9_5a58f0a60d328.header_color = "";
block_td_uid_9_5a58f0a60d328.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a58f0a60d328.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_9_5a58f0a60d328);
</script><div id=td_uid_9_5a58f0a60d328 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/06/how-to-disable-auto-download-media-on-whatsapp/" rel="bookmark" title="How to disable auto-download media on WhatsApp"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/06/WhatsApp-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/06/WhatsApp-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/06/WhatsApp-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to disable auto-download media on WhatsApp" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/06/how-to-disable-auto-download-media-on-whatsapp/" rel="bookmark" title="How to disable auto-download media on WhatsApp">How to disable auto-download media on WhatsApp</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/03/how-to-permanently-delete-your-instagram-account/" rel="bookmark" title="How to permanently delete your Instagram account"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Instagram-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Instagram-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Instagram-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to permanently delete your Instagram account" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/03/how-to-permanently-delete-your-instagram-account/" rel="bookmark" title="How to permanently delete your Instagram account">How to permanently delete your Instagram account</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/29/how-to-check-for-updates-on-your-android-device/" rel="bookmark" title="How to “check for updates” on your Android device"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Android-Update-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Android-Update-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Android-Update-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to “check for updates” on your Android device" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/29/how-to-check-for-updates-on-your-android-device/" rel="bookmark" title="How to “check for updates” on your Android device">How to “check for updates” on your Android device</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/28/how-to-easily-fake-your-location-without-rooting-your-android/" rel="bookmark" title="How to easily fake your location, without rooting your Android"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Where-are-you-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Where-are-you-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Where-are-you-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to easily fake your location, without rooting your Android" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/28/how-to-easily-fake-your-location-without-rooting-your-android/" rel="bookmark" title="How to easily fake your location, without rooting your Android">How to easily fake your location, without rooting your Android</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2017/12/22/how-to-get-rid-of-unwanted-apps-on-your-android-device/" rel="bookmark" title="How to get rid of unwanted apps on your Android device"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Keep-Your-Android-Clean-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Keep-Your-Android-Clean-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Keep-Your-Android-Clean-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to get rid of unwanted apps on your Android device" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/22/how-to-get-rid-of-unwanted-apps-on-your-android-device/" rel="bookmark" title="How to get rid of unwanted apps on your Android device">How to get rid of unwanted apps on your Android device</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a58f0a60d328" data-td_block_id="td_uid_9_5a58f0a60d328"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5a58f0a60d328" data-td_block_id="td_uid_9_5a58f0a60d328"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125537"><a href="http://deals.androidguys.com">Deals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News and Rumors" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/news/">
<span itemprop="name">News and Rumors</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-131694" class="post-131694 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-android-excellence-apps tag-android-excellence-games tag-download tag-google tag-play-store" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Google reveals the first batch of Android Excellence Apps and Games for 2018</h1>
<p class="td-post-sub-title">Check out Google's list of best apps and games in Q1</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T03:28:08+00:00">January 12, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2018%2F01%2F12%2Fgoogle-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Google+reveals+the+first+batch+of+Android+Excellence+Apps+and+Games+for+2018&url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F01%2F12%2Fgoogle-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/&amp;media=http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence.jpg&description=Google+reveals+the+first+batch+of+Android+Excellence+Apps+and+Games+for+2018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Google+reveals+the+first+batch+of+Android+Excellence+Apps+and+Games+for+2018%20-%20http%3A%2F%2Fwww.androidguys.com%2F2018%2F01%2F12%2Fgoogle-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence.jpg" data-caption=""><img width="696" height="402" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-696x402.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-696x402.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-180x104.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-300x173.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-768x444.jpg 768w, http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence-727x420.jpg 727w, http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Android Excellence" /></a></div>
<p>Since June, Google has been trying to highlight the best apps and games in its Play Store through a new category called <a href="http://www.androidguys.com/2017/06/14/google-play-stores-new-android-excellence-collections-highlight-top-apps-and-games/">Android Excellence</a>.</p>
<p>While not all the apps included in Google’s elite list are widely-known (sales and installs are not a factor here), they do offer an incredible experience and are in line with Google’s best practices.</p>
<p>In order to celebrate the arrival of 2018, this week Google unveiled the best Android apps and games for Q1 2018.</p>
<p>Below you can find the complete list:</p>
<p><strong>Android Excellence Apps</strong></p>
<p><img class="aligncenter wp-image-131696 " src="http://www.androidguys.com/wp-content/uploads/2018/01/EyeEm.jpg" alt="" width="612" height="432" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/EyeEm.jpg 900w, http://www.androidguys.com/wp-content/uploads/2018/01/EyeEm-180x127.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/01/EyeEm-300x212.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/01/EyeEm-768x542.jpg 768w, http://www.androidguys.com/wp-content/uploads/2018/01/EyeEm-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/01/EyeEm-696x491.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/01/EyeEm-595x420.jpg 595w" sizes="(max-width: 612px) 100vw, 612px" /></p>
<p><a href="https://play.google.com/store/apps/details?id=io.onetap.app.receipts.uk">1tap</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.acorns.android">Acorns</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.airbnb.android">Airbnb</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.blinkhealth.blinkandroid">Blink Health</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.blinkslabs.blinkist.android">Blinkist</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.clue.android">Clue</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.zya.ditty">Ditty</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.baseapp.eyeem">EyeEm</a></p>
<p><a href="https://play.google.com/store/apps/details?id=co.thefabulous.app">Fabulous</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.ifttt.ifttt">IFTTT</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.chaozh.iReader">iReader</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.journey.app">Journey</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.skysoft.kkbox.android">KKBOX</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.linkedin.android">LinkedIn</a></p>
<p><a href="https://play.google.com/store/apps/details?id=br.com.gerenciadorfinanceiro.controller">Mobiils: Budget Planner</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.musixmatch.android.lyrify">Musixmatch</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.shpock.android">Shpock</a></p>
<p><a href="https://play.google.com/store/apps/details?id=de.stocard.stocard">Stocard</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.wevideo.mobile.android">Video Editor</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.augmentra.viewranger.android">ViewRanger</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.yazio.android">YAZIO</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.yopapp.yop">YOP</a></p>
<p>While you might be familiar with apps like Airbnb, EyeEm, Musixmatch or LinkedIn, other names are a bit more obscure. For example, Blinkist is an app which provides users with the abstracts of bestselling nonfiction books. Google is obviously looking to encourage users to discover new apps. Moving on to games:</p>
<p><strong>Android Excellence Apps</strong></p>
<p><img class="aligncenter wp-image-131697 " src="http://www.androidguys.com/wp-content/uploads/2018/01/Old-Mans-Journey.jpg" alt="" width="572" height="322" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Old-Mans-Journey.jpg 800w, http://www.androidguys.com/wp-content/uploads/2018/01/Old-Mans-Journey-180x101.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/01/Old-Mans-Journey-300x169.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/01/Old-Mans-Journey-768x432.jpg 768w, http://www.androidguys.com/wp-content/uploads/2018/01/Old-Mans-Journey-696x392.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/01/Old-Mans-Journey-747x420.jpg 747w" sizes="(max-width: 572px) 100vw, 572px" /></p>
<p><a href="https://play.google.com/store/apps/details?id=co.yakand.agentaapuzzleindisguise">Agent A</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.kongregate.mobile.bitheroes.google">Bit Heroes</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.ninjakiwi.supermonkey">Bloons Supermonkey 2</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.cmplay.dancingline">Dancing Lane</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.vng.android.mps.dead.zombie2">DEAD WARFARE: Zombie</a></p>
<p><a href="https://play.google.com/store/apps/details?id=net.gogame.dragon">Dragon Project</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.nintendo.zaba">Fire Emblem Heroes</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.tinyco.futurama">Futurama: Worlds of Tomorrow</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.droidhang.ad">Idle Heroes</a></p>
<p><a href="https://play.google.com/store/apps/details?id=zombie.survival.craft.z">Last Day on Earth: Survival</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.igg.android.lordsmobile">Lords Mobile</a></p>
<p><a href="https://play.google.com/store/apps/details?id=air.com.noodlecake.luminocity">Lumino City</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.gameloft.android.ANMP.GloftMVHM">Modern Combat Versus</a></p>
<p><a href="https://play.google.com/store/apps/details?id=es.brokenrul.oldmansjourney">Old Man’s Journey</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.nextgames.android.twd">The Walking Dead: No Man’s Land</a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.tencent.warwings2">War Wings</a></p>
<p>So, in case you were looking for a new game to play, Google’s list arrives just on time.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://android-developers.googleblog.com/2018/01/android-excellence-congratulations-to.html">Google</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/android-excellence-apps/">Android Excellence Apps</a></li><li><a href="http://www.androidguys.com/tag/android-excellence-games/">Android Excellence Games</a></li><li><a href="http://www.androidguys.com/tag/download/">download</a></li><li><a href="http://www.androidguys.com/tag/google/">google</a></li><li><a href="http://www.androidguys.com/tag/play-store/">play store</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" data-text="Google reveals the first batch of Android Excellence Apps and Games for 2018" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2018/01/11/ces-2018-roundup-best-smartphones/">CES 2018 roundup: Best smartphones</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.androidguys.com/2018/01/12/your-next-oneplus-phone-might-come-from-a-carrier/">Your next OnePlus phone might come from a carrier</a></div></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/alexandraarici/"><img alt='' src='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></span></div><div class="td-author-description">A slight synesthesiac with a love for words. Follower of all tech trends, daydreamer and art enthusiast. Contact me at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0968656c7168676d7b684968676d7b66606d6e7c707a276a6664">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Arici"></span><meta itemprop="datePublished" content="2018-01-12T03:28:08+00:00"><meta itemprop="dateModified" content="2018-01-12T03:28:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Google reveals the first batch of Android Excellence Apps and Games for 2018"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2018/01/Android-Excellence.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="520"></span> </footer>
</article> 

<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "539238728" });
	</script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
<noscript><iframe id="ff380f9077" name="ff380f9077" src="//titangate-d.openx.net/w/1.0/afr?auid=539238728&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539238728&cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<div class="td_block_wrap td_block_related_posts td_uid_11_5a58f0a6224a1_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_5a58f0a6224a1"><script>var block_td_uid_11_5a58f0a6224a1 = new tdBlock();
block_td_uid_11_5a58f0a6224a1.id = "td_uid_11_5a58f0a6224a1";
block_td_uid_11_5a58f0a6224a1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a58f0a6224a1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a58f0a6224a1_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":131694,"live_filter_cur_post_author":"1502"}';
block_td_uid_11_5a58f0a6224a1.td_column_number = "3";
block_td_uid_11_5a58f0a6224a1.block_type = "td_block_related_posts";
block_td_uid_11_5a58f0a6224a1.post_count = "3";
block_td_uid_11_5a58f0a6224a1.found_posts = "18801";
block_td_uid_11_5a58f0a6224a1.header_color = "";
block_td_uid_11_5a58f0a6224a1.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a58f0a6224a1.max_num_pages = "6267";
tdBlocksArray.push(block_td_uid_11_5a58f0a6224a1);
</script><h4 class="td-related-title"><a id="td_uid_12_5a58f0a654f55" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5a58f0a6224a1" href="#">RELATED ARTICLES</a><a id="td_uid_13_5a58f0a654fa7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5a58f0a6224a1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5a58f0a6224a1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/12/planet-computers-gemini-brings-the-classic-pda-into-the-android-era/" rel="bookmark" title="Planet Computers’ Gemini brings the classic PDA into the Android era"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Gemini-2-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Gemini-2-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Gemini-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Planet Computers’ Gemini brings the classic PDA into the Android era" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/12/planet-computers-gemini-brings-the-classic-pda-into-the-android-era/" rel="bookmark" title="Planet Computers’ Gemini brings the classic PDA into the Android era">Planet Computers’ Gemini brings the classic PDA into the Android era</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/12/your-next-oneplus-phone-might-come-from-a-carrier/" rel="bookmark" title="Your next OnePlus phone might come from a carrier"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-6-Concept-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-6-Concept-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-6-Concept-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your next OnePlus phone might come from a carrier" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/12/your-next-oneplus-phone-might-come-from-a-carrier/" rel="bookmark" title="Your next OnePlus phone might come from a carrier">Your next OnePlus phone might come from a carrier</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/11/ces-2018-roundup-best-smartphones/" rel="bookmark" title="CES 2018 roundup: Best smartphones"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/CES-2018-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/CES-2018-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/CES-2018-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CES 2018 roundup: Best smartphones" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/11/ces-2018-roundup-best-smartphones/" rel="bookmark" title="CES 2018 roundup: Best smartphones">CES 2018 roundup: Best smartphones</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a58f0a6224a1" data-td_block_id="td_uid_11_5a58f0a6224a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5a58f0a6224a1" data-td_block_id="td_uid_11_5a58f0a6224a1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/';
var disqus_identifier = '131694 http://www.androidguys.com/?p=131694';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "Google reveals the first batch of Android Excellence Apps and Games for 2018";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-tp td-rec-hide-on-p ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487239195458-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487239195458-0'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td-rec-hide-on-m td-rec-hide-on-tl "><div class="td-all-devices">

<div id='div-gpt-ad-1499250035802-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499250035802-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_16_5a58f0a65d87e_rand td-pb-border-top" data-td-block-uid="td_uid_16_5a58f0a65d87e">
<style scoped>
.td_uid_16_5a58f0a65d87e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_16_5a58f0a65d87e_rand a.td-pulldown-filter-link:hover,
            .td_uid_16_5a58f0a65d87e_rand .td-subcat-item a:hover,
            .td_uid_16_5a58f0a65d87e_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_16_5a58f0a65d87e_rand .td_quote_on_blocks,
            .td_uid_16_5a58f0a65d87e_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_16_5a58f0a65d87e_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_16_5a58f0a65d87e_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_16_5a58f0a65d87e_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_16_5a58f0a65d87e_rand .td-next-prev-wrap a:hover,
            .td_uid_16_5a58f0a65d87e_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_16_5a58f0a65d87e_rand .block-title span,
            .td_uid_16_5a58f0a65d87e_rand .td-trending-now-title,
            .td_uid_16_5a58f0a65d87e_rand .block-title a,
            .td_uid_16_5a58f0a65d87e_rand .td-read-more a,
            .td_uid_16_5a58f0a65d87e_rand .td-weather-information:before,
            .td_uid_16_5a58f0a65d87e_rand .td-weather-week:before,
            .td_uid_16_5a58f0a65d87e_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_16_5a58f0a65d87e_rand .td-exchange-header:before,
            .td_uid_16_5a58f0a65d87e_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_16_5a58f0a65d87e_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_16_5a58f0a65d87e_rand .block-title span,
            .td_uid_16_5a58f0a65d87e_rand .td-trending-now-title,
            .td_uid_16_5a58f0a65d87e_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_16_5a58f0a65d87e = new tdBlock();
block_td_uid_16_5a58f0a65d87e.id = "td_uid_16_5a58f0a65d87e";
block_td_uid_16_5a58f0a65d87e.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5a58f0a65d87e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a58f0a65d87e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5a58f0a65d87e.td_column_number = "1";
block_td_uid_16_5a58f0a65d87e.block_type = "td_block_2";
block_td_uid_16_5a58f0a65d87e.post_count = "1";
block_td_uid_16_5a58f0a65d87e.found_posts = "2769";
block_td_uid_16_5a58f0a65d87e.header_color = "#fb8c00";
block_td_uid_16_5a58f0a65d87e.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a58f0a65d87e.max_num_pages = "2769";
tdBlocksArray.push(block_td_uid_16_5a58f0a65d87e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_16_5a58f0a65d87e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/05/whats-the-difference-nokia-6-vs-nokia-6-2018/" rel="bookmark" title="What’s the difference: Nokia 6 vs Nokia 6 (2018)"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Nokia-6-2017-vs-2018-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Nokia-6-2017-vs-2018-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2018/01/Nokia-6-2017-vs-2018-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="What’s the difference: Nokia 6 vs Nokia 6 (2018)" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/05/whats-the-difference-nokia-6-vs-nokia-6-2018/" rel="bookmark" title="What’s the difference: Nokia 6 vs Nokia 6 (2018)">What’s the difference: Nokia 6 vs Nokia 6 (2018)</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-05T17:00:37+00:00">January 5, 2018</time></span> </div>
<div class="td-excerpt">
A year has passed since HMD unveiled Nokia’s first comeback smartphone in China, the Nokia 6, so this week the Finnish company has taken... </div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_3  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237564018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237564018-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_18_5a58f0a663643_rand td-pb-border-top" data-td-block-uid="td_uid_18_5a58f0a663643">
<style scoped>
.td_uid_18_5a58f0a663643_rand .td_module_wrap:hover .entry-title a,
            .td_uid_18_5a58f0a663643_rand a.td-pulldown-filter-link:hover,
            .td_uid_18_5a58f0a663643_rand .td-subcat-item a:hover,
            .td_uid_18_5a58f0a663643_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_18_5a58f0a663643_rand .td_quote_on_blocks,
            .td_uid_18_5a58f0a663643_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_18_5a58f0a663643_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_18_5a58f0a663643_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_18_5a58f0a663643_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_18_5a58f0a663643_rand .td-next-prev-wrap a:hover,
            .td_uid_18_5a58f0a663643_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_18_5a58f0a663643_rand .block-title span,
            .td_uid_18_5a58f0a663643_rand .td-trending-now-title,
            .td_uid_18_5a58f0a663643_rand .block-title a,
            .td_uid_18_5a58f0a663643_rand .td-read-more a,
            .td_uid_18_5a58f0a663643_rand .td-weather-information:before,
            .td_uid_18_5a58f0a663643_rand .td-weather-week:before,
            .td_uid_18_5a58f0a663643_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_18_5a58f0a663643_rand .td-exchange-header:before,
            .td_uid_18_5a58f0a663643_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_18_5a58f0a663643_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_18_5a58f0a663643_rand .block-title span,
            .td_uid_18_5a58f0a663643_rand .td-trending-now-title,
            .td_uid_18_5a58f0a663643_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_18_5a58f0a663643 = new tdBlock();
block_td_uid_18_5a58f0a663643.id = "td_uid_18_5a58f0a663643";
block_td_uid_18_5a58f0a663643.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Headlines","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5a58f0a663643_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a58f0a663643_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5a58f0a663643.td_column_number = "1";
block_td_uid_18_5a58f0a663643.block_type = "td_block_9";
block_td_uid_18_5a58f0a663643.post_count = "5";
block_td_uid_18_5a58f0a663643.found_posts = "23648";
block_td_uid_18_5a58f0a663643.header_color = "#fb8c00";
block_td_uid_18_5a58f0a663643.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a58f0a663643.max_num_pages = "4730";
tdBlocksArray.push(block_td_uid_18_5a58f0a663643);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Headlines</span></h4></div><div id=td_uid_18_5a58f0a663643 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/12/planet-computers-gemini-brings-the-classic-pda-into-the-android-era/" rel="bookmark" title="Planet Computers’ Gemini brings the classic PDA into the Android era">Planet Computers’ Gemini brings the classic PDA into the Android era</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T09:00:14+00:00">January 12, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/12/your-next-oneplus-phone-might-come-from-a-carrier/" rel="bookmark" title="Your next OnePlus phone might come from a carrier">Your next OnePlus phone might come from a carrier</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T07:00:30+00:00">January 12, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/12/google-reveals-the-first-batch-of-android-excellence-apps-and-games-for-2018/" rel="bookmark" title="Google reveals the first batch of Android Excellence Apps and Games for 2018">Google reveals the first batch of Android Excellence Apps and Games for 2018</a></h3>
 <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T03:28:08+00:00">January 12, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/11/ces-2018-roundup-best-smartphones/" rel="bookmark" title="CES 2018 roundup: Best smartphones">CES 2018 roundup: Best smartphones</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-11T12:00:32+00:00">January 11, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/11/essential-unveils-new-accessories-for-its-phone-including-hd-earphones-fast-charger/" rel="bookmark" title="Essential unveils new accessories for its phone including HD earphones, fast charger">Essential unveils new accessories for its phone including HD earphones, fast charger</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-11T07:30:29+00:00">January 11, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_4  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237631062-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237631062-0'); });
</script>
</div>
</div></div> </div>
</div>

<script type="text/javascript">
			if (!window.OX_ads) { OX_ads = []; }
				OX_ads.push({ "auid" : "539506612" });
			</script>
<script type="text/javascript">
			document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
<noscript><iframe id="177a1ce0e8" name="177a1ce0e8" src="//titangate-d.openx.net/w/1.0/afr?auid=539506612&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=177a1ce0e8&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539506612&cs=177a1ce0e8&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_20_5a58f0a66a96d_rand td-pb-border-top" data-td-block-uid="td_uid_20_5a58f0a66a96d"><div id=td_uid_20_5a58f0a66a96d class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbU175yj2KN" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/cbeba52ff1d47ad8573435b7f279443d/5AE51FF1/t51.2885-15/s640x640/sh0.08/e35/23347794_140080926715607_14799323430649856_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaxLe4nhf84" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/bcc1b1873ef496d3cb9df6b83a65fd05/5AEF8B58/t51.2885-15/s640x640/sh0.08/e35/22794279_2391297511096229_7231941258141237248_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BanDrtjBwYl" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/5c2eb6fee641a57900f2bae9f3c44acb/5AF4BEF6/t51.2885-15/s640x640/sh0.08/e35/22639169_292628417903558_9004120884176224256_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaXOhH-hl5z" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/2eadc7b6bc9d53b788ca7b263a05d271/5AFC78C4/t51.2885-15/s640x640/sh0.08/e35/22500399_144532046288085_7629649032113029120_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaW4gYjB-Qm" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/0ec74416d17cde04141dda2462d832a2/5AF41E26/t51.2885-15/s640x640/sh0.08/e35/c110.0.859.859/22582130_1485261024890182_5700951417603227648_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaKHyLPB6yE" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/0837c3e9ebdcae6c16d7fbec2ed5c78d/5AEC4D92/t51.2885-15/s640x640/sh0.08/e35/22352319_163437754239542_7057620995296722944_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaGw-vohyZ0" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/89c93ab2b15f8db5093042e9c39de0b6/5AE18111/t51.2885-15/s640x640/sh0.08/e35/22352517_328390194237822_176574948876222464_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BZ8idhmBpqs" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/8364187ed7076d5566972c70e1a8b63a/5ADBB1F1/t51.2885-15/s640x640/sh0.08/e35/22220858_282999488872905_2907345551156576256_n.jpg" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>

<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_22_5a58f0a66c53d_rand td-pb-border-top" data-td-block-uid="td_uid_22_5a58f0a66c53d"><script>var block_td_uid_22_5a58f0a66c53d = new tdBlock();
block_td_uid_22_5a58f0a66c53d.id = "td_uid_22_5a58f0a66c53d";
block_td_uid_22_5a58f0a66c53d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Editor Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_5a58f0a66c53d_rand","el_class":"","offset":"1","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a58f0a66c53d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5a58f0a66c53d.td_column_number = "2";
block_td_uid_22_5a58f0a66c53d.block_type = "td_block_1";
block_td_uid_22_5a58f0a66c53d.post_count = "5";
block_td_uid_22_5a58f0a66c53d.found_posts = "2769";
block_td_uid_22_5a58f0a66c53d.header_color = "#";
block_td_uid_22_5a58f0a66c53d.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a58f0a66c53d.max_num_pages = "554";
tdBlocksArray.push(block_td_uid_22_5a58f0a66c53d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editor Picks</span></h4></div><div id=td_uid_22_5a58f0a66c53d class="td_block_inner">
<div class="td-block-row">
<div class="td-block-span6">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/04/cool-kickstarter-projects-embr-wave-is-a-wearable-thermostat-for-your-body/" rel="bookmark" title="Cool Kickstarter projects: Embr Wave is a wearable thermostat for your body"><img width="324" height="235" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Embr-Wave-2-324x235.jpg" alt="" title="Cool Kickstarter projects: Embr Wave is a wearable thermostat for your body" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/04/cool-kickstarter-projects-embr-wave-is-a-wearable-thermostat-for-your-body/" rel="bookmark" title="Cool Kickstarter projects: Embr Wave is a wearable thermostat for your body">Cool Kickstarter projects: Embr Wave is a wearable thermostat for your...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T17:00:21+00:00">January 4, 2018</time></span> </div>
<div class="td-excerpt">
Wearables have been around for a few years, and yet they have failed to find true utility. For example, there’s not much you can... </div>
</div>
</div> 
<div class="td-block-span6">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/04/what-we-know-so-far-lg-g7-edition/" rel="bookmark" title="What we know so far: LG G7 edition"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/LG-G7-Concept-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/LG-G7-Concept-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/01/LG-G7-Concept-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What we know so far: LG G7 edition" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/04/what-we-know-so-far-lg-g7-edition/" rel="bookmark" title="What we know so far: LG G7 edition">What we know so far: LG G7 edition</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T12:00:20+00:00">January 4, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/03/9-apps-to-keep-you-calm-and-relaxed-in-2018/" rel="bookmark" title="9 apps to keep you calm and relaxed in 2018"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Main-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Main-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/01/Main-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="9 apps to keep you calm and relaxed in 2018" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/03/9-apps-to-keep-you-calm-and-relaxed-in-2018/" rel="bookmark" title="9 apps to keep you calm and relaxed in 2018">9 apps to keep you calm and relaxed in 2018</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T12:00:45+00:00">January 3, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/03/giveaway-win-an-anki-overdrivefast-furious-edition/" rel="bookmark" title="[GIVEAWAY] Win an Anki OVERDRIVE:Fast &#038; Furious Edition"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/anki_overdrive_track_phone-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/anki_overdrive_track_phone-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/01/anki_overdrive_track_phone-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="[GIVEAWAY] Win an Anki OVERDRIVE:Fast &#038; Furious Edition" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/03/giveaway-win-an-anki-overdrivefast-furious-edition/" rel="bookmark" title="[GIVEAWAY] Win an Anki OVERDRIVE:Fast &#038; Furious Edition">[GIVEAWAY] Win an Anki OVERDRIVE:Fast &#038; Furious Edition</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T00:01:14+00:00">January 3, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/02/build-your-own-custom-pc-with-the-how-to-build-a-computer-bundle/" rel="bookmark" title="Build your own custom PC with the How to Build a Computer Bundle"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/build-custom-PC-computer-bundle-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/build-custom-PC-computer-bundle-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2018/01/build-custom-PC-computer-bundle-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Build your own custom PC with the How to Build a Computer Bundle" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/02/build-your-own-custom-pc-with-the-how-to-build-a-computer-bundle/" rel="bookmark" title="Build your own custom PC with the How to Build a Computer Bundle">Build your own custom PC with the How to Build a...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T14:17:21+00:00">January 2, 2018</time></span> </div>
</div>
</div>
</div> </div></div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_9 td_block_widget td_uid_23_5a58f0a6834ce_rand td-pb-border-top" data-td-block-uid="td_uid_23_5a58f0a6834ce"><script>var block_td_uid_23_5a58f0a6834ce = new tdBlock();
block_td_uid_23_5a58f0a6834ce.id = "td_uid_23_5a58f0a6834ce";
block_td_uid_23_5a58f0a6834ce.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"Tips & Tricks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5a58f0a6834ce_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5a58f0a6834ce_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5a58f0a6834ce.td_column_number = "1";
block_td_uid_23_5a58f0a6834ce.block_type = "td_block_9";
block_td_uid_23_5a58f0a6834ce.post_count = "3";
block_td_uid_23_5a58f0a6834ce.found_posts = "432";
block_td_uid_23_5a58f0a6834ce.header_color = "#";
block_td_uid_23_5a58f0a6834ce.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a58f0a6834ce.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_23_5a58f0a6834ce);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Tips &amp; Tricks</span></h4></div><div id=td_uid_23_5a58f0a6834ce class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/06/how-to-disable-auto-download-media-on-whatsapp/" rel="bookmark" title="How to disable auto-download media on WhatsApp">How to disable auto-download media on WhatsApp</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-06T16:14:46+00:00">January 6, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/03/how-to-permanently-delete-your-instagram-account/" rel="bookmark" title="How to permanently delete your Instagram account">How to permanently delete your Instagram account</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T17:00:12+00:00">January 3, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2017/12/29/how-to-check-for-updates-on-your-android-device/" rel="bookmark" title="How to “check for updates” on your Android device">How to “check for updates” on your Android device</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-29T17:00:31+00:00">December 29, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0676746375754667686274696f6261737f752865696b"><span class="__cf_email__" data-cfemail="f08082958383b0919e94829f999497858983de939f9d">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
 </span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>

<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11159.3_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11160.5_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_12083.46_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>

<script src="//tags.onscroll.com/a1c2bde8-3d3b-473b-8d1c-709f28a858f6/tag.min.js" async defer></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
    width: 440px;
}
.td-pb-span4 {
    width: 328px;
}
}
</style>
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.androidguys.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
