<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php" />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android.jpg" /><meta name="author" content="Alexandra Arici">

<title>How to set your favorite song as alarm on your Android phone</title>
<link rel="canonical" href="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.androidguys.com\/","name":"AndroidGuys","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.androidguys.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.androidguys.com\/2018\/02\/13\/how-to-set-your-favorite-song-as-alarm-on-your-android-phone\/","sameAs":[],"@id":"#organization","name":"AndroidGuys","logo":""}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; How to set your favorite song as alarm on your Android phone Comments Feed" href="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.8.5' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #444444;
                        color: #00a1cb;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #eff4f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #d70060;
                    color: FFFFFF;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #eff4f7;
                }
                                                                                                                                                                                                                    
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.androidguys.com/?p=132352' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F02%2F13%2Fhow-to-set-your-favorite-song-as-alarm-on-your-android-phone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F02%2F13%2Fhow-to-set-your-favorite-song-as-alarm-on-your-android-phone%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="AndroidGuys" />
<meta property="og:title" content="How to set your favorite song as alarm on your Android phone" />
<meta property="og:url" content="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Stop waking up to that stupid annoying sound and use your favorite jam instead. Here&#039;s how to do it." />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android.jpg" />
<meta property="article:published_time" content="2018-02-13T10:00:33+00:00" />
<meta property="article:modified_time" content="2018-02-13T11:07:26+00:00" />
<meta property="og:updated_time" content="2018-02-13T11:07:26+00:00" />
<meta property="article:section" content="Tips, Tricks, &amp; Tools" />

<meta itemprop="name" content="How to set your favorite song as alarm on your Android phone" />
<meta itemprop="headline" content="How to set your favorite song as alarm on your Android phone" />
<meta itemprop="description" content="Stop waking up to that stupid annoying sound and use your favorite jam instead. Here&#039;s how to do it." />
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android.jpg" />
<meta itemprop="datePublished" content="2018-02-13" />
<meta itemprop="dateModified" content="2018-02-13T11:07:26+00:00" />
<meta itemprop="author" content="Alexandra Arici" />
 

<meta name="twitter:title" content="How to set your favorite song as alarm on your Android phone" />
<meta name="twitter:url" content="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" />
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@androidguys" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
	window.Adomik = window.Adomik || {};
	Adomik.randomAdGroup = function() {
		var rand = Math.random();
		switch (false) {
			case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
			case !(rand < 0.10): return "ad_bc";
			default: return "ad_opt";
		}
	};
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_8310.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237445102-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8311.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237518325-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
	googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237631062-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8316.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238610891-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238631958-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487256038713-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238658175-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238677738-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    googletag.defineSlot('/8095840/.2_11211.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1499250035802-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());

    var slot8309 = googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237318659-0').addService(googletag.pubads()).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString());
    var slot8312 = googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487239195458-0').addService(googletag.pubads());
    var slot8313 = googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237564018-0').addService(googletag.pubads());
    var slot8315 = googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238572908-0').addService(googletag.pubads());

    var refreshSlots = new Array(slot8309, slot8312, slot8313, slot8315);
    setInterval(function() { googletag.pubads().refresh(refreshSlots); }, 60000);

    googletag.enableServices();
  });
</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="post-template-default single single-post postid-132352 single-format-standard how-to-set-your-favorite-song-as-alarm-on-your-android-phone wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li id="menu-item-112035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li id="menu-item-121105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li id="menu-item-125537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125537"><a href="http://deals.androidguys.com">Deals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li id="menu-item-125538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Deals</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a>
<ul class="sub-menu">
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review-listing/">Sponsored App Reviews</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124421"><a href="http://www.androidguys.com/sponsored-product-review/">Sponsored Product Review</a></li>
</ul>
</li>
<li id="menu-item-113049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113049"><a href="https://airtable.com/shrU9UCBPVJ1Al8Yd">Request App Review</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs-interns/">Jobs</a></li>
</ul></div></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">

<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-landscape">

<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>
            googletag.cmd.push(function () {
                googletag.display('div-gpt-ad-1487237318659-0');
            });
        </script>
</div>
</div>
<div class="td-visible-tablet-portrait">

<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div>
<div class="td-visible-phone">

<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });
    </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a8390d8efa17_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5a8390d8efa17"><script>var block_td_uid_2_5a8390d8efa17 = new tdBlock();
block_td_uid_2_5a8390d8efa17.id = "td_uid_2_5a8390d8efa17";
block_td_uid_2_5a8390d8efa17.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a8390d8efa17_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a8390d8efa17_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a8390d8efa17.td_column_number = "3";
block_td_uid_2_5a8390d8efa17.block_type = "td_block_mega_menu";
block_td_uid_2_5a8390d8efa17.post_count = "5";
block_td_uid_2_5a8390d8efa17.found_posts = "18933";
block_td_uid_2_5a8390d8efa17.header_color = "";
block_td_uid_2_5a8390d8efa17.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a8390d8efa17.max_num_pages = "3787";
tdBlocksArray.push(block_td_uid_2_5a8390d8efa17);
</script><div id=td_uid_2_5a8390d8efa17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/samsung-reportedly-drops-plans-display-fingerprint-sensor-note-9/" rel="bookmark" title="Samsung reportedly drops plans for an in-display fingerprint sensor with the Note 9"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/09/note_8_dual_camera-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/09/note_8_dual_camera-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/09/note_8_dual_camera-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung reportedly drops plans for an in-display fingerprint sensor with the Note 9" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/samsung-reportedly-drops-plans-display-fingerprint-sensor-note-9/" rel="bookmark" title="Samsung reportedly drops plans for an in-display fingerprint sensor with the Note 9">Samsung reportedly drops plans for an in-display fingerprint sensor with the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/t-mobile-and-metropcs-free-phones-limited-deals/" rel="bookmark" title="Free phones from T-Mobile and MetroPCS this tax season"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/08/tmobile_logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/08/tmobile_logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/08/tmobile_logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="t-mobile store" title="Free phones from T-Mobile and MetroPCS this tax season" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/t-mobile-and-metropcs-free-phones-limited-deals/" rel="bookmark" title="Free phones from T-Mobile and MetroPCS this tax season">Free phones from T-Mobile and MetroPCS this tax season</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/amazon-refunds-prime-exclusive/" rel="bookmark" title="Amazon awards gift cards to users who paid to remove Prime Exclusive Phones ads"><img width="218" height="80" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/01/amazon_prime_810.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/01/amazon_prime_810.jpg 810w, http://www.androidguys.com/wp-content/uploads/2016/01/amazon_prime_810-180x66.jpg 180w, http://www.androidguys.com/wp-content/uploads/2016/01/amazon_prime_810-300x110.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon awards gift cards to users who paid to remove Prime Exclusive Phones ads" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/amazon-refunds-prime-exclusive/" rel="bookmark" title="Amazon awards gift cards to users who paid to remove Prime Exclusive Phones ads">Amazon awards gift cards to users who paid to remove Prime&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/new-lg-v30-ai-camera-mwc-2018/" rel="bookmark" title="New LG V30 version with AI-powered camera features coming at MWC 2018"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/02/LG-V30-AI-Camera-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/LG-V30-AI-Camera-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/02/LG-V30-AI-Camera-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New LG V30 version with AI-powered camera features coming at MWC 2018" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/new-lg-v30-ai-camera-mwc-2018/" rel="bookmark" title="New LG V30 version with AI-powered camera features coming at MWC 2018">New LG V30 version with AI-powered camera features coming at MWC&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/12/android-p-overhaul-deeper-google-assistant-notch/" rel="bookmark" title="Android P to get &#8216;overhaul&#8217; and feature deeper Google Assistant, report indicates"><img width="218" height="123" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2015/05/android_stock11.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2015/05/android_stock11.jpg 1200w, http://www.androidguys.com/wp-content/uploads/2015/05/android_stock11-180x101.jpg 180w, http://www.androidguys.com/wp-content/uploads/2015/05/android_stock11-300x169.jpg 300w, http://www.androidguys.com/wp-content/uploads/2015/05/android_stock11-1024x576.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Android P to get &#8216;overhaul&#8217; and feature deeper Google Assistant, report indicates" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/12/android-p-overhaul-deeper-google-assistant-notch/" rel="bookmark" title="Android P to get &#8216;overhaul&#8217; and feature deeper Google Assistant, report indicates">Android P to get &#8216;overhaul&#8217; and feature deeper Google Assistant, report&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a8390d8efa17" data-td_block_id="td_uid_2_5a8390d8efa17"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a8390d8efa17" data-td_block_id="td_uid_2_5a8390d8efa17"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a8390d9047e1_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_5a8390d9047e1"><script>var block_td_uid_3_5a8390d9047e1 = new tdBlock();
block_td_uid_3_5a8390d9047e1.id = "td_uid_3_5a8390d9047e1";
block_td_uid_3_5a8390d9047e1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a8390d9047e1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a8390d9047e1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a8390d9047e1.td_column_number = "3";
block_td_uid_3_5a8390d9047e1.block_type = "td_block_mega_menu";
block_td_uid_3_5a8390d9047e1.post_count = "4";
block_td_uid_3_5a8390d9047e1.found_posts = "2289";
block_td_uid_3_5a8390d9047e1.header_color = "";
block_td_uid_3_5a8390d9047e1.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a8390d9047e1.max_num_pages = "573";
tdBlocksArray.push(block_td_uid_3_5a8390d9047e1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5a8390d9047e1" id="td_uid_4_5a8390d9069cb" data-td_block_id="td_uid_3_5a8390d9047e1" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_5a8390d9047e1" id="td_uid_5_5a8390d906b39" data-td_block_id="td_uid_3_5a8390d9047e1" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a8390d9047e1" id="td_uid_6_5a8390d906c84" data-td_block_id="td_uid_3_5a8390d9047e1" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a8390d9047e1" id="td_uid_7_5a8390d906dc2" data-td_block_id="td_uid_3_5a8390d9047e1" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5a8390d9047e1" id="td_uid_8_5a8390d906efa" data-td_block_id="td_uid_3_5a8390d9047e1" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_3_5a8390d9047e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/12/doogee-mix-review/" rel="bookmark" title="Doogee Mix Review: What does $200 get you with this bezel-less option"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/IMG_2225-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/IMG_2225-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/IMG_2225-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Doogee Mix Review: What does $200 get you with this bezel-less option" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/12/doogee-mix-review/" rel="bookmark" title="Doogee Mix Review: What does $200 get you with this bezel-less option">Doogee Mix Review: What does $200 get you with this bezel-less&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/08/gear-up-carved-wood-phone-cases-for-pixel-and-other-smartphones/" rel="bookmark" title="Gear Up: Carved wood phone cases for Pixel 2 and other smartphones"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/02/carved_phone_cases_06-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/carved_phone_cases_06-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/02/carved_phone_cases_06-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gear Up: Carved wood phone cases for Pixel 2 and other smartphones" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/08/gear-up-carved-wood-phone-cases-for-pixel-and-other-smartphones/" rel="bookmark" title="Gear Up: Carved wood phone cases for Pixel 2 and other smartphones">Gear Up: Carved wood phone cases for Pixel 2 and other&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/06/eecoo-flame-atmosphere-speaker-review/" rel="bookmark" title="Eecoo Flame Atmosphere speaker review"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Eecoo-Flame-Atmosphere-Bluetooth-Speaker-featured-image-e1516109941295-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Eecoo-Flame-Atmosphere-Bluetooth-Speaker-featured-image-e1516109941295-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Eecoo-Flame-Atmosphere-Bluetooth-Speaker-featured-image-e1516109941295-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eecoo Flame Atmosphere speaker review" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/06/eecoo-flame-atmosphere-speaker-review/" rel="bookmark" title="Eecoo Flame Atmosphere speaker review">Eecoo Flame Atmosphere speaker review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/01/oneplus-5t-review-premium-experience-affordable-side/" rel="bookmark" title="OnePlus 5T review: Still a premium experience on the affordable side"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-5T-Display-On-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-5T-Display-On-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/OnePlus-5T-Display-On-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OnePlus 5T review: Still a premium experience on the affordable side" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/01/oneplus-5t-review-premium-experience-affordable-side/" rel="bookmark" title="OnePlus 5T review: Still a premium experience on the affordable side">OnePlus 5T review: Still a premium experience on the affordable side</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a8390d9047e1" data-td_block_id="td_uid_3_5a8390d9047e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5a8390d9047e1" data-td_block_id="td_uid_3_5a8390d9047e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a8390d90bea5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_5a8390d90bea5"><script>var block_td_uid_9_5a8390d90bea5 = new tdBlock();
block_td_uid_9_5a8390d90bea5.id = "td_uid_9_5a8390d90bea5";
block_td_uid_9_5a8390d90bea5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a8390d90bea5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a8390d90bea5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5a8390d90bea5.td_column_number = "3";
block_td_uid_9_5a8390d90bea5.block_type = "td_block_mega_menu";
block_td_uid_9_5a8390d90bea5.post_count = "5";
block_td_uid_9_5a8390d90bea5.found_posts = "426";
block_td_uid_9_5a8390d90bea5.header_color = "";
block_td_uid_9_5a8390d90bea5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a8390d90bea5.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_9_5a8390d90bea5);
</script><div id=td_uid_9_5a8390d90bea5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" rel="bookmark" title="How to set your favorite song as alarm on your Android phone"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to set your favorite song as alarm on your Android phone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" rel="bookmark" title="How to set your favorite song as alarm on your Android phone">How to set your favorite song as alarm on your Android&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/07/how-to-prevent-your-android-apps-from-accessing-your-location/" rel="bookmark" title="How to prevent your Android apps from accessing your location"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Stop-the-Tracking-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Stop-the-Tracking-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Stop-the-Tracking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to prevent your Android apps from accessing your location" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/07/how-to-prevent-your-android-apps-from-accessing-your-location/" rel="bookmark" title="How to prevent your Android apps from accessing your location">How to prevent your Android apps from accessing your location</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/02/how-to-use-instant-apps-on-your-android-device/" rel="bookmark" title="How to use Instant Apps on your Android device"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Instant-Apps-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Instant-Apps-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Instant-Apps-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to use Instant Apps on your Android device" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/02/how-to-use-instant-apps-on-your-android-device/" rel="bookmark" title="How to use Instant Apps on your Android device">How to use Instant Apps on your Android device</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/31/6-tools-that-make-chrome-for-android-so-friggin-extra/" rel="bookmark" title="6 tools that make Chrome for Android so friggin&#8217; extra"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 tools that make Chrome for Android so friggin&#8217; extra" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/31/6-tools-that-make-chrome-for-android-so-friggin-extra/" rel="bookmark" title="6 tools that make Chrome for Android so friggin&#8217; extra">6 tools that make Chrome for Android so friggin&#8217; extra</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/25/how-to-keep-people-from-seeing-when-you-were-last-active-on-instagram/" rel="bookmark" title="How to keep people from seeing when you were last active on Instagram"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Stop-Spying-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Stop-Spying-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Stop-Spying-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to keep people from seeing when you were last active on Instagram" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/25/how-to-keep-people-from-seeing-when-you-were-last-active-on-instagram/" rel="bookmark" title="How to keep people from seeing when you were last active on Instagram">How to keep people from seeing when you were last active&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a8390d90bea5" data-td_block_id="td_uid_9_5a8390d90bea5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5a8390d90bea5" data-td_block_id="td_uid_9_5a8390d90bea5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones/">Headphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112035"><a href="http://www.androidguys.com/buyers-guide-earbuds/">Earbuds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121105"><a href="http://www.androidguys.com/giveaway/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125537"><a href="http://deals.androidguys.com">Deals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/stack-commerce/">Deal of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Tips, Tricks, &amp;amp; Tools" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/tips-tricks/">
<span itemprop="name">Tips, Tricks, &amp; Tools</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-132352" class="post-132352 post type-post status-publish format-standard has-post-thumbnail hentry category-tips-tricks tag-alarm tag-android-2 tag-how-to tag-mp3 tag-song" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/tips-tricks/">Tips, Tricks, &amp; Tools</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">How to set your favorite song as alarm on your Android phone</h1>

<p class="td-post-sub-title">Wake up to your favorite piece of music</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T10:00:33+00:00">February 13, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2018%2F02%2F13%2Fhow-to-set-your-favorite-song-as-alarm-on-your-android-phone%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+set+your+favorite+song+as+alarm+on+your+Android+phone&url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F02%2F13%2Fhow-to-set-your-favorite-song-as-alarm-on-your-android-phone%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/&amp;media=http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android.jpg&description=How+to+set+your+favorite+song+as+alarm+on+your+Android+phone" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=How+to+set+your+favorite+song+as+alarm+on+your+Android+phone%20-%20http%3A%2F%2Fwww.androidguys.com%2F2018%2F02%2F13%2Fhow-to-set-your-favorite-song-as-alarm-on-your-android-phone%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android.jpg" data-caption=""><img width="696" height="441" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android-696x441.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android-696x441.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android-180x114.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android-300x190.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android-662x420.jpg 662w, http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android.jpg 708w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Musical Android" /></a></div>
<p>Alarms – we hate them, but we simply can’t live without them. The best we can do to make the whole experience more pleasurable is to try to find an alarm tune that will gently nudge us to wakefulness. Although heavy sleepers might need a different one.</p>
<p>Now if music is the thing that gets you out of bed in the morning, you might want to think of setting your alarm to your favorite song. And thanks to the versatility of Android devices, now you can.</p>
<p>Each Android smartphone comes with its own unique selection of wake up tunes. But if they just don&#8217;t do it for you, you can always use your own music library instead. How? Continue reading to find out.</p>
<p>First off you need to get your favorite song on your Android phone, right?</p>
<p><img class="aligncenter wp-image-132355 " src="http://www.androidguys.com/wp-content/uploads/2018/02/Galaxy-A3-on-Desktop.jpg" alt="" width="638" height="344" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/Galaxy-A3-on-Desktop.jpg 800w, http://www.androidguys.com/wp-content/uploads/2018/02/Galaxy-A3-on-Desktop-180x97.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/02/Galaxy-A3-on-Desktop-300x162.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/02/Galaxy-A3-on-Desktop-768x414.jpg 768w, http://www.androidguys.com/wp-content/uploads/2018/02/Galaxy-A3-on-Desktop-696x375.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/02/Galaxy-A3-on-Desktop-780x420.jpg 780w" sizes="(max-width: 638px) 100vw, 638px" /></p>
<ol>
<li>Connect your phone to your computer using a USB cable</li>
<li>The phone’s storage should be visible under Devices and Drivers</li>
<li>Find the song on your PC (preferably in MP3 or MP4 format)</li>
<li>Copy the song onto your phone’s internal storage in the Alarms folder</li>
<li>Once the file has copied, disconnect your phone from the computer</li>
</ol>
<p>Now that you have the song on your phone, go ahead and set the alarm. For the purpose of this tutorial, I was using a Samsung Galaxy A3 (2016).</p>
<p><img class="aligncenter wp-image-132353 " src="http://www.androidguys.com/wp-content/uploads/2018/02/01-Screenshot.jpg" alt="" width="489" height="434" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/01-Screenshot.jpg 600w, http://www.androidguys.com/wp-content/uploads/2018/02/01-Screenshot-146x130.jpg 146w, http://www.androidguys.com/wp-content/uploads/2018/02/01-Screenshot-300x267.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/02/01-Screenshot-473x420.jpg 473w" sizes="(max-width: 489px) 100vw, 489px" /></p>
<ol>
<li>Open up the clock app and tap the (+) symbol located in the lower left corner to add a new alarm</li>
<li>Set the time you want to wake up and scroll down until you see Alarm tone and volume and tap on it</li>
</ol>
<p><img class="aligncenter wp-image-132364 " src="http://www.androidguys.com/wp-content/uploads/2018/02/02-Screenshot-Re.jpg" alt="" width="462" height="410" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/02-Screenshot-Re.jpg 601w, http://www.androidguys.com/wp-content/uploads/2018/02/02-Screenshot-Re-147x130.jpg 147w, http://www.androidguys.com/wp-content/uploads/2018/02/02-Screenshot-Re-300x266.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/02/02-Screenshot-Re-474x420.jpg 474w" sizes="(max-width: 462px) 100vw, 462px" /></p>
<ol>
<li>You’ll see a list of default tones (offered by Samsung), scroll down until you find the option to Add from phone and tap on it</li>
<li>Now you should be able to see a list of all your songs. Choose the one you want and tap OK</li>
</ol>
<p>That’s it, folks! Now you’ll be able to wake up to the sounds of your favorite songs. Isn’t this the best?</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/alarm/">alarm</a></li><li><a href="http://www.androidguys.com/tag/android-2/">Android</a></li><li><a href="http://www.androidguys.com/tag/how-to/">how to</a></li><li><a href="http://www.androidguys.com/tag/mp3/">mp3</a></li><li><a href="http://www.androidguys.com/tag/song/">song</a></li></ul>  </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" data-text="How to set your favorite song as alarm on your Android phone" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2018/02/13/new-lg-v30-ai-camera-mwc-2018/">New LG V30 version with AI-powered camera features coming at MWC 2018</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.androidguys.com/2018/02/13/amazon-refunds-prime-exclusive/">Amazon awards gift cards to users who paid to remove Prime Exclusive Phones ads</a></div></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/alexandraarici/"><img alt='' src='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d02f516002588b29b45ff1f94431f5a3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/alexandraarici/">Alexandra Arici</a></span></div><div class="td-author-description">A slight synesthesiac with a love for words. Follower of all tech trends, daydreamer and art enthusiast. Contact me at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f59499908d949b918794b5949b91879a9c9192808c86db969a98">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Arici"></span><meta itemprop="datePublished" content="2018-02-13T10:00:33+00:00"><meta itemprop="dateModified" content="2018-02-13T11:07:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="How to set your favorite song as alarm on your Android phone"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2018/02/Musical-Android.jpg"><meta itemprop="width" content="708"><meta itemprop="height" content="449"></span> </footer>
</article> 

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "539238728" });
	</script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
<noscript><iframe id="ff380f9077" name="ff380f9077" src="//titangate-d.openx.net/w/1.0/afr?auid=539238728&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539238728&cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<div class="td_block_wrap td_block_related_posts td_uid_11_5a8390d922920_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_5a8390d922920"><script>var block_td_uid_11_5a8390d922920 = new tdBlock();
block_td_uid_11_5a8390d922920.id = "td_uid_11_5a8390d922920";
block_td_uid_11_5a8390d922920.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a8390d922920_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a8390d922920_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":132352,"live_filter_cur_post_author":"1502"}';
block_td_uid_11_5a8390d922920.td_column_number = "3";
block_td_uid_11_5a8390d922920.block_type = "td_block_related_posts";
block_td_uid_11_5a8390d922920.post_count = "3";
block_td_uid_11_5a8390d922920.found_posts = "425";
block_td_uid_11_5a8390d922920.header_color = "";
block_td_uid_11_5a8390d922920.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a8390d922920.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_11_5a8390d922920);
</script><h4 class="td-related-title"><a id="td_uid_12_5a8390d924417" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5a8390d922920" href="#">RELATED ARTICLES</a><a id="td_uid_13_5a8390d924477" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5a8390d922920" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5a8390d922920 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/07/how-to-prevent-your-android-apps-from-accessing-your-location/" rel="bookmark" title="How to prevent your Android apps from accessing your location"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Stop-the-Tracking-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Stop-the-Tracking-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Stop-the-Tracking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to prevent your Android apps from accessing your location" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/07/how-to-prevent-your-android-apps-from-accessing-your-location/" rel="bookmark" title="How to prevent your Android apps from accessing your location">How to prevent your Android apps from accessing your location</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/02/how-to-use-instant-apps-on-your-android-device/" rel="bookmark" title="How to use Instant Apps on your Android device"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/Instant-Apps-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/Instant-Apps-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2018/01/Instant-Apps-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to use Instant Apps on your Android device" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/02/how-to-use-instant-apps-on-your-android-device/" rel="bookmark" title="How to use Instant Apps on your Android device">How to use Instant Apps on your Android device</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/01/31/6-tools-that-make-chrome-for-android-so-friggin-extra/" rel="bookmark" title="6 tools that make Chrome for Android so friggin&#8217; extra"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/04/google-chrome-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 tools that make Chrome for Android so friggin&#8217; extra" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/01/31/6-tools-that-make-chrome-for-android-so-friggin-extra/" rel="bookmark" title="6 tools that make Chrome for Android so friggin&#8217; extra">6 tools that make Chrome for Android so friggin&#8217; extra</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a8390d922920" data-td_block_id="td_uid_11_5a8390d922920"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5a8390d922920" data-td_block_id="td_uid_11_5a8390d922920"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/';
var disqus_identifier = '132352 http://www.androidguys.com/?p=132352';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "How to set your favorite song as alarm on your Android phone";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-tp td-rec-hide-on-p ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487239195458-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487239195458-0'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td-rec-hide-on-m td-rec-hide-on-tl "><div class="td-all-devices">

<div id='div-gpt-ad-1499250035802-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499250035802-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_16_5a8390d927f96_rand td-pb-border-top" data-td-block-uid="td_uid_16_5a8390d927f96">
<style scoped>
.td_uid_16_5a8390d927f96_rand .td_module_wrap:hover .entry-title a,
            .td_uid_16_5a8390d927f96_rand a.td-pulldown-filter-link:hover,
            .td_uid_16_5a8390d927f96_rand .td-subcat-item a:hover,
            .td_uid_16_5a8390d927f96_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_16_5a8390d927f96_rand .td_quote_on_blocks,
            .td_uid_16_5a8390d927f96_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_16_5a8390d927f96_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_16_5a8390d927f96_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_16_5a8390d927f96_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_16_5a8390d927f96_rand .td-next-prev-wrap a:hover,
            .td_uid_16_5a8390d927f96_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_16_5a8390d927f96_rand .block-title span,
            .td_uid_16_5a8390d927f96_rand .td-trending-now-title,
            .td_uid_16_5a8390d927f96_rand .block-title a,
            .td_uid_16_5a8390d927f96_rand .td-read-more a,
            .td_uid_16_5a8390d927f96_rand .td-weather-information:before,
            .td_uid_16_5a8390d927f96_rand .td-weather-week:before,
            .td_uid_16_5a8390d927f96_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_16_5a8390d927f96_rand .td-exchange-header:before,
            .td_uid_16_5a8390d927f96_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_16_5a8390d927f96_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_16_5a8390d927f96_rand .block-title span,
            .td_uid_16_5a8390d927f96_rand .td-trending-now-title,
            .td_uid_16_5a8390d927f96_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_16_5a8390d927f96 = new tdBlock();
block_td_uid_16_5a8390d927f96.id = "td_uid_16_5a8390d927f96";
block_td_uid_16_5a8390d927f96.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5a8390d927f96_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a8390d927f96_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5a8390d927f96.td_column_number = "1";
block_td_uid_16_5a8390d927f96.block_type = "td_block_2";
block_td_uid_16_5a8390d927f96.post_count = "1";
block_td_uid_16_5a8390d927f96.found_posts = "2817";
block_td_uid_16_5a8390d927f96.header_color = "#fb8c00";
block_td_uid_16_5a8390d927f96.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a8390d927f96.max_num_pages = "2817";
tdBlocksArray.push(block_td_uid_16_5a8390d927f96);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_16_5a8390d927f96 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/dont-have-a-date-on-valentines-day-these-apps-might-help-you-find-love/" rel="bookmark" title="Don’t have a date on Valentine’s Day? These apps might help you find love"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/02/Online-Dating-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/Online-Dating-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2018/02/Online-Dating-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Don’t have a date on Valentine’s Day? These apps might help you find love" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/dont-have-a-date-on-valentines-day-these-apps-might-help-you-find-love/" rel="bookmark" title="Don’t have a date on Valentine’s Day? These apps might help you find love">Don’t have a date on Valentine’s Day? These apps might help...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T15:55:40+00:00">February 13, 2018</time></span> </div>
<div class="td-excerpt">
It’s that time of the year again when couples are busy making romantic plans for Valentine’s Day and singles start feeling sorry for themselves.
But... </div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_3  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237564018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237564018-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_18_5a8390d92b7a5_rand td-pb-border-top" data-td-block-uid="td_uid_18_5a8390d92b7a5"><script>var block_td_uid_18_5a8390d92b7a5 = new tdBlock();
block_td_uid_18_5a8390d92b7a5.id = "td_uid_18_5a8390d92b7a5";
block_td_uid_18_5a8390d92b7a5.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5a8390d92b7a5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a8390d92b7a5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5a8390d92b7a5.td_column_number = "1";
block_td_uid_18_5a8390d92b7a5.block_type = "td_block_2";
block_td_uid_18_5a8390d92b7a5.post_count = "3";
block_td_uid_18_5a8390d92b7a5.found_posts = "18933";
block_td_uid_18_5a8390d92b7a5.header_color = "#";
block_td_uid_18_5a8390d92b7a5.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a8390d92b7a5.max_num_pages = "6311";
tdBlocksArray.push(block_td_uid_18_5a8390d92b7a5);
</script><div class="td-block-title-wrap"></div><div id=td_uid_18_5a8390d92b7a5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/samsung-reportedly-drops-plans-display-fingerprint-sensor-note-9/" rel="bookmark" title="Samsung reportedly drops plans for an in-display fingerprint sensor with the Note 9"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/09/note_8_dual_camera-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/09/note_8_dual_camera-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2017/09/note_8_dual_camera-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Samsung reportedly drops plans for an in-display fingerprint sensor with the Note 9" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/samsung-reportedly-drops-plans-display-fingerprint-sensor-note-9/" rel="bookmark" title="Samsung reportedly drops plans for an in-display fingerprint sensor with the Note 9">Samsung reportedly drops plans for an in-display fingerprint sensor with the...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T17:02:53+00:00">February 13, 2018</time></span> </div>
<div class="td-excerpt">
One of the biggest complaints about the Galaxy S8 and Note 8 is the placement of the fingerprint sensor. Samsung pushed the boundaries of... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/t-mobile-and-metropcs-free-phones-limited-deals/" rel="bookmark" title="Free phones from T-Mobile and MetroPCS this tax season"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/08/tmobile_logo-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/08/tmobile_logo-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/08/tmobile_logo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="t-mobile store" title="Free phones from T-Mobile and MetroPCS this tax season" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/t-mobile-and-metropcs-free-phones-limited-deals/" rel="bookmark" title="Free phones from T-Mobile and MetroPCS this tax season">Free phones from T-Mobile and MetroPCS this tax season</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T11:50:09+00:00">February 13, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/amazon-refunds-prime-exclusive/" rel="bookmark" title="Amazon awards gift cards to users who paid to remove Prime Exclusive Phones ads"><img width="100" height="37" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/01/amazon_prime_810.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/01/amazon_prime_810.jpg 810w, http://www.androidguys.com/wp-content/uploads/2016/01/amazon_prime_810-180x66.jpg 180w, http://www.androidguys.com/wp-content/uploads/2016/01/amazon_prime_810-300x110.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Amazon awards gift cards to users who paid to remove Prime Exclusive Phones ads" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/amazon-refunds-prime-exclusive/" rel="bookmark" title="Amazon awards gift cards to users who paid to remove Prime Exclusive Phones ads">Amazon awards gift cards to users who paid to remove Prime...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T10:30:33+00:00">February 13, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_9 td_block_widget td_uid_19_5a8390d92fa6a_rand td-pb-border-top" data-td-block-uid="td_uid_19_5a8390d92fa6a">
<style scoped>
.td_uid_19_5a8390d92fa6a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_19_5a8390d92fa6a_rand a.td-pulldown-filter-link:hover,
            .td_uid_19_5a8390d92fa6a_rand .td-subcat-item a:hover,
            .td_uid_19_5a8390d92fa6a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_19_5a8390d92fa6a_rand .td_quote_on_blocks,
            .td_uid_19_5a8390d92fa6a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_19_5a8390d92fa6a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_19_5a8390d92fa6a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_19_5a8390d92fa6a_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_19_5a8390d92fa6a_rand .td-next-prev-wrap a:hover,
            .td_uid_19_5a8390d92fa6a_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_19_5a8390d92fa6a_rand .block-title span,
            .td_uid_19_5a8390d92fa6a_rand .td-trending-now-title,
            .td_uid_19_5a8390d92fa6a_rand .block-title a,
            .td_uid_19_5a8390d92fa6a_rand .td-read-more a,
            .td_uid_19_5a8390d92fa6a_rand .td-weather-information:before,
            .td_uid_19_5a8390d92fa6a_rand .td-weather-week:before,
            .td_uid_19_5a8390d92fa6a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_19_5a8390d92fa6a_rand .td-exchange-header:before,
            .td_uid_19_5a8390d92fa6a_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_19_5a8390d92fa6a_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_19_5a8390d92fa6a_rand .block-title span,
            .td_uid_19_5a8390d92fa6a_rand .td-trending-now-title,
            .td_uid_19_5a8390d92fa6a_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_19_5a8390d92fa6a = new tdBlock();
block_td_uid_19_5a8390d92fa6a.id = "td_uid_19_5a8390d92fa6a";
block_td_uid_19_5a8390d92fa6a.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"Tips & Tricks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5a8390d92fa6a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5a8390d92fa6a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5a8390d92fa6a.td_column_number = "1";
block_td_uid_19_5a8390d92fa6a.block_type = "td_block_9";
block_td_uid_19_5a8390d92fa6a.post_count = "2";
block_td_uid_19_5a8390d92fa6a.found_posts = "426";
block_td_uid_19_5a8390d92fa6a.header_color = "#fb8c00";
block_td_uid_19_5a8390d92fa6a.ajax_pagination_infinite_stop = "";
block_td_uid_19_5a8390d92fa6a.max_num_pages = "213";
tdBlocksArray.push(block_td_uid_19_5a8390d92fa6a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Tips &amp; Tricks</span></h4></div><div id=td_uid_19_5a8390d92fa6a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" rel="bookmark" title="How to set your favorite song as alarm on your Android phone">How to set your favorite song as alarm on your Android phone</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T10:00:33+00:00">February 13, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/07/how-to-prevent-your-android-apps-from-accessing-your-location/" rel="bookmark" title="How to prevent your Android apps from accessing your location">How to prevent your Android apps from accessing your location</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T17:00:09+00:00">February 7, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_4  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237631062-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237631062-0'); });
</script>
</div>
</div></div> </div>
</div>

<script type="text/javascript">
			if (!window.OX_ads) { OX_ads = []; }
				OX_ads.push({ "auid" : "539506612" });
			</script>
<script type="text/javascript">
			document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
<noscript><iframe id="177a1ce0e8" name="177a1ce0e8" src="//titangate-d.openx.net/w/1.0/afr?auid=539506612&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=177a1ce0e8&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539506612&cs=177a1ce0e8&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/androidguys" target="_blank">@androidguys</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_21_5a8390d931792_rand td-pb-border-top" data-td-block-uid="td_uid_21_5a8390d931792"><div id=td_uid_21_5a8390d931792 class="td-instagram-wrap td_block_inner td-column-1"> 


<div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BeoGKv2BlLr" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/4e5c50600c07dcdd51eacb01e55393e0/5B209327/t51.2885-15/s640x640/e15/c135.0.810.810/26863167_128684597944472_7494352000306380800_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbU175yj2KN" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/452af2e95d45c15a856308bb649e8612/5B0CACF1/t51.2885-15/s640x640/sh0.08/e35/23347794_140080926715607_14799323430649856_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaxLe4nhf84" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/095a58f747d03d02b913335db4efc8dc/5B171858/t51.2885-15/s640x640/sh0.08/e35/22794279_2391297511096229_7231941258141237248_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BanDrtjBwYl" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/09671e8f5f7efec71c4e35a02582bf28/5B1C4BF6/t51.2885-15/s640x640/sh0.08/e35/22639169_292628417903558_9004120884176224256_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaXOhH-hl5z" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/f87def2a763d8a3ca5f8ad47885b35ff/5B2405C4/t51.2885-15/s640x640/sh0.08/e35/22500399_144532046288085_7629649032113029120_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaW4gYjB-Qm" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/225b70b8ab41e02e8964729082adb202/5B1BAB26/t51.2885-15/s640x640/sh0.08/e35/c110.0.859.859/22582130_1485261024890182_5700951417603227648_n.jpg" />
</a>
 
</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaKHyLPB6yE" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/fb020b40635f7f1f43ccff9ac403d6f1/5B13DA92/t51.2885-15/s640x640/sh0.08/e35/22352319_163437754239542_7057620995296722944_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaGw-vohyZ0" target="_blank">
<img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/0495b89ec2cab57a730ad4b27661eaf8/5B090E11/t51.2885-15/s640x640/sh0.08/e35/22352517_328390194237822_176574948876222464_n.jpg" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>

<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_23_5a8390d931e5b_rand td-pb-border-top" data-td-block-uid="td_uid_23_5a8390d931e5b"><script>var block_td_uid_23_5a8390d931e5b = new tdBlock();
block_td_uid_23_5a8390d931e5b.id = "td_uid_23_5a8390d931e5b";
block_td_uid_23_5a8390d931e5b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Editor Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5a8390d931e5b_rand","el_class":"","offset":"1","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5a8390d931e5b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5a8390d931e5b.td_column_number = "2";
block_td_uid_23_5a8390d931e5b.block_type = "td_block_1";
block_td_uid_23_5a8390d931e5b.post_count = "5";
block_td_uid_23_5a8390d931e5b.found_posts = "2817";
block_td_uid_23_5a8390d931e5b.header_color = "#";
block_td_uid_23_5a8390d931e5b.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a8390d931e5b.max_num_pages = "564";
tdBlocksArray.push(block_td_uid_23_5a8390d931e5b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editor Picks</span></h4></div><div id=td_uid_23_5a8390d931e5b class="td_block_inner">
<div class="td-block-row">
<div class="td-block-span6">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/13/ascape-audio-ascend-1-wireless-sweat-proof-earbuds/" rel="bookmark" title="Ascape Audio Ascend-1: These sweat-proof, wireless earbuds are 40% off"><img width="324" height="235" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/02/ascape_audio_ascend-1-01-324x235.jpg" alt="wireless earbuds from ascape" title="Ascape Audio Ascend-1: These sweat-proof, wireless earbuds are 40% off" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/ascape-audio-ascend-1-wireless-sweat-proof-earbuds/" rel="bookmark" title="Ascape Audio Ascend-1: These sweat-proof, wireless earbuds are 40% off">Ascape Audio Ascend-1: These sweat-proof, wireless earbuds are 40% off</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T12:00:08+00:00">February 13, 2018</time></span> </div>
<div class="td-excerpt">
The wireless earbuds give deliver audio the way it was meant to be heard: clearly and free or cords. What's more, your favorite digital assistant is one button push away. </div>
</div>
</div> 
<div class="td-block-span6">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/12/build-android-apps-oreo-kotlin/" rel="bookmark" title="Code your own apps with this Complete Android Oreo with Kotlin Bundle"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-build-apps-from-scratch-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-build-apps-from-scratch-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-build-apps-from-scratch-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Code your own apps with this Complete Android Oreo with Kotlin Bundle" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/12/build-android-apps-oreo-kotlin/" rel="bookmark" title="Code your own apps with this Complete Android Oreo with Kotlin Bundle">Code your own apps with this Complete Android Oreo with Kotlin...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T12:30:23+00:00">February 12, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/12/seven-chrome-alternatives-for-browsing-on-android/" rel="bookmark" title="Seven Chrome alternatives for browsing on Android"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/02/Mobile-Browsing-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/Mobile-Browsing-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/02/Mobile-Browsing-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Seven Chrome alternatives for browsing on Android" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/12/seven-chrome-alternatives-for-browsing-on-android/" rel="bookmark" title="Seven Chrome alternatives for browsing on Android">Seven Chrome alternatives for browsing on Android</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T12:00:58+00:00">February 12, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/09/5-apps-that-will-help-budget-track-and-save-your-money/" rel="bookmark" title="5 apps that will help budget, track, and save your money"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/02/download-18-100x70.png" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/download-18-100x70.png 100w, http://www.androidguys.com/wp-content/uploads/2018/02/download-18-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5 apps that will help budget, track, and save your money" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/09/5-apps-that-will-help-budget-track-and-save-your-money/" rel="bookmark" title="5 apps that will help budget, track, and save your money">5 apps that will help budget, track, and save your money</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T16:24:17+00:00">February 9, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/02/09/the-complete-list-of-motorola-moto-mods-you-can-buy-right-now/" rel="bookmark" title="The complete list of Motorola Moto Mods you can buy right now"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/02/More-Moto-Mods-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/02/More-Moto-Mods-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/02/More-Moto-Mods-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The complete list of Motorola Moto Mods you can buy right now" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/09/the-complete-list-of-motorola-moto-mods-you-can-buy-right-now/" rel="bookmark" title="The complete list of Motorola Moto Mods you can buy right now">The complete list of Motorola Moto Mods you can buy right...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T14:00:06+00:00">February 9, 2018</time></span> </div>
</div>
</div>
</div> </div></div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_9 td_block_widget td_uid_24_5a8390d940059_rand td-pb-border-top" data-td-block-uid="td_uid_24_5a8390d940059"><script>var block_td_uid_24_5a8390d940059 = new tdBlock();
block_td_uid_24_5a8390d940059.id = "td_uid_24_5a8390d940059";
block_td_uid_24_5a8390d940059.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"Tips & Tricks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5a8390d940059_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5a8390d940059_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5a8390d940059.td_column_number = "1";
block_td_uid_24_5a8390d940059.block_type = "td_block_9";
block_td_uid_24_5a8390d940059.post_count = "3";
block_td_uid_24_5a8390d940059.found_posts = "426";
block_td_uid_24_5a8390d940059.header_color = "#";
block_td_uid_24_5a8390d940059.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a8390d940059.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_24_5a8390d940059);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Tips &amp; Tricks</span></h4></div><div id=td_uid_24_5a8390d940059 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/13/how-to-set-your-favorite-song-as-alarm-on-your-android-phone/" rel="bookmark" title="How to set your favorite song as alarm on your Android phone">How to set your favorite song as alarm on your Android phone</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T10:00:33+00:00">February 13, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/07/how-to-prevent-your-android-apps-from-accessing-your-location/" rel="bookmark" title="How to prevent your Android apps from accessing your location">How to prevent your Android apps from accessing your location</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T17:00:09+00:00">February 7, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/02/how-to-use-instant-apps-on-your-android-device/" rel="bookmark" title="How to use Instant Apps on your Android device">How to use Instant Apps on your Android device</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-02T13:00:01+00:00">February 2, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our tenth year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b9c9cbdccacaf9d8d7ddcbd6d0dddeccc0ca97dad6d4"><span class="__cf_email__" data-cfemail="e8989a8d9b9ba889868c9a87818c8f9d919bc68b8785">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
 <i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/75515X1525641.skimlinks.js"></script>

<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11159.3_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11160.5_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_12083.46_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
    width: 440px;
}
.td-pb-span4 {
    width: 328px;
}
}
</style>
<link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.androidguys.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
