<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php" />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All.jpg" /><meta name="author" content="Keyan Riddick">
<link rel="icon" type="image/png" href="http://www.androidguys.com/wp-content/uploads/2018/04/ag-favicon-2018.png">

<title>Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras</title>
<meta name="description" content="Samsung announces the Galaxy A6 and A6+, the next generation of the A series, with metal housing, Infinity Displays, and advanced cameras for mid-range devices." />
<link rel="canonical" href="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.androidguys.com\/","name":"AndroidGuys","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.androidguys.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.androidguys.com\/2018\/05\/03\/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras\/","sameAs":[],"@id":"#organization","name":"AndroidGuys","logo":""}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="http://www.androidguys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="http://www.androidguys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras Comments Feed" href="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom-style-css' href='http://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.8.6' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #444444;
                        color: #00a1cb;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #eff4f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #d70060;
                    color: FFFFFF;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #eff4f7;
                }
                                                                                                                                                                                                                    
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidguys.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidguys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.6" />
<link rel='shortlink' href='http://www.androidguys.com/?p=137202' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F05%2F03%2Fsamsung-introduces-galaxy-a6-stylish-phones-advanced-cameras%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidguys.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F05%2F03%2Fsamsung-introduces-galaxy-a6-stylish-phones-advanced-cameras%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/amp/">

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="AndroidGuys" />
<meta property="og:title" content="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras" />
<meta property="og:url" content="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Samsung announces the Galaxy A6 and A6+, the next generation of the A series, with metal housing, Infinity Displays, and advanced cameras for mid-range devices." />
<meta property="og:image" content="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All.jpg" />
<meta property="article:published_time" content="2018-05-03T15:30:30+00:00" />
<meta property="article:modified_time" content="2018-05-03T15:30:30+00:00" />
<meta property="og:updated_time" content="2018-05-03T15:30:30+00:00" />
<meta property="article:section" content="News and Rumors" />

<meta itemprop="name" content="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras" />
<meta itemprop="headline" content="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras" />
<meta itemprop="description" content="Samsung announces the Galaxy A6 and A6+, the next generation of the A series, with metal housing, Infinity Displays, and advanced cameras for mid-range devices." />
<meta itemprop="image" content="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All.jpg" />
<meta itemprop="datePublished" content="2018-05-03" />
<meta itemprop="dateModified" content="2018-05-03T15:30:30+00:00" />
<meta itemprop="author" content="Keyan Riddick" />
 

<meta name="twitter:title" content="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras" />
<meta name="twitter:url" content="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" />
<meta name="twitter:description" content="Samsung announces the Galaxy A6 and A6+, the next generation of the A series, with metal housing, Infinity Displays, and advanced cameras for mid-range devices." />
<meta name="twitter:image" content="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@androidguys" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js?v2"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_8310.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237445102-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8311.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237518325-0').addService(googletag.pubads());
	googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237631062-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8316.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238610891-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238631958-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487256038713-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238658175-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238677738-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_11211.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1499250035802-0').addService(googletag.pubads());

    var slot8309 = googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237318659-0').addService(googletag.pubads());
    var slot8312 = googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487239195458-0').addService(googletag.pubads());
    var slot8313 = googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237564018-0').addService(googletag.pubads());
    var slot8315 = googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238572908-0').addService(googletag.pubads());

	var NOcap8315 = setInterval(function() { googletag.pubads().refresh([slot8315]);}, 31020); 
		
	var refreshSlots = [slot8313, slot8309, slot8312];
	var refreshCap = setInterval(function() { googletag.pubads().refresh(refreshSlots);}, 60000); 
	setTimeout(function () {refreshSlots.splice(0, 1);}, 18000100);
	setTimeout(function () {refreshSlots.splice(0, 1);}, 3010000);
	setTimeout(function () {clearInterval(refreshCap);}, 6010000);
	googletag.enableServices();
  });
</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA" />
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'FA8119ABF3BC4F52';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    })();
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="post-template-default single single-post postid-137202 single-format-standard samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-114857"><a href="http://www.androidguys.com/category/featured/deal-of-day-stack-commerce/">Deal of the Day</a></li>
<li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/">App &amp; Game Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/software-reviews/app-game-roundups/">App &amp; Game Roundups</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item-0"><a href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></li>
</ul>
</li>
<li id="menu-item-79194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a></li>
<li id="menu-item-133384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133384"><a href="http://www.androidguys.com/category/best/">The Best</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li id="menu-item-114862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-114863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li id="menu-item-125538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones-earbuds/">Headphones &#038; Earbuds</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Shop Great Deals</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110042"><a href="http://www.androidguys.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-134342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134342"><a href="http://www.androidguys.com/request-app-review/">Request App or Game Review</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110044"><a href="http://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a></li>
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="http://www.androidguys.com/sponsored-review/">Sponsored App Reviews</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124421"><a href="http://www.androidguys.com/sponsored-product-review/">Sponsored Product Review</a></li>
</ul>
</li>
<li id="menu-item-133383" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133383"><a href="http://www.androidguys.com/category/featured/giveaways/">Giveaways</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="http://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="http://www.androidguys.com/jobs/">Jobs</a></li>
</ul></div></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function () {googletag.display('div-gpt-ad-1487237318659-0');});</script>
</div>
</div>
<div class="td-visible-phone">
<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });</script>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="http://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.androidguys.com/">
<img class="td-retina-data" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" alt="AndroidGuys" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-114857"><a href="http://www.androidguys.com/category/featured/deal-of-day-stack-commerce/">Deal of the Day</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5aeb79885af38_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5aeb79885af38"><script>var block_td_uid_2_5aeb79885af38 = new tdBlock();
block_td_uid_2_5aeb79885af38.id = "td_uid_2_5aeb79885af38";
block_td_uid_2_5aeb79885af38.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30058","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aeb79885af38_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5aeb79885af38_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5aeb79885af38.td_column_number = "3";
block_td_uid_2_5aeb79885af38.block_type = "td_block_mega_menu";
block_td_uid_2_5aeb79885af38.post_count = "5";
block_td_uid_2_5aeb79885af38.found_posts = "622";
block_td_uid_2_5aeb79885af38.header_color = "";
block_td_uid_2_5aeb79885af38.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aeb79885af38.max_num_pages = "125";
tdBlocksArray.push(block_td_uid_2_5aeb79885af38);
</script><div id=td_uid_2_5aeb79885af38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/save-dashlane-password-manager/" rel="bookmark" title="Stop worrying about passwords and security; nab a Dashlane password manager account  for half price"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/dashlane-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/dashlane-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/05/dashlane-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stop worrying about passwords and security; nab a Dashlane password manager account  for half price" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/save-dashlane-password-manager/" rel="bookmark" title="Stop worrying about passwords and security; nab a Dashlane password manager account  for half price">Stop worrying about passwords and security; nab a Dashlane password manager&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/02/magnetic-qi-charging-kit/" rel="bookmark" title="Save 52% on this Qi wireless home charging kit for your Samsung Galaxy phone"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/xvida_charger-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/xvida_charger-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/05/xvida_charger-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Save 52% on this Qi wireless home charging kit for your Samsung Galaxy phone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/02/magnetic-qi-charging-kit/" rel="bookmark" title="Save 52% on this Qi wireless home charging kit for your Samsung Galaxy phone">Save 52% on this Qi wireless home charging kit for your&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/01/2018-essential-javascript-coding/" rel="bookmark" title="2018 Essential Javascript coding bundle: All the training you can handle for less than $3 a course"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/essential-javascript-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/essential-javascript-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/05/essential-javascript-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Essential Javascript coding bundle: All the training you can handle for less than $3 a course" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/01/2018-essential-javascript-coding/" rel="bookmark" title="2018 Essential Javascript coding bundle: All the training you can handle for less than $3 a course">2018 Essential Javascript coding bundle: All the training you can handle&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/30/freshebuds-pro-magnetic-wireless-earbuds/" rel="bookmark" title="FRESHeBUDS Pro magnetic wireless earbuds 75% off (Deal of the Day)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/09/12852e8a8a2823e780765a8f8ed75719d5512b27_main_hero_image-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/09/12852e8a8a2823e780765a8f8ed75719d5512b27_main_hero_image-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/09/12852e8a8a2823e780765a8f8ed75719d5512b27_main_hero_image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FRESHeBUDS Pro magnetic wireless earbuds 75% off (Deal of the Day)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/30/freshebuds-pro-magnetic-wireless-earbuds/" rel="bookmark" title="FRESHeBUDS Pro magnetic wireless earbuds 75% off (Deal of the Day)">FRESHeBUDS Pro magnetic wireless earbuds 75% off (Deal of the Day)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/27/3d-5-1-virtual-surround-sound-earbuds/" rel="bookmark" title="World&#8217;s first 3D 5.1 Virtual Surround Sound earbuds are 52% off today"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/360-earphones-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/360-earphones-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/04/360-earphones-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World&#8217;s first 3D 5.1 Virtual Surround Sound earbuds are 52% off today" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/27/3d-5-1-virtual-surround-sound-earbuds/" rel="bookmark" title="World&#8217;s first 3D 5.1 Virtual Surround Sound earbuds are 52% off today">World&#8217;s first 3D 5.1 Virtual Surround Sound earbuds are 52% off&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aeb79885af38" data-td_block_id="td_uid_2_5aeb79885af38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5aeb79885af38" data-td_block_id="td_uid_2_5aeb79885af38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79191"><a href="http://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5aeb79885f808_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_5aeb79885f808"><script>var block_td_uid_3_5aeb79885f808 = new tdBlock();
block_td_uid_3_5aeb79885f808.id = "td_uid_3_5aeb79885f808";
block_td_uid_3_5aeb79885f808.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5aeb79885f808_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5aeb79885f808_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5aeb79885f808.td_column_number = "3";
block_td_uid_3_5aeb79885f808.block_type = "td_block_mega_menu";
block_td_uid_3_5aeb79885f808.post_count = "5";
block_td_uid_3_5aeb79885f808.found_posts = "19191";
block_td_uid_3_5aeb79885f808.header_color = "";
block_td_uid_3_5aeb79885f808.ajax_pagination_infinite_stop = "";
block_td_uid_3_5aeb79885f808.max_num_pages = "3839";
tdBlocksArray.push(block_td_uid_3_5aeb79885f808);
</script><div id=td_uid_3_5aeb79885f808 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/att-wont-carry-g7-thinq-favor-unknown-exclusive/" rel="bookmark" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/att-wont-carry-g7-thinq-favor-unknown-exclusive/" rel="bookmark" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;">AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/samsung-scanner-patent/" rel="bookmark" title="New Samsung patent shows off embedded fingerprint scanner"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Samsung patent shows off embedded fingerprint scanner" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/samsung-scanner-patent/" rel="bookmark" title="New Samsung patent shows off embedded fingerprint scanner">New Samsung patent shows off embedded fingerprint scanner</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" rel="bookmark" title="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" rel="bookmark" title="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras">Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/nokia-6-1-us-launch/" rel="bookmark" title="The Nokia 6.1 comes to the US with Android One onboard"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/Nokia-6-1-Hero-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/Nokia-6-1-Hero-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2018/05/Nokia-6-1-Hero-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Nokia 6.1 comes to the US with Android One onboard" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/nokia-6-1-us-launch/" rel="bookmark" title="The Nokia 6.1 comes to the US with Android One onboard">The Nokia 6.1 comes to the US with Android One onboard</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/best-google-now-launcher-replacements/" rel="bookmark" title="Google Now Launcher is gone, here are some of the best replacements"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/Google-Now-Launcher-Hero-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/Google-Now-Launcher-Hero-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/05/Google-Now-Launcher-Hero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google Now Launcher is gone, here are some of the best replacements" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/best-google-now-launcher-replacements/" rel="bookmark" title="Google Now Launcher is gone, here are some of the best replacements">Google Now Launcher is gone, here are some of the best&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5aeb79885f808" data-td_block_id="td_uid_3_5aeb79885f808"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5aeb79885f808" data-td_block_id="td_uid_3_5aeb79885f808"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href="http://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5aeb79886524e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_5aeb79886524e"><script>var block_td_uid_4_5aeb79886524e = new tdBlock();
block_td_uid_4_5aeb79886524e.id = "td_uid_4_5aeb79886524e";
block_td_uid_4_5aeb79886524e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27951","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5aeb79886524e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aeb79886524e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5aeb79886524e.td_column_number = "3";
block_td_uid_4_5aeb79886524e.block_type = "td_block_mega_menu";
block_td_uid_4_5aeb79886524e.post_count = "4";
block_td_uid_4_5aeb79886524e.found_posts = "2376";
block_td_uid_4_5aeb79886524e.header_color = "";
block_td_uid_4_5aeb79886524e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aeb79886524e.max_num_pages = "594";
tdBlocksArray.push(block_td_uid_4_5aeb79886524e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5aeb79886524e" id="td_uid_5_5aeb798866d41" data-td_block_id="td_uid_4_5aeb79886524e" data-td_filter_value="" href="http://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_4_5aeb79886524e" id="td_uid_6_5aeb798866e2f" data-td_block_id="td_uid_4_5aeb79886524e" data-td_filter_value="16" href="http://www.androidguys.com/category/reviews/accessory-reviews/">Accessory Reviews</a><a class="mega-menu-sub-cat-td_uid_4_5aeb79886524e" id="td_uid_7_5aeb798866f3f" data-td_block_id="td_uid_4_5aeb79886524e" data-td_filter_value="27952" href="http://www.androidguys.com/category/reviews/software-reviews/">App &amp; Game Reviews</a><a class="mega-menu-sub-cat-td_uid_4_5aeb79886524e" id="td_uid_8_5aeb79886703d" data-td_block_id="td_uid_4_5aeb79886524e" data-td_filter_value="36125" href="http://www.androidguys.com/category/reviews/software-reviews/app-game-roundups/">App &amp; Game Roundups</a><a class="mega-menu-sub-cat-td_uid_4_5aeb79886524e" id="td_uid_9_5aeb798867178" data-td_block_id="td_uid_4_5aeb79886524e" data-td_filter_value="2816" href="http://www.androidguys.com/category/reviews/hardware-reviews/">Hardware Reviews</a><a class="mega-menu-sub-cat-td_uid_4_5aeb79886524e" id="td_uid_10_5aeb798867283" data-td_block_id="td_uid_4_5aeb79886524e" data-td_filter_value="28927" href="http://www.androidguys.com/category/reviews/smartphone-reviews/">Smartphone Reviews</a></div></div><div id=td_uid_4_5aeb79886524e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/seven-best-apps-meeting-new-people/" rel="bookmark" title="Seven best apps for meeting new people"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/Main-4-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/Main-4-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/04/Main-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seven best apps for meeting new people" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/seven-best-apps-meeting-new-people/" rel="bookmark" title="Seven best apps for meeting new people">Seven best apps for meeting new people</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/02/mad-skills-bmx-2-android-review/" rel="bookmark" title="Mad Skills BMX 2 review: Addictive racing at its best"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/BMX-Banner-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/BMX-Banner-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2018/04/BMX-Banner-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mad Skills BMX 2 review: Addictive racing at its best" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/02/mad-skills-bmx-2-android-review/" rel="bookmark" title="Mad Skills BMX 2 review: Addictive racing at its best">Mad Skills BMX 2 review: Addictive racing at its best</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/02/neopen-m1-n2-review/" rel="bookmark" title="NeoPen M1/N2 review &#8211; expensive and niche, but effective"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/Neo-Pen-12-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/Neo-Pen-12-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/04/Neo-Pen-12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NeoPen M1/N2 review &#8211; expensive and niche, but effective" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/02/neopen-m1-n2-review/" rel="bookmark" title="NeoPen M1/N2 review &#8211; expensive and niche, but effective">NeoPen M1/N2 review &#8211; expensive and niche, but effective</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/01/eight-best-word-games/" rel="bookmark" title="Eight of the best word games you can play to boost your vocabulary"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/Main-3-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/Main-3-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/04/Main-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eight of the best word games you can play to boost your vocabulary" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/01/eight-best-word-games/" rel="bookmark" title="Eight of the best word games you can play to boost your vocabulary">Eight of the best word games you can play to boost&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5aeb79886524e" data-td_block_id="td_uid_4_5aeb79886524e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5aeb79886524e" data-td_block_id="td_uid_4_5aeb79886524e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79194"><a href="http://www.androidguys.com/category/tips-tricks/">Tips &#038; Tricks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5aeb798869b08_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_5aeb798869b08"><script>var block_td_uid_11_5aeb798869b08 = new tdBlock();
block_td_uid_11_5aeb798869b08.id = "td_uid_11_5aeb798869b08";
block_td_uid_11_5aeb798869b08.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5aeb798869b08_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5aeb798869b08_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5aeb798869b08.td_column_number = "3";
block_td_uid_11_5aeb798869b08.block_type = "td_block_mega_menu";
block_td_uid_11_5aeb798869b08.post_count = "5";
block_td_uid_11_5aeb798869b08.found_posts = "451";
block_td_uid_11_5aeb798869b08.header_color = "";
block_td_uid_11_5aeb798869b08.ajax_pagination_infinite_stop = "";
block_td_uid_11_5aeb798869b08.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_11_5aeb798869b08);
</script><div id=td_uid_11_5aeb798869b08 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/speed-up-galaxy-s9/" rel="bookmark" title="How to speed up your Samsung Galaxy S9 or S9 Plus"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/Animation-Scale-S9-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/Animation-Scale-S9-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/05/Animation-Scale-S9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to speed up your Samsung Galaxy S9 or S9 Plus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/speed-up-galaxy-s9/" rel="bookmark" title="How to speed up your Samsung Galaxy S9 or S9 Plus">How to speed up your Samsung Galaxy S9 or S9 Plus</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/02/improve-battery-life-galaxy-s9/" rel="bookmark" title="Nine tips to get the best battery life from your Galaxy S9"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/S9-Battery-Life-Hero-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/S9-Battery-Life-Hero-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/05/S9-Battery-Life-Hero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nine tips to get the best battery life from your Galaxy S9" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/02/improve-battery-life-galaxy-s9/" rel="bookmark" title="Nine tips to get the best battery life from your Galaxy S9">Nine tips to get the best battery life from your Galaxy&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/24/get-top-five-android-p-features/" rel="bookmark" title="How to get the top five Android P developer preview features on any Android phone"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/143859-phones-news-android-p-is-official-google-reveals-features-launches-dev-preview-image1-xdwzp8qpvj-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/143859-phones-news-android-p-is-official-google-reveals-features-launches-dev-preview-image1-xdwzp8qpvj-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/04/143859-phones-news-android-p-is-official-google-reveals-features-launches-dev-preview-image1-xdwzp8qpvj-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to get the top five Android P developer preview features on any Android phone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/24/get-top-five-android-p-features/" rel="bookmark" title="How to get the top five Android P developer preview features on any Android phone">How to get the top five Android P developer preview features&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/18/remove-bixby-galaxy-s9/" rel="bookmark" title="How to remove Bixby from your Galaxy S9 or Galaxy S9 Plus"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/Bixby-Home-Galaxy-S9-Plus-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/Bixby-Home-Galaxy-S9-Plus-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/04/Bixby-Home-Galaxy-S9-Plus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to remove Bixby from your Galaxy S9 or Galaxy S9 Plus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/18/remove-bixby-galaxy-s9/" rel="bookmark" title="How to remove Bixby from your Galaxy S9 or Galaxy S9 Plus">How to remove Bixby from your Galaxy S9 or Galaxy S9&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/16/galaxy-s9-first-things/" rel="bookmark" title="Getting started: The first nine things to do with your new Galaxy S9 or S9 Plus"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/IMG_8306_1-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/IMG_8306_1-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/04/IMG_8306_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Getting started: The first nine things to do with your new Galaxy S9 or S9 Plus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/16/galaxy-s9-first-things/" rel="bookmark" title="Getting started: The first nine things to do with your new Galaxy S9 or S9 Plus">Getting started: The first nine things to do with your new&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5aeb798869b08" data-td_block_id="td_uid_11_5aeb798869b08"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5aeb798869b08" data-td_block_id="td_uid_11_5aeb798869b08"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-133384"><a href="http://www.androidguys.com/category/best/">The Best</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5aeb79886e25c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5aeb79886e25c"><script>var block_td_uid_12_5aeb79886e25c = new tdBlock();
block_td_uid_12_5aeb79886e25c.id = "td_uid_12_5aeb79886e25c";
block_td_uid_12_5aeb79886e25c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"36116","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5aeb79886e25c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5aeb79886e25c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5aeb79886e25c.td_column_number = "3";
block_td_uid_12_5aeb79886e25c.block_type = "td_block_mega_menu";
block_td_uid_12_5aeb79886e25c.post_count = "5";
block_td_uid_12_5aeb79886e25c.found_posts = "11";
block_td_uid_12_5aeb79886e25c.header_color = "";
block_td_uid_12_5aeb79886e25c.ajax_pagination_infinite_stop = "";
block_td_uid_12_5aeb79886e25c.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_12_5aeb79886e25c);
</script><div id=td_uid_12_5aeb79886e25c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/27/five-best-smart-watches-april-2018/" rel="bookmark" title="Here are the five best smartwatches you can buy right now (April 2018)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/03/Smartwatch-GetSmart-DonAdams-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/03/Smartwatch-GetSmart-DonAdams-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/03/Smartwatch-GetSmart-DonAdams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Get Smart standalone smartwatch" title="Here are the five best smartwatches you can buy right now (April 2018)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/27/five-best-smart-watches-april-2018/" rel="bookmark" title="Here are the five best smartwatches you can buy right now (April 2018)">Here are the five best smartwatches you can buy right now&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/25/best-android-tablets-april-2018/" rel="bookmark" title="The five best Android tablets you can buy right now (April 2018)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/tablet_stylus-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/tablet_stylus-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/tablet_stylus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The five best Android tablets you can buy right now (April 2018)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/25/best-android-tablets-april-2018/" rel="bookmark" title="The five best Android tablets you can buy right now (April 2018)">The five best Android tablets you can buy right now (April&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/23/best-phones-for-gaming-april-2018/" rel="bookmark" title="The four best Android phones for gaming (April 2018)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/01/razer_phone_speaker-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/01/razer_phone_speaker-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/01/razer_phone_speaker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The four best Android phones for gaming (April 2018)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/23/best-phones-for-gaming-april-2018/" rel="bookmark" title="The four best Android phones for gaming (April 2018)">The four best Android phones for gaming (April 2018)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/18/best-chinese-phones-buy-now-april-2018/" rel="bookmark" title="Best Chinese phones you can buy right now (April 2018)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/10/Huawei-Mate-10-Pro-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/10/Huawei-Mate-10-Pro-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/10/Huawei-Mate-10-Pro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Chinese phones you can buy right now (April 2018)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/18/best-chinese-phones-buy-now-april-2018/" rel="bookmark" title="Best Chinese phones you can buy right now (April 2018)">Best Chinese phones you can buy right now (April 2018)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/04/13/best-cheap-android-devices-april-2018/" rel="bookmark" title="The five best cheap Android devices you can buy right now (April 2018)"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/11/Honor-7X-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/11/Honor-7X-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/11/Honor-7X-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The five best cheap Android devices you can buy right now (April 2018)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/13/best-cheap-android-devices-april-2018/" rel="bookmark" title="The five best cheap Android devices you can buy right now (April 2018)">The five best cheap Android devices you can buy right now&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5aeb79886e25c" data-td_block_id="td_uid_12_5aeb79886e25c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5aeb79886e25c" data-td_block_id="td_uid_12_5aeb79886e25c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="http://www.androidguys.com/category/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="http://www.androidguys.com/category/featured/editorials-and-opinions/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="http://www.androidguys.com/category/featured/customization/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="http://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="http://www.androidguys.com/category/featured/smartphone-showdowns/">Smartphone Showdowns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114862"><a href="http://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114863"><a href="http://www.androidguys.com/category/featured/when-and-where-to-buy/">When and Where to Buy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125538"><a href="http://www.androidguys.com/category/deals-discounts/">Promoted Deals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="http://www.androidguys.com/buyers-guides/">Buyer&#8217;s Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="http://www.androidguys.com/buyers-guide-headphones-earbuds/">Headphones &#038; Earbuds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="http://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="http://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="http://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="http://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News and Rumors" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.androidguys.com/category/news/">
<span itemprop="name">News and Rumors</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-137202" class="post-137202 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-samsung-galaxy-a6" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.androidguys.com/category/news/">News and Rumors</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.androidguys.com/author/keyanriddick/">Keyan Riddick</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-03T15:30:30+00:00">May 3, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.androidguys.com%2F2018%2F05%2F03%2Fsamsung-introduces-galaxy-a6-stylish-phones-advanced-cameras%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Samsung+introduces+the+Galaxy+A6+and+A6%2B%2C+stylish+phones+with+advanced+cameras&url=http%3A%2F%2Fwww.androidguys.com%2F2018%2F05%2F03%2Fsamsung-introduces-galaxy-a6-stylish-phones-advanced-cameras%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/&amp;media=http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All.jpg&description=Samsung announces the Galaxy A6 and A6+, the next generation of the A series, with metal housing, Infinity Displays, and advanced cameras for mid-range devices." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Samsung+introduces+the+Galaxy+A6+and+A6%2B%2C+stylish+phones+with+advanced+cameras%20-%20http%3A%2F%2Fwww.androidguys.com%2F2018%2F05%2F03%2Fsamsung-introduces-galaxy-a6-stylish-phones-advanced-cameras%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-696x464.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-696x464.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-180x120.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-300x200.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-768x512.jpg 768w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-1024x683.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-1068x712.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="SM-A605FN_019_Group1_All" /></a></div>
<p>Recently, Samsung is announcing its <a href="http://www.samsungmobilepress.com/resources/Galaxy_A6Plus/images">new Galaxy A6 and A6+ phones</a>. While the Galaxy A series sits below the <a href="http://www.androidguys.com/2018/04/23/samsung-galaxy-s9-and-s9-plus-review/">Galaxy S</a> series as far as specs go, the A6 line is no slouch. The Galaxy A6 and A6+ tout Samsung’s “Infinity Display,” metal builds, and impressive rear AND front cameras.</p>
<p>Both phones have metal housing instead of glass, and on the back are visible antenna lines. They also both sport the new 2:1 aspect ratio standard. Samsung’s more flagship notable features are on both devices as well, including Always-On display, App pairing, Bixby, and Samsung Pay (NFC Only though). With all that though, the primary focus of these phones are their great cameras.</p>
<div id='gallery-1' class='gallery galleryid-137202 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black.jpg'><img width="300" height="200" src="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black-300x200.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black-180x120.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black-768x512.jpg 768w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black-1024x683.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black-696x464.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black-1068x712.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Feature1_Black-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender.jpg'><img width="300" height="200" src="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender-300x200.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender-180x120.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender-768x512.jpg 768w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender-1024x683.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender-696x464.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender-1068x712.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_002_Back_Lavender-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All.jpg'><img width="300" height="200" src="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All-300x200.jpg 300w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All-180x120.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All-768x512.jpg 768w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All-1024x683.jpg 1024w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All-696x464.jpg 696w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All-1068x712.jpg 1068w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_020_Group2_All-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></figure>
</div>
<p>The Galaxy A6 has a 5.6” HD+ (720p) Super AMOLED display with a 16MP front-facing camera and a 16MP rear-facing camera. Powering the screen is an octa-core processor and a 3000mAh battery. It also comes with either 3GB or 4GB RAM and 32GB or 64GB storage.</p>
<p>The Galaxy A6+ has dual rear cameras, sporting 16MP and 5MP lenses, capable of Samsung’s Live Focus effect. Behind the 6.0” FHD+ (1080p) Super AMOLED display is a ridiculous 24MP front-facing camera. Under the hood, we’ve got a stronger octa-core processor and a 3500mAh, with the same amount of RAM and storage.</p>
<p>While the phones will be available in early May, they aren’t scheduled for Northern American markets. First, they are coming to Europe, Latin America, and Northern Asia, then out globally elsewhere. Unfortunately, we weren’t given a price either; but what do you think of the Galaxy A6 family?</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0acc898f-4b02-4b41-9e87-a65f7814fbbb"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.androidguys.com/tag/samsung-galaxy-a6/">samsung galaxy a6</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" data-text="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.androidguys.com/2018/05/03/nokia-6-1-us-launch/">The Nokia 6.1 comes to the US with Android One onboard</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.androidguys.com/2018/05/03/samsung-scanner-patent/">New Samsung patent shows off embedded fingerprint scanner</a></div></div></div> <div class="author-box-wrap"><a href="http://www.androidguys.com/author/keyanriddick/"><img alt='' src='http://0.gravatar.com/avatar/ff757978aaae7fd0a82eecb018c8377f?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ff757978aaae7fd0a82eecb018c8377f?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.androidguys.com/author/keyanriddick/">Keyan Riddick</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Keyan Riddick"></span><meta itemprop="datePublished" content="2018-05-03T15:30:30+00:00"><meta itemprop="dateModified" content="2018-05-03T15:30:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All.jpg"><meta itemprop="width" content="2100"><meta itemprop="height" content="1400"></span> </footer>
</article> 

<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "539238728" });
	</script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
<noscript><iframe id="ff380f9077" name="ff380f9077" src="//titangate-d.openx.net/w/1.0/afr?auid=539238728&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539238728&cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<div class="td_block_wrap td_block_related_posts td_uid_14_5aeb79887ef78_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_5aeb79887ef78"><script>var block_td_uid_14_5aeb79887ef78 = new tdBlock();
block_td_uid_14_5aeb79887ef78.id = "td_uid_14_5aeb79887ef78";
block_td_uid_14_5aeb79887ef78.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5aeb79887ef78_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5aeb79887ef78_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":137202,"live_filter_cur_post_author":"1760"}';
block_td_uid_14_5aeb79887ef78.td_column_number = "3";
block_td_uid_14_5aeb79887ef78.block_type = "td_block_related_posts";
block_td_uid_14_5aeb79887ef78.post_count = "3";
block_td_uid_14_5aeb79887ef78.found_posts = "19190";
block_td_uid_14_5aeb79887ef78.header_color = "";
block_td_uid_14_5aeb79887ef78.ajax_pagination_infinite_stop = "";
block_td_uid_14_5aeb79887ef78.max_num_pages = "6397";
tdBlocksArray.push(block_td_uid_14_5aeb79887ef78);
</script><h4 class="td-related-title"><a id="td_uid_15_5aeb79889a161" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5aeb79887ef78" href="#">RELATED ARTICLES</a><a id="td_uid_16_5aeb79889a1b9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5aeb79887ef78" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5aeb79887ef78 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/att-wont-carry-g7-thinq-favor-unknown-exclusive/" rel="bookmark" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/att-wont-carry-g7-thinq-favor-unknown-exclusive/" rel="bookmark" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;">AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/samsung-scanner-patent/" rel="bookmark" title="New Samsung patent shows off embedded fingerprint scanner"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-218x150.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Samsung patent shows off embedded fingerprint scanner" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/samsung-scanner-patent/" rel="bookmark" title="New Samsung patent shows off embedded fingerprint scanner">New Samsung patent shows off embedded fingerprint scanner</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/nokia-6-1-us-launch/" rel="bookmark" title="The Nokia 6.1 comes to the US with Android One onboard"><img width="218" height="150" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/Nokia-6-1-Hero-218x150.png" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/Nokia-6-1-Hero-218x150.png 218w, http://www.androidguys.com/wp-content/uploads/2018/05/Nokia-6-1-Hero-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Nokia 6.1 comes to the US with Android One onboard" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/nokia-6-1-us-launch/" rel="bookmark" title="The Nokia 6.1 comes to the US with Android One onboard">The Nokia 6.1 comes to the US with Android One onboard</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5aeb79887ef78" data-td_block_id="td_uid_14_5aeb79887ef78"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5aeb79887ef78" data-td_block_id="td_uid_14_5aeb79887ef78"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/';
var disqus_identifier = '137202 http://www.androidguys.com/?p=137202';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidguys';
var disqus_title = "Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_2  "><div class="td-visible-desktop">
<div id='div-gpt-ad-1487239195458-0' style='height:600px; width:300px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487239195458-0'); });
</script>
</div>
</div>
<div class="td-visible-phone">
<div id='div-gpt-ad-1499250035802-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499250035802-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_18_5aeb79889cae7_rand td-pb-border-top" data-td-block-uid="td_uid_18_5aeb79889cae7">
<style scoped>
.td_uid_18_5aeb79889cae7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_18_5aeb79889cae7_rand a.td-pulldown-filter-link:hover,
            .td_uid_18_5aeb79889cae7_rand .td-subcat-item a:hover,
            .td_uid_18_5aeb79889cae7_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_18_5aeb79889cae7_rand .td_quote_on_blocks,
            .td_uid_18_5aeb79889cae7_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_18_5aeb79889cae7_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_18_5aeb79889cae7_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_18_5aeb79889cae7_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_18_5aeb79889cae7_rand .td-next-prev-wrap a:hover,
            .td_uid_18_5aeb79889cae7_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_18_5aeb79889cae7_rand .block-title span,
            .td_uid_18_5aeb79889cae7_rand .td-trending-now-title,
            .td_uid_18_5aeb79889cae7_rand .block-title a,
            .td_uid_18_5aeb79889cae7_rand .td-read-more a,
            .td_uid_18_5aeb79889cae7_rand .td-weather-information:before,
            .td_uid_18_5aeb79889cae7_rand .td-weather-week:before,
            .td_uid_18_5aeb79889cae7_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_18_5aeb79889cae7_rand .td-exchange-header:before,
            .td_uid_18_5aeb79889cae7_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_18_5aeb79889cae7_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_18_5aeb79889cae7_rand .block-title span,
            .td_uid_18_5aeb79889cae7_rand .td-trending-now-title,
            .td_uid_18_5aeb79889cae7_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_18_5aeb79889cae7 = new tdBlock();
block_td_uid_18_5aeb79889cae7.id = "td_uid_18_5aeb79889cae7";
block_td_uid_18_5aeb79889cae7.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5aeb79889cae7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5aeb79889cae7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5aeb79889cae7.td_column_number = "1";
block_td_uid_18_5aeb79889cae7.block_type = "td_block_2";
block_td_uid_18_5aeb79889cae7.post_count = "1";
block_td_uid_18_5aeb79889cae7.found_posts = "2870";
block_td_uid_18_5aeb79889cae7.header_color = "#fb8c00";
block_td_uid_18_5aeb79889cae7.ajax_pagination_infinite_stop = "";
block_td_uid_18_5aeb79889cae7.max_num_pages = "2870";
tdBlocksArray.push(block_td_uid_18_5aeb79889cae7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_18_5aeb79889cae7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/fm-radio-chips-disabled-android/" rel="bookmark" title="Why are FM Radio chips disabled by default?"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/Smartphone-FM-Radio-Featured-670x335-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/Smartphone-FM-Radio-Featured-670x335-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2018/04/Smartphone-FM-Radio-Featured-670x335-180x90.jpg 180w, http://www.androidguys.com/wp-content/uploads/2018/04/Smartphone-FM-Radio-Featured-670x335-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Why are FM Radio chips disabled by default?" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/fm-radio-chips-disabled-android/" rel="bookmark" title="Why are FM Radio chips disabled by default?">Why are FM Radio chips disabled by default?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-03T16:00:31+00:00">May 3, 2018</time></span> </div>
<div class="td-excerpt">
FM Radio chips are not only included in most phones nowadays, but they can also even be utilized just by downloading an app. The central questions are, why don't we hear much about the function and why would we need it today anyway? </div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_3  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237564018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237564018-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_20_5aeb79889e872_rand td-pb-border-top" data-td-block-uid="td_uid_20_5aeb79889e872"><script>var block_td_uid_20_5aeb79889e872 = new tdBlock();
block_td_uid_20_5aeb79889e872.id = "td_uid_20_5aeb79889e872";
block_td_uid_20_5aeb79889e872.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5aeb79889e872_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5aeb79889e872_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5aeb79889e872.td_column_number = "1";
block_td_uid_20_5aeb79889e872.block_type = "td_block_2";
block_td_uid_20_5aeb79889e872.post_count = "3";
block_td_uid_20_5aeb79889e872.found_posts = "19191";
block_td_uid_20_5aeb79889e872.header_color = "#";
block_td_uid_20_5aeb79889e872.ajax_pagination_infinite_stop = "";
block_td_uid_20_5aeb79889e872.max_num_pages = "6397";
tdBlocksArray.push(block_td_uid_20_5aeb79889e872);
</script><div class="td-block-title-wrap"></div><div id=td_uid_20_5aeb79889e872 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/att-wont-carry-g7-thinq-favor-unknown-exclusive/" rel="bookmark" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;"><img width="324" height="160" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-324x160.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-324x160.jpg 324w, http://www.androidguys.com/wp-content/uploads/2016/12/Welcome-to-ATT-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/att-wont-carry-g7-thinq-favor-unknown-exclusive/" rel="bookmark" title="AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown &#8216;exclusive&#8217;">AT&#038;T won&#8217;t carry the G7 ThinQ in favor of an unknown...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-03T16:30:58+00:00">May 3, 2018</time></span> </div>
<div class="td-excerpt">
AT&T has confirmed that it will not carry the newly-announced LG G7 ThinQ. The carrier stated that it will launch an unknown LG device later this summer, available exclusively on AT&T. </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/samsung-scanner-patent/" rel="bookmark" title="New Samsung patent shows off embedded fingerprint scanner"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2017/12/Samsung-Purple-Logo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Samsung patent shows off embedded fingerprint scanner" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/samsung-scanner-patent/" rel="bookmark" title="New Samsung patent shows off embedded fingerprint scanner">New Samsung patent shows off embedded fingerprint scanner</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-03T15:41:22+00:00">May 3, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" rel="bookmark" title="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/05/SM-A605FN_019_Group1_All-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/samsung-introduces-galaxy-a6-stylish-phones-advanced-cameras/" rel="bookmark" title="Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced cameras">Samsung introduces the Galaxy A6 and A6+, stylish phones with advanced...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-03T15:30:30+00:00">May 3, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_9 td_block_widget td_uid_21_5aeb7988a12d8_rand td-pb-border-top" data-td-block-uid="td_uid_21_5aeb7988a12d8">
<style scoped>
.td_uid_21_5aeb7988a12d8_rand .td_module_wrap:hover .entry-title a,
            .td_uid_21_5aeb7988a12d8_rand a.td-pulldown-filter-link:hover,
            .td_uid_21_5aeb7988a12d8_rand .td-subcat-item a:hover,
            .td_uid_21_5aeb7988a12d8_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_21_5aeb7988a12d8_rand .td_quote_on_blocks,
            .td_uid_21_5aeb7988a12d8_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_21_5aeb7988a12d8_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_21_5aeb7988a12d8_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_21_5aeb7988a12d8_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_21_5aeb7988a12d8_rand .td-next-prev-wrap a:hover,
            .td_uid_21_5aeb7988a12d8_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_21_5aeb7988a12d8_rand .block-title span,
            .td_uid_21_5aeb7988a12d8_rand .td-trending-now-title,
            .td_uid_21_5aeb7988a12d8_rand .block-title a,
            .td_uid_21_5aeb7988a12d8_rand .td-read-more a,
            .td_uid_21_5aeb7988a12d8_rand .td-weather-information:before,
            .td_uid_21_5aeb7988a12d8_rand .td-weather-week:before,
            .td_uid_21_5aeb7988a12d8_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_21_5aeb7988a12d8_rand .td-exchange-header:before,
            .td_uid_21_5aeb7988a12d8_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_21_5aeb7988a12d8_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_21_5aeb7988a12d8_rand .block-title span,
            .td_uid_21_5aeb7988a12d8_rand .td-trending-now-title,
            .td_uid_21_5aeb7988a12d8_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_21_5aeb7988a12d8 = new tdBlock();
block_td_uid_21_5aeb7988a12d8.id = "td_uid_21_5aeb7988a12d8";
block_td_uid_21_5aeb7988a12d8.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"Tip of the Day","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_5aeb7988a12d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5aeb7988a12d8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5aeb7988a12d8.td_column_number = "1";
block_td_uid_21_5aeb7988a12d8.block_type = "td_block_9";
block_td_uid_21_5aeb7988a12d8.post_count = "1";
block_td_uid_21_5aeb7988a12d8.found_posts = "451";
block_td_uid_21_5aeb7988a12d8.header_color = "#fb8c00";
block_td_uid_21_5aeb7988a12d8.ajax_pagination_infinite_stop = "";
block_td_uid_21_5aeb7988a12d8.max_num_pages = "451";
tdBlocksArray.push(block_td_uid_21_5aeb7988a12d8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Tip of the Day</span></h4></div><div id=td_uid_21_5aeb7988a12d8 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/02/09/the-complete-list-of-motorola-moto-mods-you-can-buy-right-now/" rel="bookmark" title="The complete list of Motorola Moto Mods you can buy right now">The complete list of Motorola Moto Mods you can buy right now</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T14:00:06+00:00">February 9, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_4  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237631062-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237631062-0'); });
</script>
</div>
</div></div> </div>
</div>

<script type="text/javascript">
			if (!window.OX_ads) { OX_ads = []; }
				OX_ads.push({ "auid" : "539506612" });
			</script>
<script type="text/javascript">
			document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
<noscript><iframe id="177a1ce0e8" name="177a1ce0e8" src="//titangate-d.openx.net/w/1.0/afr?auid=539506612&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=177a1ce0e8&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539506612&cs=177a1ce0e8&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<div class="td_block_wrap td_block_1 td_block_widget td_uid_24_5aeb7988a48fb_rand td-pb-border-top" data-td-block-uid="td_uid_24_5aeb7988a48fb"><script>var block_td_uid_24_5aeb7988a48fb = new tdBlock();
block_td_uid_24_5aeb7988a48fb.id = "td_uid_24_5aeb7988a48fb";
block_td_uid_24_5aeb7988a48fb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Editor Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5aeb7988a48fb_rand","el_class":"","offset":"1","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5aeb7988a48fb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5aeb7988a48fb.td_column_number = "2";
block_td_uid_24_5aeb7988a48fb.block_type = "td_block_1";
block_td_uid_24_5aeb7988a48fb.post_count = "5";
block_td_uid_24_5aeb7988a48fb.found_posts = "2870";
block_td_uid_24_5aeb7988a48fb.header_color = "#";
block_td_uid_24_5aeb7988a48fb.ajax_pagination_infinite_stop = "";
block_td_uid_24_5aeb7988a48fb.max_num_pages = "574";
tdBlocksArray.push(block_td_uid_24_5aeb7988a48fb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editor Picks</span></h4></div><div id=td_uid_24_5aeb7988a48fb class="td_block_inner">
<div class="td-block-row">
<div class="td-block-span6">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/03/save-dashlane-password-manager/" rel="bookmark" title="Stop worrying about passwords and security; nab a Dashlane password manager account  for half price"><img width="324" height="235" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/dashlane-324x235.jpg" alt="" title="Stop worrying about passwords and security; nab a Dashlane password manager account  for half price" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/save-dashlane-password-manager/" rel="bookmark" title="Stop worrying about passwords and security; nab a Dashlane password manager account  for half price">Stop worrying about passwords and security; nab a Dashlane password manager...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-03T12:00:51+00:00">May 3, 2018</time></span> </div>
<div class="td-excerpt">
Never forget another password with Dashlane, the world’s smartest, simplest, most secure password manager. With patented security architecture, the most accurate autofill, and our instant password generator and changer, you don’t trade convenience for security—you get both. </div>
</div>
</div> 
<div class="td-block-span6">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/02/g7-thinq-vs-galaxy-s9/" rel="bookmark" title="What&#8217;s the difference: LG G7 ThinQ vs Samsung Galaxy S9"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/LG-G7-ThinQ-05-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/LG-G7-ThinQ-05-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/05/LG-G7-ThinQ-05-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What&#8217;s the difference: LG G7 ThinQ vs Samsung Galaxy S9" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/02/g7-thinq-vs-galaxy-s9/" rel="bookmark" title="What&#8217;s the difference: LG G7 ThinQ vs Samsung Galaxy S9">What&#8217;s the difference: LG G7 ThinQ vs Samsung Galaxy S9</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T16:33:48+00:00">May 2, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/02/lg-g7-thinq-vs-lg-g6/" rel="bookmark" title="What’s the difference: LG G7 ThinQ vs LG G6"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/LG-G7-ThinQ-4-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/LG-G7-ThinQ-4-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/05/LG-G7-ThinQ-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What’s the difference: LG G7 ThinQ vs LG G6" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/02/lg-g7-thinq-vs-lg-g6/" rel="bookmark" title="What’s the difference: LG G7 ThinQ vs LG G6">What’s the difference: LG G7 ThinQ vs LG G6</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T13:06:40+00:00">May 2, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/02/magnetic-qi-charging-kit/" rel="bookmark" title="Save 52% on this Qi wireless home charging kit for your Samsung Galaxy phone"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/05/xvida_charger-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/05/xvida_charger-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/05/xvida_charger-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Save 52% on this Qi wireless home charging kit for your Samsung Galaxy phone" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/02/magnetic-qi-charging-kit/" rel="bookmark" title="Save 52% on this Qi wireless home charging kit for your Samsung Galaxy phone">Save 52% on this Qi wireless home charging kit for your...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T12:00:25+00:00">May 2, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.androidguys.com/2018/05/01/chinese-phones-on-us-networks/" rel="bookmark" title="Why don’t more Chinese smartphones work on US networks?"><img width="100" height="70" class="entry-thumb" src="http://www.androidguys.com/wp-content/uploads/2018/04/Chinese-smartphones-100x70.jpg" srcset="http://www.androidguys.com/wp-content/uploads/2018/04/Chinese-smartphones-100x70.jpg 100w, http://www.androidguys.com/wp-content/uploads/2018/04/Chinese-smartphones-218x150.jpg 218w, http://www.androidguys.com/wp-content/uploads/2018/04/Chinese-smartphones-534x378.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Why don’t more Chinese smartphones work on US networks?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/01/chinese-phones-on-us-networks/" rel="bookmark" title="Why don’t more Chinese smartphones work on US networks?">Why don’t more Chinese smartphones work on US networks?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-01T15:00:31+00:00">May 1, 2018</time></span> </div>
</div>
</div>
</div> </div></div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_9 td_block_widget td_uid_25_5aeb7988ad088_rand td-pb-border-top" data-td-block-uid="td_uid_25_5aeb7988ad088"><script>var block_td_uid_25_5aeb7988ad088 = new tdBlock();
block_td_uid_25_5aeb7988ad088.id = "td_uid_25_5aeb7988ad088";
block_td_uid_25_5aeb7988ad088.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"Tips & Tricks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5aeb7988ad088_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5aeb7988ad088_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_5aeb7988ad088.td_column_number = "1";
block_td_uid_25_5aeb7988ad088.block_type = "td_block_9";
block_td_uid_25_5aeb7988ad088.post_count = "3";
block_td_uid_25_5aeb7988ad088.found_posts = "451";
block_td_uid_25_5aeb7988ad088.header_color = "#";
block_td_uid_25_5aeb7988ad088.ajax_pagination_infinite_stop = "";
block_td_uid_25_5aeb7988ad088.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_25_5aeb7988ad088);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Tips &amp; Tricks</span></h4></div><div id=td_uid_25_5aeb7988ad088 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/03/speed-up-galaxy-s9/" rel="bookmark" title="How to speed up your Samsung Galaxy S9 or S9 Plus">How to speed up your Samsung Galaxy S9 or S9 Plus</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-03T10:00:01+00:00">May 3, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/05/02/improve-battery-life-galaxy-s9/" rel="bookmark" title="Nine tips to get the best battery life from your Galaxy S9">Nine tips to get the best battery life from your Galaxy S9</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T18:39:33+00:00">May 2, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.androidguys.com/2018/04/24/get-top-five-android-p-features/" rel="bookmark" title="How to get the top five Android P developer preview features on any Android phone">How to get the top five Android P developer preview features on any Android...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-24T14:00:01+00:00">April 24, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-custom_ad_5  "><div class="td-visible-desktop">
<div id='div-gpt-ad-1487237518325-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237518325-0'); });
</script>
</div>
</div>
<div class="td-visible-phone">
<div id='div-gpt-ad-1487238631958-0' style='height:50px; width:320px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238631958-0'); });
</script>
</div>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.androidguys.com/"><img class="td-retina-data" src="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_270_90_android.png" data-retina="http://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our 11th year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android. You have an awesome phone in your pocket; let us help you get more from it.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d0a0a2b5a3a390b1beb4a2bfb9b4b7a5a9a3feb3bfbd"><span class="__cf_email__" data-cfemail="d9a9abbcaaaa99b8b7bdabb6b0bdbeaca0aaf7bab6b4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/plusone.js"></script>

<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11159.3_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11160.5_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="http://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_12083.46_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="text/javascript">
  var vglnk = { key: 'e4cba27956e5c5ec98ac9e9f2246ea5b' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<script data-cfasync="false" type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidguys';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
    width: 440px;
}
.td-pb-span4 {
    width: 328px;
}
}
</style>
<script type="text/javascript">function getBrowserSize(){
       var w, h;

         if(typeof window.innerWidth != 'undefined')
         {
          w = window.innerWidth; //other browsers
          h = window.innerHeight;
         } 
         else if(typeof document.documentElement != 'undefined' && typeof document.documentElement.clientWidth != 'undefined' && document.documentElement.clientWidth !== 0) 
         {
          w =  document.documentElement.clientWidth; //IE
          h = document.documentElement.clientHeight;
         }
         else{
          w = document.body.clientWidth; //IE
          h = document.body.clientHeight;
         }
       return {'width':w, 'height': h};
}

if(parseInt(getBrowserSize().width) <= 768){
	var spots = document.getElementsByClassName("td-visible-desktop");
	for (let i = 0; i<spots.length; i++){
		spots[i].remove();
	}
}
else {
	var spots = document.getElementsByClassName("td-visible-phone");
	for (let i = 0; i<spots.length; i++){
		spots[i].remove();
	}
}</script><link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"http:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
