<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US xmlns:og=http://ogp.me/ns# xmlns:fb=http://ogp.me/ns/fb#> <!--<![endif]--><head> <script src=https://cmp.uniconsent.com/v2/stub.min.js></script> <script async src=https://cmp.uniconsent.com/v2/a8d3aebd37/cmp.js></script> <script type=text/javascript>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.googletag.cmd.push(function(){window.googletag.pubads().enableAsyncRendering();window.googletag.pubads().disableInitialLoad();});(adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;</script> <script>__tcfapi("addEventListener",2,function(tcData,success){if(success&&tcData.unicLoad===true){if(!window._initAds){window._initAds=true;var script=document.createElement('script');script.async=true;script.src='//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom_new.min.js?n';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//dsh7ky7308k4b.cloudfront.net/autoads/androidguyscom.min.js';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//pubgalaxy-com.videoplayerhub.com/gallery.js';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//s.skimresources.com/js/75515X1525641.skimlinks.js';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//s.ntv.io/serve/load.js';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517';document.head.appendChild(script);}}});</script> <meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://www.androidguys.com/xmlrpc.php><meta property=og:image content=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png><meta name=author content="Luke Gaul"><link rel=icon type=image/png href=https://www.androidguys.com/wp-content/uploads/2018/04/ag-favicon-2018.png><title>Cricket Wireless Buyer&#039;s Guide (November 2020)</title><meta name=description content="How much do you know about AT&amp;T&#039;s prepaid subsidiary Cricket? Here&#039;s a primer that lets you know your options, including rate plans and features."><link rel=canonical href=https://www.androidguys.com/guides/cricket-wireless-november-2020/> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidguys.com/#organization","name":"AndroidGuys","url":"https://www.androidguys.com/","sameAs":["http://www.facebook.com/androidguys","http://www.instagram.com/androidguys","https://twitter.com/androidguys"]},{"@type":"WebSite","@id":"https://www.androidguys.com/#website","url":"https://www.androidguys.com/","name":"AndroidGuys","publisher":{"@id":"https://www.androidguys.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidguys.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.androidguys.com/guides/cricket-wireless-november-2020/#webpage","url":"https://www.androidguys.com/guides/cricket-wireless-november-2020/","inLanguage":"en-US","name":"Cricket Wireless Buyer&#039;s Guide (November 2020)","isPartOf":{"@id":"https://www.androidguys.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.androidguys.com/guides/cricket-wireless-november-2020/#primaryimage","url":"https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png","caption":""},"primaryImageOfPage":{"@id":"https://www.androidguys.com/guides/cricket-wireless-november-2020/#primaryimage"},"datePublished":"2020-11-12T18:00:24+00:00","dateModified":"2020-11-11T17:10:17+00:00","description":"How much do you know about AT&T's prepaid subsidiary Cricket? Here's a primer that lets you know your options, including rate plans and features."},{"@type":"NewsArticle","@id":"https://www.androidguys.com/guides/cricket-wireless-november-2020/#article","isPartOf":{"@id":"https://www.androidguys.com/guides/cricket-wireless-november-2020/#webpage"},"author":{"@id":"https://www.androidguys.com/author/luke-gaul/#author","name":"Luke Gaul"},"publisher":{"@id":"https://www.androidguys.com/#organization"},"headline":"Cricket Wireless Buyer&#8217;s Guide (November 2020)","datePublished":"2020-11-12T18:00:24+00:00","dateModified":"2020-11-11T17:10:17+00:00","commentCount":0,"mainEntityOfPage":"https://www.androidguys.com/guides/cricket-wireless-november-2020/#webpage","image":{"@id":"https://www.androidguys.com/guides/cricket-wireless-november-2020/#primaryimage"},"keywords":"at&amp;t,cricket,cricket wireless,mvno","articleSection":"Guides","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidguys.com#organization"}},{"@type":"Person","@id":"https://www.androidguys.com/author/luke-gaul/#author","name":"Luke Gaul","image":{"@type":"ImageObject","@id":"https://www.androidguys.com/#personlogo","url":"https://secure.gravatar.com/avatar/6cb77903b2443169370b7fcf2049bd11?s=96&d=mm&r=g","caption":"Luke Gaul"},"sameAs":[]}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Feed" href=https://www.androidguys.com/feed/><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Comments Feed" href=https://www.androidguys.com/comments/feed/><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Cricket Wireless Buyer&#8217;s Guide (November 2020) Comments Feed" href=https://www.androidguys.com/guides/cricket-wireless-november-2020/feed/> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji {
display:inline !important;
border:none !important;
box-shadow:none !important;
height:1em !important;
width:1em !important;
margin:0 .07em!important;
vertical-align:-.1em !important;
background:none !important;
padding:0!important;
}</style><link rel=stylesheet id=wp-block-library-css href='https://www.androidguys.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type=text/css media=all><link rel=stylesheet id=custom-style-css href='https://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.2.9' type=text/css media=all><style id=custom-style-inline-css type=text/css>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice {
background:#444;
color:#00a1cb;
}

.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
background:#d70060;
color:FFFFFF;
display:block;
}

.stackCommerceSeeAllDeals {
display:block;
}

.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
font-size:40px;
}

.stackCommerceWidgetSidebar .singlestackCommerceItem,.singlestackCommerceItem {
background:#eff4f7;
}</style><link crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.9' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google_font_roboto-css href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.9' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=5.2.9' type=text/css media=all><link rel=stylesheet id=js_composer_front-css href='https://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type=text/css media=all><link rel=stylesheet id=td-theme-css href='https://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type=text/css media=all> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel=https://api.w.org/ href=https://www.androidguys.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.androidguys.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.androidguys.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.2.9"><link rel=shortlink href='https://www.androidguys.com/?p=166441'><link rel=alternate type=application/json+oembed href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Fguides%2Fcricket-wireless-november-2020%2F"><link rel=alternate type=text/xml+oembed href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Fguides%2Fcricket-wireless-november-2020%2F&#038;format=xml">
<!--[if lt IE 9]><script src=https://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=https://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><link rel=amphtml href=https://www.androidguys.com/guides/cricket-wireless-november-2020/amp/>
<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";var td_get_template_directory_uri="https:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="4";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#33b5e5";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2973238-3','auto');ga('send','pageview');</script><link rel=icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-32x32.png sizes=32x32><link rel=icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-180x180.png><meta name=msapplication-TileImage content=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-270x270.png>
<noscript><style type=text/css>.wpb_animate_when_almost_visible {
opacity:1;
}</style></noscript><meta property=og:locale content=en_US><meta property=og:site_name content=AndroidGuys><meta property=og:title content="Cricket Wireless Buyer&#039;s Guide (November 2020)"><meta property=og:url content=https://www.androidguys.com/guides/cricket-wireless-november-2020/><meta property=og:type content=article><meta property=og:description content="How much do you know about AT&amp;T&#039;s prepaid subsidiary Cricket? Here&#039;s a primer that lets you know your options, including rate plans and features."><meta property=og:image content=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png><meta property=og:image:url content=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png><meta property=og:image:secure_url content=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png><meta property=article:published_time content=2020-11-12T13:00:24-05:00><meta property=article:modified_time content=2020-11-11T12:10:17-05:00><meta property=og:updated_time content=2020-11-11T12:10:17-05:00><meta property=article:section content=Guides><meta itemprop=name content="Cricket Wireless Buyer&#039;s Guide (November 2020)"><meta itemprop=headline content="Cricket Wireless Buyer&#039;s Guide (November 2020)"><meta itemprop=description content="How much do you know about AT&amp;T&#039;s prepaid subsidiary Cricket? Here&#039;s a primer that lets you know your options, including rate plans and features."><meta itemprop=image content=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png><meta itemprop=datePublished content=2020-11-12><meta itemprop=dateModified content=2020-11-11T12:10:17-05:00><meta itemprop=author content="Luke Gaul"><meta name=twitter:title content="Cricket Wireless Buyer&#039;s Guide (November 2020)"><meta name=twitter:url content=https://www.androidguys.com/guides/cricket-wireless-november-2020/><meta name=twitter:description content="How much do you know about AT&amp;T&#039;s prepaid subsidiary Cricket? Here&#039;s a primer that lets you know your options, including rate plans and features."><meta name=twitter:image content=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png><meta name=twitter:card content=summary_large_image><meta name=twitter:site content=@androidguys>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2973238-3','auto');ga('send','pageview');</script> <script src=https://static.swappa.com/static/widget/widget.min.js data-affiliate-code=scottwebster async></script> <script type=text/javascript src=https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js async=true></script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"Organization","name":"AndroidGuys","url":"http://www.androidguys.com","sameAs":["http://www.facebook.com/androidguys","http://instagram.com/androidguys","http://twitter.com/androidguys"]}</script> <script type=text/javascript>(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window,document,"script","https://mc.yandex.ru/metrika/tag.js","ym");ym(67434943,"init",{clickmap:true,trackLinks:true,accurateTrackBounce:true,webvisor:true});</script> <noscript><div><img
src=https://mc.yandex.ru/watch/67434943 style="position:absolute; left:-9999px;" alt></div></noscript>
<style>#MMouterCont {
width:100%;
padding-top:54%;
position:relative;
margin-top:-16px;
}

#MMinnerCont {
position:absolute;
top:0;
bottom:0;
left:0;
right:0;
background-image:url(https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png);
background-repeat:no-repeat;
background-position:center;
}</style><style>#disqus_thread {
min-height:1630px;
}</style><style>div[id*='34623'] {
height:auto;
overflow:auto;
}

@media (width:716px) {
div[id*='34623'] {
width:695px !important;
}
}

@media (width:660px) {
div[id*='34623'] {
width:639px !important;
}
}

@media (width:432px) {
div[id*='34623'] {
width:411px !important;
}
}</style><style>.qc-cmp-persistent-link {
left:0 !important;
right:auto !important;
}

.tg-active-ad::before {
display:block;
content:'Advertisements';
position:absolute;
top:-22px;
left:110px;
}

#cnx-fullScreen-container:not(.cnx-floating)::before,#cnx-video-image::before,.cnx-floating::before {
display:block;
content:'Advertisements';
position:absolute;
top:-24px;
left:0;
width:100% !important;
text-align:center !important;
}

#cnx-video-image::before {
top:-28px;
color:#000;
font-weight:500;
font-size:.9rem;
}

.cnx-floating {
margin-bottom:15px;
}</style></head><body class="post-template-default single single-post postid-166441 single-format-standard cricket-wireless-november-2020 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-navigation-container><ul id=menu-main-navigation class=td-mobile-main-menu><li id=menu-item-79191 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-79191"><a href=https://www.androidguys.com/category/news/>News</a></li><li id=menu-item-114857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href=https://www.androidguys.com/category/deals/>Deals</a></li><li id=menu-item-101200 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101200"><a href=https://www.androidguys.com/category/reviews/>Reviews</a></li><li id=menu-item-154506 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154506"><a href=https://www.androidguys.com/category/best/>The Best</a></li><li id=menu-item-158741 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158741"><a href=https://www.androidguys.com/carrier-guides/>Carrier Guides</a></li><li id=menu-item-151141 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151141"><a href=https://www.androidguys.com/about/>About<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-151142 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151142"><a href=https://www.androidguys.com/jobs/>Write for us!</a></li></ul></li><li id=menu-item-151144 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151144"><a href=https://www.androidguys.com/contact/>Contact<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-151143 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151143"><a href=https://www.androidguys.com/sponsorship-opportunities/>Advertising and Sponsorship Opportunities</a></li><li id=menu-item-151145 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151145"><a href=https://www.androidguys.com/request-app-review/>Request App or Game Review</a></li><li id=menu-item-151146 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151146"><a href=https://www.androidguys.com/sponsored-review/>Promoted App &#038; Game Reviews</a></li><li id=menu-item-151147 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151147"><a href=https://www.androidguys.com/sponsored-product-review/>Promoted Product Reviews</a></li></ul></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.androidguys.com/><div class=td-search-close>
<a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap><div class="td-header-wrap td-header-style-4"><div class=td-header-top-menu-full><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-4><div class=td-header-sp-top-widget>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-header-sp-top-menu></div></div></div></div><div class=td-banner-wrap-full><div class="td-header-container td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  "><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div style="height:250px;  display: flex; align-items: center; justify-content: center"><div class=td-visible-desktop style=margin-top:5px;><div id=div-gpt-ad-androidguyscom37011 style='min-width: 728px;'> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37011');});</script> </div><span class=bt-uid-tg data-uid=5c2fcd2c81-228 style='display: none !important'></span></div><div class=td-visible-phone><div id=div-gpt-ad-androidguyscom37012 style='margin-bottom: 28px'> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37012');});</script> </div></div></div></div></div></div></div></div><div class=td-header-menu-wrap-full><div class=td-header-menu-wrap><div class="td-container td-header-row td-header-main-menu black-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href=https://www.androidguys.com/>
<img class=td-retina-data data-retina=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_green_2019_280x96.png src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_green_2019_140x48.png alt=AndroidGuys>
</a>
<a class="td-header-logo td-sticky-disable" href=https://www.androidguys.com/>
<img class=td-retina-data data-retina=https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png alt=AndroidGuys>
<span class=td-visual-hidden>AndroidGuys</span>
</a></div><div class=menu-main-navigation-container><ul id=menu-main-navigation-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-79191"><a href=https://www.androidguys.com/category/news/>News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href=https://www.androidguys.com/category/deals/>Deals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101200"><a href=https://www.androidguys.com/category/reviews/>Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154506"><a href=https://www.androidguys.com/category/best/>The Best</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158741"><a href=https://www.androidguys.com/carrier-guides/>Carrier Guides</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151141"><a href=https://www.androidguys.com/about/>About</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151142"><a href=https://www.androidguys.com/jobs/>Write for us!</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151144"><a href=https://www.androidguys.com/contact/>Contact</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151143"><a href=https://www.androidguys.com/sponsorship-opportunities/>Advertising and Sponsorship Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151145"><a href=https://www.androidguys.com/request-app-review/>Request App or Game Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151146"><a href=https://www.androidguys.com/sponsored-review/>Promoted App &#038; Game Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151147"><a href=https://www.androidguys.com/sponsored-product-review/>Promoted Product Reviews</a></li></ul></li></ul></div></div><div class=td-search-wrapper><div id=td-top-search><div class=header-search-wrap><div class="dropdown header-search">
<a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div></div></div></div><div class=header-search-wrap><div class="dropdown header-search"><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.androidguys.com/><div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div></div></div></div></div><div class=td-main-content-wrap><div class="td-container td-post-template-default "><div class=td-crumb-container><div class=entry-crumbs itemscope itemtype=http://schema.org/BreadcrumbList><span class=td-bred-first><a href=https://www.androidguys.com/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop=itemListElement itemtype=http://schema.org/ListItem>
<a title="View all posts in Guides" class=entry-crumb itemscope itemprop=item itemtype=http://schema.org/Thing href=https://www.androidguys.com/category/guides/>
<span itemprop=name>Guides</span> </a><meta itemprop=position content="1"></span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-166441 class="post-166441 post type-post status-publish format-standard has-post-thumbnail hentry category-guides tag-att tag-cricket tag-cricket-wireless tag-mvno" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://www.androidguys.com/category/guides/>Guides</a></li></ul><header class=td-post-title><h1 class="entry-title">Cricket Wireless Buyer&#8217;s Guide (November 2020)</h1><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://www.androidguys.com/author/luke-gaul/>Luke Gaul</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-11-12T13:00:24+00:00>November 12, 2020</time></span></div></header></div><div class=td-post-content><div class=td-post-featured-image><a href=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png data-caption><img width=696 height=220 class="entry-thumb td-modal-image" src=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-696x220.png srcset="https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-696x220.png 696w, https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-180x57.png 180w, https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-300x95.png 300w, https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-768x243.png 768w, https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png 1000w" sizes="(max-width: 696px) 100vw, 696px" alt title=cricket-logo></a></div><p>A growing number of US consumers are becoming familiar with <a href="https://www.androidguys.com/buyers-guide-mvnos/">Mobile Virtual Network Operators</a> (MVNOs) like <a href=https://www.androidguys.com/best/best-phones-metro/>Metro</a>, <a href=https://www.androidguys.com/best/best-phones-boost-mobile/>Boost Mobile</a>, and Straight Talk. They operate using the towers and infrastructure from the big players but have their own rates, customer service, and phone selection.</p><div id=div-gpt-ad-1586268470998-0 style='width: 1px; height: 1px;'> <script data-cfasync=\"false\">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1586268470998-0');});</script> </div><p>Let&#8217;s take a look at one of them in particular: <a href=https://www.cricketwireless.com/ target=_blank rel="noopener noreferrer"><em>Cricket Wireless</em></a></p><h3>About</h3><div class="td-a-rec td-a-rec-id-content_inline  "><div id=MMouterCont><div id=MMinnerCont><div class=mm-player></div></div></div><div id=div-gpt-ad-1584607354475-0> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1584607354475-0');});</script> </div></div><p><a title class=aalmanual target=_blank href=https://www.cricketwireless.com>Cricket Wireless</a> (Cricket) initially launched in 1999 and is a US-based <a title class=aalmanual href=https://www.androidguys.com/buyers-guide-prepaid-carriers/>prepaid</a> wireless service provider; it&#8217;s a wholly owned subsidiary of AT&amp;T. It offers its own lineup of GSM phones, many of which are also found at other carriers. As one might expect, it uses AT&amp;T for its <a href=https://www.cricketwireless.com/map.html target=_blank rel="noopener noreferrer">coverage</a>.</p><p><iframe src="https://embed.simplecast.com/0d6cf74f?color=f5f5f5" width=100% height=200px frameborder=0 scrolling=no seamless></iframe></p><h3>Does Cricket have any special deals?</h3><p>Currently you can <a href=https://www.cricketwireless.com/current-phone-and-plan-deals target=_blank rel="noopener noreferrer">find a number of phones discounted</a> with new phone numbers, upgrades, and porting your existing number. Some models are even free with the right combination of port-in and signing up for a particular rate plan.</p><p><strong>READ:</strong> <a style="font-size: 15px; font-family: Verdana, Geneva, sans-serif;" href=https://www.androidguys.com/guides/buying-an-unlocked-phone-consider-these-questions/>Buying an unlocked phone? Consider these questions</a></p><p>Additionally, Cricket has <a href=https://www.cricketwireless.com/current-phone-and-plan-deals target=_blank rel="noopener noreferrer">discounted phones</a> from Motorola, Nokia, and Samsung with some of them potentially free with a plan.</p><h3>What are Cricket rate plans like?</h3><p>Cricket <a href=https://www.cricketwireless.com/cell-phone-plans target=_blank rel="noopener noreferrer">rate plans</a> are no-contract, meaning you can go month-to-month with no long-term agreement or cancellation fees. Moreover, they do not charge for going over your allotted data and taxes are included in the cost.</p><ul><li>$30/month: Unlimited Talk and Text with <strong>2GB</strong> of high-speed data</li><li>$40/month: Unlimited Talk and Text with <strong>10GB</strong> of high-speed data</li><li>$55/month: Unlimited Talk and Text with <strong>unlimited</strong> data</li><li>$60/month: Unlimited Talk and Text with <strong>unlimited</strong> high-speed data 15GB mobile hotspot</li></ul><p>Customers can save $5 per month on most plans with automatic bill payment. The $55 plan has data speeds which are limited to a max of 8Mbps while the $60 option is quicker and includes the hotspot feature. Depending on location and phone, subscribers may see 5G speeds on the $60 plan.</p><h3>Does Cricket offer multiple line plans?</h3><p>Customers interested in <strong>family plans</strong> or multiple lines can do so with discounted pricing. Cricket will let you calculate rates for two to five lines. On the $55 Unlimited Plan, for instance, you get at the following monthly rates:</p><ul><li>2 Lines &#8211; $80/mo ($30 discount)</li><li>3 Lines &#8211; $90/mo ($75 discount)</li><li>4 Lines &#8211; $100/mo ($120 discount)</li><li>5 lines &#8211; $125/mo ($150 discount)</li></ul><h4 style="text-align: center;"><span style="color: #f7226f;"><a style="color: #f7226f;" href=https://www.androidguys.com/guides/best-major-prepaid-plan-for-40-dollars/><em>Which major prepaid carrier has the best $40 rate plan?</em></a></span></h4><h3>Are there any other Cricket features or offerings?</h3><p>Cricket offers a handful of <a href=https://www.cricketwireless.com/shop/features.html target=_blank rel="noopener noreferrer">other options</a> to its customers, most of which can pair with the aforementioned rate plans. Details here include international calling, insurance against lost and stolen phones, extra data, and mobile hotspot.</p><p>Cricket also sells <a href=https://www.cricketwireless.com/data-only-plans target=_blank rel="noopener noreferrer">Data Only</a> options with 20GB ($35), 40GB ($50), and 100GB ($90) allotments.</p><h3>What phones are available at Cricket?</h3><p>Taking a look at the <a href=https://www.cricketwireless.com/cell-phones/smartphones target=_blank rel="noopener noreferrer">current lineup of phones offered through Cricket</a> we find familiar names from brands like LG, Samsung, and Motorola. There are also devices from the likes of Nokia, and Alcatel, too.</p><p>Like most prepaid providers, phone selection skews toward affordability as opposed to performance. With that said, we do recognize there are some compelling devices such as the <a href=https://www.cricketwireless.com/cell-phones/smartphones/samsung-galaxy-s20plus-5g-cosmic-gray.html target=_blank rel="noopener noreferrer">Samsung Galaxy S20+</a> and the <a href=https://www.cricketwireless.com/cell-phones/smartphones/LG-Stylo-6-holographic-blue.html target=_blank rel="noopener noreferrer">LG Stylo 6</a>.</p><h3>Can I use my own phone at Cricket?</h3><p>You can often use your current GSM phone, especially if it was previously paired with AT&amp;T. Head to Cricket&#8217;s website to <a href=https://www.cricketwireless.com/cell-phones/bring-your-phone target=_blank rel="noopener noreferrer">check whether your specific model is supported</a>. You&#8217;ll want to ensure that your phone is unlocked prior to purchasing the SIM card kit currently priced at just $10.</p><div class="td-a-rec td-a-rec-id-content_bottom  "><h6>Note: Select outbound links may include affiliate tracking codes. Revenue generated from any potential purchases is used to fund AndroidGuys. <a href=https://www.androidguys.com/about/>Read our policy</a>.</h6><hr><div id=amzn-assoc-ad-e0f96624-c833-4e0b-82f8-19e1441c3c4a style=height:515px;></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=e0f96624-c833-4e0b-82f8-19e1441c3c4a"></script></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://www.androidguys.com/tag/att/>at&amp;t</a></li><li><a href=https://www.androidguys.com/tag/cricket/>cricket</a></li><li><a href=https://www.androidguys.com/tag/cricket-wireless/>cricket wireless</a></li><li><a href=https://www.androidguys.com/tag/mvno/>mvno</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class=td-post-share-title>SHARE</span><div class=td-default-sharing>
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidguys.com%2Fguides%2Fcricket-wireless-november-2020%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-facebook></i><div class=td-social-but-text>Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cricket+Wireless+Buyer%E2%80%99s+Guide+%28November+2020%29&url=https%3A%2F%2Fwww.androidguys.com%2Fguides%2Fcricket-wireless-november-2020%2F&via=androidguys"><i class=td-icon-twitter></i><div class=td-social-but-text>Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.androidguys.com/guides/cricket-wireless-november-2020/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-googleplus></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.androidguys.com/guides/cricket-wireless-november-2020/&amp;media=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png&description=Cricket+Wireless+Buyer%E2%80%99s+Guide+%28November+2020%29" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-pinterest></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Cricket+Wireless+Buyer%E2%80%99s+Guide+%28November+2020%29%20-%20https%3A%2F%2Fwww.androidguys.com%2Fguides%2Fcricket-wireless-november-2020%2F"><i class=td-icon-whatsapp></i></a></div></div><div class=author-box-wrap><a href=https://www.androidguys.com/author/luke-gaul/><img alt src='https://secure.gravatar.com/avatar/6cb77903b2443169370b7fcf2049bd11?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6cb77903b2443169370b7fcf2049bd11?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://www.androidguys.com/author/luke-gaul/>Luke Gaul</a></span></div><div class=td-author-description></div><div class=td-author-social></div><div class=clearfix></div></div></div> <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Luke Gaul"></span><meta itemprop=datePublished content=2020-11-12T13:00:24+00:00><meta itemprop=dateModified content=2020-11-11T12:10:17-05:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.androidguys.com/guides/cricket-wireless-november-2020/><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png></span><meta itemprop=name content=AndroidGuys></span><meta itemprop="headline " content="Cricket Wireless Buyer&#039;s Guide (November 2020)"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo.png><meta itemprop=width content=1000><meta itemprop=height content=316></span></footer></article><div id=M265411ScriptRootC149654><div id=M265411PreloadC149654>
Loading...</div> <script data-cfasync=false>(function(){var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M265411ScriptRootC149654")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
catch(e){var iw=d;var c=d[gi]("M265411ScriptRootC149654");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=149654;c[ac](dv);var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/a/n/androidguys.com.149654.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div><div class="td_block_wrap td_block_related_posts td_uid_4_5fad95c57f67c_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid=td_uid_4_5fad95c57f67c><script>var block_td_uid_4_5fad95c57f67c=new tdBlock();block_td_uid_4_5fad95c57f67c.id="td_uid_4_5fad95c57f67c";block_td_uid_4_5fad95c57f67c.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5fad95c57f67c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fad95c57f67c_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":166441,"live_filter_cur_post_author":"1757"}';block_td_uid_4_5fad95c57f67c.td_column_number="3";block_td_uid_4_5fad95c57f67c.block_type="td_block_related_posts";block_td_uid_4_5fad95c57f67c.post_count="3";block_td_uid_4_5fad95c57f67c.found_posts="1071";block_td_uid_4_5fad95c57f67c.header_color="";block_td_uid_4_5fad95c57f67c.ajax_pagination_infinite_stop="";block_td_uid_4_5fad95c57f67c.max_num_pages="357";tdBlocksArray.push(block_td_uid_4_5fad95c57f67c);</script><h4 class="td-related-title"><a id=td_uid_5_5fad95c584503 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_4_5fad95c57f67c href=#>RELATED ARTICLES</a><a id=td_uid_6_5fad95c58454b class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_4_5fad95c57f67c href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_4_5fad95c57f67c class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/guides/greatcall-november-2020/ rel=bookmark title="GreatCall Buyer&#8217;s Guide (November 2020)"><img width=218 height=131 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/10/greatcall-header.png alt title="GreatCall Buyer&#8217;s Guide (November 2020)"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/guides/greatcall-november-2020/ rel=bookmark title="GreatCall Buyer&#8217;s Guide (November 2020)">GreatCall Buyer&#8217;s Guide (November 2020)</a></h3></div></div>
<script type=text/javascript data-cfasync=false>if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"540030543"});</script> <script type=text/javascript data-cfasync=false>document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');</script> <noscript><iframe
id=334a2f7450 name=334a2f7450 src="//titangate-d.openx.net/w/1.0/afr?auid=540030543&cb=INSERT_RANDOM_NUMBER_HERE" frameborder=0 scrolling=no width=1 height=1><a
href="//titangate-d.openx.net/w/1.0/rc?cs=334a2f7450&cb=INSERT_RANDOM_NUMBER_HERE" ><img
src="//titangate-d.openx.net/w/1.0/ai?auid=540030543&cs=334a2f7450&cb=INSERT_RANDOM_NUMBER_HERE" border=0 alt></a></iframe></noscript></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/guides/textnow-november-2020/ rel=bookmark title="TextNow Buyer&#8217;s Guide (November 2020)"><img width=218 height=89 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/06/textnow.png alt title="TextNow Buyer&#8217;s Guide (November 2020)"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/guides/textnow-november-2020/ rel=bookmark title="TextNow Buyer&#8217;s Guide (November 2020)">TextNow Buyer&#8217;s Guide (November 2020)</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/best/best-android-phones-cricket-wireless-november-2020/ rel=bookmark title="The best Android phones available at Cricket Wireless (November 2020)"><img width=218 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2016/04/Cricket_logo-218x150.jpeg srcset="https://www.androidguys.com/wp-content/uploads/2016/04/Cricket_logo-218x150.jpeg 218w, https://www.androidguys.com/wp-content/uploads/2016/04/Cricket_logo-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The best Android phones available at Cricket Wireless (November 2020)"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/best/best-android-phones-cricket-wireless-november-2020/ rel=bookmark title="The best Android phones available at Cricket Wireless (November 2020)">The best Android phones available at Cricket Wireless (November 2020)</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_4_5fad95c57f67c data-td_block_id=td_uid_4_5fad95c57f67c><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_4_5fad95c57f67c data-td_block_id=td_uid_4_5fad95c57f67c><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id=disqus_thread></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><div class="td_block_wrap td_block_1 td_block_widget td_uid_7_5fad95c58681c_rand td-pb-border-top" data-td-block-uid=td_uid_7_5fad95c58681c><script>var block_td_uid_7_5fad95c58681c=new tdBlock();block_td_uid_7_5fad95c58681c.id="td_uid_7_5fad95c58681c";block_td_uid_7_5fad95c58681c.atts='{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"The Latest","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5fad95c58681c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5fad95c58681c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_7_5fad95c58681c.td_column_number="1";block_td_uid_7_5fad95c58681c.block_type="td_block_1";block_td_uid_7_5fad95c58681c.post_count="1";block_td_uid_7_5fad95c58681c.found_posts="27198";block_td_uid_7_5fad95c58681c.header_color="#";block_td_uid_7_5fad95c58681c.ajax_pagination_infinite_stop="";block_td_uid_7_5fad95c58681c.max_num_pages="27198";tdBlocksArray.push(block_td_uid_7_5fad95c58681c);</script><div class=td-block-title-wrap><h4 class="block-title"><span>The Latest</span></h4></div><div id=td_uid_7_5fad95c58681c class=td_block_inner><div class=td-block-span12><div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/guides/cricket-wireless-november-2020/ rel=bookmark title="Cricket Wireless Buyer&#8217;s Guide (November 2020)"><img width=324 height=235 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-324x235.png alt title="Cricket Wireless Buyer&#8217;s Guide (November 2020)"></a></div></div><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/guides/cricket-wireless-november-2020/ rel=bookmark title="Cricket Wireless Buyer&#8217;s Guide (November 2020)">Cricket Wireless Buyer&#8217;s Guide (November 2020)</a></h3><div class=td-module-meta-info></div><div class=td-excerpt>
How much do you know about AT&T's prepaid subsidiary Cricket? Here's a primer that lets you know your options, including rate plans and features.</div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div class=td-visible-desktop style=margin-top:5px;><div style='height:600px; width:300px; overflow:hidden;'><div id=div-gpt-ad-androidguyscom37010> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37010');});</script> </div>
<span class=bt-uid-tg data-uid=5c2fccf182-228 style='display: none !important'></span></div></div><div class=td-visible-phone><div style='height:250px; width:300px;'><div id=div-gpt-ad-1487238677738-0> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487238677738-0');});</script> </div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div class=td-visible-desktop style="height: 250px; width: 300px; overflow: hidden"><div id=div-gpt-ad-androidguyscom37008> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37008');});</script> </div><span class=bt-uid-tg data-uid=5c2fccde72-228 style='display: none !important'></span></div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_10_5fad95c587cd2_rand td-pb-border-top" data-td-block-uid=td_uid_10_5fad95c587cd2><script>var block_td_uid_10_5fad95c587cd2=new tdBlock();block_td_uid_10_5fad95c587cd2.id="td_uid_10_5fad95c587cd2";block_td_uid_10_5fad95c587cd2.atts='{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5fad95c587cd2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5fad95c587cd2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_10_5fad95c587cd2.td_column_number="1";block_td_uid_10_5fad95c587cd2.block_type="td_block_2";block_td_uid_10_5fad95c587cd2.post_count="4";block_td_uid_10_5fad95c587cd2.found_posts="27198";block_td_uid_10_5fad95c587cd2.header_color="#";block_td_uid_10_5fad95c587cd2.ajax_pagination_infinite_stop="";block_td_uid_10_5fad95c587cd2.max_num_pages="6800";tdBlocksArray.push(block_td_uid_10_5fad95c587cd2);</script><div class=td-block-title-wrap></div><div id=td_uid_10_5fad95c587cd2 class=td_block_inner><div class=td-block-span12><div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/guides/cricket-wireless-november-2020/ rel=bookmark title="Cricket Wireless Buyer&#8217;s Guide (November 2020)"><img width=324 height=160 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-324x160.png srcset="https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-324x160.png 324w, https://www.androidguys.com/wp-content/uploads/2016/09/Cricket-logo-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt title="Cricket Wireless Buyer&#8217;s Guide (November 2020)"></a></div></div><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/guides/cricket-wireless-november-2020/ rel=bookmark title="Cricket Wireless Buyer&#8217;s Guide (November 2020)">Cricket Wireless Buyer&#8217;s Guide (November 2020)</a></h3><div class=td-module-meta-info></div><div class=td-excerpt>
How much do you know about AT&T's prepaid subsidiary Cricket? Here's a primer that lets you know your options, including rate plans and features.</div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/best/best-phones-us-cellular-november-2020/ rel=bookmark title="The Android best phones at UScellular (November 2020)"><img width=100 height=38 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/01/uscellular-logo_2020_a.png alt title="The Android best phones at UScellular (November 2020)"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/best/best-phones-us-cellular-november-2020/ rel=bookmark title="The Android best phones at UScellular (November 2020)">The Android best phones at UScellular (November 2020)</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/deals/360-degree-face-tracking-tripod/ rel=bookmark title="This 360-degree face-tracking tripod is 41% off today"><img width=93 height=70 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/11/360-tripod.jpg alt title="This 360-degree face-tracking tripod is 41% off today"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/360-degree-face-tracking-tripod/ rel=bookmark title="This 360-degree face-tracking tripod is 41% off today">This 360-degree face-tracking tripod is 41% off today</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/guides/greatcall-november-2020/ rel=bookmark title="GreatCall Buyer&#8217;s Guide (November 2020)"><img width=100 height=60 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/10/greatcall-header.png alt title="GreatCall Buyer&#8217;s Guide (November 2020)"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/guides/greatcall-november-2020/ rel=bookmark title="GreatCall Buyer&#8217;s Guide (November 2020)">GreatCall Buyer&#8217;s Guide (November 2020)</a></h3><div class=td-module-meta-info></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div class=td-visible-desktop style="height: 250px; width: 300px; overflow: hidden"><div id=div-gpt-ad-androidguyscom37009> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37009');});</script> </div><span class=bt-uid-tg data-uid=5c2fccc6d2-228 style='display: none !important'></span></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_12_5fad95c58d0f2_rand td-pb-border-top" data-td-block-uid=td_uid_12_5fad95c58d0f2><script>var block_td_uid_12_5fad95c58d0f2=new tdBlock();block_td_uid_12_5fad95c58d0f2.id="td_uid_12_5fad95c58d0f2";block_td_uid_12_5fad95c58d0f2.atts='{"limit":"1","sort":"","post_ids":"159300","tag_slug":"","autors_id":"","installed_post_types":"page","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5fad95c58d0f2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5fad95c58d0f2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_12_5fad95c58d0f2.td_column_number="1";block_td_uid_12_5fad95c58d0f2.block_type="td_block_1";block_td_uid_12_5fad95c58d0f2.post_count="0";block_td_uid_12_5fad95c58d0f2.found_posts="0";block_td_uid_12_5fad95c58d0f2.header_color="#";block_td_uid_12_5fad95c58d0f2.ajax_pagination_infinite_stop="";block_td_uid_12_5fad95c58d0f2.max_num_pages="0";tdBlocksArray.push(block_td_uid_12_5fad95c58d0f2);</script><div class=td-block-title-wrap></div><div id=td_uid_12_5fad95c58d0f2 class=td_block_inner></div></div><aside class="widget widget_stackcommerce_widget"><div class=block-title><span>Check it Out!</span></div><div class="stackCommerceWidgetSidebar vertical1 stackCommerceHeightFix" data-sc-hide-price=1 data-sc-hide-ribon=1 data-sc-hide-button data-sc-column-count=3 data-sc-view-design=1 data-sc-widget=1 data-sc-widget-title data-sc-image-width=50 data-sc-publisher-id=53 data-sc-sort=best_sellers data-sc-per-page=2 data-sc-header-color=#FF3131 data-sc-title-sizes=14 data-sc-open-new-tab=on data-sc-utm=androidguys.com data-sc-utm-medium data-sc-utm-additional data-sc-affiliate-id data-sc-medium-item-name=3></div><div class="allDealsLink stackCommerceSeeAllDeals">
<a target=_blank href=#>
See all deals </a></div><div class=stackCommerceHelper></div></aside></div></div></div></div></div><div class=td-footer-wrapper><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span12></div></div></div><div class=td-footer-bottom-full><div class=td-container><div class=td-pb-row><div class=td-pb-span3><aside class=footer-logo-wrap><a href=https://www.androidguys.com/><img class=td-retina-data src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png data-retina=https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png alt=AndroidGuys title></a></aside></div><div class=td-pb-span5><aside class=footer-text-wrap><div class=block-title><span>ABOUT US</span></div>Now in our 12th year, AndroidGuys provides readers with the latest news and rumors around the Android and smartphone space. Coverage also includes reviews, opinion pieces, and tools to get more from your devices.<br><br>
<a id=unic-gdpr onclick='__tcfapi("openunic");return false;' style=display:none;cursor:pointer;>Change Ad Consent</a>
<a id=unic-ccpa onclick="window.__uspapi('openunic')" style=display:none;cursor:pointer;>Do not sell my data</a> <script>(function waitCMP(){var readyCMP;if(!readyCMP&&window['dataLayer']){window['dataLayer'].forEach(function(event){if(event['event']==='unic_data'){readyCMP=1;if(event['LOC']==='EU'){document.getElementById("unic-gdpr").style.display='block';}
if(event['LOC']==='CA'){document.getElementById("unic-ccpa").style.display='block';}}});}else{setTimeout(waitCMP,100);}})();</script> <div class=footer-email-wrap>Contact us: <a href="/cdn-cgi/l/email-protection#0a7a786f79794a6b646e7865636e6d7f737924696567"><span class="__cf_email__" data-cfemail="cfbfbdaabcbc8faea1abbda0a6aba8bab6bce1aca0a2">[email&#160;protected]</span></a></div></aside></div><div class=td-pb-span4><aside class="footer-social-wrap td-social-style-2"><div class=block-title><span>FOLLOW US</span></div>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy">
&copy;</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src=https://apis.google.com/js/plusone.js></script> <script class=optanon-category-C0004-C0005-gad>var amzn_ps_tracking_id="andro0eb-20";var amzn_ps_instance_id="3b2080bb-084f-4f79-9eca-229a944a5a5f";</script>
<style type=text/css media=screen>a {
text-decoration-color:#EA215A;
text-decoration-thickness:.125em;
text-underline-offset:1.5px;
}

@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
width:440px;
}

.td-pb-span4 {
width:328px;
}
}</style> <script type=text/javascript>function getBrowserSize(){var w,h;if(typeof window.innerWidth!='undefined')
{w=window.innerWidth;h=window.innerHeight;}
else if(typeof document.documentElement!='undefined'&&typeof document.documentElement.clientWidth!='undefined'&&document.documentElement.clientWidth!==0)
{w=document.documentElement.clientWidth;h=document.documentElement.clientHeight;}
else{w=document.body.clientWidth;h=document.body.clientHeight;}
return{'width':w,'height':h};}
if(parseInt(getBrowserSize().width)<=768){var spots=document.getElementsByClassName("td-visible-desktop");for(let i=0;i<spots.length;i++){spots[i].remove();}}
else{var spots=document.getElementsByClassName("td-visible-phone");for(let i=0;i<spots.length;i++){spots[i].remove();}}</script><link rel=stylesheet id=aal_style-css href='https://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.2.9' type=text/css media=all> <script type=text/javascript>var countVars={"disqusShortname":"androidguys"};</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type=text/javascript>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"166441 https:\/\/www.androidguys.com\/?p=166441","disqusShortname":"androidguys","disqusTitle":"Cricket Wireless Buyer\u2019s Guide (November 2020)","disqusUrl":"https:\/\/www.androidguys.com\/guides\/cricket-wireless-november-2020\/","postId":"166441"};</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type=text/javascript>var aal_amazon_obj=[];</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.2.9'></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script> <script type=text/javascript src=https://widgets.stackcommerce.com/deal-feed/stackCommerceWidget-v2.min.js></script> <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.androidguys.com/wp-content/themes/Newspaper2/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.androidguys.com/wp-content/themes/Newspaper2';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style></style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script data-cfasync=false>var contentPara=Array.from(document.querySelectorAll('.td-post-content>p'));if(contentPara.length>=5){var targetPara=contentPara[5];var insertedDiv=document.createElement("div");insertedDiv.id='div-gpt-ad-androidguyscom35113';var insertedScript=document.createElement("script");function insertAfter(el,referenceNode){referenceNode.parentNode.insertBefore(el,referenceNode.nextSibling);}
insertAfter(insertedDiv,targetPara)}</script> </body></html>