<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.androidguys.com/xmlrpc.php" />
<meta property="og:image" content="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30.jpg" /><meta name="author" content="Jason England">
<link rel="icon" type="image/png" href="https://www.androidguys.com/wp-content/uploads/2018/04/ag-favicon-2018.png">

<title>Casio announces their PRO TEK WSD-F30 smartwatch with offline map support</title>
<meta name="description" content="Casio is back again with another rugged outdoors smartwatch announcing the WSD-F30 at this years IFA." />
<link rel="canonical" href="https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="https://www.androidguys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="https://www.androidguys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Casio announces their PRO TEK WSD-F30 smartwatch with offline map support Comments Feed" href="https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.androidguys.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidguys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidguys.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.androidguys.com/?p=144153' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fcasio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fcasio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidguys.com\/news\/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support\/"},"headline":"Casio announces their PRO TEK WSD-F30 smartwatch with offline map support","name":"Casio announces their PRO TEK WSD-F30 smartwatch with offline map support","description":"Casio is back again with another rugged outdoors smartwatch announcing the WSD-F30 at this years IFA. ","datePublished":"2018-08-30","dateModified":"2018-08-30","author":{"@type":"Person","name":"Jason England","url":"https:\/\/www.androidguys.com\/author\/jason-england\/","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/9c534f13fc32034e0586fb2fa08c2ecf?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"AndroidGuys","logo":{"@type":"ImageObject","url":"http:\/\/www.androidguys.com\/wp-content\/uploads\/2018\/06\/ag_logo_400-60.jpg","width":400,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidguys.com\/wp-content\/uploads\/2018\/08\/Casio-WSD-F30.jpg","height":663,"width":1311},"url":"https:\/\/www.androidguys.com\/news\/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support\/","about":["News and Rumors"],"wordCount":510,"keywords":["casio","IFA 2018","Wear OS","WSD-F30"]}</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/amp/">

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0277bd";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="AndroidGuys" />
<meta property="og:title" content="Casio announces their PRO TEK WSD-F30 smartwatch with offline map support" />
<meta property="og:url" content="https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Casio is back again with another rugged outdoors smartwatch announcing the WSD-F30 at this years IFA." />
<meta property="og:image" content="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30.jpg" />
<meta property="article:published_time" content="2018-08-30T01:31:35+00:00" />
<meta property="article:modified_time" content="2018-08-30T01:31:35+00:00" />
<meta property="og:updated_time" content="2018-08-30T01:31:35+00:00" />
<meta property="article:section" content="News and Rumors" />

<meta itemprop="name" content="Casio announces their PRO TEK WSD-F30 smartwatch with offline map support" />
<meta itemprop="headline" content="Casio announces their PRO TEK WSD-F30 smartwatch with offline map support" />
<meta itemprop="description" content="Casio is back again with another rugged outdoors smartwatch announcing the WSD-F30 at this years IFA." />
<meta itemprop="image" content="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30.jpg" />
<meta itemprop="datePublished" content="2018-08-30" />
<meta itemprop="dateModified" content="2018-08-30T01:31:35+00:00" />
<meta itemprop="author" content="Jason England" />
 

<meta name="twitter:title" content="Casio announces their PRO TEK WSD-F30 smartwatch with offline map support" />
<meta name="twitter:url" content="https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/" />
<meta name="twitter:description" content="Casio is back again with another rugged outdoors smartwatch announcing the WSD-F30 at this years IFA." />
<meta name="twitter:image" content="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/JasonTechsOut" />
<meta name="twitter:site" content="@androidguys" />




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://static.swappa.com/static/widget/widget.min.js" data-affiliate-code="scottwebster" async></script>
<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>
<script type="text/javascript" async=true>var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js";elem.async=!0;elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt);(function(){function d(){if(!window.frames.__cmpLocator)if(document.body){var b=document.body,a=document.createElement("iframe");a.style="display:none";a.name="__cmpLocator";b.appendChild(a)}else setTimeout(d,5)}function c(b){var a="string"===typeof b.data;var c=a?-1!=b.data.indexOf("__cmpCall")?JSON.parse(b.data):{}:b.data;if(c.__cmpCall){var e=c.__cmpCall;window.__cmp(e.command,e.parameter,function(c,d){var f={__cmpReturn:{returnValue:c,success:d,callId:e.callId}};b.source.postMessage(a?JSON.stringify(f):f,"*")})}}d();window.__cmp=function(b){var a=arguments;if(a.length)if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==b)return!1;"undefined"===typeof __cmp.a&&(__cmp.a=[]);__cmp.a.push([].slice.apply(a))}else return __cmp.a};window.__cmp.gdprAppliesGlobally=!1;window.__cmp.msgHandler=c;window.addEventListener?window.addEventListener("message",c,!1):window.attachEvent("onmessage",c)})();window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"AndroidGuys","Publisher Logo":"http://www.androidguys.com/wp-content/uploads/2018/07/ag_logo_270-41.png","Min Days Between UI Displays":5,"Consent Scope":"service","No Option":!1,"Default Value for Toggles":"on"});</script><style>.qc-cmp-publisher-logo{padding-top: 10px !important;}.qc-cmp-ui-content{padding-top: 10px !important;}.qc-cmp-alt-buttons{padding-bottom:30px !important;}.qc-cmp-ui-content {padding-bottom:30px !important;}.qc-cmp-title{font-size:30px!important;}.qc-cmp-link-text{display:none !important}.qc-cmp-qc-link{display:none !important}</style>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "name": "AndroidGuys",
  "url": "http://www.androidguys.com",
  "sameAs": [
    "http://www.facebook.com/androidguys",
    "http://instagram.com/androidguys",
    "http://twitter.com/androidguys"
  ]
}
</script>
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js?v2"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_8310.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237445102-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8311.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237518325-0').addService(googletag.pubads());
	googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237631062-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8316.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238610891-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238631958-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487256038713-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238658175-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487238677738-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_11211.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1499250035802-0').addService(googletag.pubads());

    var slot8309 = googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1', [728, 90], 'div-gpt-ad-1487237318659-0').addService(googletag.pubads());
    var slot8312 = googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1', [300, 600], 'div-gpt-ad-1487239195458-0').addService(googletag.pubads());
    var slot8313 = googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1', [300, 250], 'div-gpt-ad-1487237564018-0').addService(googletag.pubads());
    var slot8315 = googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1', [320, 50], 'div-gpt-ad-1487238572908-0').addService(googletag.pubads());

	var refreshSlots = [slot8313, slot8309, slot8312, slot8315];
	setInterval(function RefreshBids() {
        console.log('Refresh Bids Initialized');
        pbjs.que.push(function() {
        pbjs.requestBids({
            timeout: PREBID_TIMEOUT,
            adUnitCodes: ['div-gpt-ad-1487237318659-0', 'div-gpt-ad-1487239195458-0', 'div-gpt-ad-1487237564018-0', 'div-gpt-ad-1487238572908-0'], 
            bidsBackHandler: function() {
                console.log('RefreshBids.bidsBackHandler',refreshSlots);
                pbjs.setTargetingForGPTAsync(['div-gpt-ad-1487237318659-0', 'div-gpt-ad-1487239195458-0', 'div-gpt-ad-1487237564018-0', 'div-gpt-ad-1487238572908-0']);
                console.log('Refresh Ads');
                googletag.pubads().refresh(refreshSlots); 
            }
        });
    });
    }, 90000);
	
	googletag.enableServices();
  });
</script>
<meta name="google-site-verification" content="I1ofvKzj9-PCcV8x_fGxRnSAKy1UcgbjbyD-zzQRmZA" />
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'FA8119ABF3BC4F52';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    })();
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style>
div[id*='34623'] {
 height: auto;
 overflow: auto;
}

@media (width:716px) {
 div[id*='34623'] {
	width: 695px !important;
 }
}

@media (width:660px) {
 div[id*='34623'] {
	width: 639px !important;
 }
}

@media (width:432px) {
 div[id*='34623'] {
	width: 411px !important;
 }
}
</style>
</head>
<body class="post-template-default single single-post postid-144153 single-format-standard casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
 </a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href="https://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="https://www.androidguys.com/category/deals/">Deals</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101200"><a href="https://www.androidguys.com/category/reviews/">Reviews</a></li>
<li id="menu-item-133384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133384"><a href="https://www.androidguys.com/category/best/">Best</a></li>
<li id="menu-item-140005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140005"><a href="https://www.androidguys.com/category/tips-tools/">Tips &#038; Tools</a></li>
<li id="menu-item-101731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101731"><a href="https://www.androidguys.com/category/featured/">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114860"><a href="https://www.androidguys.com/category/featured/opinion/">Editorials and Opinions</a></li>
<li id="menu-item-114859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114859"><a href="https://www.androidguys.com/category/featured/customize/">Customization</a></li>
<li id="menu-item-122685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122685"><a href="https://www.androidguys.com/category/community/">Community Contributions</a></li>
<li id="menu-item-125538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125538"><a href="https://www.androidguys.com/category/promoted-deals/">Promoted Deals</a></li>
<li id="menu-item-114861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114861"><a href="https://www.androidguys.com/category/featured/showdowns/">Showdowns</a></li>
</ul>
</li>
<li id="menu-item-112029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112029"><a href="https://www.androidguys.com/buyers-guides/">Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112037"><a href="https://www.androidguys.com/buyers-guide-headphones-earbuds/">Headphones &#038; Earbuds</a></li>
<li id="menu-item-112038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112038"><a href="https://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li id="menu-item-112036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112036"><a href="https://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li id="menu-item-112948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112948"><a href="https://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li id="menu-item-112039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112039"><a href="https://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li id="menu-item-138839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138839"><a href="https://www.androidguys.com/category/podcast/">Podcast</a></li>
<li id="menu-item-140030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140030"><a href="https://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li id="menu-item-139796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139796"><a href="https://www.androidguys.com/category/giveaways/">Giveaways</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.androidguys.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-follow-us" class="top-header-menu"><li id="menu-item-117019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-117019"><a href="http://deals.androidguys.com">Shop Great Deals</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-110042"><a href="https://www.androidguys.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-134342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134342"><a href="https://www.androidguys.com/request-app-review/">Request App or Game Review</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110044"><a href="https://www.androidguys.com/sponsorship-opportunities/">Advertising and Sponsorship</a></li>
<li id="menu-item-110043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110043"><a href="https://www.androidguys.com/sponsored-review/">Sponsored App &#038; Game Review</a></li>
<li id="menu-item-124421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124421"><a href="https://www.androidguys.com/sponsored-product-review/">Sponsored Product Review</a></li>
</ul>
</li>
<li id="menu-item-133383" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133383"><a href="https://www.androidguys.com/category/giveaways/">Giveaways</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110048"><a href="https://www.androidguys.com/about/">About</a></li>
<li id="menu-item-119705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119705"><a href="https://www.androidguys.com/jobs/">Jobs</a></li>
</ul></div></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.androidguys.com/">
<img class="td-retina-data" data-retina="https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="https://www.androidguys.com/wp-content/uploads/2018/06/ag_logo_400-60.jpg" alt="AndroidGuys" />
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-visible-desktop">
<div id='div-gpt-ad-1487237318659-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function () {googletag.display('div-gpt-ad-1487237318659-0');});</script>
</div>
</div>
<div class="td-visible-phone">
<div id='div-gpt-ad-1487238572908-0' style='height:50px; width:320px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238572908-0'); });</script>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.androidguys.com/">
<img class="td-retina-data" data-retina="https://www.androidguys.com/wp-content/uploads/2016/03/ag_280_96.png" src="https://www.androidguys.com/wp-content/uploads/2016/03/ag_140_48.png" alt="AndroidGuys" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.androidguys.com/">
<img class="td-retina-data" data-retina="https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="https://www.androidguys.com/wp-content/uploads/2018/06/ag_logo_400-60.jpg" alt="AndroidGuys" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-79191"><a href="https://www.androidguys.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href="https://www.androidguys.com/category/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101200"><a href="https://www.androidguys.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133384"><a href="https://www.androidguys.com/category/best/">Best</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-140005"><a href="https://www.androidguys.com/category/tips-tools/">Tips &#038; Tools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-101731"><a href="https://www.androidguys.com/category/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114860"><a href="https://www.androidguys.com/category/featured/opinion/">Editorials and Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114859"><a href="https://www.androidguys.com/category/featured/customize/">Customization</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122685"><a href="https://www.androidguys.com/category/community/">Community Contributions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125538"><a href="https://www.androidguys.com/category/promoted-deals/">Promoted Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114861"><a href="https://www.androidguys.com/category/featured/showdowns/">Showdowns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112029"><a href="https://www.androidguys.com/buyers-guides/">Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112037"><a href="https://www.androidguys.com/buyers-guide-headphones-earbuds/">Headphones &#038; Earbuds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112038"><a href="https://www.androidguys.com/buyers-guide-unlocked-smartphones/">Unlocked Smartphones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112036"><a href="https://www.androidguys.com/buyers-guide-prepaid-carriers/">Prepaid Carriers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112948"><a href="https://www.androidguys.com/buyers-guide-mvnos/">MVNOs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112039"><a href="https://www.androidguys.com/buyers-guide-bluetooth-speakers/">Bluetooth Speakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138839"><a href="https://www.androidguys.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-140030"><a href="https://www.androidguys.com/category/featured/wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139796"><a href="https://www.androidguys.com/category/giveaways/">Giveaways</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.androidguys.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News and Rumors" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.androidguys.com/category/news/">
<span itemprop="name">News and Rumors</span> </a> <meta itemprop="position" content="1"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-144153" class="post-144153 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-casio tag-ifa-2018 tag-wear-os tag-wsd-f30" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.androidguys.com/category/news/">News and Rumors</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Casio announces their PRO TEK WSD-F30 smartwatch with offline map support</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.androidguys.com/author/jason-england/">Jason England</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T01:31:35+00:00">August 30, 2018</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30.jpg" data-caption=""><img width="696" height="352" class="entry-thumb td-modal-image" src="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-696x352.jpg" srcset="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-696x352.jpg 696w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-180x91.jpg 180w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-300x152.jpg 300w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-768x388.jpg 768w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-1024x518.jpg 1024w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-1068x540.jpg 1068w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-830x420.jpg 830w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30.jpg 1311w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Casio WSD-F30" /></a></div>
<p>Casio has kicked off IFA with a bang with their all-new Wear OS PRO TEK WSD-F30 smartwatch. The <a href="https://wsd.casio.com/us/en/wsd-f30/features/" target="_blank" rel="noopener">WSD-F30</a> continues with the tradition of their previous outdoor smartwatches. Including a rugged build and specialized features for all the tech-savvy outdoor lovers out there.</p>
<script type="text/javascript" data-cfasync="false">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "540030545" });
</script>
<script type="text/javascript" data-cfasync="false">
document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="75a916c907" name="75a916c907" src="//titangate-d.openx.net/w/1.0/afr?auid=540030545&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=75a916c907&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=540030545&cs=75a916c907&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<p>This time around they have shaved down the body a bit making it slightly less gargantuan. It might be slightly smaller but the WSD-F30 is still just as durable featuring MIL-STD-810 military certification, while also keeping the 5 bars water resistance up to 50 meters.</p>
<h3>Offline Maps</h3>
<p><img class="aligncenter wp-image-144155" src="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps-728x1024.jpg" alt="" width="284" height="400" srcset="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps-728x1024.jpg 728w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps-92x130.jpg 92w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps-213x300.jpg 213w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps-768x1080.jpg 768w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps-696x979.jpg 696w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps-1068x1502.jpg 1068w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps-299x420.jpg 299w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-maps.jpg 1422w" sizes="(max-width: 284px) 100vw, 284px" /></p>
<p>The headlining feature is the new ability to store full-color offline maps for your adventures for up to three days. The fantastic battery life is accomplished using their dual display technology which utilizes an organic EL monochrome display.</p>
<p>By choosing to primarily use the monochrome display it saves battery life and can extend usage up to three days. The monochrome display is also more visible for viewing outdoors, making it perfect for all of your hikes and adventures. If you prefer a color display then don&#8217;t fret, the secondary color display is only one button push away.</p>
<h3>Improved Display</h3>
<p><img class="aligncenter size-large wp-image-144154" src="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-1024x742.jpg" alt="" width="640" height="464" srcset="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-1024x742.jpg 1024w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-180x130.jpg 180w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-300x218.jpg 300w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-768x557.jpg 768w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-324x235.jpg 324w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-696x505.jpg 696w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-1068x774.jpg 1068w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-Pro-Teck-WSD-F30-main-579x420.jpg 579w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Casio has again chosen a dual layer display including a 1.2-inch 390 x 390 color OLED screen paired with a secondary monochrome LCD display. The new and improved EL display on the WSD-F30 allows for finer detail. Casio has also updated the layout to provide even more detail than before. The monochrome screen can now show atmospheric pressure, altitude, and your compass bearing. All the details you could need for a hike and with plenty of battery life until you get back to civilization.</p>
<h3>Multiple Modes</h3>
<p>Another way the Casio WSD-F30 stands out from other smartwatches on the market is with their different display modes. On Normal mode all features and functions of the WSD-F30 are available and it provides up to 1.5 days worth of battery life.</p>
<p>With Extend mode enabled the Pro Tek WSD-F30 uses both displays and can last up to three days on a single charge without Bluetooth or WiFi enabled.</p>
<p>When using Multi-Timepiece mode the WSD-F30 turns off Wear OS which provides smartwatch functions. You&#8217;ll still enjoy all the useful data on the monochrome screen but without using the smart functions or color screen the watch can last for up to one month on a charge.</p>
<h3>Availability</h3>
<p><img class="aligncenter wp-image-144157" src="https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-827x1024.jpg" alt="" width="323" height="400" srcset="https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-827x1024.jpg 827w, https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-105x130.jpg 105w, https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-242x300.jpg 242w, https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-768x950.jpg 768w, https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-324x400.jpg 324w, https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-696x861.jpg 696w, https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-1068x1322.jpg 1068w, https://www.androidguys.com/wp-content/uploads/2018/08/WSD-F30-size-339x420.jpg 339w" sizes="(max-width: 323px) 100vw, 323px" /></p>
<p>The <a href="https://wsd.casio.com/us/en/wsd-f30/features/" target="_blank" rel="noopener">WSD-F30</a> will be available beginning in January of 2019 from select jewelers and retailers for a price of $549. It will come in a choice of colors including black, blue and orange.</p>
</div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://www.casio.com/news/detail/casio-to-release-pro-trek-smart-with-color-maps-usable-for-up-to-three-days">Casio</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.androidguys.com/tag/casio/">casio</a></li><li><a href="https://www.androidguys.com/tag/ifa-2018/">IFA 2018</a></li><li><a href="https://www.androidguys.com/tag/wear-os/">Wear OS</a></li><li><a href="https://www.androidguys.com/tag/wsd-f30/">WSD-F30</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fcasio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Casio+announces+their+PRO+TEK+WSD-F30+smartwatch+with+offline+map+support&url=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fcasio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support%2F&via=androidguys"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/&amp;media=https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30.jpg&description=Casio+announces+their+PRO+TEK+WSD-F30+smartwatch+with+offline+map+support" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Casio+announces+their+PRO+TEK+WSD-F30+smartwatch+with+offline+map+support%20-%20https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fcasio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support%2F"><i class="td-icon-whatsapp"></i></a>
</div></div> <div class="author-box-wrap"><a href="https://www.androidguys.com/author/jason-england/"><img alt='' src='http://0.gravatar.com/avatar/9c534f13fc32034e0586fb2fa08c2ecf?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9c534f13fc32034e0586fb2fa08c2ecf?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.androidguys.com/author/jason-england/">Jason England</a></span></div><div class="td-author-description">Just a guy who loves gadgets, Android, photography, movies, and TV. Sometimes I get the chance to write about them.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+JasonEngland3" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/JasonTechsOut" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jason England"></span><meta itemprop="datePublished" content="2018-08-30T01:31:35+00:00"><meta itemprop="dateModified" content="2018-08-30T01:31:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.androidguys.com/wp-content/uploads/2018/06/ag_logo_400-60.jpg"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Casio announces their PRO TEK WSD-F30 smartwatch with offline map support"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30.jpg"><meta itemprop="width" content="1311"><meta itemprop="height" content="663"></span> </footer>
</article> 

<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "539238728" });
	</script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
	</script>
<noscript><iframe id="ff380f9077" name="ff380f9077" src="//titangate-d.openx.net/w/1.0/afr?auid=539238728&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//titangate-d.openx.net/w/1.0/rc?cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//titangate-d.openx.net/w/1.0/ai?auid=539238728&cs=ff380f9077&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_2  "><div class="td-visible-desktop">
<div id='div-gpt-ad-1487239195458-0' style='height:600px; width:300px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487239195458-0'); });
</script>
</div>
</div>
<div class="td-visible-phone">
<div id='div-gpt-ad-1487238677738-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487238677738-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_3_5b87dbad6af2a_rand td-pb-border-top" data-td-block-uid="td_uid_3_5b87dbad6af2a">
<style scoped>
.td_uid_3_5b87dbad6af2a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_3_5b87dbad6af2a_rand a.td-pulldown-filter-link:hover,
            .td_uid_3_5b87dbad6af2a_rand .td-subcat-item a:hover,
            .td_uid_3_5b87dbad6af2a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_3_5b87dbad6af2a_rand .td_quote_on_blocks,
            .td_uid_3_5b87dbad6af2a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_3_5b87dbad6af2a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_3_5b87dbad6af2a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_3_5b87dbad6af2a_rand .td-instagram-user a {
                color: #fb8c00;
            }

            .td_uid_3_5b87dbad6af2a_rand .td-next-prev-wrap a:hover,
            .td_uid_3_5b87dbad6af2a_rand .td-load-more-wrap a:hover {
                background-color: #fb8c00;
                border-color: #fb8c00;
            }

            .td_uid_3_5b87dbad6af2a_rand .block-title span,
            .td_uid_3_5b87dbad6af2a_rand .td-trending-now-title,
            .td_uid_3_5b87dbad6af2a_rand .block-title a,
            .td_uid_3_5b87dbad6af2a_rand .td-read-more a,
            .td_uid_3_5b87dbad6af2a_rand .td-weather-information:before,
            .td_uid_3_5b87dbad6af2a_rand .td-weather-week:before,
            .td_uid_3_5b87dbad6af2a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_3_5b87dbad6af2a_rand .td-exchange-header:before,
            .td_uid_3_5b87dbad6af2a_rand .td-post-category:hover {
                background-color: #fb8c00;
            }

            .td_uid_3_5b87dbad6af2a_rand .block-title {
                border-color: #fb8c00;
            }

            
            .td_uid_3_5b87dbad6af2a_rand .block-title span,
            .td_uid_3_5b87dbad6af2a_rand .td-trending-now-title,
            .td_uid_3_5b87dbad6af2a_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_3_5b87dbad6af2a = new tdBlock();
block_td_uid_3_5b87dbad6af2a.id = "td_uid_3_5b87dbad6af2a";
block_td_uid_3_5b87dbad6af2a.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27584","category_ids":"","custom_title":"Featured","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fb8c00","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5b87dbad6af2a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b87dbad6af2a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5b87dbad6af2a.td_column_number = "1";
block_td_uid_3_5b87dbad6af2a.block_type = "td_block_2";
block_td_uid_3_5b87dbad6af2a.post_count = "1";
block_td_uid_3_5b87dbad6af2a.found_posts = "2252";
block_td_uid_3_5b87dbad6af2a.header_color = "#fb8c00";
block_td_uid_3_5b87dbad6af2a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b87dbad6af2a.max_num_pages = "2252";
tdBlocksArray.push(block_td_uid_3_5b87dbad6af2a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Featured</span></h4></div><div id=td_uid_3_5b87dbad6af2a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/featured/opinion/mobile-printing-android-mopria/" rel="bookmark" title="Printing from an Android phone is easy thanks to Mopria"><img width="324" height="160" class="entry-thumb" src="https://www.androidguys.com/wp-content/uploads/2018/08/printer-Android-8-324x160.jpg" srcset="https://www.androidguys.com/wp-content/uploads/2018/08/printer-Android-8-324x160.jpg 324w, https://www.androidguys.com/wp-content/uploads/2018/08/printer-Android-8-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Printing from an Android phone is easy thanks to Mopria" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/featured/opinion/mobile-printing-android-mopria/" rel="bookmark" title="Printing from an Android phone is easy thanks to Mopria">Printing from an Android phone is easy thanks to Mopria</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T15:00:01+00:00">August 29, 2018</time></span> </div>
<div class="td-excerpt">
Printing from an Android-powered phone has never been easier thanks to the platform-level support from Mopria. Here's what makes the experience so awesome. </div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_3  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237564018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237564018-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_5b87dbad70810_rand td-pb-border-top" data-td-block-uid="td_uid_5_5b87dbad70810"><script>var block_td_uid_5_5b87dbad70810 = new tdBlock();
block_td_uid_5_5b87dbad70810.id = "td_uid_5_5b87dbad70810";
block_td_uid_5_5b87dbad70810.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5b87dbad70810_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b87dbad70810_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5b87dbad70810.td_column_number = "1";
block_td_uid_5_5b87dbad70810.block_type = "td_block_2";
block_td_uid_5_5b87dbad70810.post_count = "3";
block_td_uid_5_5b87dbad70810.found_posts = "19176";
block_td_uid_5_5b87dbad70810.header_color = "#";
block_td_uid_5_5b87dbad70810.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b87dbad70810.max_num_pages = "6392";
tdBlocksArray.push(block_td_uid_5_5b87dbad70810);
</script><div class="td-block-title-wrap"></div><div id=td_uid_5_5b87dbad70810 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/htcs-new-u12-ifa-2018/" rel="bookmark" title="HTC’s new U12 Life mid-ranger looks pretty in a two-tone design"><img width="324" height="160" class="entry-thumb" src="https://www.androidguys.com/wp-content/uploads/2018/08/HTC-U12-Life-2-324x160.jpg" srcset="https://www.androidguys.com/wp-content/uploads/2018/08/HTC-U12-Life-2-324x160.jpg 324w, https://www.androidguys.com/wp-content/uploads/2018/08/HTC-U12-Life-2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="HTC’s new U12 Life mid-ranger looks pretty in a two-tone design" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/htcs-new-u12-ifa-2018/" rel="bookmark" title="HTC’s new U12 Life mid-ranger looks pretty in a two-tone design">HTC’s new U12 Life mid-ranger looks pretty in a two-tone design</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T05:24:33+00:00">August 30, 2018</time></span> </div>
<div class="td-excerpt">
HTC at IFA 2018 has unveiled a new mid-ranger called the U12 Life which comes with great specs and a unique two-tone design. </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/" rel="bookmark" title="Casio announces their PRO TEK WSD-F30 smartwatch with offline map support"><img width="100" height="70" class="entry-thumb" src="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-100x70.jpg" srcset="https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-100x70.jpg 100w, https://www.androidguys.com/wp-content/uploads/2018/08/Casio-WSD-F30-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Casio announces their PRO TEK WSD-F30 smartwatch with offline map support" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support/" rel="bookmark" title="Casio announces their PRO TEK WSD-F30 smartwatch with offline map support">Casio announces their PRO TEK WSD-F30 smartwatch with offline map support</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T01:31:35+00:00">August 30, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/big-changes-are-coming-to-your-wear-os-watch/" rel="bookmark" title="Big changes are coming to your Wear OS watch"><img width="100" height="70" class="entry-thumb" src="https://www.androidguys.com/wp-content/uploads/2018/08/New-Wear-OS-100x70.jpg" srcset="https://www.androidguys.com/wp-content/uploads/2018/08/New-Wear-OS-100x70.jpg 100w, https://www.androidguys.com/wp-content/uploads/2018/08/New-Wear-OS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Big changes are coming to your Wear OS watch" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/big-changes-are-coming-to-your-wear-os-watch/" rel="bookmark" title="Big changes are coming to your Wear OS watch">Big changes are coming to your Wear OS watch</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T23:21:26+00:00">August 29, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5b87dbad7b3bb_rand td-pb-border-top" data-td-block-uid="td_uid_6_5b87dbad7b3bb">
<style scoped>
.td_uid_6_5b87dbad7b3bb_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5b87dbad7b3bb_rand a.td-pulldown-filter-link:hover,
            .td_uid_6_5b87dbad7b3bb_rand .td-subcat-item a:hover,
            .td_uid_6_5b87dbad7b3bb_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_6_5b87dbad7b3bb_rand .td_quote_on_blocks,
            .td_uid_6_5b87dbad7b3bb_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5b87dbad7b3bb_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5b87dbad7b3bb_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5b87dbad7b3bb_rand .td-instagram-user a {
                color: ef217a;
            }

            .td_uid_6_5b87dbad7b3bb_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5b87dbad7b3bb_rand .td-load-more-wrap a:hover {
                background-color: ef217a;
                border-color: ef217a;
            }

            .td_uid_6_5b87dbad7b3bb_rand .block-title span,
            .td_uid_6_5b87dbad7b3bb_rand .td-trending-now-title,
            .td_uid_6_5b87dbad7b3bb_rand .block-title a,
            .td_uid_6_5b87dbad7b3bb_rand .td-read-more a,
            .td_uid_6_5b87dbad7b3bb_rand .td-weather-information:before,
            .td_uid_6_5b87dbad7b3bb_rand .td-weather-week:before,
            .td_uid_6_5b87dbad7b3bb_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_6_5b87dbad7b3bb_rand .td-exchange-header:before,
            .td_uid_6_5b87dbad7b3bb_rand .td-post-category:hover {
                background-color: ef217a;
            }

            .td_uid_6_5b87dbad7b3bb_rand .block-title {
                border-color: ef217a;
            }

            
            .td_uid_6_5b87dbad7b3bb_rand .block-title span,
            .td_uid_6_5b87dbad7b3bb_rand .td-trending-now-title,
            .td_uid_6_5b87dbad7b3bb_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_6_5b87dbad7b3bb = new tdBlock();
block_td_uid_6_5b87dbad7b3bb.id = "td_uid_6_5b87dbad7b3bb";
block_td_uid_6_5b87dbad7b3bb.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19360","category_ids":"","custom_title":"Learn Something New!","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"ef217a","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5b87dbad7b3bb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b87dbad7b3bb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5b87dbad7b3bb.td_column_number = "1";
block_td_uid_6_5b87dbad7b3bb.block_type = "td_block_9";
block_td_uid_6_5b87dbad7b3bb.post_count = "1";
block_td_uid_6_5b87dbad7b3bb.found_posts = "506";
block_td_uid_6_5b87dbad7b3bb.header_color = "ef217a";
block_td_uid_6_5b87dbad7b3bb.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b87dbad7b3bb.max_num_pages = "506";
tdBlocksArray.push(block_td_uid_6_5b87dbad7b3bb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Learn Something New!</span></h4></div><div id=td_uid_6_5b87dbad7b3bb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/tips-tools/tips-and-tricks-for-your-samsung-galaxy-note-9-s-pen/" rel="bookmark" title="Tips and tricks for your Samsung Galaxy Note 9 S-Pen">Tips and tricks for your Samsung Galaxy Note 9 S-Pen</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T17:00:59+00:00">August 29, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_4  ">
<div class="td-all-devices">

<div id='div-gpt-ad-1487237631062-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487237631062-0'); });
</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.androidguys.com/"><img class="td-retina-data" src="https://www.androidguys.com/wp-content/uploads/2018/06/ag_logo_400-60.jpg" data-retina="https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our 11th year, AndroidGuys loves to provide readers with the latest news and rumors as well as reviews, opinion pieces, and tools to get more from your Android. You have an awesome phone in your pocket; let us help you get more from it.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8bfbf9eef8f8cbeae5eff9e4e2efecfef2f8a5e8e4e6"><span class="__cf_email__" data-cfemail="e39391869090a3828d87918c8a8784969a90cd808c8e">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/androidguys" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/androidguys" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/androidguys" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/plusone.js"></script>

<script> 
    var amzn_ps_tracking_id = "andro0eb-20"; 
    var amzn_ps_instance_id = "3b2080bb-084f-4f79-9eca-229a944a5a5f";
  </script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517"></script>
<script type="application/javascript" src="https://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11159.3_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<script type="application/javascript" src="https://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11160.5_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script>
<a style="cursor:pointer" onclick="window.__cmp(&quot;displayConsentUi&quot;)">Change Ad Consent</a>
<script>
(function() {
	var scr = document.createElement('SCRIPT');

	var affRandom = Math.random();

	if(affRandom < 0.5) {
		scr.src = '//s.skimresources.com/js/75515X1525641.skimlinks.js';
	} else {
		scr.innerHTML = "var vglnk = { key: 'e4cba27956e5c5ec98ac9e9f2246ea5b' };"
		scr.innerHTML += "(function(d, t) {";
		scr.innerHTML += "var s = d.createElement(t);";
		scr.innerHTML += "s.type = 'text/javascript';";
		scr.innerHTML += "s.async = true;";
		scr.innerHTML += "s.src = '//cdn.viglink.com/api/vglnk.js';";
		scr.innerHTML += "var r = d.getElementsByTagName(t)[0];";
		scr.innerHTML += "r.parentNode.insertBefore(s, r);";
		scr.innerHTML += "}(document, 'script'));";
	}

	document.body.appendChild(scr);
}) ();
</script>
<script data-cfasync="false" type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script> 


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
    width: 440px;
}
.td-pb-span4 {
    width: 328px;
}
}
</style>
<script type="text/javascript">function getBrowserSize(){
       var w, h;

         if(typeof window.innerWidth != 'undefined')
         {
          w = window.innerWidth; //other browsers
          h = window.innerHeight;
         } 
         else if(typeof document.documentElement != 'undefined' && typeof document.documentElement.clientWidth != 'undefined' && document.documentElement.clientWidth !== 0) 
         {
          w =  document.documentElement.clientWidth; //IE
          h = document.documentElement.clientHeight;
         }
         else{
          w = document.body.clientWidth; //IE
          h = document.body.clientHeight;
         }
       return {'width':w, 'height': h};
}

if(parseInt(getBrowserSize().width) <= 768){
	var spots = document.getElementsByClassName("td-visible-desktop");
	for (let i = 0; i<spots.length; i++){
		spots[i].remove();
	}
}
else {
	var spots = document.getElementsByClassName("td-visible-phone");
	for (let i = 0; i<spots.length; i++){
		spots[i].remove();
	}
}</script><link rel='stylesheet' id='aal_style-css' href='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidguys"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"144153 https:\/\/www.androidguys.com\/?p=144153","disqusShortname":"androidguys","disqusTitle":"Casio announces their PRO TEK WSD-F30 smartwatch with offline map support","disqusUrl":"https:\/\/www.androidguys.com\/news\/casio-announces-their-pro-tek-wsd-f30-smartwatch-with-offline-map-support\/","postId":"144153"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_script = {"ajaxurl":"https:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php","aal_plugin_url":"http:\/\/www.androidguys.com\/wp-content\/plugins\/wp-auto-affiliate-links\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/js.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.androidguys.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.androidguys.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
