<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US xmlns:og=http://ogp.me/ns# xmlns:fb=http://ogp.me/ns/fb#> <!--<![endif]--><head><title>Google updates Meet for web interface | AndroidGuys</title><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://www.androidguys.com/xmlrpc.php><link rel=icon type=image/png href=https://www.androidguys.com/wp-content/uploads/2018/04/ag-favicon-2018.png><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Feed" href=https://www.androidguys.com/feed/><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Comments Feed" href=https://www.androidguys.com/comments/feed/><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Google updates Meet for web interface Comments Feed" href=https://www.androidguys.com/news/google-updates-meet-for-web-interface/feed/> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji {
display:inline !important;
border:none !important;
box-shadow:none !important;
height:1em !important;
width:1em !important;
margin:0 .07em!important;
vertical-align:-.1em !important;
background:none !important;
padding:0!important;
}</style><link rel=stylesheet id=wp-block-library-css href='https://www.androidguys.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.3' type=text/css media=all><link rel=stylesheet id=rs-plugin-settings-css href='https://www.androidguys.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.3' type=text/css media=all><style id=rs-plugin-settings-inline-css type=text/css>.tp-caption a {
color:#ff7302;
text-shadow:none;
-webkit-transition:all .2s ease-out;
-moz-transition:all .2s ease-out;
-o-transition:all .2s ease-out;
-ms-transition:all .2s ease-out;
}

.tp-caption a:hover {
color:#ffa902;
}</style><link rel=stylesheet id=custom-style-css href='https://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.6.3' type=text/css media=all><style id=custom-style-inline-css type=text/css>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice {
background:#444;
color:#00a1cb;
}

.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
background:#d70060;
color:FFFFFF;
display:block;
}

.stackCommerceSeeAllDeals {
display:block;
}

.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
font-size:40px;
}

.stackCommerceWidgetSidebar .singlestackCommerceItem,.singlestackCommerceItem {
background:#eff4f7;
}</style><link rel=stylesheet id=td-plugin-newsletter-css href='https://www.androidguys.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.4' type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css href='https://www.androidguys.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type=text/css media=all><link rel=stylesheet id=td-theme-css href='https://www.androidguys.com/wp-content/themes/newspaper-21/style.css?ver=10.3.4' type=text/css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px) {
.td-header-desktop-wrap {
display:none;
}
}

@media (min-width: 767px) {
.td-header-mobile-wrap {
display:none;
}
}</style><link rel=stylesheet id=js_composer_front-css href='https://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type=text/css media=all><link rel=stylesheet id=td-legacy-framework-front-style-css href='https://www.androidguys.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type=text/css media=all><link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://www.androidguys.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type=text/css media=all><link rel=stylesheet id=tdb_front_style-css href='https://www.androidguys.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type=text/css media=all> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id=jquery-core-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id=jquery-migrate-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0' id=tp-tools-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.3' id=revmin-js></script> <link rel=https://api.w.org/ href=https://www.androidguys.com/wp-json/><link rel=alternate type=application/json href=https://www.androidguys.com/wp-json/wp/v2/posts/171702><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.androidguys.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.androidguys.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.6.3"><link rel=canonical href=https://www.androidguys.com/news/google-updates-meet-for-web-interface/><link rel=shortlink href='https://www.androidguys.com/?p=171702'><link rel=alternate type=application/json+oembed href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fgoogle-updates-meet-for-web-interface%2F"><link rel=alternate type=text/xml+oembed href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fgoogle-updates-meet-for-web-interface%2F&#038;format=xml">
<!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"daae5e1a6c","wpRestUrl":"https:\/\/www.androidguys.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.androidguys.com\/wp-admin\/","wpRestNonce":"daae5e1a6c","wpRestUrl":"https:\/\/www.androidguys.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><link rel=amphtml href=https://www.androidguys.com/news/google-updates-meet-for-web-interface/amp/><meta name="generator" content="Powered by Slider Revolution 6.2.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.4";var td_get_template_directory_uri="https:\/\/www.androidguys.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="4";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4da8da";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="22b4614a68";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type=text/javascript>!function(){var i,r,o;i="__tcfapiLocator",r=[],(o=window.frames[i])||(function e(){var t=window.document,a=!!o;if(!a)if(t.body){var n=t.createElement("iframe");n.style.cssText="display:none",n.name=i,t.body.appendChild(n)}else setTimeout(e,5);return!a}(),window.__tcfapi=function(){for(var e,t=[],a=0;a<arguments.length;a++)t[a]=arguments[a];if(!t.length)return r;if("setGdprApplies"===t[0])3<t.length&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:2};"function"==typeof t[2]&&t[2](n,!0)}else r.push(t)},window.addEventListener("message",function(n){var i="string"==typeof n.data,e={};try{e=i?JSON.parse(n.data):n.data}catch(e){}var r=e.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,function(e,t){var a={__tcfapiReturn:{returnValue:e,success:t,callId:r.callId}};i&&(a=JSON.stringify(a)),n.source.postMessage(a,"*")},r.parameter)},!1))}();!function(){var i,n,s;i="__uspapiLocator",n=[],(s=window.frames[i])||(function a(){var e=window.document,n=!!s;if(!s)if(e.body){var t=e.createElement("iframe");t.style.cssText="display:none",t.name=i,e.body.appendChild(t)}else setTimeout(a,5);return!n}(),window.__uspapi=function(){for(var a=[],e=0;e<arguments.length;e++)a[e]=arguments[e];if(!a.length)return n;"ping"===a[0]?"function"==typeof a[2]&&a[2]({cmpLoaded:!1,cmpStatus:"stubCMP"},!0):n.push(a)},window.addEventListener("message",function(t){var i="string"==typeof t.data,a={};try{a=i?JSON.parse(t.data):t.data}catch(a){}var s=a.__uspapiCall;s&&window.__uspapi(s.command,s.version,function(a,e){var n={__uspapiReturn:{returnValue:a,success:e,callId:s.callId}};i&&(n=JSON.stringify(n)),t.source.postMessage(n,"*")},s.parameter)},!1))}();</script> <script async src=https://cmp.uniconsent.com/v2/a8d3aebd37/cmp.js></script> <script>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.googletag.cmd.push(function(){window.googletag.pubads().enableAsyncRendering();window.googletag.pubads().disableInitialLoad();});(adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;</script> <script>__tcfapi("addEventListener",2,function(tcData,success){if(success&&tcData.unicLoad===true){if(!window._initAds){window._initAds=true;var script=document.createElement('script');script.async=true;script.src='https://dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom_new.min.js?2';document.head.appendChild(script);script=document.createElement('script');script.async=true;script.src='https://pubgalaxy-com.videoplayerhub.com/gallery.js';document.head.appendChild(script);}}});</script> <script type=text/javascript src=//s.ntv.io/serve/load.js async></script> <script>function insertAd(){const targetElem=Array.from(document.querySelectorAll('.td-post-content > p'))[0]
if(targetElem){const adDiv=document.createElement('div');adDiv.setAttribute('id','div-gpt-ad-1586268470998-0');function insertAfter(referenceNode,newNode){referenceNode.parentNode.insertBefore(newNode,referenceNode.nextSibling);}
insertAfter(targetElem,adDiv);}}
if(document.readyState==="loading"){window.addEventListener('DOMContentLoaded',insertAd)}else{insertAd()}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2973238-3','auto');ga('send','pageview');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2973238-3"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2973238-3');</script> <script type=text/javascript src=https://s.skimresources.com/js/75515X1525641.skimlinks.js></script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.androidguys.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.androidguys.com/category/news/","name":"News and Rumors"}}]}</script> <link rel=icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-32x32.png sizes=32x32><link rel=icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-180x180.png><meta name="msapplication-TileImage" content="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-270x270.png"> <script type=text/javascript>function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}
if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=newh+"px";window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+newh+"px }";}catch(e){console.log("Failure at Presize of Slider:"+e)}};</script> <style type=text/css id=wp-custom-css>::selection {
background-color:#007CC7;
color:#fff;
}</style><style>.tdm-btn-style3 {
-webkit-box-shadow:0 2px 16px #4da8da;
-moz-box-shadow:0 2px 16px #4da8da;
box-shadow:0 2px 16px #4da8da;
}

.tdm-btn-style3:hover {
-webkit-box-shadow:0 4px 26px #4da8da;
-moz-box-shadow:0 4px 26px #4da8da;
box-shadow:0 4px 26px #4da8da;
}

.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i,.tdm-btn-style2 {
color:#4da8da;
}

.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item,.tdm-btn-style1 {
background-color:#4da8da;
}

.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after,.tdm-btn-style2:before {
border-color:#4da8da;
}</style><noscript><style>.wpb_animate_when_almost_visible {
opacity:1;
}</style></noscript><meta property="og:locale" content="en_US"><meta property="og:site_name" content="AndroidGuys"><meta property="og:title" content="Google updates Meet for web interface"><meta property="og:url" content="https://www.androidguys.com/news/google-updates-meet-for-web-interface/"><meta property="og:type" content="article"><meta property="og:description" content="Google Meet is a great option for both consumer and Workspace users. The service is about to get some nifty UI changes."><meta property="og:image" content="https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png"><meta property="og:image:url" content="https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png"><meta property="og:image:secure_url" content="https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png"><meta property="article:published_time" content="2021-04-21T12:54:22-04:00"><meta property="article:modified_time" content="2021-04-21T12:55:21-04:00"><meta property="og:updated_time" content="2021-04-21T12:55:21-04:00"><meta property="article:section" content="News and Rumors"><meta itemprop="name" content="Google updates Meet for web interface"><meta itemprop="headline" content="Google updates Meet for web interface"><meta itemprop="description" content="Google Meet is a great option for both consumer and Workspace users. The service is about to get some nifty UI changes."><meta itemprop="image" content="https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png"><meta itemprop="datePublished" content="2021-04-21"><meta itemprop="dateModified" content="2021-04-21T12:55:21-04:00"><meta itemprop="author" content="Andrew Allen"><meta name="twitter:title" content="Google updates Meet for web interface"><meta name="twitter:url" content="https://www.androidguys.com/news/google-updates-meet-for-web-interface/"><meta name="twitter:description" content="Google Meet is a great option for both consumer and Workspace users. The service is about to get some nifty UI changes."><meta name="twitter:image" content="https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@androidguys">
<style id=tdw-css-placeholder></style></head><body class="post-template-default single single-post postid-171702 single-format-standard td-standard-pack google-updates-meet-for-web-interface global-block-template-4 single_template_2 wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-navigation-container><ul id=menu-main-navigation class=td-mobile-main-menu><li id=menu-item-79191 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-79191"><a href=https://www.androidguys.com/category/news/>News</a></li>
<li id=menu-item-114857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href=https://www.androidguys.com/category/deals/>Deals</a></li>
<li id=menu-item-101200 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101200"><a href=https://www.androidguys.com/category/reviews/>Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href=https://www.androidguys.com/category/reviews/accessory-reviews/>Accessory Reviews</a></li>
<li class=menu-item-0><a href=https://www.androidguys.com/category/reviews/app-reviews/>App &amp; Game Reviews</a></li>
<li class=menu-item-0><a href=https://www.androidguys.com/category/reviews/hardware-reviews/>Hardware Reviews</a></li>
<li class=menu-item-0><a href=https://www.androidguys.com/category/reviews/phone-reviews/>Phone Reviews</a></li></ul>
</li>
<li id=menu-item-154506 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154506"><a href=https://www.androidguys.com/category/best/>The Best</a></li>
<li id=menu-item-169584 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169584"><a href=https://www.androidguys.com/category/guides/>Guides</a></li>
<li id=menu-item-151141 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151141"><a href=https://www.androidguys.com/about/>About<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu>
<li id=menu-item-151142 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151142"><a href=https://www.androidguys.com/jobs/>Write for us!</a></li></ul>
</li>
<li id=menu-item-151144 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151144"><a href=https://www.androidguys.com/contact/>Contact<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu>
<li id=menu-item-151143 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151143"><a href=https://www.androidguys.com/sponsorship-opportunities/>Advertising and Sponsorship Opportunities</a></li>
<li id=menu-item-151145 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151145"><a href=https://www.androidguys.com/request-app-review/>Request App or Game Review</a></li>
<li id=menu-item-151146 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151146"><a href=https://www.androidguys.com/sponsored-review/>Promoted App &#038; Game Reviews</a></li>
<li id=menu-item-151147 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151147"><a href=https://www.androidguys.com/sponsored-product-review/>Promoted Product Reviews</a></li></ul>
</li></ul></div></div></div><div id=login-form-mobile class=td-register-section><div id=td-login-mob class="td-login-animation td-login-hide-mob"><div class=td-login-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign in</div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-form-wrap><div class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div>
<input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div class=td-login-info-text>
<a href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div class=td-login-register-link></div></div></div><div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div class=td-forgot-pass-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Password recovery</div></div><div class=td-login-form-wrap><div class=td-login-panel-title>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div>
<input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search><form method=get class=td-search-form action=https://www.androidguys.com/><div class=td-search-close>
<a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-4 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-4><div class=td-header-sp-top-widget>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-header-sp-top-menu></div></div><div id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div class=td-login-wrap>
<a href=# class=td-back-button><i class=td-icon-modal-back></i></a><div id=td-login-div class="td-login-form-div td-display-block"><div class=td-login-panel-title>Sign in</div><div class=td-login-panel-descr>Welcome! Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div class=td-login-info-text><a href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div id=td-forgot-pass-div class="td-login-form-div td-display-none"><div class=td-login-panel-title>Password recovery</div><div class=td-login-panel-descr>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-header-container td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  tdi_1_bc8 td_block_template_4"><style>.tdi_1_bc8.td-a-rec {
text-align:center;
}

.tdi_1_bc8 .td-element-style {
z-index:-1;
}

.tdi_1_bc8.td-a-rec-img {
text-align:left;
}

.tdi_1_bc8.td-a-rec-img img {
margin:0 auto 0 0;
}

@media (max-width: 767px) {
.tdi_1_bc8.td-a-rec-img {
text-align:center;
}
}</style><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div style="height:250px;  display: flex; align-items: center; justify-content: center"><div class=td-visible-desktop style=margin-top:5px;><div id=div-gpt-ad-androidguyscom37011 style='min-width: 728px;'></div><span class=bt-uid-tg data-uid=5c2fcd2c81-228 style='display: none !important'></span></div><div class=td-visible-phone><div id=div-gpt-ad-androidguyscom37012 style='margin-bottom: 28px'> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37012');});</script> </div></div></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href=https://www.androidguys.com/>
<img class=td-retina-data data-retina=https://www.androidguys.com/wp-content/uploads/2021/02/ag_logo_280x96_2021_dk_blue.png src=https://www.androidguys.com/wp-content/uploads/2021/02/ag_logo_140x48_2021_dk_blue.png alt=AndroidGuys>
</a>
<a class="td-header-logo td-sticky-disable" href=https://www.androidguys.com/>
<img class=td-retina-data data-retina=https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png alt=AndroidGuys>
<span class=td-visual-hidden>AndroidGuys</span>
</a></div><div class=menu-main-navigation-container><ul id=menu-main-navigation-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href=https://www.androidguys.com/category/news/>News</a><ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_2_cb0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_2_cb0><script>var block_tdi_2_cb0=new tdBlock();block_tdi_2_cb0.id="tdi_2_cb0";block_tdi_2_cb0.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_cb0","tdc_css_class":"tdi_2_cb0","tdc_css_class_style":"tdi_2_cb0_rand_style"}';block_tdi_2_cb0.td_column_number="3";block_tdi_2_cb0.block_type="td_block_mega_menu";block_tdi_2_cb0.post_count="5";block_tdi_2_cb0.found_posts="20173";block_tdi_2_cb0.header_color="";block_tdi_2_cb0.ajax_pagination_infinite_stop="";block_tdi_2_cb0.max_num_pages="4035";tdBlocksArray.push(block_tdi_2_cb0);</script><div id=tdi_2_cb0 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/google-updates-meet-for-web-interface/ rel=bookmark class="td-image-wrap " title="Google updates Meet for web interface"><img width=218 height=125 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png alt title="Google updates Meet for web interface"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/google-updates-meet-for-web-interface/ rel=bookmark title="Google updates Meet for web interface">Google updates Meet for web interface</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/starthost-cloud-based-web-hosting/ rel=bookmark class="td-image-wrap " title="StartHost: Lifetime cloud-based web hosting for just $30"><img width=218 height=123 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/starthost_splash.jpg alt title="StartHost: Lifetime cloud-based web hosting for just $30"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/starthost-cloud-based-web-hosting/ rel=bookmark title="StartHost: Lifetime cloud-based web hosting for just $30">StartHost: Lifetime cloud-based web hosting for just $30</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/sony-debuts-its-2021-flagship-phones/ rel=bookmark class="td-image-wrap " title="Sony debuts its 2021 flagship phones"><img width=150 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/Xperia_1_III_Xperia_5_II-1.jpg alt title="Sony debuts its 2021 flagship phones"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/sony-debuts-its-2021-flagship-phones/ rel=bookmark title="Sony debuts its 2021 flagship phones">Sony debuts its 2021 flagship phones</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/google-assistant-can-now-find-your-iphone-and-order-takeout/ rel=bookmark class="td-image-wrap " title="Google Assistant can now find your iPhone and order takeout"><img width=218 height=110 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/Assistant-find-my-iPhone.png alt title="Google Assistant can now find your iPhone and order takeout"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/google-assistant-can-now-find-your-iphone-and-order-takeout/ rel=bookmark title="Google Assistant can now find your iPhone and order takeout">Google Assistant can now find your iPhone and order takeout</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/tcl-offers-up-three-new-20-series-phones/ rel=bookmark class="td-image-wrap " title="TCL offers up three new 20 Series phones"><img width=218 height=142 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/TCL-20-Pro-5G-resize.jpg alt title="TCL offers up three new 20 Series phones"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/tcl-offers-up-three-new-20-series-phones/ rel=bookmark title="TCL offers up three new 20 Series phones">TCL offers up three new 20 Series phones</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_2_cb0 data-td_block_id=tdi_2_cb0><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_2_cb0 data-td_block_id=tdi_2_cb0><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href=https://www.androidguys.com/category/deals/>Deals</a><ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_3_c30 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_3_c30><script>var block_tdi_3_c30=new tdBlock();block_tdi_3_c30.id="tdi_3_c30";block_tdi_3_c30.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"30058","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_c30","tdc_css_class":"tdi_3_c30","tdc_css_class_style":"tdi_3_c30_rand_style"}';block_tdi_3_c30.td_column_number="3";block_tdi_3_c30.block_type="td_block_mega_menu";block_tdi_3_c30.post_count="5";block_tdi_3_c30.found_posts="1362";block_tdi_3_c30.header_color="";block_tdi_3_c30.ajax_pagination_infinite_stop="";block_tdi_3_c30.max_num_pages="273";tdBlocksArray.push(block_tdi_3_c30);</script><div id=tdi_3_c30 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/deals/how-to-hack-beginner-ethical-hacking-certification-2/ rel=bookmark class="td-image-wrap " title="This enormous 161 hour bundle on ethical hacking is just $39"><img width=218 height=124 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/07/ethical_hacking.png alt title="This enormous 161 hour bundle on ethical hacking is just $39"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/how-to-hack-beginner-ethical-hacking-certification-2/ rel=bookmark title="This enormous 161 hour bundle on ethical hacking is just $39">This enormous 161 hour bundle on ethical hacking is just $39</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/deals/comptia-security-infrastructure-expert-bundle/ rel=bookmark class="td-image-wrap " title="Jumpstart your cybersecurity training with this $30 exam prep bundle"><img width=218 height=123 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/comptia_cybersecurity.png alt title="Jumpstart your cybersecurity training with this $30 exam prep bundle"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/comptia-security-infrastructure-expert-bundle/ rel=bookmark title="Jumpstart your cybersecurity training with this $30 exam prep bundle">Jumpstart your cybersecurity training with this $30 exam prep bundle</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/starthost-cloud-based-web-hosting/ rel=bookmark class="td-image-wrap " title="StartHost: Lifetime cloud-based web hosting for just $30"><img width=218 height=123 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/starthost_splash.jpg alt title="StartHost: Lifetime cloud-based web hosting for just $30"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/starthost-cloud-based-web-hosting/ rel=bookmark title="StartHost: Lifetime cloud-based web hosting for just $30">StartHost: Lifetime cloud-based web hosting for just $30</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/deals/utunnel-vpn-license/ rel=bookmark class="td-image-wrap " title="UTunnel: Create your own private cloud VPN server"><img width=218 height=123 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/03/utunnel_vpn.png alt title="UTunnel: Create your own private cloud VPN server"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/utunnel-vpn-license/ rel=bookmark title="UTunnel: Create your own private cloud VPN server">UTunnel: Create your own private cloud VPN server</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/deals/private-internet-access-vpn-subscriptions/ rel=bookmark class="td-image-wrap " title="Save up to 72% on Private Internet Access VPN subscriptions"><img width=200 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/05/private-internet-access-vpn.jpg alt title="Save up to 72% on Private Internet Access VPN subscriptions"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/private-internet-access-vpn-subscriptions/ rel=bookmark title="Save up to 72% on Private Internet Access VPN subscriptions">Save up to 72% on Private Internet Access VPN subscriptions</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_3_c30 data-td_block_id=tdi_3_c30><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_3_c30 data-td_block_id=tdi_3_c30><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-101200"><a href=https://www.androidguys.com/category/reviews/>Reviews</a><ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_4_ddb td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_4_ddb><script>var block_tdi_4_ddb=new tdBlock();block_tdi_4_ddb.id="tdi_4_ddb";block_tdi_4_ddb.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27951","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_ddb","tdc_css_class":"tdi_4_ddb","tdc_css_class_style":"tdi_4_ddb_rand_style"}';block_tdi_4_ddb.td_column_number="3";block_tdi_4_ddb.block_type="td_block_mega_menu";block_tdi_4_ddb.post_count="4";block_tdi_4_ddb.found_posts="2929";block_tdi_4_ddb.header_color="";block_tdi_4_ddb.ajax_pagination_infinite_stop="";block_tdi_4_ddb.max_num_pages="733";tdBlocksArray.push(block_tdi_4_ddb);</script><div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-tdi_4_ddb" id=tdi_5_060 data-td_block_id=tdi_4_ddb data-td_filter_value href=https://www.androidguys.com/category/reviews/>All</a><a class=mega-menu-sub-cat-tdi_4_ddb id=tdi_6_b6c data-td_block_id=tdi_4_ddb data-td_filter_value=16 href=https://www.androidguys.com/category/reviews/accessory-reviews/>Accessory Reviews</a><a class=mega-menu-sub-cat-tdi_4_ddb id=tdi_7_cd5 data-td_block_id=tdi_4_ddb data-td_filter_value=27952 href=https://www.androidguys.com/category/reviews/app-reviews/>App &amp; Game Reviews</a><a class=mega-menu-sub-cat-tdi_4_ddb id=tdi_8_051 data-td_block_id=tdi_4_ddb data-td_filter_value=2816 href=https://www.androidguys.com/category/reviews/hardware-reviews/>Hardware Reviews</a><a class=mega-menu-sub-cat-tdi_4_ddb id=tdi_9_cc8 data-td_block_id=tdi_4_ddb data-td_filter_value=28927 href=https://www.androidguys.com/category/reviews/phone-reviews/>Phone Reviews</a></div></div><div id=tdi_4_ddb class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/reviews/poco-x3-pro-review/ rel=bookmark class="td-image-wrap " title="POCO X3 Pro review"><img width=200 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/PXL_20210315_194643595.PORTRAIT.jpg alt title="POCO X3 Pro review"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/reviews/poco-x3-pro-review/ rel=bookmark title="POCO X3 Pro review">POCO X3 Pro review</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/reviews/lockly-vision-doorbell-camera-smart-lock/ rel=bookmark class="td-image-wrap " title="Lockly Vision doorbell camera smart lock review"><img width=218 height=98 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/lockly_vision-1.jpg alt title="Lockly Vision doorbell camera smart lock review"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/reviews/lockly-vision-doorbell-camera-smart-lock/ rel=bookmark title="Lockly Vision doorbell camera smart lock review">Lockly Vision doorbell camera smart lock review</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/reviews/lepow-portable-monitor-review/ rel=bookmark class="td-image-wrap " title="Lepow Portable Monitor review"><img width=218 height=123 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/Lepow-Portable-Monitor-Windows-Laptop.jpg alt title="Lepow Portable Monitor review"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/reviews/lepow-portable-monitor-review/ rel=bookmark title="Lepow Portable Monitor review">Lepow Portable Monitor review</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/reviews/eggtronic-sirius-65w-universal-charger-and-4-in-1-power-bank-review/ rel=bookmark class="td-image-wrap " title="Eggtronic Sirius 65W Universal Charger and 4-in-1 Power Bank review"><img width=200 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/eggtronic-1.jpg alt title="Eggtronic Sirius 65W Universal Charger and 4-in-1 Power Bank review"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/reviews/eggtronic-sirius-65w-universal-charger-and-4-in-1-power-bank-review/ rel=bookmark title="Eggtronic Sirius 65W Universal Charger and 4-in-1 Power Bank review">Eggtronic Sirius 65W Universal Charger and 4-in-1 Power Bank review</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_4_ddb data-td_block_id=tdi_4_ddb><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_4_ddb data-td_block_id=tdi_4_ddb><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154506"><a href=https://www.androidguys.com/category/best/>The Best</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169584"><a href=https://www.androidguys.com/category/guides/>Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151141"><a href=https://www.androidguys.com/about/>About</a><ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151142"><a href=https://www.androidguys.com/jobs/>Write for us!</a></li></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151144"><a href=https://www.androidguys.com/contact/>Contact</a><ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151143"><a href=https://www.androidguys.com/sponsorship-opportunities/>Advertising and Sponsorship Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151145"><a href=https://www.androidguys.com/request-app-review/>Request App or Game Review</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151146"><a href=https://www.androidguys.com/sponsored-review/>Promoted App &#038; Game Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151147"><a href=https://www.androidguys.com/sponsored-product-review/>Promoted Product Reviews</a></li></ul>
</li></ul></div></div><div class=header-search-wrap><div class=td-search-btns-wrap>
<a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.androidguys.com/><div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id=post-171702 class="post-171702 post type-post status-publish format-standard has-post-thumbnail category-news tag-google tag-google-meet tag-google-workspace tag-video-calls" itemscope itemtype=https://schema.org/Article><div class=td-pb-row><div class=td-pb-span12><div class=td-post-header><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://www.androidguys.com/>Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>News and Rumors</span></div></div><ul class=td-category><li class=entry-category><a href=https://www.androidguys.com/category/news/>News and Rumors</a></li></ul><header class=td-post-title><h1 class="entry-title">Google updates Meet for web interface</h1><p class=td-post-sub-title>Custon grids, video backgrounds, and Autozoom coming soon</p><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://www.androidguys.com/author/andrew-allen/>Andrew Allen</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-04-21T12:54:22-04:00>April 21, 2021</time></span></div></header></div></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fgoogle-updates-meet-for-web-interface%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Google+updates+Meet+for+web+interface&url=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fgoogle-updates-meet-for-web-interface%2F&via=androidguys"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.androidguys.com/news/google-updates-meet-for-web-interface/&amp;media=https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png&description=Google+updates+Meet+for+web+interface"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Google+updates+Meet+for+web+interface %0A%0A https://www.androidguys.com/news/google-updates-meet-for-web-interface/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.androidguys.com/news/google-updates-meet-for-web-interface/&title=Google+updates+Meet+for+web+interface"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class=td-post-featured-image><a href=https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png data-caption><img width=696 height=400 class="entry-thumb td-modal-image" src=https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png alt title="Google Meet update"></a></div><p>Working from home isn&#8217;t going anywhere soon. As more and more businesses adopt a hybrid workforce, video calling is important to an efficient workflow. Google has recognized this and announced some additional UI elements to Google Meet&#8217;s web UI.</p><p>One of the most user-facing new options is that you can customize the grids displayed while on a video chat. Google has revamped things to add the ability to pin users and content to always have your most important view at the top. You can also drag and reposition callers and grids on the fly.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_10_086 td_block_template_4"><style>.tdi_10_086.td-a-rec {
text-align:center;
}

.tdi_10_086 .td-element-style {
z-index:-1;
}

.tdi_10_086.td-a-rec-img {
text-align:left;
}

.tdi_10_086.td-a-rec-img img {
margin:0 auto 0 0;
}

@media (max-width: 767px) {
.tdi_10_086.td-a-rec-img {
text-align:center;
}
}</style><span style="width:100%; text-align:center; font-size:15px">Advertisements</span><div id=MMouterCont><div id=MMinnerCont><div class=mm-player></div><div id="div-gpt-ad-1584607354475-0"></div></div></div></div><p><img loading=lazy class="aligncenter size-full wp-image-171707" src=https://www.androidguys.com/wp-content/uploads/2021/04/Meet-Grid.gif alt width=1920 height=1080></p><blockquote><p>In the coming months, you will be able to pin multiple tiles to customize what you focus on. For example, you can highlight a presentation and the speaker, or multiple speakers at the same time. Participants’ names will always be visible, so you can quickly see who’s who, and better engage with everyone on the call.</p></blockquote><p>Meet will also add some flair to calls with video backgrounds. Google has already recently added image backgrounds, but now you can have a moving video behind you to add some cool graphics to a boring conference call. It reminds me of live wallpapers on Android. Speaking of Android, this new feature will also be coming to mobile for Android and iOS Meet apps.</p><div id=gallery-1 class='gallery galleryid-171702 gallery-columns-2 gallery-size-large'><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://www.androidguys.com/news/google-updates-meet-for-web-interface/attachment/meet-video-backgrounds/><img width=696 height=348 src=https://www.androidguys.com/wp-content/uploads/2021/04/Meet-Video-Backgrounds.gif class="attachment-large size-large" alt loading=lazy></a></div></figure><figure class=gallery-item><div class='gallery-icon landscape'>
<a href=https://www.androidguys.com/news/google-updates-meet-for-web-interface/attachment/autozoom-and-lighing-google-meet/><img width=696 height=392 src=https://www.androidguys.com/wp-content/uploads/2021/04/Autozoom-and-lighing-Google-Meet.gif class="attachment-large size-large" alt loading=lazy></a></div></figure></div><p>&nbsp;</p><p>Lastly, Google is all about AI these days and we can&#8217;t leave Meet out, right? Meet will be using AI to create Autozoom. This will allow the field of few to zoom and center a user while on a call. Artificial intelligence will then square up the view and also adjust the lighting through software to present you in the best possible fashion.</p><p>All these features are still getting some final touches from Google. The web UI should start to see these updates next month. What do you guys think? Do you currently use Google Meet? Do you see yourself using some of these changes?</p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_11_110 td_block_template_4"><style>.tdi_11_110.td-a-rec {
text-align:center;
}

.tdi_11_110 .td-element-style {
z-index:-1;
}

.tdi_11_110.td-a-rec-img {
text-align:left;
}

.tdi_11_110.td-a-rec-img img {
margin:0 auto 0 0;
}

@media (max-width: 767px) {
.tdi_11_110.td-a-rec-img {
text-align:center;
}
}</style>Note: Select outbound links may include affiliate tracking codes and AndroidGuys may receive compensation for purchases. <a href=https://www.androidguys.com/about/>Read our policy</a>.<hr><div id=amzn-assoc-ad-e0f96624-c833-4e0b-82f8-19e1441c3c4a style=height:515px;></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=e0f96624-c833-4e0b-82f8-19e1441c3c4a"></script> </div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://www.androidguys.com/tag/google/>google</a></li><li><a href=https://www.androidguys.com/tag/google-meet/>google meet</a></li><li><a href=https://www.androidguys.com/tag/google-workspace/>google workspace</a></li><li><a href=https://www.androidguys.com/tag/video-calls/>video calls</a></li></ul></div><div class=td-post-sharing-bottom><div class=td-post-sharing-classic><iframe frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.androidguys.com/news/google-updates-meet-for-web-interface/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id=td_social_sharing_article_bottom class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fgoogle-updates-meet-for-web-interface%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Google+updates+Meet+for+web+interface&url=https%3A%2F%2Fwww.androidguys.com%2Fnews%2Fgoogle-updates-meet-for-web-interface%2F&via=androidguys"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.androidguys.com/news/google-updates-meet-for-web-interface/&amp;media=https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png&description=Google+updates+Meet+for+web+interface"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Google+updates+Meet+for+web+interface %0A%0A https://www.androidguys.com/news/google-updates-meet-for-web-interface/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.androidguys.com/news/google-updates-meet-for-web-interface/&title=Google+updates+Meet+for+web+interface"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_bottom><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class=author-box-wrap><a href=https://www.androidguys.com/author/andrew-allen/><img alt src='https://secure.gravatar.com/avatar/66ec64643b35ed0d973b903d24179438?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66ec64643b35ed0d973b903d24179438?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://www.androidguys.com/author/andrew-allen/>Andrew Allen</a></span></div><div class=td-author-description>Andrew is tech nerd and Linux geek who loves to experience the latest in mobile technology. When he's not glued to the web, he's a husband, father, and pit bull lover.</div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop="name" content="Andrew Allen"></span><meta itemprop="datePublished" content="2021-04-21T12:54:22-04:00"><meta itemprop="dateModified" content="2021-04-21T12:55:21-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.androidguys.com/news/google-updates-meet-for-web-interface/"><span class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop="url" content="https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png"></span><meta itemprop="name" content="AndroidGuys"></span><meta itemprop="headline " content="Google updates Meet for web interface"><span class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop="url" content="https://www.androidguys.com/wp-content/uploads/2021/04/Google-Meet-update.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="575"></span></footer><div class="td_block_wrap td_block_related_posts tdi_12_6cc td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid=tdi_12_6cc><script>var block_tdi_12_6cc=new tdBlock();block_tdi_12_6cc.id="tdi_12_6cc";block_tdi_12_6cc.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_12_6cc","td_column_number":3,"live_filter_cur_post_id":171702,"live_filter_cur_post_author":"1762","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_12_6cc","tdc_css_class_style":"tdi_12_6cc_rand_style"}';block_tdi_12_6cc.td_column_number="3";block_tdi_12_6cc.block_type="td_block_related_posts";block_tdi_12_6cc.post_count="3";block_tdi_12_6cc.found_posts="2306";block_tdi_12_6cc.header_color="";block_tdi_12_6cc.ajax_pagination_infinite_stop="";block_tdi_12_6cc.max_num_pages="769";tdBlocksArray.push(block_tdi_12_6cc);</script><h4 class="td-related-title td-block-title"><a id=tdi_13_8b5 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_12_6cc href=#>RELATED ARTICLES</a><a id=tdi_14_ea5 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_12_6cc href=#>MORE FROM AUTHOR</a></h4><div id=tdi_12_6cc class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/google-assistant-can-now-find-your-iphone-and-order-takeout/ rel=bookmark class="td-image-wrap " title="Google Assistant can now find your iPhone and order takeout"><img width=218 height=110 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/Assistant-find-my-iPhone.png alt title="Google Assistant can now find your iPhone and order takeout"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/google-assistant-can-now-find-your-iphone-and-order-takeout/ rel=bookmark title="Google Assistant can now find your iPhone and order takeout">Google Assistant can now find your iPhone and order takeout</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/featured/best-android-phones-net10-wireless/ rel=bookmark class="td-image-wrap " title="The best Android phones available at Net10 Wireless"><img width=218 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2016/11/net10-218x150.png srcset="https://www.androidguys.com/wp-content/uploads/2016/11/net10-218x150.png 218w, https://www.androidguys.com/wp-content/uploads/2016/11/net10-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The best Android phones available at Net10 Wireless"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/featured/best-android-phones-net10-wireless/ rel=bookmark title="The best Android phones available at Net10 Wireless">The best Android phones available at Net10 Wireless</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/featured/best-phones-credo-mobile/ rel=bookmark class="td-image-wrap " title="The best Android phones at CREDO Mobile"><img width=150 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/10/credo_mobile_orangesq_1200px.png alt title="The best Android phones at CREDO Mobile"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/featured/best-phones-credo-mobile/ rel=bookmark title="The best Android phones at CREDO Mobile">The best Android phones at CREDO Mobile</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_12_6cc data-td_block_id=tdi_12_6cc><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_12_6cc data-td_block_id=tdi_12_6cc><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id=disqus_thread></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><div class="td_block_wrap td_block_1 td_block_widget tdi_15_c10 td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid=tdi_15_c10><style>.td-theme-wrap .tdi_15_c10 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_15_c10 .td-subcat-item a:hover,.td-theme-wrap .tdi_15_c10 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_15_c10 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_15_c10 .td-subcat-dropdown:hover .td-subcat-more i {
color:#203647;
}

.td-theme-wrap .tdi_15_c10 .td-block-title > :before {
border-color:#203647 transparent transparent;
}

.td-theme-wrap .tdi_15_c10 .td-block-title > * {
background-color:#203647;
color:#fff;
}

.td-theme-wrap .tdi_15_c10 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_15_c10 .td_quote_on_blocks,.td-theme-wrap .tdi_15_c10 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_15_c10 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_15_c10 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_15_c10 .td-instagram-user a {
color:#4DA8DA;
}

.td-theme-wrap .tdi_15_c10 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_15_c10 .td-load-more-wrap a:hover {
background-color:#4DA8DA;
border-color:#4DA8DA;
}

.td-theme-wrap .tdi_15_c10 .td-read-more a,.td-theme-wrap .tdi_15_c10 .td-weather-information:before,.td-theme-wrap .tdi_15_c10 .td-weather-week:before,.td-theme-wrap .tdi_15_c10 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_15_c10 .td-post-category,.td-theme-wrap .tdi_15_c10 .td-post-category:hover {
background-color:#4DA8DA;
}</style><script>var block_tdi_15_c10=new tdBlock();block_tdi_15_c10.id="tdi_15_c10";block_tdi_15_c10.atts='{"custom_title":"More Like This","custom_url":"","block_template_id":"","header_color":"#203647","header_text_color":"#ffffff","accent_text_color":"#4DA8DA","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"_related_cat","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_15_c10","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_15_c10","tdc_css_class_style":"tdi_15_c10_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":171702}';block_tdi_15_c10.td_column_number="1";block_tdi_15_c10.block_type="td_block_1";block_tdi_15_c10.post_count="5";block_tdi_15_c10.found_posts="20172";block_tdi_15_c10.header_color="#203647";block_tdi_15_c10.ajax_pagination_infinite_stop="";block_tdi_15_c10.max_num_pages="4035";tdBlocksArray.push(block_tdi_15_c10);</script><div class=td-block-title-wrap><h4 class="td-block-title"><span class=td-pulldown-size>More Like This</span></h4></div><div id=tdi_15_c10 class=td_block_inner><div class=td-block-span12><div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/starthost-cloud-based-web-hosting/ rel=bookmark class="td-image-wrap " title="StartHost: Lifetime cloud-based web hosting for just $30"><img width=324 height=182 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/starthost_splash.jpg alt title="StartHost: Lifetime cloud-based web hosting for just $30"></a></div></div><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/starthost-cloud-based-web-hosting/ rel=bookmark title="StartHost: Lifetime cloud-based web hosting for just $30">StartHost: Lifetime cloud-based web hosting for just $30</a></h3><div class=td-module-meta-info></div><div class=td-excerpt>The Nitty Gritty: Score a lifetime web hosting plan for just $30 and never have to worry about bandwidth or...</div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/news/sony-debuts-its-2021-flagship-phones/ rel=bookmark class="td-image-wrap " title="Sony debuts its 2021 flagship phones"><img width=70 height=70 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/Xperia_1_III_Xperia_5_II-1.jpg alt title="Sony debuts its 2021 flagship phones"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/sony-debuts-its-2021-flagship-phones/ rel=bookmark title="Sony debuts its 2021 flagship phones">Sony debuts its 2021 flagship phones</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/news/google-assistant-can-now-find-your-iphone-and-order-takeout/ rel=bookmark class="td-image-wrap " title="Google Assistant can now find your iPhone and order takeout"><img width=100 height=50 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/Assistant-find-my-iPhone.png alt title="Google Assistant can now find your iPhone and order takeout"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/google-assistant-can-now-find-your-iphone-and-order-takeout/ rel=bookmark title="Google Assistant can now find your iPhone and order takeout">Google Assistant can now find your iPhone and order takeout</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/news/tcl-offers-up-three-new-20-series-phones/ rel=bookmark class="td-image-wrap " title="TCL offers up three new 20 Series phones"><img width=100 height=65 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/TCL-20-Pro-5G-resize.jpg alt title="TCL offers up three new 20 Series phones"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/tcl-offers-up-three-new-20-series-phones/ rel=bookmark title="TCL offers up three new 20 Series phones">TCL offers up three new 20 Series phones</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/news/anker-unveils-new-ankerwork-branding-for-home-office/ rel=bookmark class="td-image-wrap " title="Anker unveils new AnkerWork branding for home office"><img width=100 height=53 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2021/04/AnkerWork-Logo.jpg alt title="Anker unveils new AnkerWork branding for home office"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/anker-unveils-new-ankerwork-branding-for-home-office/ rel=bookmark title="Anker unveils new AnkerWork branding for home office">Anker unveils new AnkerWork branding for home office</a></h3><div class=td-module-meta-info></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_16_212 td_block_template_4"><style>.tdi_16_212.td-a-rec {
text-align:center;
}

.tdi_16_212 .td-element-style {
z-index:-1;
}

.tdi_16_212.td-a-rec-img {
text-align:left;
}

.tdi_16_212.td-a-rec-img img {
margin:0 auto 0 0;
}

@media (max-width: 767px) {
.tdi_16_212.td-a-rec-img {
text-align:center;
}
}</style><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div class=td-visible-desktop style="height: 250px; width: 300px; overflow: hidden"><div id=div-gpt-ad-androidguyscom37009></div><span class=bt-uid-tg data-uid=5c2fccc6d2-228 style='display: none !important'></span></div></div><aside id=stackcommerce_widget-10 class="td_block_template_4 widget stackcommerce_widget-10 widget_stackcommerce_widget"><div class="stackCommerceWidgetSidebar vertical1 stackCommerceHeightFix" data-sc-hide-price=1 data-sc-hide-ribon=1 data-sc-hide-button data-sc-column-count=3 data-sc-view-design=1 data-sc-widget=1 data-sc-widget-title data-sc-image-width=50 data-sc-publisher-id=53 data-sc-sort=best_sellers data-sc-per-page=2 data-sc-header-color=#FF3131 data-sc-title-sizes=14 data-sc-open-new-tab=on data-sc-utm=androidguys.com data-sc-utm-medium data-sc-utm-additional data-sc-affiliate-id data-sc-medium-item-name=3></div><div class="allDealsLink stackCommerceSeeAllDeals">
<a target=_blank href=#>
See all deals </a></div><div class=stackCommerceHelper></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_17_606 td_block_template_4"><style>.tdi_17_606.td-a-rec {
text-align:center;
}

.tdi_17_606 .td-element-style {
z-index:-1;
}

.tdi_17_606.td-a-rec-img {
text-align:left;
}

.tdi_17_606.td-a-rec-img img {
margin:0 auto 0 0;
}

@media (max-width: 767px) {
.tdi_17_606.td-a-rec-img {
text-align:center;
}
}</style><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div class=td-visible-desktop style=margin-top:5px;><div style='height:600px; width:300px; overflow:hidden;'><div id=div-gpt-ad-androidguyscom37010> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37010');});</script> </div>
<span class=bt-uid-tg data-uid=5c2fccf182-228 style='display: none !important'></span></div></div><div class=td-visible-phone><div style='height:250px; width:300px;'><div id=div-gpt-ad-1487238677738-0> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487238677738-0');});</script> </div></div></div></div><div class="td_block_wrap td_block_2 td_block_widget tdi_18_0cc td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid=tdi_18_0cc><script>var block_tdi_18_0cc=new tdBlock();block_tdi_18_0cc.id="tdi_18_0cc";block_tdi_18_0cc.atts='{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_18_0cc","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_18_0cc","tdc_css_class_style":"tdi_18_0cc_rand_style"}';block_tdi_18_0cc.td_column_number="1";block_tdi_18_0cc.block_type="td_block_2";block_tdi_18_0cc.post_count="2";block_tdi_18_0cc.found_posts="27834";block_tdi_18_0cc.header_color="#";block_tdi_18_0cc.ajax_pagination_infinite_stop="";block_tdi_18_0cc.max_num_pages="13917";tdBlocksArray.push(block_tdi_18_0cc);</script><div class=td-block-title-wrap></div><div id=tdi_18_0cc class=td_block_inner><div class=td-block-span12><div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/featured/best-phones-simple-mobile/ rel=bookmark class="td-image-wrap " title="The best Android phones available at Simple Mobile"><img width=288 height=160 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/02/simple_mobile.png alt title="The best Android phones available at Simple Mobile"></a></div></div><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/featured/best-phones-simple-mobile/ rel=bookmark title="The best Android phones available at Simple Mobile">The best Android phones available at Simple Mobile</a></h3><div class=td-module-meta-info></div><div class=td-excerpt>
Simple Mobile, a prepaid brand that uses T-Mobile's network, has a number of smartphones to choose from. Here, we pick the best options for consumers.</div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/deals/how-to-hack-beginner-ethical-hacking-certification-2/ rel=bookmark class="td-image-wrap " title="This enormous 161 hour bundle on ethical hacking is just $39"><img width=100 height=57 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/07/ethical_hacking.png alt title="This enormous 161 hour bundle on ethical hacking is just $39"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/how-to-hack-beginner-ethical-hacking-certification-2/ rel=bookmark title="This enormous 161 hour bundle on ethical hacking is just $39">This enormous 161 hour bundle on ethical hacking is just $39</a></h3><div class=td-module-meta-info></div></div></div></div></div></div></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span12><div class=td-footer-info><div class=footer-logo-wrap><a href=https://www.androidguys.com/><img class=td-retina-data src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png data-retina=https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png alt=AndroidGuys title width></a></div><div class=footer-text-wrap>Now in our 12th year, AndroidGuys provides readers with the latest news and rumors around the Android and smartphone space. Coverage also includes reviews, opinion pieces, and tools to get more from your devices.<br><br>
<a id=unic-gdpr onclick='__tcfapi("openunic");return false;' style=display:none;cursor:pointer;>Change Ad Consent</a>
<a id=unic-ccpa onclick="window.__uspapi('openunic')" style=display:none;cursor:pointer;>Do not sell my data</a> <script>(function waitCMP(){var readyCMP;if(!readyCMP&&window['dataLayer']){window['dataLayer'].forEach(function(event){if(event['event']==='unic_data'){readyCMP=1;if(event['LOC']==='EU'){document.getElementById("unic-gdpr").style.display='block';}
if(event['LOC']==='CA'){document.getElementById("unic-ccpa").style.display='block';}}});}else{setTimeout(waitCMP,100);}})();</script> <div class=footer-email-wrap>Contact us: <a href="/cdn-cgi/l/email-protection#84f4f6e1f7f7c4e5eae0f6ebede0e3f1fdf7aae7ebe9"><span class="__cf_email__" data-cfemail="58282a3d2b2b1839363c2a37313c3f2d212b763b3735">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div><aside class="td_block_template_4 widget widget_text"><div class=textwidget><p><a id=unic-gdpr style="display: none; cursor: pointer;">Change Ad Consent</a><br>
<a id=unic-ccpa style="display: none; cursor: pointer;">Do not sell my data</a></p><p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type=text/javascript>(function waitGEO(){var readyGEO;if(window['UnicI']&&window['UnicI'].geo&&window['UnicI'].geo!=='-'){readyGEO=true;console.log(window['UnicI'].geo);if(window['UnicI'].geo==='EU'){if(document.getElementById("unic-gdpr")){document.getElementById("unic-gdpr").style.display='inline-block';}}
if(window['UnicI'].geo==='CA'){if(document.getElementById("unic-ccpa")){document.getElementById("unic-ccpa").style.display='inline-block';}}}
if(!readyGEO){setTimeout(waitGEO,200);}})();</script></p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy">
&copy;</div></div></div></div></div></div>
<style type=text/css media=screen>#MMouterCont {
padding-top:60%;
position:relative;
margin-bottom:10px;
}

#MMinnerCont {
position:absolute;
top:0;
left:0;
bottom:0;
right:0;
background-image:url(https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png);
background-position:center;
background-repeat:no-repeat;
}

#div-gpt-ad-androidguyscom35707 {
margin-bottom:50px;
position:relative;
}

#div-gpt-ad-androidguyscom35707::before {
display:block;
content:'Advertisements';
position:absolute;
top:-22px;
left:110px;
}

@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
width:440px;
}

.td-pb-span4 {
width:328px;
}
}</style><div class=td-container><script>(function(){const sidebar=document.querySelector('.td-main-sidebar')
if(!sidebar)return
function sidebarAds(){const div1=document.createElement('div')
const div2=document.createElement('div')
div1.setAttribute('id','div-gpt-ad-androidguyscom35707')
div2.setAttribute('id','div-gpt-ad-androidguyscom35710')
sidebar.appendChild(div1)
sidebar.appendChild(div2)
initiateScroll()}
if(document.readyState==='loading'){window.addEventListener('DOMContentLoaded',sidebarAds)}else{sidebarAds()}
function initiateScroll(){let upper=document.getElementById('div-gpt-ad-androidguyscom35707');let spot=document.getElementById('div-gpt-ad-androidguyscom35710');let footer=document.querySelector('.tdc-footer-wrap ');let headerHeight=64;let minWidth=768;if(spot!=null&&window.innerWidth>minWidth){let isActive=true;function scrollMonitor(){if(upper.getBoundingClientRect().bottom<headerHeight&&footer.getBoundingClientRect().top>(600+headerHeight)&&isActive){spot.style.position='fixed';spot.style.top=headerHeight+'px';return}
if(footer.getBoundingClientRect().top<(600+headerHeight)&&isActive){spot.style.position='fixed';spot.style.top=(footer.getBoundingClientRect().top-600)+'px';return}
if(spot.style.position!=='static'){spot.style.position='static';}}
function checkWidth(){if(window.innerWidth<=minWidth){spot.style.position='static';isActive=false;return}
isActive=true;}
document.addEventListener('scroll',scrollMonitor);window.addEventListener('resize',checkWidth);}}})()</script></div><script type=text/javascript>function getBrowserSize(){var w,h;if(typeof window.innerWidth!='undefined')
{w=window.innerWidth;h=window.innerHeight;}
else if(typeof document.documentElement!='undefined'&&typeof document.documentElement.clientWidth!='undefined'&&document.documentElement.clientWidth!==0)
{w=document.documentElement.clientWidth;h=document.documentElement.clientHeight;}
else{w=document.body.clientWidth;h=document.body.clientHeight;}
return{'width':w,'height':h};}
if(parseInt(getBrowserSize().width)<=768){var spots=document.getElementsByClassName("td-visible-desktop");for(let i=0;i<spots.length;i++){spots[i].remove();}}
else{var spots=document.getElementsByClassName("td-visible-phone");for(let i=0;i<spots.length;i++){spots[i].remove();}}</script><link rel=stylesheet id=aal_style-css href='https://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.6.3' type=text/css media=all> <script type=text/javascript id=disqus_count-js-extra>var countVars={"disqusShortname":"androidguys"};</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id=disqus_count-js></script> <script type=text/javascript id=disqus_embed-js-extra>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"171702 https:\/\/www.androidguys.com\/?p=171702","disqusShortname":"androidguys","disqusTitle":"Google updates Meet for web interface","disqusUrl":"https:\/\/www.androidguys.com\/news\/google-updates-meet-for-web-interface\/","postId":"171702"};</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id=disqus_embed-js></script> <script type=text/javascript id=aal_apijs-js-extra>var aal_amazon_obj=[];</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.6.3' id=aal_apijs-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/underscore.min.js?ver=1.8.3' id=underscore-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id=tdb_js_posts_autoload-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4' id=td-site-min-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=5.6.3' id=comment-reply-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id=page-links-to-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id=tdb_js_files_for_front-js></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=5.6.3' id=wp-embed-js></script> <script type=text/javascript src=https://widgets.stackcommerce.com/deal-feed/stackCommerceWidget-v2.min.js id=stackCommerce-lib-js></script> <script></script> </body></html>