Xposed Framework for Android 5.0 Lollipop coming very soon

For those holding onto KitKat to make use of the Xposed Framework and avoiding upgrading to Lollipop will be pleased to learn that the developer has indicated it should be ready very soon.

Over in the XDA thread, the developer has managed to get Xposed running on a Nexus 5 with Android Lollipop.

Soon… :) Working very well already.

The reason for the delay is that Xposed was developed on Dalvik runtime, and since Android Lollipop uses ART, it needed to be adapted.

No exact date is set for release, but it shouldn’t be too long.

Note: Select outbound links may include affiliate tracking codes. Revenue generated from any potential purchases is used to fund AndroidGuys. Read our policy.

Loading...