<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US xmlns:og=http://ogp.me/ns# xmlns:fb=http://ogp.me/ns/fb#> <!--<![endif]--><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://www.androidguys.com/xmlrpc.php><meta property=og:image content=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg><meta name=author content=AndroidGuys><link rel=icon type=image/png href=https://www.androidguys.com/wp-content/uploads/2018/04/ag-favicon-2018.png><title>Reviewing the xFyro Aria true wireless earbuds</title><meta name=description content="The xFyro Aria are a pair of Bluetooth 5.0 earbuds with waterproof and dust proof protection and offer up to 32 hours of battery. Here&#039;s our review."><link rel=canonical href=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidguys.com/#organization","name":"AndroidGuys","url":"https://www.androidguys.com/","sameAs":["http://www.facebook.com/androidguys","http://www.instagram.com/androidguys","https://twitter.com/androidguys"]},{"@type":"WebSite","@id":"https://www.androidguys.com/#website","url":"https://www.androidguys.com/","name":"AndroidGuys","publisher":{"@id":"https://www.androidguys.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidguys.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/#webpage","url":"https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/","inLanguage":"en-US","name":"Reviewing the xFyro Aria true wireless earbuds","isPartOf":{"@id":"https://www.androidguys.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/#primaryimage","url":"https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg","caption":""},"primaryImageOfPage":{"@id":"https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/#primaryimage"},"datePublished":"2020-01-17T21:00:39+00:00","dateModified":"2020-01-17T20:56:09+00:00","description":"The xFyro Aria are a pair of Bluetooth 5.0 earbuds with waterproof and dust proof protection and offer up to 32 hours of battery. Here's our review."},{"@type":"NewsArticle","@id":"https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/#article","isPartOf":{"@id":"https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/#webpage"},"author":{"@id":"https://www.androidguys.com/author/androidguys/#author","name":"AndroidGuys"},"publisher":{"@id":"https://www.androidguys.com/#organization"},"headline":"Reviewing the xFyro Aria true wireless earbuds","datePublished":"2020-01-17T21:00:39+00:00","dateModified":"2020-01-17T20:56:09+00:00","commentCount":0,"mainEntityOfPage":"https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/#webpage","image":{"@id":"https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/#primaryimage"},"keywords":"bluetooth,bluetooth earbuds,headphones,xfyro,xFyro ARIA","articleSection":"Accessory Reviews","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidguys.com#organization"}},{"@type":"Person","@id":"https://www.androidguys.com/author/androidguys/#author","name":"AndroidGuys","image":{"@type":"ImageObject","@id":"https://www.androidguys.com/#personlogo","url":"https://secure.gravatar.com/avatar/6a1a7f4af1fe5186172157d70e650932?s=96&d=mm&r=g","caption":"AndroidGuys"},"description":"Since 2007 we have offered news and opinion around Android, the mobile space, and connected homes. We aim to help users get more from their smartphones and hope to be a valuable resource for future purchases.","sameAs":["http://www.facebook.com/androidguys","https://twitter.com/androidguys"]}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Feed" href=https://www.androidguys.com/feed/><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Comments Feed" href=https://www.androidguys.com/comments/feed/><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Reviewing the xFyro Aria true wireless earbuds Comments Feed" href=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/feed/> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji {
display:inline !important;
border:none !important;
box-shadow:none !important;
height:1em !important;
width:1em !important;
margin:0 .07em!important;
vertical-align:-.1em !important;
background:none !important;
padding:0!important;
}</style><link rel=stylesheet id=wp-block-library-css href='https://www.androidguys.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.5' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google_font_roboto-css href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.5' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=5.2.5' type=text/css media=all><link rel=stylesheet id=js_composer_front-css href='https://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type=text/css media=all><link rel=stylesheet id=td-theme-css href='https://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type=text/css media=all> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel=https://api.w.org/ href=https://www.androidguys.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.androidguys.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.androidguys.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.2.5"><link rel=shortlink href='https://www.androidguys.com/?p=159148'><link rel=alternate type=application/json+oembed href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fxfyro-aria-true-wireless-earbuds%2F"><link rel=alternate type=text/xml+oembed href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fxfyro-aria-true-wireless-earbuds%2F&#038;format=xml">
<!--[if lt IE 9]><script src=https://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=https://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><link rel=amphtml href=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/amp/>
<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";var td_get_template_directory_uri="https:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="4";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#88c425";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2973238-3','auto');ga('send','pageview');</script><link rel=icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-32x32.png sizes=32x32><link rel=icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-180x180.png><meta name=msapplication-TileImage content=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-270x270.png>
<noscript><style type=text/css>.wpb_animate_when_almost_visible {
opacity:1;
}</style></noscript><meta property=og:locale content=en_US><meta property=og:site_name content=AndroidGuys><meta property=og:title content="Reviewing the xFyro Aria true wireless earbuds"><meta property=og:url content=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/><meta property=og:type content=article><meta property=og:description content="The xFyro Aria are a pair of Bluetooth 5.0 earbuds with waterproof and dust proof protection and offer up to 32 hours of battery. Here&#039;s our review."><meta property=og:image content=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg><meta property=og:image:url content=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg><meta property=og:image:secure_url content=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg><meta property=article:published_time content=2020-01-17T16:00:39-05:00><meta property=article:modified_time content=2020-01-17T15:56:09-05:00><meta property=og:updated_time content=2020-01-17T15:56:09-05:00><meta property=article:section content="Accessory Reviews"><meta property=article:author content=http://www.facebook.com/androidguys><meta itemprop=name content="Reviewing the xFyro Aria true wireless earbuds"><meta itemprop=headline content="Reviewing the xFyro Aria true wireless earbuds"><meta itemprop=description content="The xFyro Aria are a pair of Bluetooth 5.0 earbuds with waterproof and dust proof protection and offer up to 32 hours of battery. Here&#039;s our review."><meta itemprop=image content=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg><meta itemprop=datePublished content=2020-01-17><meta itemprop=dateModified content=2020-01-17T15:56:09-05:00><meta itemprop=author content=AndroidGuys><meta name=twitter:title content="Reviewing the xFyro Aria true wireless earbuds"><meta name=twitter:url content=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/><meta name=twitter:description content="The xFyro Aria are a pair of Bluetooth 5.0 earbuds with waterproof and dust proof protection and offer up to 32 hours of battery. Here&#039;s our review."><meta name=twitter:image content=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg><meta name=twitter:card content=summary_large_image><meta name=twitter:creator content=@androidguys><meta name=twitter:site content=@androidguys>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2973238-3','auto');ga('send','pageview');</script> <script src=https://static.swappa.com/static/widget/widget.min.js data-affiliate-code=scottwebster async></script> <script type=text/javascript src=https://s.skimresources.com/js/75515X1525641.skimlinks.js></script> <script type=text/javascript src=https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js async=true></script> <script type=text/javascript async=true>var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js";elem.async=!0;elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt);(function(){function d(){if(!window.frames.__cmpLocator)if(document.body){var b=document.body,a=document.createElement("iframe");a.style="display:none";a.name="__cmpLocator";b.appendChild(a)}else setTimeout(d,5)}function c(b){var a="string"===typeof b.data;var c=a?-1!=b.data.indexOf("__cmpCall")?JSON.parse(b.data):{}:b.data;if(c.__cmpCall){var e=c.__cmpCall;window.__cmp(e.command,e.parameter,function(c,d){var f={__cmpReturn:{returnValue:c,success:d,callId:e.callId}};b.source.postMessage(a?JSON.stringify(f):f,"*")})}}d();window.__cmp=function(b){var a=arguments;if(a.length)if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==b)return!1;"undefined"===typeof __cmp.a&&(__cmp.a=[]);__cmp.a.push([].slice.apply(a))}else return __cmp.a};window.__cmp.gdprAppliesGlobally=!1;window.__cmp.msgHandler=c;window.addEventListener?window.addEventListener("message",c,!1):window.attachEvent("onmessage",c)})();window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"AndroidGuys","Publisher Logo":"http://www.androidguys.com/wp-content/uploads/2018/07/ag_logo_270-41.png","Min Days Between UI Displays":5,"Consent Scope":"service","No Option":!1,"Default Value for Toggles":"on"});</script><style>.qc-cmp-publisher-logo {
padding-top:10px !important;
}

.qc-cmp-ui-content {
padding-top:10px !important;
padding-bottom:30px !important;
}

.qc-cmp-alt-buttons {
padding-bottom:30px !important;
}

.qc-cmp-title {
font-size:30px !important;
}

.qc-cmp-link-text,.qc-cmp-qc-link {
display:none !important;
}</style> <script type=application/ld+json>{"@context":"http://schema.org","@type":"Organization","name":"AndroidGuys","url":"http://www.androidguys.com","sameAs":["http://www.facebook.com/androidguys","http://instagram.com/androidguys","http://twitter.com/androidguys"]}</script> <script type=text/javascript src=//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom.min.js?v2></script> <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){if(window.innerWidth>=1140){var slot8312=googletag.defineSlot('/8095840/.2_8312.7_androidguys.com_tier1',[300,600],'div-gpt-ad-1487239195458-0').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_11396.46_androidguys.com_tier1',[700,600],'div-gpt-ad-1559639732283-0').addService(googletag.pubads());}
else{googletag.defineSlot('/8095840/.2_8320.4_androidguys.com_tier1',[300,250],'div-gpt-ad-1487238677738-0').addService(googletag.pubads());}
googletag.defineSlot('/8095840/.2_8314.4_androidguys.com_tier1',[300,250],'div-gpt-ad-1487237631062-0').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_8317.5_androidguys.com_tier1',[320,50],'div-gpt-ad-1487238631958-0').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_8318.7_androidguys.com_tier1',[300,600],'div-gpt-ad-1487256038713-0').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_8319.4_androidguys.com_tier1',[300,250],'div-gpt-ad-1487238658175-0').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_11211.4_androidguys.com_tier1',[300,250],'div-gpt-ad-1499250035802-0').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_A.35103.3_androidguys.com_tier1',[728,90],'div-gpt-ad-androidguyscom35103').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_A.35109.3_androidguys.com_tier1',[728,90],'div-gpt-ad-androidguyscom35109').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_A.35110.3_androidguys.com_tier1',[728,90],'div-gpt-ad-androidguyscom35110').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_A.35113.5_androidguys.com_tier1',[320,50],'div-gpt-ad-androidguyscom35113').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_A.35114.5_androidguys.com_tier1',[320,50],'div-gpt-ad-androidguyscom35114').addService(googletag.pubads());googletag.defineSlot('/8095840/.2_A.35115.5_androidguys.com_tier1',[320,50],'div-gpt-ad-androidguyscom35115').addService(googletag.pubads());var slot8309=googletag.defineSlot('/8095840/.2_8309.3_androidguys.com_tier1',[[728,90],[900,90],[970,90],[950,90],[1050,90]],'div-gpt-ad-1487237318659-0').addService(googletag.pubads());var slot8313=googletag.defineSlot('/8095840/.2_8313.4_androidguys.com_tier1',[300,250],'div-gpt-ad-1487237564018-0').addService(googletag.pubads());var slot8315=googletag.defineSlot('/8095840/.2_8315.5_androidguys.com_tier1',[320,50],'div-gpt-ad-1487238572908-0').addService(googletag.pubads());var refreshSlots=[slot8313,slot8309,slot8312,slot8315];setInterval(function RefreshBids(){console.log('Refresh Bids Initialized');pbjs.que.push(function(){pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:['div-gpt-ad-1487237318659-0','div-gpt-ad-1487239195458-0','div-gpt-ad-1487237564018-0','div-gpt-ad-1487238572908-0'],bidsBackHandler:function(){console.log('RefreshBids.bidsBackHandler',refreshSlots);pbjs.setTargetingForGPTAsync(['div-gpt-ad-1487237318659-0','div-gpt-ad-1487239195458-0','div-gpt-ad-1487237564018-0','div-gpt-ad-1487238572908-0']);}})}),apstag.fetchBids({slots:[{slotID:'div-gpt-ad-1487237318659-0',slotName:'/8095840/.2_8309.3_androidguys.com_tier1',sizes:[[728,90]]},{slotID:'div-gpt-ad-1487239195458-0',slotName:'/8095840/.2_8312.7_androidguys.com_tier1',sizes:[[300,600]]},{slotID:'div-gpt-ad-1487237564018-0',slotName:'/8095840/.2_8313.4_androidguys.com_tier1',sizes:[[300,250]]},{slotID:'div-gpt-ad-1487238572908-0',slotName:'/8095840/.2_8315.5_androidguys.com_tier1',sizes:[[320,50]]}],timeout:PREBID_TIMEOUT,},function(bids){apstag.setDisplayBids();}),console.log('Refresh Ads');googletag.pubads().refresh(refreshSlots);},90000);googletag.enableServices();});</script> <script type=text/javascript src=//s.ntv.io/serve/load.js async></script> <style>div[id*='34623'] {
height:auto;
overflow:auto;
}

@media (width:716px) {
div[id*='34623'] {
width:695px !important;
}
}

@media (width:660px) {
div[id*='34623'] {
width:639px !important;
}
}

@media (width:432px) {
div[id*='34623'] {
width:411px !important;
}
}</style> <script src=https://pubgalaxy-com.videoplayerhub.com/gallery.js></script> </head><body class="post-template-default single single-post postid-159148 single-format-standard xfyro-aria-true-wireless-earbuds wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-navigation-container><ul id=menu-main-navigation class=td-mobile-main-menu><li id=menu-item-79191 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-79191"><a href=https://www.androidguys.com/category/news/>News</a></li><li id=menu-item-158801 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158801"><a href="https://www.androidguys.com/tag/ces2020">CES 2020<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-158992 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-158992"><a href=https://www.androidguys.com/news/best-of-ces-2020/>Best of CES 2020</a></li></ul></li><li id=menu-item-114857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href=https://www.androidguys.com/category/deals/>Deals</a></li><li id=menu-item-101200 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-101200"><a href=https://www.androidguys.com/category/reviews/>Reviews</a></li><li id=menu-item-154506 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154506"><a href=https://www.androidguys.com/category/best/>The Best</a></li><li id=menu-item-158741 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158741"><a href=https://www.androidguys.com/carrier-guides/>Carrier Guides</a></li><li id=menu-item-151141 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151141"><a href=https://www.androidguys.com/about/>About<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-151142 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151142"><a href=https://www.androidguys.com/jobs/>Write for us!</a></li></ul></li><li id=menu-item-151144 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151144"><a href=https://www.androidguys.com/contact/>Contact<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-151143 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151143"><a href=https://www.androidguys.com/sponsorship-opportunities/>Advertising and Sponsorship Opportunities</a></li><li id=menu-item-151145 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151145"><a href=https://www.androidguys.com/request-app-review/>Request App or Game Review</a></li><li id=menu-item-151146 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151146"><a href=https://www.androidguys.com/sponsored-review/>Sponsored App &#038; Game Review</a></li><li id=menu-item-151147 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151147"><a href=https://www.androidguys.com/sponsored-product-review/>Sponsored Product Review</a></li></ul></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.androidguys.com/><div class=td-search-close>
<a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap><div class="td-header-wrap td-header-style-4"><div class=td-header-top-menu-full><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-4><div class=td-header-sp-top-widget>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-header-sp-top-menu></div></div></div></div><div class=td-banner-wrap-full><div class="td-header-container td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  "><div class=td-visible-desktop><div id=div-gpt-ad-1487237318659-0 style='height:90px; min-width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487237318659-0');});</script> </div>
<span class=bt-uid-tg data-uid=5c2fcd2c81-228 style='display: none !important'></span></div><div class=td-visible-phone><div id=div-gpt-ad-1487238572908-0 style='height:50px; width:320px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487238572908-0');});</script> </div></div></div></div></div></div></div><div class=td-header-menu-wrap-full><div class=td-header-menu-wrap><div class="td-container td-header-row td-header-main-menu black-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href=https://www.androidguys.com/>
<img class=td-retina-data data-retina=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_green_2019_280x96.png src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_green_2019_140x48.png alt=AndroidGuys>
</a>
<a class="td-header-logo td-sticky-disable" href=https://www.androidguys.com/>
<img class=td-retina-data data-retina=https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png alt=AndroidGuys>
<span class=td-visual-hidden>AndroidGuys</span>
</a></div><div class=menu-main-navigation-container><ul id=menu-main-navigation-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-79191"><a href=https://www.androidguys.com/category/news/>News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-158801"><a href="https://www.androidguys.com/tag/ces2020">CES 2020</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-158992"><a href=https://www.androidguys.com/news/best-of-ces-2020/>Best of CES 2020</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href=https://www.androidguys.com/category/deals/>Deals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-101200"><a href=https://www.androidguys.com/category/reviews/>Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154506"><a href=https://www.androidguys.com/category/best/>The Best</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158741"><a href=https://www.androidguys.com/carrier-guides/>Carrier Guides</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151141"><a href=https://www.androidguys.com/about/>About</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151142"><a href=https://www.androidguys.com/jobs/>Write for us!</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151144"><a href=https://www.androidguys.com/contact/>Contact</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151143"><a href=https://www.androidguys.com/sponsorship-opportunities/>Advertising and Sponsorship Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151145"><a href=https://www.androidguys.com/request-app-review/>Request App or Game Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151146"><a href=https://www.androidguys.com/sponsored-review/>Sponsored App &#038; Game Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151147"><a href=https://www.androidguys.com/sponsored-product-review/>Sponsored Product Review</a></li></ul></li></ul></div></div><div class=td-search-wrapper><div id=td-top-search><div class=header-search-wrap><div class="dropdown header-search">
<a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div></div></div></div><div class=header-search-wrap><div class="dropdown header-search"><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.androidguys.com/><div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div></div></div></div></div><div class=td-main-content-wrap><div class="td-container td-post-template-default "><div class=td-crumb-container><div class=entry-crumbs itemscope itemtype=http://schema.org/BreadcrumbList><span class=td-bred-first><a href=https://www.androidguys.com/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop=itemListElement itemtype=http://schema.org/ListItem>
<a title="View all posts in Reviews" class=entry-crumb itemscope itemprop=item itemtype=http://schema.org/Thing href=https://www.androidguys.com/category/reviews/>
<span itemprop=name>Reviews</span> </a><meta itemprop=position content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop=itemListElement itemtype=http://schema.org/ListItem>
<a title="View all posts in Accessory Reviews" class=entry-crumb itemscope itemprop=item itemtype=http://schema.org/Thing href=https://www.androidguys.com/category/reviews/accessory-reviews/>
<span itemprop=name>Accessory Reviews</span> </a><meta itemprop=position content="2"></span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-159148 class="post-159148 post type-post status-publish format-standard has-post-thumbnail hentry category-accessory-reviews tag-bluetooth tag-bluetooth-earbuds tag-headphones tag-xfyro tag-xfyro-aria" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://www.androidguys.com/category/reviews/accessory-reviews/>Accessory Reviews</a></li></ul><header class=td-post-title><h1 class="entry-title">Reviewing the xFyro Aria true wireless earbuds</h1><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://www.androidguys.com/author/androidguys/>AndroidGuys</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-01-17T16:00:39+00:00>January 17, 2020</time></span></div></header></div><div class=td-post-content><div class=td-post-featured-image><a href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg data-caption><img width=696 height=392 class="entry-thumb td-modal-image" src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg alt title=xfyro_aria_04></a></div><p>The true wireless earbuds space seems to grow by the week with new brands and models arriving all the time.</p> <script type=text/javascript data-cfasync=false>if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"540030545"});</script> <script type=text/javascript data-cfasync=false>document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');</script> <noscript><iframe
id=75a916c907 name=75a916c907 src="//titangate-d.openx.net/w/1.0/afr?auid=540030545&cb=INSERT_RANDOM_NUMBER_HERE" frameborder=0 scrolling=no width=1 height=1><a
href="//titangate-d.openx.net/w/1.0/rc?cs=75a916c907&cb=INSERT_RANDOM_NUMBER_HERE" ><img
src="//titangate-d.openx.net/w/1.0/ai?auid=540030545&cs=75a916c907&cb=INSERT_RANDOM_NUMBER_HERE" border=0 alt></a></iframe></noscript><p>On the high end of the market are products like the Sony WF-1000XM3, Apple AirPods Pro, and <a href=https://www.androidguys.com/reviews/accessory-reviews/master-dynamic-mw07-plus-and-mw07-go-review/>Master &amp; Dynamic MW07 Plus</a>. On the low end are myriad competitors racing to the bottom with sub-$50 offerings.</p><p>While it might be nice to snag a pair of headphones or earphones at that price, you might find yourself replacing them before long. We essentially view these as &#8220;disposable&#8221;, giving them maybe a year or two of life.</p><p><a href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_01.jpg><img class="aligncenter size-full wp-image-159177" src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_01.jpg alt width=1920 height=1080></a></p><p>What about the middle of the pack? Somewhere in the mid-range are products like the xFyro Aria. Priced about $125, they&#8217;re a <a href=https://www.xfyro.com/collections/shop-all/products/xfyro-aria-wireless-waterproof-earbuds target=_blank rel="noopener noreferrer">pair of waterproof and dustproof earbuds</a> with up to eight hours of playback per charge.</p><p>We were privileged to receive a pair of the xFyro Aria ahead of the holiday season and spent a few weeks with them. Here, we put forth our impressions of the earbuds.</p><h4>What&#8217;s in the Box?</h4><ul><li>xFyro Aria earbuds</li><li>Magnetic charging and carrying case</li><li>3 pairs of silicone eartips</li><li>2 pairs of ear wings</li><li>MicroUSB cable</li><li>User manual</li></ul><h4>Built Quality and Design</h4><p>Dressed in all black, and offered with a black carrying case, the earbuds don&#8217;t do a whole lot to visually stand out from the crowd. The earbuds have a slightly tapered shape and take up a minimal amount of space, but they&#8217;re a little flat and uninspired.</p><p>While they&#8217;re not the most beautiful or elegant, they&#8217;ve got it where it counts. The <a href=https://www.androidguys.com/tips-tools/what-is-an-ip-rating-for-smartphones/>IP67 rating</a>, for instance, protects against water and dust, something that even pricier models do not include.</p><p><a href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_02.jpg><img class="aligncenter size-full wp-image-159176" src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_02.jpg alt width=1920 height=1080></a></p><p>There&#8217;s no physical button on the exterior of the earbuds but the panel does offer controls for playback and volume. Using a series of single or double taps one can advance music and also prompt Google Assistant or Siri.</p><p>The carrying case is another example of simple and otherwise plain design, but that&#8217;s not why you buy earphones. The case does have a nice magnetic construction to it and the earbuds snap into place quite nicely. Charging is done via microUSB and takes about two hours.</p><h4>Other Features</h4><p>The xFyro Aria are Bluetooth 5.0 which means easier pairing, longer distance from the source, and more secure connection. Given it&#8217;s 2020, we expect to see this standard across the mid-range and upper end but it&#8217;s not always guaranteed. We&#8217;re glad this corner was not cut.</p><p>The earphones are good for up to eight hours of music playback per charge; the carrying case is rated for up to 24 hours. With a total of 32 hours of listening time, this is more than sufficient for a pair of earphones that are used for commutes and/or workouts. We can imagine charging the case maybe once a week, and that&#8217;s really just to be safe.</p><p><a href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_08.jpg><img class="aligncenter size-full wp-image-159170" src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_08.jpg alt width=1920 height=1080></a></p><p>There are multiple ear tips and included in the box so finding the perfect fit is essentially guaranteed. And if you&#8217;re using them for running or time at the gym, consider one of the two sets of ear wings.</p><h4>Performance</h4><p>As it pertains to audio, the xFyro Aria skew a little toward the mid and bass. Treble and highs are not as present as we might have liked, particularly in &#8220;busy&#8221; music. To be fair, a lot of people like that sort of sound. Speaking generally, we&#8217;re good with it, but do recognize where it leans into the low end.</p><p>Battery life is fantastic at eight hours per charge. The carrying case with another three charges is equally commendable stuff. Realistically, you might only charge the case itself maybe once a week, if that. If you&#8217;re just using them for a half hour commute to and from work, you&#8217;ll get a month&#8217;s worth of juice.</p><p>Speaking of which, we like the way the earbuds snap into the case, ensuring they sit snugly inside. We might have preferred USB Type-C charging or even wireless capability. Thankfully, they&#8217;re not alone in keeping the microUSB standard around so finding cables isn&#8217;t an issue.</p><p><a href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_05.jpg><img class="aligncenter size-full wp-image-159173" src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_05.jpg alt width=1920 height=1080></a></p><p>There are no LED indicator lights on the exterior of the charging case but there are four LEDs on the inside. You can see how much juice is left within a range of 25 percent.</p><p>The xFyro Aria earbuds use noise isolation and noise cancellation to help eliminate background noise and stop sound leaking. We were impressed with how well this worked and found it keeps ambient noise from sneaking into your listening experience.</p><h4>Conclusion</h4><p>The xFyro Aria are <a href=https://www.xfyro.com/collections/shop-all/products/xfyro-aria-wireless-waterproof-earbuds target=_blank rel="noopener noreferrer">certainly worth their money</a>, and should be on your short list of earbuds if shopping with a budget of about $100.</p><p>There&#8217;s plenty to like here, particularly the battery life of the carrying case. And when it does come time to charge up, just 15 minutes is all it takes to add around three hours of playback.</p><p>Sound is good, even if it&#8217;s a little heavy on the bass a times, but it&#8217;s right in line with our expectations. It&#8217;s pretty easy to get used to, and is easily forgiven.</p><style type=text/css>#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item1 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_11.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item2 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_01.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item3 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_02.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item4 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_03.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item5 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item6 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_05.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item7 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_06.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item8 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_07.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item9 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_08.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item10 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_09.jpg) 0 0 no-repeat;
}

#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-item11 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_10.jpg) 0 0 no-repeat;
}</style><div id=td_uid_2_5e22337be6ce3 class=td-slide-on-2-columns><div class=post_td_gallery><div class=td-gallery-slide-top><div class=td-gallery-title>xFyro Aria</div><div class=td-gallery-controls-wrapper><div class=td-gallery-slide-count><span class=td-gallery-slide-item-focus>1</span> of 11</div><div class=td-gallery-slide-prev-next-but>
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i></div></div></div><div class="td-doubleSlider-1 "><div class="td-slider"><div class="td-slide-item td-item1"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_11.jpg title=xfyro_aria_11 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_11.jpg alt>
</a></figure></div><div class="td-slide-item td-item2"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_01.jpg title=xfyro_aria_01 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_01.jpg alt>
</a></figure></div><div class="td-slide-item td-item3"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_02.jpg title=xfyro_aria_02 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_02.jpg alt>
</a></figure></div><div class="td-slide-item td-item4"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_03.jpg title=xfyro_aria_03 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_03.jpg alt>
</a></figure></div><div class="td-slide-item td-item5"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg title=xfyro_aria_04 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg alt>
</a></figure></div><div class="td-slide-item td-item6"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_05.jpg title=xfyro_aria_05 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_05.jpg alt>
</a></figure></div><div class="td-slide-item td-item7"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_06.jpg title=xfyro_aria_06 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_06.jpg alt>
</a></figure></div><div class="td-slide-item td-item8"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_07.jpg title=xfyro_aria_07 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_07.jpg alt>
</a></figure></div><div class="td-slide-item td-item9"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_08.jpg title=xfyro_aria_08 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_08.jpg alt>
</a></figure></div><div class="td-slide-item td-item10"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_09.jpg title=xfyro_aria_09 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_09.jpg alt>
</a></figure></div><div class="td-slide-item td-item11"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_10.jpg title=xfyro_aria_10 data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_10.jpg alt>
</a></figure></div></div></div><div class="td-doubleSlider-2"><div class="td-slider"><div class="td-button td-item1"><div class="td-border"></div></div><div class="td-button td-item2"><div class="td-border"></div></div><div class="td-button td-item3"><div class="td-border"></div></div><div class="td-button td-item4"><div class="td-border"></div></div><div class="td-button td-item5"><div class="td-border"></div></div><div class="td-button td-item6"><div class="td-border"></div></div><div class="td-button td-item7"><div class="td-border"></div></div><div class="td-button td-item8"><div class="td-border"></div></div><div class="td-button td-item9"><div class="td-border"></div></div><div class="td-button td-item10"><div class="td-border"></div></div><div class="td-button td-item11"><div class="td-border"></div></div></div></div></div></div><p>The earbuds are comfortable out of the box, but users might appreciate making an adjustment up or down in size. More active listeners will want to try the ear hooks/wings just for the extra security or stabilization.</p><p>We also like the Google Assistant/Siri integration, waterproof protection, and noise cancellation.</p><h4>Availability</h4><p>Learn more about xFyro, the Aria, and other products <a href=https://www.xfyro.com/collections/shop-all/products/xfyro-aria-wireless-waterproof-earbuds target=_blank rel="noopener noreferrer">at its website</a>. Purchase the xFyro Aria <a href=https://www.xfyro.com/collections/shop-all/products/xfyro-aria-wireless-waterproof-earbuds target=_blank rel="noopener noreferrer">for $125</a> and receive free shipping.</p><div class="td-a-rec td-a-rec-id-content_bottom  "><h6>Note: Select outbound links may include affiliate tracking codes. Revenue generated from any potential purchases is used to fund AndroidGuys. <a href=https://www.androidguys.com/about/>Read our policy</a>.</h6><hr><div id=amzn-assoc-ad-e0f96624-c833-4e0b-82f8-19e1441c3c4a></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=e0f96624-c833-4e0b-82f8-19e1441c3c4a"></script></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://www.androidguys.com/tag/bluetooth/>bluetooth</a></li><li><a href=https://www.androidguys.com/tag/bluetooth-earbuds/>bluetooth earbuds</a></li><li><a href=https://www.androidguys.com/tag/headphones/>headphones</a></li><li><a href=https://www.androidguys.com/tag/xfyro/>xfyro</a></li><li><a href=https://www.androidguys.com/tag/xfyro-aria/>xFyro ARIA</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class=td-post-share-title>SHARE</span><div class=td-default-sharing>
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fxfyro-aria-true-wireless-earbuds%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-facebook></i><div class=td-social-but-text>Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Reviewing+the+xFyro+Aria+true+wireless+earbuds&url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fxfyro-aria-true-wireless-earbuds%2F&via=androidguys"><i class=td-icon-twitter></i><div class=td-social-but-text>Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-googleplus></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/&amp;media=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg&description=Reviewing+the+xFyro+Aria+true+wireless+earbuds" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-pinterest></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Reviewing+the+xFyro+Aria+true+wireless+earbuds%20-%20https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fxfyro-aria-true-wireless-earbuds%2F"><i class=td-icon-whatsapp></i></a></div></div><div class=author-box-wrap><a href=https://www.androidguys.com/author/androidguys/><img alt src='https://secure.gravatar.com/avatar/6a1a7f4af1fe5186172157d70e650932?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a1a7f4af1fe5186172157d70e650932?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://www.androidguys.com/author/androidguys/>AndroidGuys</a></span></div><div class=td-author-description>Since 2007 we have offered news and opinion around Android, the mobile space, and connected homes. We aim to help users get more from their smartphones and hope to be a valuable resource for future purchases.</div><div class=td-author-social>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=clearfix></div></div></div> <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content=AndroidGuys></span><meta itemprop=datePublished content=2020-01-17T16:00:39+00:00><meta itemprop=dateModified content=2020-01-17T15:56:09-05:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png></span><meta itemprop=name content=AndroidGuys></span><meta itemprop="headline " content="Reviewing the xFyro Aria true wireless earbuds"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg><meta itemprop=width content=1920><meta itemprop=height content=1080></span></footer></article><div id=M265411ScriptRootC149654><div id=M265411PreloadC149654>
Loading...</div> <script>(function(){var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M265411ScriptRootC149654")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
catch(e){var iw=d;var c=d[gi]("M265411ScriptRootC149654");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=149654;c[ac](dv);var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/a/n/androidguys.com.149654.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div><div class="td_block_wrap td_block_related_posts td_uid_4_5e22337bf342a_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid=td_uid_4_5e22337bf342a><script>var block_td_uid_4_5e22337bf342a=new tdBlock();block_td_uid_4_5e22337bf342a.id="td_uid_4_5e22337bf342a";block_td_uid_4_5e22337bf342a.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e22337bf342a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e22337bf342a_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":159148,"live_filter_cur_post_author":"2"}';block_td_uid_4_5e22337bf342a.td_column_number="3";block_td_uid_4_5e22337bf342a.block_type="td_block_related_posts";block_td_uid_4_5e22337bf342a.post_count="3";block_td_uid_4_5e22337bf342a.found_posts="460";block_td_uid_4_5e22337bf342a.header_color="";block_td_uid_4_5e22337bf342a.ajax_pagination_infinite_stop="";block_td_uid_4_5e22337bf342a.max_num_pages="154";tdBlocksArray.push(block_td_uid_4_5e22337bf342a);</script><h4 class="td-related-title"><a id=td_uid_5_5e22337c05236 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_4_5e22337bf342a href=#>RELATED ARTICLES</a><a id=td_uid_6_5e22337c05270 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_4_5e22337bf342a href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e22337bf342a class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/deals/xrb-true-wireless-headphones/ rel=bookmark title="These truly wireless Bluetooth earbuds are just $35 today"><img width=200 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/01/xrb_true_wireless-headphones.jpg alt title="These truly wireless Bluetooth earbuds are just $35 today"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/xrb-true-wireless-headphones/ rel=bookmark title="These truly wireless Bluetooth earbuds are just $35 today">These truly wireless Bluetooth earbuds are just $35 today</a></h3></div></div>
<script type=text/javascript data-cfasync=false>if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"540030543"});</script> <script type=text/javascript data-cfasync=false>document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');</script> <noscript><iframe
id=334a2f7450 name=334a2f7450 src="//titangate-d.openx.net/w/1.0/afr?auid=540030543&cb=INSERT_RANDOM_NUMBER_HERE" frameborder=0 scrolling=no width=1 height=1><a
href="//titangate-d.openx.net/w/1.0/rc?cs=334a2f7450&cb=INSERT_RANDOM_NUMBER_HERE" ><img
src="//titangate-d.openx.net/w/1.0/ai?auid=540030543&cs=334a2f7450&cb=INSERT_RANDOM_NUMBER_HERE" border=0 alt></a></iframe></noscript></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/ifrogz-airtime-vibe-headphones-and-airtime-sport-earbuds/ rel=bookmark title="IFROGZ intros AIRTIME Vibe headphones and AIRTIME Sport earbuds"><img width=218 height=145 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/01/AIRTIME_SPORT_18.jpg alt title="IFROGZ intros AIRTIME Vibe headphones and AIRTIME Sport earbuds"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/ifrogz-airtime-vibe-headphones-and-airtime-sport-earbuds/ rel=bookmark title="IFROGZ intros AIRTIME Vibe headphones and AIRTIME Sport earbuds">IFROGZ intros AIRTIME Vibe headphones and AIRTIME Sport earbuds</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/jbl-unveils-earbuds-headphones-ces-2020/ rel=bookmark title="JBL unveils new earbuds and headphones"><img width=218 height=137 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/01/jbl_tune220_ces.png alt title="JBL unveils new earbuds and headphones"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/jbl-unveils-earbuds-headphones-ces-2020/ rel=bookmark title="JBL unveils new earbuds and headphones">JBL unveils new earbuds and headphones</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_4_5e22337bf342a data-td_block_id=td_uid_4_5e22337bf342a><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_4_5e22337bf342a data-td_block_id=td_uid_4_5e22337bf342a><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id=disqus_thread></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div class=td-visible-desktop><div id=div-gpt-ad-1487239195458-0 style='height:600px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487239195458-0');});</script> </div>
<span class=bt-uid-tg data-uid=5c2fccf182-228 style='display: none !important'></span></div><div class=td-visible-phone><div id=div-gpt-ad-1487238677738-0 style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487238677738-0');});</script> </div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div class=td-all-devices><div id=div-gpt-ad-1487237564018-0 style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487237564018-0');});</script> </div>
<span class=bt-uid-tg data-uid=5c2fccde72-228 style='display: none !important'></span></div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_9_5e22337c0737e_rand td-pb-border-top" data-td-block-uid=td_uid_9_5e22337c0737e><script>var block_td_uid_9_5e22337c0737e=new tdBlock();block_td_uid_9_5e22337c0737e.id="td_uid_9_5e22337c0737e";block_td_uid_9_5e22337c0737e.atts='{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5e22337c0737e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e22337c0737e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_9_5e22337c0737e.td_column_number="1";block_td_uid_9_5e22337c0737e.block_type="td_block_2";block_td_uid_9_5e22337c0737e.post_count="4";block_td_uid_9_5e22337c0737e.found_posts="26374";block_td_uid_9_5e22337c0737e.header_color="#";block_td_uid_9_5e22337c0737e.ajax_pagination_infinite_stop="";block_td_uid_9_5e22337c0737e.max_num_pages="6594";tdBlocksArray.push(block_td_uid_9_5e22337c0737e);</script><div class=td-block-title-wrap></div><div id=td_uid_9_5e22337c0737e class=td_block_inner><div class=td-block-span12><div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/ rel=bookmark title="Reviewing the xFyro Aria true wireless earbuds"><img width=284 height=160 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/01/xfyro_aria_04.jpg alt title="Reviewing the xFyro Aria true wireless earbuds"></a></div></div><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/reviews/accessory-reviews/xfyro-aria-true-wireless-earbuds/ rel=bookmark title="Reviewing the xFyro Aria true wireless earbuds">Reviewing the xFyro Aria true wireless earbuds</a></h3><div class=td-module-meta-info></div><div class=td-excerpt>
The xFyro Aria are a pair of Bluetooth 5.0 earbuds with waterproof and dust proof protection and offer up to 32 hours of battery. Here's our review.</div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/guides/cheap-cell-phone-plans-that-use-the-sprint-network/ rel=bookmark title="Cheap cell phone plans that use the Sprint network"><img width=100 height=56 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/08/sprint_map.jpg alt title="Cheap cell phone plans that use the Sprint network"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/guides/cheap-cell-phone-plans-that-use-the-sprint-network/ rel=bookmark title="Cheap cell phone plans that use the Sprint network">Cheap cell phone plans that use the Sprint network</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/best/deals-us-cellular-january-2020/ rel=bookmark title="The best deals available at US Cellular (January 2020)"><img width=100 height=53 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2016/01/us_cellular_720w.png srcset="https://www.androidguys.com/wp-content/uploads/2016/01/us_cellular_720w.png 720w, https://www.androidguys.com/wp-content/uploads/2016/01/us_cellular_720w-180x95.png 180w, https://www.androidguys.com/wp-content/uploads/2016/01/us_cellular_720w-300x158.png 300w" sizes="(max-width: 100px) 100vw, 100px" alt title="The best deals available at US Cellular (January 2020)"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/best/deals-us-cellular-january-2020/ rel=bookmark title="The best deals available at US Cellular (January 2020)">The best deals available at US Cellular (January 2020)</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/deals/ultimate-microsoft-office-certificate-mastery-bundle/ rel=bookmark title="Microsoft Office can boost your productivity and earning potential &#8211; Master it for $40"><img width=93 height=70 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/01/microsoft_office.jpg alt title="Microsoft Office can boost your productivity and earning potential &#8211; Master it for $40"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/ultimate-microsoft-office-certificate-mastery-bundle/ rel=bookmark title="Microsoft Office can boost your productivity and earning potential &#8211; Master it for $40">Microsoft Office can boost your productivity and earning potential &#8211; Master...</a></h3><div class=td-module-meta-info></div></div></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_10_5e22337c0cb4e_rand td-pb-border-top" data-td-block-uid=td_uid_10_5e22337c0cb4e><script>var block_td_uid_10_5e22337c0cb4e=new tdBlock();block_td_uid_10_5e22337c0cb4e.id="td_uid_10_5e22337c0cb4e";block_td_uid_10_5e22337c0cb4e.atts='{"limit":"1","sort":"","post_ids":"158882","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Best of CES 2020","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5e22337c0cb4e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e22337c0cb4e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_10_5e22337c0cb4e.td_column_number="1";block_td_uid_10_5e22337c0cb4e.block_type="td_block_1";block_td_uid_10_5e22337c0cb4e.post_count="1";block_td_uid_10_5e22337c0cb4e.found_posts="1";block_td_uid_10_5e22337c0cb4e.header_color="#";block_td_uid_10_5e22337c0cb4e.ajax_pagination_infinite_stop="";block_td_uid_10_5e22337c0cb4e.max_num_pages="1";tdBlocksArray.push(block_td_uid_10_5e22337c0cb4e);</script><div class=td-block-title-wrap><h4 class="block-title"><span>Best of CES 2020</span></h4></div><div id=td_uid_10_5e22337c0cb4e class=td_block_inner><div class=td-block-span12><div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/news/best-of-ces-2020/ rel=bookmark title="Best of CES 2020"><img width=324 height=235 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/01/ces-324x235.jpg alt title="Best of CES 2020"></a></div></div><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/news/best-of-ces-2020/ rel=bookmark title="Best of CES 2020">Best of CES 2020</a></h3><div class=td-module-meta-info></div><div class=td-excerpt>
CES 2020 has come and gone, leaving a whole slew of new and interesting technology in its wake. We've gathered up our favorite products from the event.</div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><div class=td-all-devices><div id=div-gpt-ad-1487237631062-0 style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487237631062-0');});</script> </div>
<span class=bt-uid-tg data-uid=5c2fccc6d2-228 style='display: none !important'></span></div></div></div></div></div></div></div><div class=td-footer-wrapper><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span12></div></div></div><div class=td-footer-bottom-full><div class=td-container><div class=td-pb-row><div class=td-pb-span3><aside class=footer-logo-wrap><a href=https://www.androidguys.com/><img class=td-retina-data src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png data-retina=https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png alt=AndroidGuys title></a></aside></div><div class=td-pb-span5><aside class=footer-text-wrap><div class=block-title><span>ABOUT US</span></div>Now in our 12th year, AndroidGuys provides readers with the latest news and rumors around the Android and smartphone space. Coverage also includes reviews, opinion pieces, and tools to get more from your devices.<div class=footer-email-wrap>Contact us: <a href="/cdn-cgi/l/email-protection#2a5a584f59596a4b444e5845434e4d5f535904494547"><span class="__cf_email__" data-cfemail="83f3f1e6f0f0c3e2ede7f1eceae7e4f6faf0ade0ecee">[email&#160;protected]</span></a></div></aside></div><div class=td-pb-span4><aside class="footer-social-wrap td-social-style-2"><div class=block-title><span>FOLLOW US</span></div>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy">
&copy;</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src=https://apis.google.com/js/plusone.js></script> <script>var amzn_ps_tracking_id="andro0eb-20";var amzn_ps_instance_id="3b2080bb-084f-4f79-9eca-229a944a5a5f";</script> <script async=true type=text/javascript src=//ps-us.amazon-adsystem.com/scripts/US/studio.js charset=UTF-8></script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517"></script> <script type=application/javascript src="https://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11159.3_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script> <script type=application/javascript src="https://www9.smartadserver.com/ac?out=js&nwid=1331&siteid=94704&pgname=.2_11160.5_androidguys.com_tier1_/hi/&fmtid=44627&tgt=[sas_target]&visit=m&tmstp=[timestamp]&clcturl=[countgo]"></script> <a style=cursor:pointer onclick=window.__cmp(&quot;displayConsentUi&quot;)>Change Ad Consent</a> <script src=//s.skimresources.com/js/75515X1525641.skimlinks.js></script> <script data-cfasync=false type=text/javascript>(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();</script> 
<style type=text/css media=screen>a {
font-weight:700;
}

.entry-crumbs a {
color:#FE4365;
@mediamin-width:768px) and (max-width: 1018px) { .td-pb-span8 {;
width:440px;
}

.td-pb-span4 {
width:328px;
}</style> <script type=text/javascript>function getBrowserSize(){var w,h;if(typeof window.innerWidth!='undefined')
{w=window.innerWidth;h=window.innerHeight;}
else if(typeof document.documentElement!='undefined'&&typeof document.documentElement.clientWidth!='undefined'&&document.documentElement.clientWidth!==0)
{w=document.documentElement.clientWidth;h=document.documentElement.clientHeight;}
else{w=document.body.clientWidth;h=document.body.clientHeight;}
return{'width':w,'height':h};}
if(parseInt(getBrowserSize().width)<=768){var spots=document.getElementsByClassName("td-visible-desktop");for(let i=0;i<spots.length;i++){spots[i].remove();}}
else{var spots=document.getElementsByClassName("td-visible-phone");for(let i=0;i<spots.length;i++){spots[i].remove();}}</script><link rel=stylesheet id=aal_style-css href='https://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.2.5' type=text/css media=all> <script type=text/javascript>var countVars={"disqusShortname":"androidguys"};</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type=text/javascript>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"159148 https:\/\/www.androidguys.com\/?p=159148","disqusShortname":"androidguys","disqusTitle":"Reviewing the xFyro Aria true wireless earbuds","disqusUrl":"https:\/\/www.androidguys.com\/reviews\/accessory-reviews\/xfyro-aria-true-wireless-earbuds\/","postId":"159148"};</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type=text/javascript>var aal_amazon_obj=[];</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.2.5'></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script> <script>var td_uid_2_5e22337be6ce3_nr_of_slides=11;jQuery(document).ready(function(){jQuery("#td_uid_2_5e22337be6ce3 .td-slide-popup-gallery").magnificPopup({delegate:"a",type:"image",tLoading:"Loading image #%curr%...",mainClass:"mfp-img-mobile",gallery:{enabled:true,navigateByImgClick:true,preload:[0,1],tCounter:'%curr% of %total%'},image:{tError:"<a href=%url%>The image #%curr%</a> could not be loaded.",titleSrc:function(item){return item.el.attr("data-caption")+"<div>"+item.el.attr("data-description")+"<div>";}},zoom:{enabled:true,duration:300,opener:function(element){return element.find("img");}},callbacks:{change:function(){jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-1").iosSlider("goToSlide",this.currItem.index+1);}}});jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-1").iosSlider({scrollbar:true,snapToChildren:true,desktopClickDrag:true,infiniteSlider:true,responsiveSlides:true,navPrevSelector:jQuery("#td_uid_2_5e22337be6ce3 .doubleSliderPrevButton"),navNextSelector:jQuery("#td_uid_2_5e22337be6ce3 .doubleSliderNextButton"),scrollbarHeight:"2",scrollbarBorderRadius:"0",scrollbarOpacity:"0.5",onSliderResize:td_gallery_resize_update_vars_td_uid_2_5e22337be6ce3,onSliderLoaded:doubleSlider2Load_td_uid_2_5e22337be6ce3,onSlideChange:doubleSlider2Load_td_uid_2_5e22337be6ce3,keyboardControls:true});jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-button").each(function(i){jQuery(this).bind("click",function(){jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-1").iosSlider("goToSlide",i+1);});});if(td_uid_2_5e22337be6ce3_nr_of_slides>7){jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-2").iosSlider({desktopClickDrag:true,snapToChildren:true,snapSlideCenter:true,infiniteSlider:true});}else{jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-2").addClass("td_center_slide2");}
function doubleSlider2Load_td_uid_2_5e22337be6ce3(args){jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-2").iosSlider("goToSlide",args.currentSlideNumber);jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-button .td-border").css("border","3px solid #ffffff").css("opacity","0.5");jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-button").css("border","0");jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-2 .td-button:eq("+(args.currentSlideNumber-1)+") .td-border").css("border","3px solid #ffffff").css("opacity","1");td_gallery_write_current_slide_td_uid_2_5e22337be6ce3(args.currentSlideNumber);}
function td_gallery_write_current_slide_td_uid_2_5e22337be6ce3(slide_nr){jQuery("#td_uid_2_5e22337be6ce3 .td-gallery-slide-item-focus").html(slide_nr);}
function td_gallery_resize_update_vars_td_uid_2_5e22337be6ce3(args){if(tdDetect.isAndroid){setTimeout(function(){jQuery("#td_uid_2_5e22337be6ce3 .td-doubleSlider-1").iosSlider("update");},1500);}}});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.androidguys.com/wp-content/themes/Newspaper2/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.androidguys.com/wp-content/themes/Newspaper2';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style></style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script src=//dsh7ky7308k4b.cloudfront.net/autoads/androidguyscom.min.js></script> </body></html>