<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.androidguys.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.androidguys.com/wp-content/uploads/2018/04/ag-favicon-2018.png">

<title>Otterbox Line for Pixel 6 case review</title>
<meta name="description" content="Protect your Pixel 6 and Pixel 6 Pro with a good quality case. Check out our review to see how Otterbox handles protecting our device." />
<link rel="canonical" href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Feed" href="https://www.androidguys.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Comments Feed" href="https://www.androidguys.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidGuys &raquo; Otterbox Line for Pixel 6 case review Comments Feed" href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.androidguys.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.androidguys.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='custom-style-css' href='https://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.6.6' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #444444;
                        color: #00a1cb;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #eff4f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #d70060;
                    color: FFFFFF;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #eff4f7;
                }
                                                                                                                                                                                                                    
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.androidguys.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.androidguys.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CLato%3A600%2C700%2C400%2C900%7COswald%3A500&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.androidguys.com/wp-content/themes/newspaper-21/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.androidguys.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.androidguys.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.androidguys.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidguys.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.3' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.androidguys.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.androidguys.com/wp-json/wp/v2/posts/194191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidguys.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidguys.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.6" />
<link rel='shortlink' href='https://www.androidguys.com/?p=194191' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fotterbox-pixel-6-case-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fotterbox-pixel-6-case-review%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c3e566d44c","wpRestUrl":"https:\/\/www.androidguys.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.androidguys.com\/wp-admin\/","wpRestNonce":"c3e566d44c","wpRestUrl":"https:\/\/www.androidguys.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="text/javascript">
!function(){var i,r,o;i="__tcfapiLocator",r=[],(o=window.frames[i])||(function e(){var t=window.document,a=!!o;if(!a)if(t.body){var n=t.createElement("iframe");n.style.cssText="display:none",n.name=i,t.body.appendChild(n)}else setTimeout(e,5);return!a}(),window.__tcfapi=function(){for(var e,t=[],a=0;a<arguments.length;a++)t[a]=arguments[a];if(!t.length)return r;if("setGdprApplies"===t[0])3<t.length&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:2};"function"==typeof t[2]&&t[2](n,!0)}else r.push(t)},window.addEventListener("message",function(n){var i="string"==typeof n.data,e={};try{e=i?JSON.parse(n.data):n.data}catch(e){}var r=e.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,function(e,t){var a={__tcfapiReturn:{returnValue:e,success:t,callId:r.callId}};i&&(a=JSON.stringify(a)),n.source.postMessage(a,"*")},r.parameter)},!1))}();
!function(){var i,n,s;i="__uspapiLocator",n=[],(s=window.frames[i])||(function a(){var e=window.document,n=!!s;if(!s)if(e.body){var t=e.createElement("iframe");t.style.cssText="display:none",t.name=i,e.body.appendChild(t)}else setTimeout(a,5);return!n}(),window.__uspapi=function(){for(var a=[],e=0;e<arguments.length;e++)a[e]=arguments[e];if(!a.length)return n;"ping"===a[0]?"function"==typeof a[2]&&a[2]({cmpLoaded:!1,cmpStatus:"stubCMP"},!0):n.push(a)},window.addEventListener("message",function(t){var i="string"==typeof t.data,a={};try{a=i?JSON.parse(t.data):t.data}catch(a){}var s=a.__uspapiCall;s&&window.__uspapi(s.command,s.version,function(a,e){var n={__uspapiReturn:{returnValue:a,success:e,callId:s.callId}};i&&(n=JSON.stringify(n)),t.source.postMessage(n,"*")},s.parameter)},!1))}();
</script>
<script async src='https://cmp.uniconsent.com/v2/a8d3aebd37/cmp.js'></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function() {
  window.googletag.pubads().enableAsyncRendering();
  window.googletag.pubads().disableInitialLoad();
});
(adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
</script>
<script>__tcfapi("addEventListener", 2, function(tcData, success) {
    if (success && tcData.unicLoad  === true) {
        if(!window._initAds) {
            window._initAds = true;
            var script = document.createElement('script');
            script.async = true;
            script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom_new.min.js';
            document.head.appendChild(script);
			
			script = document.createElement('script');
            script.async = true;
            script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
            document.head.appendChild(script);
			
        }
    }
});
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>
function insertAd(){
	const targetElem = Array.from(document.querySelectorAll('.td-post-content > p'))[0]
	if(targetElem){
		const adDiv = document.createElement('div');
		adDiv.setAttribute('id', 'div-gpt-ad-1586268470998-0');
		function insertAfter(referenceNode, newNode) {
		referenceNode.parentNode.insertBefore(newNode, referenceNode.nextSibling);
		}
		insertAfter(targetElem, adDiv);
	}
}
if(document.readyState === "loading"){
window.addEventListener('DOMContentLoaded', insertAd)}else{insertAd()}	
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2973238-3', 'auto');
  ga('send', 'pageview');

</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2973238-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2973238-3');
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/75515X1525641.skimlinks.js"></script>
<link rel="icon" href="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">
			::selection {
background-color: #007CC7;
color: #fff;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #4da8da;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4da8da;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4da8da;
                }
                .tdm-btn-style1 {
					background-color: #4da8da;
				}
				.tdm-btn-style2:before {
				    border-color: #4da8da;
				}
				.tdm-btn-style2 {
				    color: #4da8da;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4da8da;
                    -moz-box-shadow: 0 2px 16px #4da8da;
                    box-shadow: 0 2px 16px #4da8da;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4da8da;
                    -moz-box-shadow: 0 4px 26px #4da8da;
                    box-shadow: 0 4px 26px #4da8da;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="AndroidGuys" />
<meta property="og:title" content="Otterbox Line for Pixel 6 case review" />
<meta property="og:url" content="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Protect your Pixel 6 and Pixel 6 Pro with a good quality case. Check out our review to see how Otterbox handles protecting our device." />
<meta property="og:image" content="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg" />
<meta property="og:image:url" content="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg" />
<meta property="og:image:secure_url" content="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg" />
<meta property="article:published_time" content="2021-12-21T18:00:00-05:00" />
<meta property="article:modified_time" content="2021-12-20T12:01:52-05:00" />
<meta property="og:updated_time" content="2021-12-20T12:01:52-05:00" />
<meta property="article:section" content="Accessories Reviews" />

<meta content="Otterbox Line for Pixel 6 case review" />
<meta content="Otterbox Line for Pixel 6 case review" />
<meta content="Protect your Pixel 6 and Pixel 6 Pro with a good quality case. Check out our review to see how Otterbox handles protecting our device." />
<meta content="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg" />
<meta content="2021-12-21" />
<meta content="2021-12-20T12:01:52-05:00" />
<meta content="Scott Webster" />
 

<meta name="twitter:title" content="Otterbox Line for Pixel 6 case review" />
<meta name="twitter:url" content="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" />
<meta name="twitter:description" content="Protect your Pixel 6 and Pixel 6 Pro with a good quality case. Check out our review to see how Otterbox handles protecting our device." />
<meta name="twitter:image" content="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://www.twitter.com/swebster77" />
<meta name="twitter:site" content="@androidguys" />




<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-194191 single-format-standard td-standard-pack otterbox-pixel-6-case-review global-block-template-4 tdb_template_171069 wpb-js-composer js-comp-ver-6.6.0 vc_responsive tdb-template td-animation-stack-type2 td-boxed-layout">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/androidguys/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/androidguys/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/androidguys/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>



<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-79191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-79191"><a href="https://www.androidguys.com/category/news/">News</a></li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="https://www.androidguys.com/category/deals/">Deals</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-101200"><a href="https://www.androidguys.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.androidguys.com/category/reviews/accessory-reviews/">Accessories Reviews</a></li>
<li class="menu-item-0"><a href="https://www.androidguys.com/category/reviews/app-reviews/">App and Game Reviews</a></li>
<li class="menu-item-0"><a href="https://www.androidguys.com/category/reviews/phone-reviews/">Phone Reviews</a></li>
</ul>
</li>
<li id="menu-item-154506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154506"><a href="https://www.androidguys.com/category/best/">The Best</a></li>
<li id="menu-item-169584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169584"><a href="https://www.androidguys.com/category/guides/">Guides</a></li>
<li id="menu-item-151141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151141"><a href="https://www.androidguys.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151142"><a href="https://www.androidguys.com/jobs/">Write for us!</a></li>
</ul>
</li>
<li id="menu-item-151144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151144"><a href="https://www.androidguys.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151145"><a href="https://www.androidguys.com/request-app-review/">Request App or Game Review</a></li>
<li id="menu-item-151147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151147"><a href="https://www.androidguys.com/sponsored-product-review/">Promoted Product Reviews</a></li>
<li id="menu-item-151143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151143"><a href="https://www.androidguys.com/sponsorship-opportunities/">Promotion &#038; Sponsorship</a></li>
<li id="menu-item-151146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151146"><a href="https://www.androidguys.com/sponsored-review/">Promoted App &#038; Game Reviews</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.androidguys.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-8 ">
<div class="td-container ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.androidguys.com/">
<img class="td-retina-data" data-retina="https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png" alt="AndroidGuys" />
<span class="td-visual-hidden">AndroidGuys</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.androidguys.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>

<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/androidguys/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/androidguys/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/androidguys/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
</div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.androidguys.com/">
<img class="td-retina-data" data-retina="https://www.androidguys.com/wp-content/uploads/2021/02/ag_logo_280x96_2021_dk_blue.png" src="https://www.androidguys.com/wp-content/uploads/2021/02/ag_logo_140x48_2021_dk_blue.png" alt="AndroidGuys" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.androidguys.com/">
<img class="td-retina-data" data-retina="https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" src="https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png" alt="AndroidGuys" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="https://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_2a1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_1_2a1"><script>var block_tdi_1_2a1 = new tdBlock();
block_tdi_1_2a1.id = "tdi_1_2a1";
block_tdi_1_2a1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_2a1","tdc_css_class":"tdi_1_2a1","tdc_css_class_style":"tdi_1_2a1_rand_style"}';
block_tdi_1_2a1.td_column_number = "3";
block_tdi_1_2a1.block_type = "td_block_mega_menu";
block_tdi_1_2a1.post_count = "5";
block_tdi_1_2a1.found_posts = "8073";
block_tdi_1_2a1.header_color = "";
block_tdi_1_2a1.ajax_pagination_infinite_stop = "";
block_tdi_1_2a1.max_num_pages = "1615";
tdBlocksArray.push(block_tdi_1_2a1);
</script><div id=tdi_1_2a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/realme-world-firsts-into-gt-2-pro/" rel="bookmark" class="td-image-wrap " title="Realme will incorporate 3 world firsts into their GT 2 Pro smartphone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Realme GT 2 Pro" title="Realme will incorporate 3 world firsts into their GT 2 Pro smartphone" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Realme-GT-2-Pro-1-min.jpg" width="218" height="74" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/realme-world-firsts-into-gt-2-pro/" rel="bookmark" title="Realme will incorporate 3 world firsts into their GT 2 Pro smartphone">Realme will incorporate 3 world firsts into their GT 2 Pro&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/oneplus-announced-buds-z2/" rel="bookmark" class="td-image-wrap " title="OnePlus announced the Buds Z2 and brings the Red Cable Club to North America"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="OnePlus Buds Z2" title="OnePlus announced the Buds Z2 and brings the Red Cable Club to North America" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/OnePlus-Buds-Z2-min.jpg" width="150" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/oneplus-announced-buds-z2/" rel="bookmark" title="OnePlus announced the Buds Z2 and brings the Red Cable Club to North America">OnePlus announced the Buds Z2 and brings the Red Cable Club&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/google-new-shopping-features/" rel="bookmark" class="td-image-wrap " title="Google launches new shopping features to help keep track of your online shopping"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Google New Features" title="Google launches new shopping features to help keep track of your online shopping" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Google-New-Features-min.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/google-new-shopping-features/" rel="bookmark" title="Google launches new shopping features to help keep track of your online shopping">Google launches new shopping features to help keep track of your&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/motorola-holiday-deals/" rel="bookmark" class="td-image-wrap " title="Motorola has some enticing options this holiday season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Motorola" title="Motorola has some enticing options this holiday season" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Motorola_logo-min.jpg" width="200" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/motorola-holiday-deals/" rel="bookmark" title="Motorola has some enticing options this holiday season">Motorola has some enticing options this holiday season</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/motorola-announces-the-moto-x30/" rel="bookmark" class="td-image-wrap " title="Motorola to release the first smartphone with a Snapdragon 8 Gen 1 SoC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Moto Edge X30" title="Motorola to release the first smartphone with a Snapdragon 8 Gen 1 SoC" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Moto-Edge-X30-front-and-back-min.jpg" width="150" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/motorola-announces-the-moto-x30/" rel="bookmark" title="Motorola to release the first smartphone with a Snapdragon 8 Gen 1 SoC">Motorola to release the first smartphone with a Snapdragon 8 Gen&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_2a1" data-td_block_id="tdi_1_2a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_2a1" data-td_block_id="tdi_1_2a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href="https://www.androidguys.com/category/deals/">Deals</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_f62 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_2_f62"><script>var block_tdi_2_f62 = new tdBlock();
block_tdi_2_f62.id = "tdi_2_f62";
block_tdi_2_f62.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"30058","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_f62","tdc_css_class":"tdi_2_f62","tdc_css_class_style":"tdi_2_f62_rand_style"}';
block_tdi_2_f62.td_column_number = "3";
block_tdi_2_f62.block_type = "td_block_mega_menu";
block_tdi_2_f62.post_count = "5";
block_tdi_2_f62.found_posts = "362";
block_tdi_2_f62.header_color = "";
block_tdi_2_f62.ajax_pagination_infinite_stop = "";
block_tdi_2_f62.max_num_pages = "73";
tdBlocksArray.push(block_tdi_2_f62);
</script><div id=tdi_2_f62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/" rel="bookmark" class="td-image-wrap " title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Degoo KeepSolid VPN" title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Degoo-KeepSolid-VPN-min.jpg" width="218" height="83" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/" rel="bookmark" title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN">Keep your online activity private and all your files safe with&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/gryphon-tower-deal/" rel="bookmark" class="td-image-wrap " title="Take control of kid&#8217;s online activities with the Gryphon Tower"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Gryphon Tower" title="Take control of kid&#8217;s online activities with the Gryphon Tower" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Gryphon-Tower-min.jpg" width="200" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/gryphon-tower-deal/" rel="bookmark" title="Take control of kid&#8217;s online activities with the Gryphon Tower">Take control of kid&#8217;s online activities with the Gryphon Tower</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/the-2022-complete-raspberry-pi-arduino-developer-bundle/" rel="bookmark" class="td-image-wrap " title="Build your own electronics with the 2022 Complete Raspberry Pi &#038; Arduino Developer Bundle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="2022 Complete Raspberry Pi &amp; Arduino Developer Bundle" title="Build your own electronics with the 2022 Complete Raspberry Pi &#038; Arduino Developer Bundle" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/2022-Complete-Raspberry-Pi-Arduino-Developer-Bundle-featured-min.jpg" width="218" height="109" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/the-2022-complete-raspberry-pi-arduino-developer-bundle/" rel="bookmark" title="Build your own electronics with the 2022 Complete Raspberry Pi &#038; Arduino Developer Bundle">Build your own electronics with the 2022 Complete Raspberry Pi &#038;&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/learn-game-development-bundle/" rel="bookmark" class="td-image-wrap " title="Learn Game Development with this premium bundle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Game Development Bundle" title="Learn Game Development with this premium bundle" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/game-development-bundle-min.jpg" width="188" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/learn-game-development-bundle/" rel="bookmark" title="Learn Game Development with this premium bundle">Learn Game Development with this premium bundle</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/playstation-plus-stackskills-and-vpn-unlimited-super-bundle/" rel="bookmark" class="td-image-wrap " title="Playstation Plus, StackSkills and VPN Unlimited super bundle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Super bundle Collage" title="Playstation Plus, StackSkills and VPN Unlimited super bundle" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/The-PlayStation-Plus-VPN-Unlimited-StackSkills-Super-Bundle-min.jpg" width="188" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/playstation-plus-stackskills-and-vpn-unlimited-super-bundle/" rel="bookmark" title="Playstation Plus, StackSkills and VPN Unlimited super bundle">Playstation Plus, StackSkills and VPN Unlimited super bundle</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_f62" data-td_block_id="tdi_2_f62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_f62" data-td_block_id="tdi_2_f62"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-101200"><a href="https://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_f6f td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_3_f6f"><script>var block_tdi_3_f6f = new tdBlock();
block_tdi_3_f6f.id = "tdi_3_f6f";
block_tdi_3_f6f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27951","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_f6f","tdc_css_class":"tdi_3_f6f","tdc_css_class_style":"tdi_3_f6f_rand_style"}';
block_tdi_3_f6f.td_column_number = "3";
block_tdi_3_f6f.block_type = "td_block_mega_menu";
block_tdi_3_f6f.post_count = "4";
block_tdi_3_f6f.found_posts = "2673";
block_tdi_3_f6f.header_color = "";
block_tdi_3_f6f.ajax_pagination_infinite_stop = "";
block_tdi_3_f6f.max_num_pages = "669";
tdBlocksArray.push(block_tdi_3_f6f);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_f6f" id="tdi_4_bfb" data-td_block_id="tdi_3_f6f" data-td_filter_value="" href="https://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-tdi_3_f6f" id="tdi_5_262" data-td_block_id="tdi_3_f6f" data-td_filter_value="16" href="https://www.androidguys.com/category/reviews/accessory-reviews/">Accessories Reviews</a><a class="mega-menu-sub-cat-tdi_3_f6f" id="tdi_6_c38" data-td_block_id="tdi_3_f6f" data-td_filter_value="27952" href="https://www.androidguys.com/category/reviews/app-reviews/">App and Game Reviews</a><a class="mega-menu-sub-cat-tdi_3_f6f" id="tdi_7_58c" data-td_block_id="tdi_3_f6f" data-td_filter_value="28927" href="https://www.androidguys.com/category/reviews/phone-reviews/">Phone Reviews</a></div></div><div id=tdi_3_f6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" rel="bookmark" class="td-image-wrap " title="Otterbox Line for Pixel 6 case review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Otterbox Case" title="Otterbox Line for Pixel 6 case review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg" width="199" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" rel="bookmark" title="Otterbox Line for Pixel 6 case review">Otterbox Line for Pixel 6 case review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/app-reviews/downhill-smash-game-review/" rel="bookmark" class="td-image-wrap " title="Downhill Smash game review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Downhill Smash" title="Downhill Smash game review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/downhill_smash-min.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/app-reviews/downhill-smash-game-review/" rel="bookmark" title="Downhill Smash game review">Downhill Smash game review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/" rel="bookmark" class="td-image-wrap " title="Puro Pro Hybrid headphones review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Puro Pro Hybrid headphones review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/puropro_colors.png" width="218" height="97" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/" rel="bookmark" title="Puro Pro Hybrid headphones review">Puro Pro Hybrid headphones review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/app-reviews/mega-tower-game-review/" rel="bookmark" class="td-image-wrap " title="Mega Tower &#8211; Casual Tower Defense Game review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Mega Tower" title="Mega Tower &#8211; Casual Tower Defense Game review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/mega_tower-min.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/app-reviews/mega-tower-game-review/" rel="bookmark" title="Mega Tower &#8211; Casual Tower Defense Game review">Mega Tower &#8211; Casual Tower Defense Game review</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f6f" data-td_block_id="tdi_3_f6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_f6f" data-td_block_id="tdi_3_f6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-154506"><a href="https://www.androidguys.com/category/best/">The Best</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_5d1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_8_5d1"><script>var block_tdi_8_5d1 = new tdBlock();
block_tdi_8_5d1.id = "tdi_8_5d1";
block_tdi_8_5d1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"36116","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_5d1","tdc_css_class":"tdi_8_5d1","tdc_css_class_style":"tdi_8_5d1_rand_style"}';
block_tdi_8_5d1.td_column_number = "3";
block_tdi_8_5d1.block_type = "td_block_mega_menu";
block_tdi_8_5d1.post_count = "5";
block_tdi_8_5d1.found_posts = "44";
block_tdi_8_5d1.header_color = "";
block_tdi_8_5d1.ajax_pagination_infinite_stop = "";
block_tdi_8_5d1.max_num_pages = "9";
tdBlocksArray.push(block_tdi_8_5d1);
</script><div id=tdi_8_5d1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/best-phones-with-headphone-jack/" rel="bookmark" class="td-image-wrap " title="Best phones to buy with a headphone jack in 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Best phones to buy with a headphone jack in 2021" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2020/07/V-Moda-M-200-studio-headphones-shield-close-up-android-guys.jpg" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/best-phones-with-headphone-jack/" rel="bookmark" title="Best phones to buy with a headphone jack in 2021">Best phones to buy with a headphone jack in 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/apps-reward-users-free-stuff/" rel="bookmark" class="td-image-wrap " title="Apps that reward users with free stuff"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Apps that reward users with free stuff" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/09/earn_free_stuff.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/apps-reward-users-free-stuff/" rel="bookmark" title="Apps that reward users with free stuff">Apps that reward users with free stuff</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/best-phones-us-cellular/" rel="bookmark" class="td-image-wrap " title="The best Android phones at UScellular"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The best Android phones at UScellular" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2020/01/uscellular-logo_2020_a.png" width="218" height="82" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/best-phones-us-cellular/" rel="bookmark" title="The best Android phones at UScellular">The best Android phones at UScellular</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/best-android-phones-xfinity-mobile/" rel="bookmark" class="td-image-wrap " title="Best Android phones at Xfinity Mobile"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Best Android phones at Xfinity Mobile" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2020/10/xfinity_mobile.jpg" width="218" height="112" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/best-android-phones-xfinity-mobile/" rel="bookmark" title="Best Android phones at Xfinity Mobile">Best Android phones at Xfinity Mobile</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/best-phones-good2go-mobile/" rel="bookmark" class="td-image-wrap " title="Best Android phones at Good2Go Mobile"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Best Android phones at Good2Go Mobile" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2020/10/good2go_logo.jpg" width="150" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/best-phones-good2go-mobile/" rel="bookmark" title="Best Android phones at Good2Go Mobile">Best Android phones at Good2Go Mobile</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_5d1" data-td_block_id="tdi_8_5d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_5d1" data-td_block_id="tdi_8_5d1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-169584"><a href="https://www.androidguys.com/category/guides/">Guides</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_50a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_9_50a"><script>var block_tdi_9_50a = new tdBlock();
block_tdi_9_50a.id = "tdi_9_50a";
block_tdi_9_50a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"103857","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_50a","tdc_css_class":"tdi_9_50a","tdc_css_class_style":"tdi_9_50a_rand_style"}';
block_tdi_9_50a.td_column_number = "3";
block_tdi_9_50a.block_type = "td_block_mega_menu";
block_tdi_9_50a.post_count = "5";
block_tdi_9_50a.found_posts = "36";
block_tdi_9_50a.header_color = "";
block_tdi_9_50a.ajax_pagination_infinite_stop = "";
block_tdi_9_50a.max_num_pages = "8";
tdBlocksArray.push(block_tdi_9_50a);
</script><div id=tdi_9_50a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/us-mobile/" rel="bookmark" class="td-image-wrap " title="US Mobile Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US Mobile Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/05/us_mobile_header.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/us-mobile/" rel="bookmark" title="US Mobile Buyer&#8217;s Guide">US Mobile Buyer&#8217;s Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/greatcall/" rel="bookmark" class="td-image-wrap " title="Lively Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lively Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/04/lively-brand-logo-colored.png" width="218" height="98" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/greatcall/" rel="bookmark" title="Lively Buyer&#8217;s Guide">Lively Buyer&#8217;s Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/boost-mobile/" rel="bookmark" class="td-image-wrap " title="Boost Mobile Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Boost Mobile Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2018/11/boost_switch-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/boost-mobile/" rel="bookmark" title="Boost Mobile Buyer&#8217;s Guide">Boost Mobile Buyer&#8217;s Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/straight-talk/" rel="bookmark" class="td-image-wrap " title="Straight Talk Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Straight Talk Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2019/09/straight_talk_logo.jpg" width="218" height="114" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/straight-talk/" rel="bookmark" title="Straight Talk Buyer&#8217;s Guide">Straight Talk Buyer&#8217;s Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/uscellular/" rel="bookmark" class="td-image-wrap " title="UScellular Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UScellular Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/08/UScellular-logo-2021.jpg" width="218" height="82" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/uscellular/" rel="bookmark" title="UScellular Buyer&#8217;s Guide">UScellular Buyer&#8217;s Guide</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_50a" data-td_block_id="tdi_9_50a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_9_50a" data-td_block_id="tdi_9_50a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151141"><a href="https://www.androidguys.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151142"><a href="https://www.androidguys.com/jobs/">Write for us!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151144"><a href="https://www.androidguys.com/contact/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151145"><a href="https://www.androidguys.com/request-app-review/">Request App or Game Review</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151147"><a href="https://www.androidguys.com/sponsored-product-review/">Promoted Product Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151143"><a href="https://www.androidguys.com/sponsorship-opportunities/">Promotion &#038; Sponsorship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151146"><a href="https://www.androidguys.com/sponsored-review/">Promoted App &#038; Game Reviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_10_f41 td_block_template_4">
<style>
/* custom css */
.tdi_10_f41.td-a-rec{
					text-align: center;
				}.tdi_10_f41 .td-element-style{
					z-index: -1;
				}.tdi_10_f41.td-a-rec-img{
				    text-align: left;
				}.tdi_10_f41.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_10_f41.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div>


<div id='div-gpt-ad-androidguyscom37011' style='min-width: 728px;'>
</div>
<div class="td-visible-phone">


<div id='div-gpt-ad-androidguyscom37012' style='margin-bottom: 28px'>
<script data-cfasync="false">googletag.cmd.push(function() { googletag.display('div-gpt-ad-androidguyscom37012'); });
</script>
</div>
</div>
</div></div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="194191" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-171069" class="post-171069 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_11_110" class="tdc-zone"><div class="tdc_zone tdi_12_253  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_12_253{
                    min-height: 0;
                }
</style><div id="tdi_13_29c" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_14_d11  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_14_d11{
                    min-height: 0;
                }.tdi_14_d11 .tdc-row-divider{
					z-index: 2;
					pointer-events: none;
				}
</style><div class="vc_column tdi_16_05c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_16_05c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_17_011 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_17_011">
<style>

/* inline tdc_css att */

.tdi_17_011{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_17_011{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_011 .tdb-featured-image-bg{
                    background: url('https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 49%;
                
                    padding-bottom: 560px;
                }.tdi_17_011:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(90deg,rgba(34,156,216,0.6),rgba(0,28,81,0.6));background: linear-gradient(90deg,rgba(34,156,216,0.6),rgba(0,28,81,0.6));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_17_011 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_17_011 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_17_011 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17_011 .tdb-featured-image-bg{
                    padding-bottom: 400px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_17_011 .tdb-featured-image-bg{
                    padding-bottom: 330px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_19_95c  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner">
<style scoped>

/* custom css */
.tdi_19_95c{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.tdi_19_95c{
padding-bottom:90px !important;
}

.tdi_19_95c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19_95c{
padding-bottom:70px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_19_95c{
padding-bottom:55px !important;
}
}

</style><div class="vc_column_inner tdi_21_560  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_560{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_22_f9a td-pb-border-top td_block_template_4 " data-td-block-uid="tdi_22_f9a">
<style>

/* inline tdc_css att */

.tdi_22_f9a{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_22_f9a .tdb-entry-category{
					padding: 7px 8px 7px 10px;
				
					font-family:Lato !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_22_f9a .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #030826 !important;
				}.tdi_22_f9a .tdb-cat-bg:before{
					background-color: #fcc90e;
				}.tdi_22_f9a .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_22_f9a .tdb-cat-bg,
				.tdi_22_f9a .tdb-cat-bg:before{
					border-radius: 2px;
				}.tdi_22_f9a .tdb-cat-sep{
					font-size: 14px;
				}.tdi_22_f9a .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_22_f9a{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_22_f9a .tdb-entry-category{
					padding: 6px 7px 6px 9px;
				
					font-family:Lato !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_22_f9a .tdb-entry-category{
					padding: 6px 7px 6px 9px;
				
					font-family:Lato !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.androidguys.com/category/reviews/"><span class="tdb-cat-bg"></span>Reviews</a><a class="tdb-entry-category" href="https://www.androidguys.com/category/reviews/accessory-reviews/"><span class="tdb-cat-bg"></span>Accessories Reviews</a></div></div><div class="td_block_wrap tdb_title tdi_23_462 tdb-single-title td-pb-border-top td_block_template_4" data-td-block-uid="tdi_23_462">
<style>

/* inline tdc_css att */

.tdi_23_462{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_23_462 .tdb-title-text{
					color: #ffffff;
				
					font-family:Lato !important;font-size:50px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_23_462 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_23_462 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_23_462{
					text-align: left;
				}.tdi_23_462 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_462 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_23_462 .tdb-title-text{
					font-family:Lato !important;font-size:33px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Otterbox Line for Pixel 6 case review</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_24_1c4" class="tdc-row"><div class="vc_row tdi_25_912  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_25_912{
                    min-height: 0;
                }
</style><div class="vc_column tdi_27_112  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27_112{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_28_009 td_block_template_4">
<style>
/* custom css */
.tdi_28_009.td-a-rec{
					text-align: center;
				}.tdi_28_009 .td-element-style{
					z-index: -1;
				}
</style><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div>


<div id='div-gpt-ad-androidguyscom37011' style='min-width: 728px;'>
</div>
</div></div></div></div></div><div id="tdi_29_208" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_900  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_900{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_900 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_30_900 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_900 {
	                    margin-left: -28px;
	                    margin-right: -28px;
	                }
	                .tdi_30_900 .vc_column {
	                    padding-left: 28px;
	                    padding-right: 28px;
	                }
                }
}
/* inline tdc_css att */

.tdi_30_900{
padding-top:80px !important;
padding-bottom:38px !important;
}

.tdi_30_900 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_900{
padding-top:60px !important;
padding-bottom:18px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30_900{
padding-top:60px !important;
padding-bottom:18px !important;
}
}

</style><div class="vc_column tdi_32_8a0  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_32_8a0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_8a0{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_32_8a0{
margin-bottom:60px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_8a0{
width:36% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_review_overall tdi_33_f96 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_33_f96">
<style>

/* inline tdc_css att */

.tdi_33_f96{
margin-bottom:28px !important;
padding-bottom:28px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_f96{
margin-bottom:22px !important;
padding-bottom:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_f96 .td-review-score{
                    padding: 0px;
                }.tdi_33_f96 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_f96 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_f96 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_f96 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}
</style><table class="td-review td-fix-index"><tr class="td-review-footer rate_stars"><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">4.3</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div><span class="td-review-final-title"></span></div></td></tr></table></div><div class="td_block_wrap tdb_single_review_overview tdi_34_f11 tdb-review-overview-stars td-pb-border-top td_block_template_4" data-td-block-uid="tdi_34_f11">
<style>

/* inline tdc_css att */

.tdi_34_f11{
margin-bottom:28px !important;
padding-bottom:28px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_f11{
margin-bottom:22px !important;
padding-bottom:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_f11 .td-review-row-stars .td-review-desc{
                    padding: 5px 7px 5px 0;
                
                    color: #111111;
                
                    border-right-width: 0px;
                    border-right-style: solid;
                
					font-family:Lato !important;font-size:15px !important;line-height:2 !important;font-weight:700 !important;
				}.tdi_34_f11 .td-review-row-stars .td-review-stars{
                    padding: 5px 0 5px 7px;
                
                    text-align: right;
                }.tdi_34_f11 .td-review-row-stars:hover{
                    background-color: rgba(0,0,0,0);
                }.tdi_34_f11 .td-review-stars i{
                    color: #fcc90e;
                }.tdi_34_f11.tdb-review-overview-stars .td-review{
                    border-width: 0px;
                    border-style: solid;
                }.tdi_34_f11 .td-review-row-stars{
                    border-bottom-width: 0px;
                    border-bottom-style: solid;
                }.tdi_34_f11.tdb-review-overview-stars .td-review,
                .tdi_34_f11 .td-review-row-stars,
                .tdi_34_f11 .td-review-row-stars .td-review-desc{
                    border-color: #ededed;
                }.tdi_34_f11.tdb-review-overview-pp .td-review{
                    border-width: 1px;
                    border-style: solid;
                }.tdi_34_f11 .td-review-row-bars{
                    border-bottom-width: 1px;
                    border-bottom-style: solid;
                }.tdi_34_f11.tdb-review-overview-pp .td-review,
                .tdi_34_f11 .td-review-row-bars{
                    border-color: #ededed;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_f11.tdb-review-overview-stars .td-review{
                    border-width: 0px;
                    border-style: solid;
                }.tdi_34_f11.tdb-review-overview-stars .td-review,
                .tdi_34_f11 .td-review-row-stars,
                .tdi_34_f11 .td-review-row-stars .td-review-desc{
                    border-color: #ededed;
                }.tdi_34_f11.tdb-review-overview-pp .td-review{
                    border-width: 1px;
                    border-style: solid;
                }.tdi_34_f11.tdb-review-overview-pp .td-review,
                .tdi_34_f11 .td-review-row-bars{
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_f11.tdb-review-overview-stars .td-review{
                    border-width: 0px;
                    border-style: solid;
                }.tdi_34_f11.tdb-review-overview-stars .td-review,
                .tdi_34_f11 .td-review-row-stars,
                .tdi_34_f11 .td-review-row-stars .td-review-desc{
                    border-color: #ededed;
                }.tdi_34_f11.tdb-review-overview-pp .td-review{
                    border-width: 1px;
                    border-style: solid;
                }.tdi_34_f11.tdb-review-overview-pp .td-review,
                .tdi_34_f11 .td-review-row-bars{
                    border-color: #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_34_f11.tdb-review-overview-stars .td-review{
                    border-width: 0px;
                    border-style: solid;
                }.tdi_34_f11.tdb-review-overview-stars .td-review,
                .tdi_34_f11 .td-review-row-stars,
                .tdi_34_f11 .td-review-row-stars .td-review-desc{
                    border-color: #ededed;
                }.tdi_34_f11.tdb-review-overview-pp .td-review{
                    border-width: 1px;
                    border-style: solid;
                }.tdi_34_f11.tdb-review-overview-pp .td-review,
                .tdi_34_f11 .td-review-row-bars{
                    border-color: #ededed;
                }
}
</style><table class="td-review td-fix-index"><tr class="td-review-row-stars"><td class="td-review-desc">Build Quality</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Feature & Functions</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Setup</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Performance</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Price</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></td></tr><tr class="td-review-row-stars"><td class="td-review-desc">Warranty</td><td class="td-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></td></tr></table></div><div class="td_block_wrap tdb_single_review_summary tdi_35_198 td-pb-border-top td_block_template_3" data-td-block-uid="tdi_35_198">
<style>

/* inline tdc_css att */

.tdi_35_198{
margin-bottom:42px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_35_198{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_198 .td-review-summary-content{
                    color: #444444;
                
					font-family:Lato !important;font-size:14px !important;line-height:1.6 !important;
				}.tdi_35_198 .td-review td{
                    padding: 0px;
                }.tdi_35_198 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }.tdi_35_198 .td-block-title a,
				.tdi_35_198 .td-block-title span{
					font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_198 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_198 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }.tdi_35_198 .td-review-summary-content{
					font-family:Lato !important;font-size:13px !important;line-height:1.6 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_35_198 td{
                    border-width: 0px;
                    border-style: solid;
                
                    border-color: #ededed;
                }.tdi_35_198 .td-review-summary-content{
					font-family:Lato !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><table class="td-review td-fix-index"><td class="tdb-review-summary"><div class="td-review-summary-content">When it comes to protecting your device, Otterbox is a brand that many people swear by. Some people may skip a phone because Otterbox doesn't support that particular device. These cases come with multiple degrees of protection, so there is a perfect case for you.
Check out our Otterbox case review for the Pixel 6 and Pixel 6 Pro to see how well they will keep your device protected from all of life's mishaps.</div></td></table></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_36_700 td_block_template_4">
<style>
/* custom css */
.tdi_36_700.td-a-rec{
					text-align: center;
				}.tdi_36_700 .td-element-style{
					z-index: -1;
				}
</style>
<div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div>
<div class="td-visible-desktop" style="height: 250px; width: 300px; overflow: hidden">


<div id='div-gpt-ad-androidguyscom39057'>
</div>
<span class='bt-uid-tg' data-uid='5c2fccde72-228' style='display: none !important'></span>
</div></div></div></div><div class="vc_column tdi_38_71f  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_38_71f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_38_71f{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_71f{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_71f{
width:64% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_39_7c7 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_39_7c7{
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_39_7c7.td-a-rec{
					text-align: center;
				}.tdi_39_7c7 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-1584607354475-0" style="margin-bottom: 25px !important;">
</div></div><div class="vc_row_inner tdi_41_52f  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_41_52f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 767px) {
                    .tdi_41_52f.tdc-row-content-vert-center,
                    .tdi_41_52f.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_41_52f.tdc-row-content-vert-bottom,
                    .tdi_41_52f.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_41_52f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_41_52f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_41_52f{
margin-bottom:40px !important;
}

.tdi_41_52f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_41_52f{
margin-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_52f{
margin-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_43_4ff  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_43_4ff{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_43_4ff{
margin-bottom:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_44_1cc td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_44_1cc">
<style>

/* inline tdc_css att */

.tdi_44_1cc{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_44_1cc{
                    display: inline-block;
                }.tdi_44_1cc .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_44_1cc .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_44_1cc .tdb-author-name{
					color: #000;
				}.tdi_44_1cc .tdb-author-name:hover{
					color: #fcc90e;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.androidguys.com/author/admin/">Scott Webster</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_45_eff td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_45_eff">
<style>

/* inline tdc_css att */

.tdi_45_eff{
margin-bottom:0px !important;
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_45_eff{
                    display: inline-block;
                }.tdi_45_eff i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-12-21T18:00:00-05:00">December 21, 2021</time></div></div> </div></div></div><div class="vc_column_inner tdi_47_626  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_47_626{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_48_c95 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_48_c95">
<style>

/* inline tdc_css att */

.tdi_48_c95{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_48_c95 .td-post-sharing,
				.tdi_48_c95 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_48_c95" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fotterbox-pixel-6-case-review%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Otterbox+Line+for+Pixel+6+case+review&url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Faccessory-reviews%2Fotterbox-pixel-6-case-review%2F&via=androidguys">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/&amp;media=https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg&description=Protect your Pixel 6 and Pixel 6 Pro with a good quality case. Check out our review to see how Otterbox handles protecting our device.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Otterbox+Line+for+Pixel+6+case+review %0A%0A https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/&title=Otterbox+Line+for+Pixel+6+case+review">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_48_c95">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_49_d2f td-pb-border-top td_block_template_4 td-post-content tagdiv-type" data-td-block-uid="tdi_49_d2f">
<style>

/* inline tdc_css att */

.tdi_49_d2f{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_49_d2f,
                .tdi_49_d2f > p{
			        font-family:Lato !important;font-size:17px !important;line-height:1.7 !important;
		        }.tdi_49_d2f .tdb-block-inner blockquote p{
			        font-size:25px !important;line-height:1.4 !important;
		        }.tdi_49_d2f,
				.tdi_49_d2f p{
			        color: #111111;
		        }.tdi_49_d2f h1,
				.tdi_49_d2f h2,
				.tdi_49_d2f h3,
				.tdi_49_d2f h4,
				.tdi_49_d2f h5,
				.tdi_49_d2f h6{
			        color: #203647;
		        }.tdi_49_d2f a{
			        color: #da4da8;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_d2f,
                .tdi_49_d2f > p{
			        font-family:Lato !important;font-size:16px !important;line-height:1.7 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_49_d2f,
                .tdi_49_d2f > p{
			        font-family:Lato !important;font-size:16px !important;line-height:1.7 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>When it comes to protecting your device, Otterbox is a <a href="https://www.otterbox.com/en-us/pixel-6" target="_blank" rel="noopener">brand</a> that many people swear by. Some people may skip a phone because Otterbox doesn&#8217;t support that particular device. These cases come with multiple degrees of protection, so there is a perfect case for you.</p>
<p>Check out our Otterbox case review for the Pixel 6 and Pixel 6 Pro to see how well they will keep your device protected from all of life&#8217;s mishaps.</p>
<p><em>Listen to the embedded podcast to learn more and hear how we ended up with our score.</em></p>
<p><iframe src="https://player.simplecast.com/4b262993-bc02-4726-a733-7c839fd7daa0?dark=false" width="100%" height="200px" frameborder="no" scrolling="no" seamless=""></iframe></p>
<p><em>Watch the embedded video to learn more and see how we scored the various components.</em></p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Product Review: Otterbox Cases for Pixel 6 series" width="696" height="392" src="https://www.youtube.com/embed/G9zD1cGYloA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-3-min.jpg" alt="" data-id="194195" data-link="https://www.androidguys.com/?attachment_id=194195" class="wp-image-194195" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-4-min.jpg" alt="" data-id="194196" data-link="https://www.androidguys.com/?attachment_id=194196" class="wp-image-194196" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-5-min.jpg" alt="" data-id="194197" data-link="https://www.androidguys.com/?attachment_id=194197" class="wp-image-194197" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-6-min.jpg" alt="" data-id="194198" data-link="https://www.androidguys.com/?attachment_id=194198" class="wp-image-194198" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-7-min.jpg" alt="" data-id="194199" data-link="https://www.androidguys.com/?attachment_id=194199" class="wp-image-194199" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-8-min.jpg" alt="" data-id="194200" data-link="https://www.androidguys.com/?attachment_id=194200" class="wp-image-194200" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-9-min.jpg" alt="" data-id="194201" data-link="https://www.androidguys.com/?attachment_id=194201" class="wp-image-194201" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-10-min.jpg" alt="" data-id="194202" data-link="https://www.androidguys.com/?attachment_id=194202" class="wp-image-194202" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-11-min.jpg" alt="" data-id="194203" data-link="https://www.androidguys.com/?attachment_id=194203" class="wp-image-194203" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-12-min.jpg" alt="" data-id="194204" data-link="https://www.androidguys.com/?attachment_id=194204" class="wp-image-194204" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-13-min.jpg" alt="" data-id="194205" data-link="https://www.androidguys.com/?attachment_id=194205" class="wp-image-194205" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-14-min.jpg" alt="" data-id="194206" data-link="https://www.androidguys.com/?attachment_id=194206" class="wp-image-194206" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1434" height="1080" src="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-15-min.jpg" alt="" data-id="194207" data-link="https://www.androidguys.com/?attachment_id=194207" class="wp-image-194207" /></figure></li></ul></figure>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2>Subscribe to the AndroidGuys Podcast</h2>
<p>Be sure to subscribe to the AndroidGuys podcast through your favorite platform or add the <a rel="noreferrer noopener" href="https://feeds.simplecast.com/Euu8HkMQ" target="_blank">AndroidGuys Podcast RSS feed</a> to enjoy!</p>
<ul id="block-0df8204c-311e-44a5-b73f-56cf9da0b1cd"><li><a rel="noreferrer noopener" href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5zaW1wbGVjYXN0LmNvbS9FdXU4SGtNUQ?sa=X&amp;ved=0CB0Q9sEGahkKEwiAm6vci8DyAhUAAAAAHQAAAAAQxZQB" target="_blank">Google Podcasts</a></li><li><a rel="noreferrer noopener" href="https://podcasts.apple.com/us/podcast/the-androidguys-podcast/id1385162188" target="_blank">iTunes</a></li><li><a rel="noreferrer noopener" href="https://open.spotify.com/show/1ugxfeqT0MqSPMaJfsQMC1" target="_blank">Spotify</a></li><li><a rel="noreferrer noopener" href="https://music.amazon.com/podcasts/e2bd046b-1732-4d7b-875c-a8153bbefb54/the-androidguys-podcast" target="_blank">Amazon Music</a></li><li><a rel="noreferrer noopener" href="https://tunein.com/podcasts/Technology-Podcasts/The-AndroidGuys-Podcast-p1125178/" target="_blank">TuneIn</a></li></ul>
</div></div>
</div></div></div></div></div></div><div id="tdi_50_f90" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_51c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_51_51c{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_51_51c {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_51_51c .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_51_51c {
	                    margin-left: -36px;
	                    margin-right: -36px;
	                }
	                .tdi_51_51c .vc_column {
	                    padding-left: 36px;
	                    padding-right: 36px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_51_51c {
	                    margin-left: -28px;
	                    margin-right: -28px;
	                }
	                .tdi_51_51c .vc_column {
	                    padding-left: 28px;
	                    padding-right: 28px;
	                }
                }
}
/* inline tdc_css att */

.tdi_51_51c{
padding-bottom:80px !important;
}

.tdi_51_51c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_51_51c{
padding-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_51c{
padding-bottom:60px !important;
}
}

</style><div class="vc_column tdi_53_68f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53_68f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_54_29f td_with_ajax_pagination td-pb-border-top td_block_template_12 tdb-single-related-posts" data-td-block-uid="tdi_54_29f">
<style>
.tdi_54_29f .td-pulldown-category {
                color: #a0a0a0 !important;
            }
/* inline tdc_css att */

.tdi_54_29f{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related</span></h4></div><div id=tdi_54_29f class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/" rel="bookmark" class="td-image-wrap " title="Puro Pro Hybrid headphones review"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/puropro_colors.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/" rel="bookmark" title="Puro Pro Hybrid headphones review">Puro Pro Hybrid headphones review</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/reviews/accessory-reviews/" class="td-post-category">Accessories Reviews</a>
<span class="td-author-date">
<span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span> </span>
</div>
<div class="td-excerpt">
The PuroPro Hybrid headphones from Puro Sound Labs are...</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
 <div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/flowtime-biosensing-meditation-headband/" rel="bookmark" class="td-image-wrap " title="Flowtime Biosensing Meditation Headband review"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/flowtime_meditation_headband-2.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/flowtime-biosensing-meditation-headband/" rel="bookmark" title="Flowtime Biosensing Meditation Headband review">Flowtime Biosensing Meditation Headband review</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/reviews/accessory-reviews/" class="td-post-category">Accessories Reviews</a>
<span class="td-author-date">
<span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span> </span>
</div>
<div class="td-excerpt">Read our review for the Flowtime Bionsensing Meditation Headband, a wearable that pairs with an app to help relieve stress, tension and more.</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/reviews/accessory-reviews/flowtime-biosensing-meditation-headband/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/treblab-z7-pro-wireless-headphones/" rel="bookmark" class="td-image-wrap " title="Treblab Z7 Pro wireless headphones review"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Treblab-Z7-Pro-06.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/treblab-z7-pro-wireless-headphones/" rel="bookmark" title="Treblab Z7 Pro wireless headphones review">Treblab Z7 Pro wireless headphones review</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/reviews/accessory-reviews/" class="td-post-category">Accessories Reviews</a>
<span class="td-author-date">
<span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span> </span>
</div>
<div class="td-excerpt">It&#039;s the holiday season again, and one of the more popular...</div>
 <div class="td-read-more">
<a href="https://www.androidguys.com/reviews/accessory-reviews/treblab-z7-pro-wireless-headphones/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/tronsmart-onyx-prime-earbuds/" rel="bookmark" class="td-image-wrap " title="Tronsmart Onyx Prime earbuds review"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Tronsmart-Onyx-Prime-featured.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/tronsmart-onyx-prime-earbuds/" rel="bookmark" title="Tronsmart Onyx Prime earbuds review">Tronsmart Onyx Prime earbuds review</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/reviews/accessory-reviews/" class="td-post-category">Accessories Reviews</a>
<span class="td-author-date">
<span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span> </span>
</div>
<div class="td-excerpt">Tronsmart has long made quality wireless accessories at a price lower...</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/reviews/accessory-reviews/tronsmart-onyx-prime-earbuds/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_55_5a0 td_block_template_4">
<style>
/* custom css */
.tdi_55_5a0.td-a-rec{
					text-align: center;
				}.tdi_55_5a0 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">Advertisment</span>

<div id='div-gpt-ad-androidguyscom39280'>
</div></div></div></div></div></div><div id="tdi_56_592" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_57_556  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_556{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_57_556 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_57_556 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_57_556 {
	                    margin-left: -36px;
	                    margin-right: -36px;
	                }
	                .tdi_57_556 .vc_column {
	                    padding-left: 36px;
	                    padding-right: 36px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_57_556 {
	                    margin-left: -28px;
	                    margin-right: -28px;
	                }
	                .tdi_57_556 .vc_column {
	                    padding-left: 28px;
	                    padding-right: 28px;
	                }
                }
}
/* inline tdc_css att */

.tdi_57_556{
padding-bottom:80px !important;
}

.tdi_57_556 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_57_556{
padding-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_556{
padding-bottom:60px !important;
}
}

</style><div class="vc_column tdi_59_969  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_59_969{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_59_969{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_969{
margin-bottom:60px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_969{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_60_061 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_60_061">
<style>
.td-theme-wrap .tdi_60_061 .td-block-title > *,
            .td-theme-wrap .tdi_60_061 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_60_061 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_60_061 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_60_061 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_60_061 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #999999;
            }

            .td-theme-wrap .tdi_60_061 .td-subcat-dropdown ul:after {
                background-color: #999999;
            }
            
            
            .td-theme-wrap .tdi_60_061 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_60_061 .td_quote_on_blocks,
            .td-theme-wrap .tdi_60_061 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_60_061 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_60_061 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_60_061 .td-instagram-user a {
                color: #999999;
            }

            .td-theme-wrap .tdi_60_061 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_60_061 .td-load-more-wrap a:hover {
                background-color: #999999;
                border-color: #999999;
            }

            .td-theme-wrap .tdi_60_061 .td-read-more a,
            .td-theme-wrap .tdi_60_061 .td-weather-information:before,
            .td-theme-wrap .tdi_60_061 .td-weather-week:before,
            .td-theme-wrap .tdi_60_061 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_60_061 .td-post-category,
            .td-theme-wrap .tdi_60_061 .td-post-category:hover {
                background-color: #999999;
            }
</style>
<style>
/* custom css */
.tdi_60_061 .entry-thumb{
					background-position: center 50%;
				}.tdi_60_061 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_60_061 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_60_061 .td-module-meta-info,
				.ie11 .tdi_60_061 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_60_061 .td-module-meta-info{
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_60_061 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 5px;
					margin-bottom: 5px;
				}.tdi_60_061 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_60_061 .td-module-container:before{
					bottom: -5px;
				
					border-color: #eaeaea;
				}.tdi_60_061 .td-post-vid-time{
					display: block;
				}.tdi_60_061 .td-post-category{
					padding: 0px;
				
					background-color: rgba(68,68,68,0);
				
					color: #888888;
				
					font-family:Lato !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_60_061 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_60_061 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_60_061 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_60_061 .td-read-more{
					display: none;
				}.tdi_60_061 .td-author-date{
					display: none;
				}.tdi_60_061 .td-post-author-name{
					display: none;
				}.tdi_60_061 .td-post-date,
				.tdi_60_061 .td-post-author-name span{
					display: none;
				}.tdi_60_061 .entry-review-stars{
					display: none;
				}.tdi_60_061 .td-icon-star,
                .tdi_60_061 .td-icon-star-empty,
                .tdi_60_061 .td-icon-star-half{
					font-size: 15px;
				}.tdi_60_061 .td-module-comments{
					display: none;
				}.tdi_60_061 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_60_061 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_60_061 .td-post-category:hover{
					background-color: rgba(252,201,14,0) !important;
				
					color: #111111;
				}.tdi_60_061 .td_module_wrap:hover .td-module-title a{
					color: #fcc90e !important;
				}.tdi_60_061 .entry-title{
					margin: 0px;
				
					font-family:Lato !important;font-size:15px !important;line-height:2 !important;font-weight:700 !important;
				}.tdi_60_061 .td-block-title a,
				.tdi_60_061 .td-block-title span{
					font-family:Lato !important;font-size:13px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}html:not([class*='ie']) .tdi_60_061 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60_061 .td_module_wrap{
					padding-bottom: 5px;
					margin-bottom: 5px;
				
					padding-bottom: 5px !important;
					margin-bottom: 5px !important;
				}.tdi_60_061 .td-module-container:before{
					bottom: -5px;
				}.tdi_60_061 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_60_061 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_60_061 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_061 .td_module_wrap{
					padding-bottom: 5px;
					margin-bottom: 5px;
				
					padding-bottom: 5px !important;
					margin-bottom: 5px !important;
				}.tdi_60_061 .td-module-container:before{
					bottom: -5px;
				}.tdi_60_061 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_60_061 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_60_061 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_60_061 .td_module_wrap{
					padding-bottom: 5px;
					margin-bottom: 5px;
				
					padding-bottom: 5px !important;
					margin-bottom: 5px !important;
				}.tdi_60_061 .td-module-container:before{
					bottom: -5px;
				}.tdi_60_061 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_60_061 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_60_061 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent articles</span></h4></div><div id=tdi_60_061 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" rel="bookmark" title="Otterbox Line for Pixel 6 case review">Otterbox Line for Pixel 6 case review</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/reviews/accessory-reviews/" class="td-post-category">Accessories Reviews</a>
<span class="td-author-date">
<span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span>  </span>
</div>
<div class="td-excerpt">When it comes to protecting your device, Otterbox is a brand that many people swear by. Some people may skip a phone because Otterbox...</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/" rel="bookmark" title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN">Keep your online activity private and all your files safe with Degoo and KeepSolid VPN</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/deals/" class="td-post-category">Deals</a>
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">Much of your life revolves around being online and incorporates various forms of digital media and files. Protect your digital selves with today&#039;s lifetime...</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/app-reviews/downhill-smash-game-review/" rel="bookmark" title="Downhill Smash game review">Downhill Smash game review</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/reviews/app-reviews/" class="td-post-category">App and Game Reviews</a>
<span class="td-author-date">
<span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span> </span>
</div>
<div class="td-excerpt">Downhill Smash is a free-to-play racing game by ZeptoLab. ZeptoLab are the people that brought you C.A.T.S: Crash Arena Turbo Stars, Cut the Rope,...</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/reviews/app-reviews/downhill-smash-game-review/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/" rel="bookmark" title="Puro Pro Hybrid headphones review">Puro Pro Hybrid headphones review</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/reviews/accessory-reviews/" class="td-post-category">Accessories Reviews</a>
<span class="td-author-date">
<span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></span> </span>
</div>
<div class="td-excerpt">
The PuroPro Hybrid headphones from Puro Sound Labs are wireless, over-ear headphones that boast many features such as ANC (active noise cancelling),...</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/gryphon-tower-deal/" rel="bookmark" title="Take control of kid&#8217;s online activities with the Gryphon Tower">Take control of kid&#8217;s online activities with the Gryphon Tower</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/deals/" class="td-post-category">Deals</a>
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">The online world can be a dangerous place for both children and adults. Keeping track of your child&#039;s online life can be difficult to...</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/deals/gryphon-tower-deal/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/realme-world-firsts-into-gt-2-pro/" rel="bookmark" title="Realme will incorporate 3 world firsts into their GT 2 Pro smartphone">Realme will incorporate 3 world firsts into their GT 2 Pro smartphone</a></h3>
<div class="td-editor-date">
<a href="https://www.androidguys.com/category/news/" class="td-post-category">News and Rumors</a>
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">At the realme GT 2 Series Special Event in China, realme showed some of the firsts going into their upcoming GT 2 Pro flagship...</div>
<div class="td-read-more">
<a href="https://www.androidguys.com/news/realme-world-firsts-into-gt-2-pro/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_62_b2b  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_62_b2b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_62_b2b{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_62_b2b{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_b2b{
width:70% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_63_1df tdb-content-vert-top td-pb-border-top td_block_template_4" data-td-block-uid="tdi_63_1df">
<style>

/* inline tdc_css att */

.tdi_63_1df{
margin-bottom:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_1df{
margin-bottom:50px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_1df{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_1df{
                    padding: 0px;
                
                    border: 0px solid #ededed;
                }.tdi_63_1df .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_63_1df .tdb-author-photo{
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_63_1df .tdb-author-name:hover{
                    color: #fcc90e;
                }.tdi_63_1df .tdb-author-descr{
                    color: #444444;
                
					font-family:Lato !important;font-size:14px !important;line-height:1.6 !important;
				}.tdi_63_1df .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 18px;
				
					color: #fcc90e;
				}.tdi_63_1df .tdb-social-item i.td-icon-twitter,
				.tdi_63_1df .tdb-social-item i.td-icon-linkedin,
				.tdi_63_1df .tdb-social-item i.td-icon-pinterest,
				.tdi_63_1df .tdb-social-item i.td-icon-blogger,
				.tdi_63_1df .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_63_1df .tdb-social-item{
					min-width: 18px;
					height: 18px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_63_1df .tdb-author-name{
					font-family:Oswald !important;font-size:20px !important;font-weight:500 !important;
				}.tdi_63_1df .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_1df{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_1df{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_63_1df{
                    border: 0px solid #ededed;
                }.tdi_63_1df .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 10px;
                }.tdi_63_1df .tdb-author-photo{
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.androidguys.com/author/admin/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/3894ccc0479ba00bf16da211b9e352a7?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3894ccc0479ba00bf16da211b9e352a7?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /></a><div class="tdb-author-info"><a href="https://www.androidguys.com/author/admin/" class="tdb-author-name">Scott Webster</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">In addition to smartphones and mobile gadgets, Scott has a deep appreciation for film, music, and LEGO. A husband and father, he's an amalgam of Pink Floyd, sunflower seeds, Frank Moth art, Star Wars, Bob Seger, cheese crisps, audiobooks, podcasts, mental therapy, and sunshine. Scott has overseen the day-to-day activities of AndroidGuys since 2007.</div><div class="tdb-author-social"><a href="https://www.instagram.com/scottwebster/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="/cdn-cgi/l/email-protection#6417070b101024050a00160b0d0003111d174a070b09" target="_blank" title="mail-1" class="tdb-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="https://www.twitter.com/swebster77" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_64_1f0 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_64_1f0">
<style>

/* inline tdc_css att */

.tdi_64_1f0{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_1f0 .comment-link{
                    display: inline-block;
                }.tdi_64_1f0 .comment{
                    border-bottom-style: dashed;
                }.tdi_64_1f0 .comment .children{
                    border-top-style: dashed;
                }.tdi_64_1f0 .td-block-title a,
				.tdi_64_1f0 .td-block-title span{
					font-family:Lato !important;font-weight:900 !important;letter-spacing:1px !important;
				}.tdi_64_1f0 cite{
					font-family:Oswald !important;font-size:16px !important;font-weight:500 !important;
				}.tdi_64_1f0 .comment-content p{
					font-family:Lato !important;font-size:15px !important;line-height:1.4 !important;
				}.tdi_64_1f0 .comment-reply-title{
					font-family:Lato !important;font-weight:900 !important;letter-spacing:1px !important;
				}.tdi_64_1f0 input[type=text],
                .tdi_64_1f0 textarea{
					font-family:Lato !important;font-size:15px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_64_1f0 cite{
					font-family:Oswald !important;font-size:15px !important;font-weight:500 !important;
				}.tdi_64_1f0 .comment-content p{
					font-family:Lato !important;font-size:14px !important;line-height:1.4 !important;
				}.tdi_64_1f0 input[type=text],
                .tdi_64_1f0 textarea{
					font-family:Lato !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/accessory-reviews/otterbox-pixel-6-case-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.androidguys.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password" placeholder="Comment:" id="fca9440298" name="fca9440298" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ae308cb1c9895731f9bcef1540436e53" );document.getElementById("fca9440298").setAttribute( "id", "comment" );</script>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='194191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a7f91afd0" /></p><input type="hidden" id="ak_js" name="ak_js" value="32" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_65_928 td_block_template_4">
<style>
/* custom css */
.tdi_65_928.td-a-rec{
					text-align: center;
				}.tdi_65_928 .td-element-style{
					z-index: -1;
				}.tdi_65_928 .td-adspot-title{
					color: #000000;
				}
</style><span class="td-adspot-title">Advertisements</span>

<div id='div-gpt-ad-androidguyscom39279'>
</div></div></div></div></div></div></div></div> <span class="td-page-meta"><meta content="Scott Webster"></span><meta content="2021-12-21T18:00:00-05:00"><meta content="2021-12-20T12:01:52-05:00"><meta itemid="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" /><span class="td-page-meta"><span class="td-page-meta"><meta content="https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png"></span><meta content="AndroidGuys"></span><meta content="Otterbox Line for Pixel 6 case review"><span class="td-page-meta"><meta content="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg"><meta content="1434"><meta content="1080"></span><span class="td-page-meta"><meta content="Otterbox Line for Pixel 6 case review"><span class="td-page-meta"><meta content="AndroidGuys"></span><meta content="When it comes to protecting your device, Otterbox is a brand that many people swear by. Some people may skip a phone because Otterbox doesn&#039;t support that particular device. These cases come with multiple degrees of protection, so there is a perfect case for you.

Check out our Otterbox case review for the Pixel 6 and Pixel 6 Pro to see how well they will keep your device protected from all of life&#039;s mishaps."><meta content="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg"><meta content="otterbox-pixel-6-case-review"><meta content="194191"><span><meta content="4.3"><meta content="6"></span></span><span class="td-page-meta"><meta content="1"><meta content="5"><meta content="4.3"> </span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_text"> <div class="textwidget"><p><a id="unic-gdpr" style="display: none; cursor: pointer;">Change Ad Consent</a><br />
<a id="unic-ccpa" style="display: none; cursor: pointer;">Do not sell my data</a></p>
<p> <script type="text/javascript">
        (function waitGEO() {
            var readyGEO;
            if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-') {
                readyGEO = true;
                console.log(window['UnicI'].geo);
                if (window['UnicI'].geo === 'EU') {
                    if (document.getElementById("unic-gdpr")) {
                        document.getElementById("unic-gdpr").style.display = 'inline-block';
                    }
                }
                if (window['UnicI'].geo === 'CA') {
                    if (document.getElementById("unic-ccpa")) {
                        document.getElementById("unic-ccpa").style.display = 'inline-block';
                    }
                }
            }
            if (!readyGEO) {
                setTimeout(waitGEO, 200);
            }
        })();
    </script></p>
</div>
</aside>
<aside class="td_block_template_4 widget widget_recent_entries">
<h4 class="td-block-title"><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" aria-current="page">Otterbox Line for Pixel 6 case review</a>
</li>
<li>
<a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/">Keep your online activity private and all your files safe with Degoo and KeepSolid VPN</a>
</li>
<li>
<a href="https://www.androidguys.com/reviews/app-reviews/downhill-smash-game-review/">Downhill Smash game review</a>
 </li>
<li>
<a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/">Puro Pro Hybrid headphones review</a>
</li>
<li>
<a href="https://www.androidguys.com/deals/gryphon-tower-deal/">Take control of kid&#8217;s online activities with the Gryphon Tower</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_1 td_block_widget tdi_67_15f td-pb-border-top td_block_template_4 td-column-1" data-td-block-uid="tdi_67_15f"><script>var block_tdi_67_15f = new tdBlock();
block_tdi_67_15f.id = "tdi_67_15f";
block_tdi_67_15f.atts = '{"custom_title":"More Like This","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"_current_cat","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_67_15f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_67_15f","tdc_css_class_style":"tdi_67_15f_rand_style"}';
block_tdi_67_15f.td_column_number = "1";
block_tdi_67_15f.block_type = "td_block_1";
block_tdi_67_15f.post_count = "2";
block_tdi_67_15f.found_posts = "12927";
block_tdi_67_15f.header_color = "#";
block_tdi_67_15f.ajax_pagination_infinite_stop = "";
block_tdi_67_15f.max_num_pages = "6464";
tdBlocksArray.push(block_tdi_67_15f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More Like This</span></h4></div><div id=tdi_67_15f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" rel="bookmark" class="td-image-wrap " title="Otterbox Line for Pixel 6 case review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Otterbox Case" title="Otterbox Line for Pixel 6 case review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg" width="312" height="235" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" rel="bookmark" title="Otterbox Line for Pixel 6 case review">Otterbox Line for Pixel 6 case review</a></h3>
<div class="td-module-meta-info">
<span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></span> </div>
<div class="td-excerpt">
When it comes to protecting your device, Otterbox is a brand that many people swear by. Some people may skip a phone because Otterbox... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/" rel="bookmark" class="td-image-wrap " title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Degoo KeepSolid VPN" title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Degoo-KeepSolid-VPN-min.jpg" width="100" height="38" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/" rel="bookmark" title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN">Keep your online activity private and all your files safe with...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_4 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-30058"><a href="https://www.androidguys.com/category/deals/" title="Updated daily, these are handpicked deals on products, services, training and more. We work closely with our friends at Stack Commerce to deliver exceptional savings across mobile-related accessories and other fun tech you&#039;re sure to love.">Deals</a>
</li>
<li class="cat-item cat-item-27584"><a href="https://www.androidguys.com/category/featured/">Featured</a>
<ul class='children'>
<li class="cat-item cat-item-29568"><a href="https://www.androidguys.com/category/featured/opinion/">Opinion</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-103857"><a href="https://www.androidguys.com/category/guides/" title="Buyers guides for wireless service providers and handset manufacturers. Learn more about the biggest (and not so big) players in the mobile space.">Guides</a>
</li>
<li class="cat-item cat-item-5"><a href="https://www.androidguys.com/category/news/">News and Rumors</a>
</li>
<li class="cat-item cat-item-125035"><a href="https://www.androidguys.com/category/podcast/">Podcast</a>
</li>
<li class="cat-item cat-item-36564"><a href="https://www.androidguys.com/category/promoted-news/" title="All articles appearing under this category are sponsored or promoted. AndroidGuys has vetted the links at the time of publication; however, the articles should not be considered a blanket endorsement for the products or services highlighted herein.">Promoted News</a>
</li>
<li class="cat-item cat-item-27951"><a href="https://www.androidguys.com/category/reviews/">Reviews</a>
<ul class='children'>
<li class="cat-item cat-item-16"><a href="https://www.androidguys.com/category/reviews/accessory-reviews/">Accessories Reviews</a>
</li>
<li class="cat-item cat-item-27952"><a href="https://www.androidguys.com/category/reviews/app-reviews/">App and Game Reviews</a>
</li>
<li class="cat-item cat-item-28927"><a href="https://www.androidguys.com/category/reviews/phone-reviews/">Phone Reviews</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-36116"><a href="https://www.androidguys.com/category/best/" title="When it comes to gadgets, gear, and tech, there&#039;s an endless list of choices. We&#039;ll help you cut through the chaff to land on the best of the bunch. We&#039;ve spent the time, testing, tinkering, and toying with the things you care about. All you have to do now is pick from the list.">The Best</a>
</li>
<li class="cat-item cat-item-19360"><a href="https://www.androidguys.com/category/tips-tools/" title="From helping to understand the difference between two phones to instructions on getting more from your devices, this section aims to educate. We cover everything from the most very basic stuff all the way up to more detailed and focused topics.">Tips &amp; Tools</a>
<ul class='children'>
<li class="cat-item cat-item-125104"><a href="https://www.androidguys.com/category/tips-tools/coding/" title="Written by Mark Murphy, these posts include code snippets and best practices for Android developers in the years of the platform. Although these have been archived they may be of no value today.">Legacy Coding</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-125039"><a href="https://www.androidguys.com/category/wallpapers/" title="No longer actively maintained, these wallpaper posts are collections centered around a common theme. Images are not the property of AndroidGuys and if attribution is needed, we&#039;re happy to do so. Moreover, select content is based on the wallpapers that come with various phones or tablets.">Wallpaper Collections</a>
</li>
</ul>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.androidguys.com/"><img class="td-retina-data" src="https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png" data-retina="https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png" alt="AndroidGuys" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Now in our 12th year, AndroidGuys provides readers with the latest news and rumors around the Android and smartphone space. Coverage also includes reviews, opinion pieces, and tools to get more from your devices.
<br><br>
<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
<script>
(function waitCMP(){
  var readyCMP;
  if(!readyCMP && window['dataLayer']) {
    window['dataLayer'].forEach(function(event) {
      if(event['event'] === 'unic_data') {
        readyCMP = 1;
        if(event['LOC'] === 'EU') {
        document.getElementById("unic-gdpr").style.display = 'block';
        }
        if(event['LOC'] === 'CA') {
        document.getElementById("unic-ccpa").style.display = 'block';
        }
      }
    });
  } else {
    setTimeout(waitCMP, 100);
  }
})();
</script>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e79795829494a786898395888e8380929e94c984888a"><span class="__cf_email__" data-cfemail="2b5b594e58586b4a454f5944424f4c5e525805484446">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/androidguys/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/androidguys/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.androidguys.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/androidguys/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-79191"><a href="https://www.androidguys.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_68_250 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_68_250"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_68_250 = new tdBlock();
block_tdi_68_250.id = "tdi_68_250";
block_tdi_68_250.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_68_250","tdc_css_class":"tdi_68_250","tdc_css_class_style":"tdi_68_250_rand_style"}';
block_tdi_68_250.td_column_number = "3";
block_tdi_68_250.block_type = "td_block_mega_menu";
block_tdi_68_250.post_count = "5";
block_tdi_68_250.found_posts = "8073";
block_tdi_68_250.header_color = "";
block_tdi_68_250.ajax_pagination_infinite_stop = "";
block_tdi_68_250.max_num_pages = "1615";
tdBlocksArray.push(block_tdi_68_250);
</script><div id=tdi_68_250 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/realme-world-firsts-into-gt-2-pro/" rel="bookmark" class="td-image-wrap " title="Realme will incorporate 3 world firsts into their GT 2 Pro smartphone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Realme GT 2 Pro" title="Realme will incorporate 3 world firsts into their GT 2 Pro smartphone" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Realme-GT-2-Pro-1-min.jpg" width="218" height="74" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/realme-world-firsts-into-gt-2-pro/" rel="bookmark" title="Realme will incorporate 3 world firsts into their GT 2 Pro smartphone">Realme will incorporate 3 world firsts into their GT 2 Pro&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/oneplus-announced-buds-z2/" rel="bookmark" class="td-image-wrap " title="OnePlus announced the Buds Z2 and brings the Red Cable Club to North America"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="OnePlus Buds Z2" title="OnePlus announced the Buds Z2 and brings the Red Cable Club to North America" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/OnePlus-Buds-Z2-min.jpg" width="150" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/oneplus-announced-buds-z2/" rel="bookmark" title="OnePlus announced the Buds Z2 and brings the Red Cable Club to North America">OnePlus announced the Buds Z2 and brings the Red Cable Club&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/google-new-shopping-features/" rel="bookmark" class="td-image-wrap " title="Google launches new shopping features to help keep track of your online shopping"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Google New Features" title="Google launches new shopping features to help keep track of your online shopping" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Google-New-Features-min.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/google-new-shopping-features/" rel="bookmark" title="Google launches new shopping features to help keep track of your online shopping">Google launches new shopping features to help keep track of your&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/motorola-holiday-deals/" rel="bookmark" class="td-image-wrap " title="Motorola has some enticing options this holiday season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Motorola" title="Motorola has some enticing options this holiday season" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Motorola_logo-min.jpg" width="200" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/motorola-holiday-deals/" rel="bookmark" title="Motorola has some enticing options this holiday season">Motorola has some enticing options this holiday season</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/news/motorola-announces-the-moto-x30/" rel="bookmark" class="td-image-wrap " title="Motorola to release the first smartphone with a Snapdragon 8 Gen 1 SoC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Moto Edge X30" title="Motorola to release the first smartphone with a Snapdragon 8 Gen 1 SoC" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Moto-Edge-X30-front-and-back-min.jpg" width="150" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/news/motorola-announces-the-moto-x30/" rel="bookmark" title="Motorola to release the first smartphone with a Snapdragon 8 Gen 1 SoC">Motorola to release the first smartphone with a Snapdragon 8 Gen&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_250" data-td_block_id="tdi_68_250"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_250" data-td_block_id="tdi_68_250"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-114857"><a href="https://www.androidguys.com/category/deals/">Deals</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_69_8f9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_69_8f9"><script>var block_tdi_69_8f9 = new tdBlock();
block_tdi_69_8f9.id = "tdi_69_8f9";
block_tdi_69_8f9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"30058","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_69_8f9","tdc_css_class":"tdi_69_8f9","tdc_css_class_style":"tdi_69_8f9_rand_style"}';
block_tdi_69_8f9.td_column_number = "3";
block_tdi_69_8f9.block_type = "td_block_mega_menu";
block_tdi_69_8f9.post_count = "5";
block_tdi_69_8f9.found_posts = "362";
block_tdi_69_8f9.header_color = "";
block_tdi_69_8f9.ajax_pagination_infinite_stop = "";
block_tdi_69_8f9.max_num_pages = "73";
tdBlocksArray.push(block_tdi_69_8f9);
</script><div id=tdi_69_8f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/" rel="bookmark" class="td-image-wrap " title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Degoo KeepSolid VPN" title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Degoo-KeepSolid-VPN-min.jpg" width="218" height="83" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/degoo-keepsolid-vpn-deal/" rel="bookmark" title="Keep your online activity private and all your files safe with Degoo and KeepSolid VPN">Keep your online activity private and all your files safe with&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/gryphon-tower-deal/" rel="bookmark" class="td-image-wrap " title="Take control of kid&#8217;s online activities with the Gryphon Tower"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Gryphon Tower" title="Take control of kid&#8217;s online activities with the Gryphon Tower" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/Gryphon-Tower-min.jpg" width="200" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/gryphon-tower-deal/" rel="bookmark" title="Take control of kid&#8217;s online activities with the Gryphon Tower">Take control of kid&#8217;s online activities with the Gryphon Tower</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/the-2022-complete-raspberry-pi-arduino-developer-bundle/" rel="bookmark" class="td-image-wrap " title="Build your own electronics with the 2022 Complete Raspberry Pi &#038; Arduino Developer Bundle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="2022 Complete Raspberry Pi &amp; Arduino Developer Bundle" title="Build your own electronics with the 2022 Complete Raspberry Pi &#038; Arduino Developer Bundle" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/2022-Complete-Raspberry-Pi-Arduino-Developer-Bundle-featured-min.jpg" width="218" height="109" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/the-2022-complete-raspberry-pi-arduino-developer-bundle/" rel="bookmark" title="Build your own electronics with the 2022 Complete Raspberry Pi &#038; Arduino Developer Bundle">Build your own electronics with the 2022 Complete Raspberry Pi &#038;&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/learn-game-development-bundle/" rel="bookmark" class="td-image-wrap " title="Learn Game Development with this premium bundle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Game Development Bundle" title="Learn Game Development with this premium bundle" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/game-development-bundle-min.jpg" width="188" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/learn-game-development-bundle/" rel="bookmark" title="Learn Game Development with this premium bundle">Learn Game Development with this premium bundle</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/deals/playstation-plus-stackskills-and-vpn-unlimited-super-bundle/" rel="bookmark" class="td-image-wrap " title="Playstation Plus, StackSkills and VPN Unlimited super bundle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Super bundle Collage" title="Playstation Plus, StackSkills and VPN Unlimited super bundle" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/The-PlayStation-Plus-VPN-Unlimited-StackSkills-Super-Bundle-min.jpg" width="188" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/deals/playstation-plus-stackskills-and-vpn-unlimited-super-bundle/" rel="bookmark" title="Playstation Plus, StackSkills and VPN Unlimited super bundle">Playstation Plus, StackSkills and VPN Unlimited super bundle</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_8f9" data-td_block_id="tdi_69_8f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_69_8f9" data-td_block_id="tdi_69_8f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-101200"><a href="https://www.androidguys.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_70_a66 td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_70_a66"><script>var block_tdi_70_a66 = new tdBlock();
block_tdi_70_a66.id = "tdi_70_a66";
block_tdi_70_a66.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27951","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_70_a66","tdc_css_class":"tdi_70_a66","tdc_css_class_style":"tdi_70_a66_rand_style"}';
block_tdi_70_a66.td_column_number = "3";
block_tdi_70_a66.block_type = "td_block_mega_menu";
block_tdi_70_a66.post_count = "4";
block_tdi_70_a66.found_posts = "2673";
block_tdi_70_a66.header_color = "";
block_tdi_70_a66.ajax_pagination_infinite_stop = "";
block_tdi_70_a66.max_num_pages = "669";
tdBlocksArray.push(block_tdi_70_a66);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_70_a66" id="tdi_71_100" data-td_block_id="tdi_70_a66" data-td_filter_value="" href="https://www.androidguys.com/category/reviews/">All</a><a class="mega-menu-sub-cat-tdi_70_a66" id="tdi_72_10c" data-td_block_id="tdi_70_a66" data-td_filter_value="16" href="https://www.androidguys.com/category/reviews/accessory-reviews/">Accessories Reviews</a><a class="mega-menu-sub-cat-tdi_70_a66" id="tdi_73_ddb" data-td_block_id="tdi_70_a66" data-td_filter_value="27952" href="https://www.androidguys.com/category/reviews/app-reviews/">App and Game Reviews</a><a class="mega-menu-sub-cat-tdi_70_a66" id="tdi_74_079" data-td_block_id="tdi_70_a66" data-td_filter_value="28927" href="https://www.androidguys.com/category/reviews/phone-reviews/">Phone Reviews</a></div></div><div id=tdi_70_a66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" rel="bookmark" class="td-image-wrap " title="Otterbox Line for Pixel 6 case review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Otterbox Case" title="Otterbox Line for Pixel 6 case review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/otterbox_pixel_6_series-1-min.jpg" width="199" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/otterbox-pixel-6-case-review/" rel="bookmark" title="Otterbox Line for Pixel 6 case review">Otterbox Line for Pixel 6 case review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/app-reviews/downhill-smash-game-review/" rel="bookmark" class="td-image-wrap " title="Downhill Smash game review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Downhill Smash" title="Downhill Smash game review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/downhill_smash-min.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/app-reviews/downhill-smash-game-review/" rel="bookmark" title="Downhill Smash game review">Downhill Smash game review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/" rel="bookmark" class="td-image-wrap " title="Puro Pro Hybrid headphones review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Puro Pro Hybrid headphones review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/puropro_colors.png" width="218" height="97" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/accessory-reviews/puro-sound-labs-puropro-hybrid/" rel="bookmark" title="Puro Pro Hybrid headphones review">Puro Pro Hybrid headphones review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/reviews/app-reviews/mega-tower-game-review/" rel="bookmark" class="td-image-wrap " title="Mega Tower &#8211; Casual Tower Defense Game review"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Mega Tower" title="Mega Tower &#8211; Casual Tower Defense Game review" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/12/mega_tower-min.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/reviews/app-reviews/mega-tower-game-review/" rel="bookmark" title="Mega Tower &#8211; Casual Tower Defense Game review">Mega Tower &#8211; Casual Tower Defense Game review</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_a66" data-td_block_id="tdi_70_a66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_70_a66" data-td_block_id="tdi_70_a66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-154506"><a href="https://www.androidguys.com/category/best/">The Best</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_75_3c2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_75_3c2"><script>var block_tdi_75_3c2 = new tdBlock();
block_tdi_75_3c2.id = "tdi_75_3c2";
block_tdi_75_3c2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"36116","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_75_3c2","tdc_css_class":"tdi_75_3c2","tdc_css_class_style":"tdi_75_3c2_rand_style"}';
block_tdi_75_3c2.td_column_number = "3";
block_tdi_75_3c2.block_type = "td_block_mega_menu";
block_tdi_75_3c2.post_count = "5";
block_tdi_75_3c2.found_posts = "44";
block_tdi_75_3c2.header_color = "";
block_tdi_75_3c2.ajax_pagination_infinite_stop = "";
block_tdi_75_3c2.max_num_pages = "9";
tdBlocksArray.push(block_tdi_75_3c2);
</script><div id=tdi_75_3c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/best-phones-with-headphone-jack/" rel="bookmark" class="td-image-wrap " title="Best phones to buy with a headphone jack in 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Best phones to buy with a headphone jack in 2021" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2020/07/V-Moda-M-200-studio-headphones-shield-close-up-android-guys.jpg" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/best-phones-with-headphone-jack/" rel="bookmark" title="Best phones to buy with a headphone jack in 2021">Best phones to buy with a headphone jack in 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/apps-reward-users-free-stuff/" rel="bookmark" class="td-image-wrap " title="Apps that reward users with free stuff"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Apps that reward users with free stuff" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/09/earn_free_stuff.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/apps-reward-users-free-stuff/" rel="bookmark" title="Apps that reward users with free stuff">Apps that reward users with free stuff</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/best-phones-us-cellular/" rel="bookmark" class="td-image-wrap " title="The best Android phones at UScellular"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The best Android phones at UScellular" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2020/01/uscellular-logo_2020_a.png" width="218" height="82" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/best-phones-us-cellular/" rel="bookmark" title="The best Android phones at UScellular">The best Android phones at UScellular</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/best-android-phones-xfinity-mobile/" rel="bookmark" class="td-image-wrap " title="Best Android phones at Xfinity Mobile"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Best Android phones at Xfinity Mobile" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2020/10/xfinity_mobile.jpg" width="218" height="112" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/best-android-phones-xfinity-mobile/" rel="bookmark" title="Best Android phones at Xfinity Mobile">Best Android phones at Xfinity Mobile</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/best/best-phones-good2go-mobile/" rel="bookmark" class="td-image-wrap " title="Best Android phones at Good2Go Mobile"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Best Android phones at Good2Go Mobile" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2020/10/good2go_logo.jpg" width="150" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/best/best-phones-good2go-mobile/" rel="bookmark" title="Best Android phones at Good2Go Mobile">Best Android phones at Good2Go Mobile</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_75_3c2" data-td_block_id="tdi_75_3c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_75_3c2" data-td_block_id="tdi_75_3c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-169584"><a href="https://www.androidguys.com/category/guides/">Guides</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_76_555 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload" data-td-block-uid="tdi_76_555"><script>var block_tdi_76_555 = new tdBlock();
block_tdi_76_555.id = "tdi_76_555";
block_tdi_76_555.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"103857","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_76_555","tdc_css_class":"tdi_76_555","tdc_css_class_style":"tdi_76_555_rand_style"}';
block_tdi_76_555.td_column_number = "3";
block_tdi_76_555.block_type = "td_block_mega_menu";
block_tdi_76_555.post_count = "5";
block_tdi_76_555.found_posts = "36";
block_tdi_76_555.header_color = "";
block_tdi_76_555.ajax_pagination_infinite_stop = "";
block_tdi_76_555.max_num_pages = "8";
tdBlocksArray.push(block_tdi_76_555);
</script><div id=tdi_76_555 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/us-mobile/" rel="bookmark" class="td-image-wrap " title="US Mobile Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US Mobile Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/05/us_mobile_header.png" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/us-mobile/" rel="bookmark" title="US Mobile Buyer&#8217;s Guide">US Mobile Buyer&#8217;s Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/greatcall/" rel="bookmark" class="td-image-wrap " title="Lively Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lively Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/04/lively-brand-logo-colored.png" width="218" height="98" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/greatcall/" rel="bookmark" title="Lively Buyer&#8217;s Guide">Lively Buyer&#8217;s Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/boost-mobile/" rel="bookmark" class="td-image-wrap " title="Boost Mobile Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Boost Mobile Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2018/11/boost_switch-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/boost-mobile/" rel="bookmark" title="Boost Mobile Buyer&#8217;s Guide">Boost Mobile Buyer&#8217;s Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/straight-talk/" rel="bookmark" class="td-image-wrap " title="Straight Talk Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Straight Talk Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2019/09/straight_talk_logo.jpg" width="218" height="114" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/straight-talk/" rel="bookmark" title="Straight Talk Buyer&#8217;s Guide">Straight Talk Buyer&#8217;s Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.androidguys.com/guides/uscellular/" rel="bookmark" class="td-image-wrap " title="UScellular Buyer&#8217;s Guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UScellular Buyer&#8217;s Guide" data-type="image_tag" data-img-url="https://www.androidguys.com/wp-content/uploads/2021/08/UScellular-logo-2021.jpg" width="218" height="82" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.androidguys.com/guides/uscellular/" rel="bookmark" title="UScellular Buyer&#8217;s Guide">UScellular Buyer&#8217;s Guide</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_76_555" data-td_block_id="tdi_76_555"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_76_555" data-td_block_id="tdi_76_555"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151141"><a href="https://www.androidguys.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151142"><a href="https://www.androidguys.com/jobs/">Write for us!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151144"><a href="https://www.androidguys.com/contact/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151145"><a href="https://www.androidguys.com/request-app-review/">Request App or Game Review</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151147"><a href="https://www.androidguys.com/sponsored-product-review/">Promoted Product Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151143"><a href="https://www.androidguys.com/sponsorship-opportunities/">Promotion &#038; Sponsorship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151146"><a href="https://www.androidguys.com/sponsored-review/">Promoted App &#038; Game Reviews</a></li>
</ul>
</li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#MMouterCont {
	padding-top: 60%;
	position: relative;
	margin-bottom: 10px;
}
#MMinnerCont {
  position: absolute;
  top: 0;
  left: 0;
  bottom: 0;
  right: 0;
  background-image: url("https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png");
  background-position: center;
 background-repeat: no-repeat;
}

#div-gpt-ad-androidguyscom35707{
    margin-bottom: 50px;
}


#div-gpt-ad-androidguyscom35707{
	position: relative
}

#div-gpt-ad-androidguyscom35707::before{
	display: block;
	content: 'Advertisements';
	position: absolute;
	top: -22px;
	left: 110px;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
    width: 440px;
}
.td-pb-span4 {
    width: 328px;
}
}
</style>
<div class="td-container"><script>
    
    (function () {
    const sidebar = document.querySelector('.td-main-sidebar')
    if (!sidebar) return

    function sidebarAds() {
        const div1 = document.createElement('div')
        const div2 = document.createElement('div')
        div1.setAttribute('id', 'div-gpt-ad-androidguyscom39057')
        div2.setAttribute('id', 'sticky-container-pg')
        sidebar.appendChild(div1)
        sidebar.appendChild(div2)

        initiateScroll()
    }


    if (document.readyState === 'loading') {
        window.addEventListener('DOMContentLoaded', sidebarAds)
    } else {
        sidebarAds()
    }

    function initiateScroll(){
        let upper = document.getElementById('div-gpt-ad-androidguyscom39057');
        
        let spot = document.getElementById('sticky-container-pg');
        let footer = document.querySelector('.tdc-footer-wrap ');
        let headerHeight = 64; let minWidth = 768;
                
        if(spot != null && window.innerWidth > minWidth ){
            let isActive = true;
            function scrollMonitor(){
                if(upper.getBoundingClientRect().bottom < headerHeight && footer.getBoundingClientRect().top >(600+headerHeight) && isActive){
                    spot.style.position = 'fixed';
                    spot.style.top = headerHeight + 'px';
                    return
                }

                if(footer.getBoundingClientRect().top < (600+headerHeight) && isActive){
                    spot.style.position = 'fixed';
                    spot.style.top = (footer.getBoundingClientRect().top -600) + 'px';
                    return
                }

                if(spot.style.position !== 'static'){
                    spot.style.position = 'static';
                }
            }
spot.insertAdjacentHTML("beforeend", "<div id='sticky-container-pg' style='min-height:1px;'><div id='div-gpt-ad-androidguyscom39058' style='margin-bottom: 20px; margin-top:20px;'></div><div id='div-gpt-ad-androidguyscom39059'></div></div>")
            function checkWidth(){
                if(window.innerWidth <= minWidth){
                    spot.style.position = 'static';
                    isActive = false;
                    return
                }
                isActive = true;
            }

            document.addEventListener('scroll', scrollMonitor);
            window.addEventListener('resize', checkWidth);
        }
    }
})()
</script></div><script type="text/javascript">function getBrowserSize(){
       var w, h;

         if(typeof window.innerWidth != 'undefined')
         {
          w = window.innerWidth; //other browsers
          h = window.innerHeight;
         } 
         else if(typeof document.documentElement != 'undefined' && typeof document.documentElement.clientWidth != 'undefined' && document.documentElement.clientWidth !== 0) 
         {
          w =  document.documentElement.clientWidth; //IE
          h = document.documentElement.clientHeight;
         }
         else{
          w = document.body.clientWidth; //IE
          h = document.body.clientHeight;
         }
       return {'width':w, 'height': h};
}

if(parseInt(getBrowserSize().width) <= 768){
	var spots = document.getElementsByClassName("td-visible-desktop");
	for (let i = 0; i<spots.length; i++){
		spots[i].remove();
	}
}
else {
	var spots = document.getElementsByClassName("td-visible-phone");
	for (let i = 0; i<spots.length; i++){
		spots[i].remove();
	}
}

function insertInArticle(){
    if(window.location.pathname.indexOf('/reviews/') == -1) return

    var list1 = Array.from(document.querySelectorAll('.tdb-block-inner > h2'))
	var list2 = Array.from(document.querySelectorAll('.wp-block-group__inner-container > h2'))
	
	var paras = list1.length > 0 ? list1 : list2

    if (paras.length === 0) return

    function insertInContent(targetEl) {
        var div = document.createElement('div');
        div.setAttribute("data-pg-ad-spot", "div-gpt-ad-androidguyscom39281");
        var adWrapper = document.createElement('div');
        adWrapper.style = "text-align:center;";
        adWrapper.appendChild(div);
        var parent = targetEl.parentNode
        parent.insertBefore(adWrapper, targetEl);
    }

    for (let i = 1; i <= 3; i+=1) {
        insertInContent(paras[i])
    }
    
   
	  
}

window.addEventListener('load', insertInArticle)</script><script type='text/javascript' src='https://www.androidguys.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=5.6.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.androidguys.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>

<script>
    
</script>
</body>
</html>
