<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US xmlns:og=http://ogp.me/ns# xmlns:fb=http://ogp.me/ns/fb#> <!--<![endif]--><head> <script src=https://cmp.uniconsent.com/v2/stub.min.js></script> <script async src=https://cmp.uniconsent.com/v2/a8d3aebd37/cmp.js></script> <script type=text/javascript>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.googletag.cmd.push(function(){window.googletag.pubads().enableAsyncRendering();window.googletag.pubads().disableInitialLoad();});(adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;</script> <script>__tcfapi("addEventListener",2,function(tcData,success){if(success&&tcData.unicLoad===true){if(!window._initAds){window._initAds=true;var script=document.createElement('script');script.async=true;script.src='//dsh7ky7308k4b.cloudfront.net/publishers/androidguyscom_new.min.js?n';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//dsh7ky7308k4b.cloudfront.net/autoads/androidguyscom.min.js';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//pubgalaxy-com.videoplayerhub.com/gallery.js';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//s.skimresources.com/js/75515X1525641.skimlinks.js';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//s.ntv.io/serve/load.js';document.head.appendChild(script);var script=document.createElement('script');script.async=true;script.src='//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f8a9d144-449a-4897-8c59-9d53e8826517';document.head.appendChild(script);}}});</script> <meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://www.androidguys.com/xmlrpc.php><meta property=og:image content=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg><meta name=author content=AndroidGuys><link rel=icon type=image/png href=https://www.androidguys.com/wp-content/uploads/2018/04/ag-favicon-2018.png><title>Coral UV Sterlizer &amp; Dryer review (Video)</title><meta name=description content="The Coral UV Sterilizer and Dryer is a smart and handy way to keep your small items clean and sterile. Its modern design looks good in any environment."><link rel=canonical href=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.androidguys.com/#organization","name":"AndroidGuys","url":"https://www.androidguys.com/","sameAs":["http://www.facebook.com/androidguys","http://www.instagram.com/androidguys","https://twitter.com/androidguys"]},{"@type":"WebSite","@id":"https://www.androidguys.com/#website","url":"https://www.androidguys.com/","name":"AndroidGuys","publisher":{"@id":"https://www.androidguys.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.androidguys.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/#webpage","url":"https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/","inLanguage":"en-US","name":"Coral UV Sterlizer &amp; Dryer review (Video)","isPartOf":{"@id":"https://www.androidguys.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/#primaryimage","url":"https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg","caption":""},"primaryImageOfPage":{"@id":"https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/#primaryimage"},"datePublished":"2020-12-12T23:00:32+00:00","dateModified":"2020-12-09T17:25:46+00:00","description":"The Coral UV Sterilizer and Dryer is a smart and handy way to keep your small items clean and sterile. Its modern design looks good in any environment."},{"@type":"NewsArticle","@id":"https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/#article","isPartOf":{"@id":"https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/#webpage"},"author":{"@id":"https://www.androidguys.com/author/androidguys/#author","name":"AndroidGuys"},"publisher":{"@id":"https://www.androidguys.com/#organization"},"headline":"Coral UV Sterlizer &#038; Dryer review (Video)","datePublished":"2020-12-12T23:00:32+00:00","dateModified":"2020-12-09T17:25:46+00:00","commentCount":0,"mainEntityOfPage":"https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/#webpage","image":{"@id":"https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/#primaryimage"},"keywords":"coral uv,dryer,sanitizer,sterilizer","articleSection":"Hardware Reviews","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.androidguys.com#organization"}},{"@type":"Person","@id":"https://www.androidguys.com/author/androidguys/#author","name":"AndroidGuys","image":{"@type":"ImageObject","@id":"https://www.androidguys.com/#personlogo","url":"https://secure.gravatar.com/avatar/6a1a7f4af1fe5186172157d70e650932?s=96&d=mm&r=g","caption":"AndroidGuys"},"description":"Since 2007 we have offered news and opinion around Android, the mobile space, and connected homes. We aim to help users get more from their smartphones and hope to be a valuable resource for future purchases.","sameAs":["http://www.facebook.com/androidguys","https://twitter.com/androidguys"]}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Feed" href=https://www.androidguys.com/feed/><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Comments Feed" href=https://www.androidguys.com/comments/feed/><link rel=alternate type=application/rss+xml title="AndroidGuys &raquo; Coral UV Sterlizer &#038; Dryer review (Video) Comments Feed" href=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/feed/> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidguys.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji {
display:inline !important;
border:none !important;
box-shadow:none !important;
height:1em !important;
width:1em !important;
margin:0 .07em!important;
vertical-align:-.1em !important;
background:none !important;
padding:0!important;
}</style><link rel=stylesheet id=wp-block-library-css href='https://www.androidguys.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type=text/css media=all><link rel=stylesheet id=custom-style-css href='https://www.androidguys.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.2.9' type=text/css media=all><style id=custom-style-inline-css type=text/css>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice {
background:#444;
color:#00a1cb;
}

.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
background:#d70060;
color:FFFFFF;
display:block;
}

.stackCommerceSeeAllDeals {
display:block;
}

.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
font-size:40px;
}

.stackCommerceWidgetSidebar .singlestackCommerceItem,.singlestackCommerceItem {
background:#eff4f7;
}</style><link crossorigin=anonymous rel=stylesheet id=google_font_open_sans-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.9' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google_font_roboto-css href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.9' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=5.2.9' type=text/css media=all><link rel=stylesheet id=js_composer_front-css href='https://www.androidguys.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type=text/css media=all><link rel=stylesheet id=td-theme-css href='https://www.androidguys.com/wp-content/themes/Newspaper2/style.css?ver=7.6.1' type=text/css media=all> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel=https://api.w.org/ href=https://www.androidguys.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.androidguys.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.androidguys.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.2.9"><link rel=shortlink href='https://www.androidguys.com/?p=167148'><link rel=alternate type=application/json+oembed href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Fhardware-reviews%2Fcoral-uv-sterlizer-dryer-review-video%2F"><link rel=alternate type=text/xml+oembed href="https://www.androidguys.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Fhardware-reviews%2Fcoral-uv-sterlizer-dryer-review-video%2F&#038;format=xml">
<!--[if lt IE 9]><script src=https://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=https://www.androidguys.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><link rel=amphtml href=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/amp/>
<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.androidguys.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";var td_get_template_directory_uri="https:\/\/www.androidguys.com\/wp-content\/themes\/Newspaper2";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="4";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#33b5e5";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2973238-3','auto');ga('send','pageview');</script><link rel=icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-32x32.png sizes=32x32><link rel=icon href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-180x180.png><meta name=msapplication-TileImage content=https://www.androidguys.com/wp-content/uploads/2018/06/cropped-AG-Logo-Standalone_sq-white-270x270.png>
<noscript><style type=text/css>.wpb_animate_when_almost_visible {
opacity:1;
}</style></noscript><meta property=og:locale content=en_US><meta property=og:site_name content=AndroidGuys><meta property=og:title content="Coral UV Sterlizer &amp; Dryer review (Video)"><meta property=og:url content=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/><meta property=og:type content=article><meta property=og:description content="The Coral UV Sterilizer and Dryer is a smart and handy way to keep your small items clean and sterile. Its modern design looks good in any environment."><meta property=og:image content=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg><meta property=og:image:url content=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg><meta property=og:image:secure_url content=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg><meta property=article:published_time content=2020-12-12T18:00:32-05:00><meta property=article:modified_time content=2020-12-09T12:25:46-05:00><meta property=og:updated_time content=2020-12-09T12:25:46-05:00><meta property=article:section content="Hardware Reviews"><meta property=article:author content=http://www.facebook.com/androidguys><meta itemprop=name content="Coral UV Sterlizer &amp; Dryer review (Video)"><meta itemprop=headline content="Coral UV Sterlizer &amp; Dryer review (Video)"><meta itemprop=description content="The Coral UV Sterilizer and Dryer is a smart and handy way to keep your small items clean and sterile. Its modern design looks good in any environment."><meta itemprop=image content=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg><meta itemprop=datePublished content=2020-12-12><meta itemprop=dateModified content=2020-12-09T12:25:46-05:00><meta itemprop=author content=AndroidGuys><meta name=twitter:title content="Coral UV Sterlizer &amp; Dryer review (Video)"><meta name=twitter:url content=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/><meta name=twitter:description content="The Coral UV Sterilizer and Dryer is a smart and handy way to keep your small items clean and sterile. Its modern design looks good in any environment."><meta name=twitter:image content=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg><meta name=twitter:card content=summary_large_image><meta name=twitter:creator content=@androidguys><meta name=twitter:site content=@androidguys>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2973238-3','auto');ga('send','pageview');</script> <script src=https://static.swappa.com/static/widget/widget.min.js data-affiliate-code=scottwebster async></script> <script type=text/javascript src=https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js async=true></script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"Organization","name":"AndroidGuys","url":"http://www.androidguys.com","sameAs":["http://www.facebook.com/androidguys","http://instagram.com/androidguys","http://twitter.com/androidguys"]}</script> <script type=text/javascript>(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window,document,"script","https://mc.yandex.ru/metrika/tag.js","ym");ym(67434943,"init",{clickmap:true,trackLinks:true,accurateTrackBounce:true,webvisor:true});</script> <noscript><div><img
src=https://mc.yandex.ru/watch/67434943 style="position:absolute; left:-9999px;" alt></div></noscript>
<style>#MMouterCont {
width:100%;
padding-top:60%;
position:relative;
margin-top:-16px;
}

#MMinnerCont {
position:absolute;
top:0;
bottom:0;
left:0;
right:0;
background-image:url(https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png);
background-repeat:no-repeat;
background-position:center;
}</style><style>#disqus_thread {
min-height:1630px;
}</style><style>div[id*='34623'] {
height:auto;
overflow:auto;
}

@media (width:716px) {
div[id*='34623'] {
width:695px !important;
}
}

@media (width:660px) {
div[id*='34623'] {
width:639px !important;
}
}

@media (width:432px) {
div[id*='34623'] {
width:411px !important;
}
}</style><style>.qc-cmp-persistent-link {
left:0 !important;
right:auto !important;
}

.tg-active-ad::before {
display:block;
content:'Advertisements';
position:absolute;
top:-22px;
left:110px;
}

#cnx-fullScreen-container:not(.cnx-floating)::before,#cnx-video-image::before,.cnx-floating::before {
display:block;
content:'Advertisements';
position:absolute;
top:-24px;
left:0;
width:100% !important;
text-align:center !important;
}

#cnx-video-image::before {
top:-28px;
color:#000;
font-weight:500;
font-size:.9rem;
}

.cnx-floating {
margin-bottom:15px;
}</style></head><body class="post-template-default single single-post postid-167148 single-format-standard coral-uv-sterlizer-dryer-review-video wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-navigation-container><ul id=menu-main-navigation class=td-mobile-main-menu><li id=menu-item-79191 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-79191"><a href=https://www.androidguys.com/category/news/>News</a></li><li id=menu-item-114857 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href=https://www.androidguys.com/category/deals/>Deals</a></li><li id=menu-item-101200 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-101200"><a href=https://www.androidguys.com/category/reviews/>Reviews</a></li><li id=menu-item-154506 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154506"><a href=https://www.androidguys.com/category/best/>The Best</a></li><li id=menu-item-158741 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158741"><a href=https://www.androidguys.com/carrier-guides/>Carrier Guides</a></li><li id=menu-item-151141 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151141"><a href=https://www.androidguys.com/about/>About<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-151142 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151142"><a href=https://www.androidguys.com/jobs/>Write for us!</a></li></ul></li><li id=menu-item-151144 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151144"><a href=https://www.androidguys.com/contact/>Contact<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-151143 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151143"><a href=https://www.androidguys.com/sponsorship-opportunities/>Advertising and Sponsorship Opportunities</a></li><li id=menu-item-151145 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151145"><a href=https://www.androidguys.com/request-app-review/>Request App or Game Review</a></li><li id=menu-item-151146 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151146"><a href=https://www.androidguys.com/sponsored-review/>Promoted App &#038; Game Reviews</a></li><li id=menu-item-151147 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151147"><a href=https://www.androidguys.com/sponsored-product-review/>Promoted Product Reviews</a></li></ul></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.androidguys.com/><div class=td-search-close>
<a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap><div class="td-header-wrap td-header-style-4"><div class=td-header-top-menu-full><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-4><div class=td-header-sp-top-widget>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-header-sp-top-menu></div></div></div></div><div class=td-banner-wrap-full><div class="td-header-container td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  "><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div style="height:250px;  display: flex; align-items: center; justify-content: center"><div class=td-visible-desktop style=margin-top:5px;><div id=div-gpt-ad-androidguyscom37011 style='min-width: 728px;'> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37011');});</script> </div><span class=bt-uid-tg data-uid=5c2fcd2c81-228 style='display: none !important'></span></div><div class=td-visible-phone><div id=div-gpt-ad-androidguyscom37012 style='margin-bottom: 28px'> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37012');});</script> </div></div></div></div></div></div></div></div><div class=td-header-menu-wrap-full><div class=td-header-menu-wrap><div class="td-container td-header-row td-header-main-menu black-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href=https://www.androidguys.com/>
<img class=td-retina-data data-retina=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_green_2019_280x96.png src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_green_2019_140x48.png alt=AndroidGuys>
</a>
<a class="td-header-logo td-sticky-disable" href=https://www.androidguys.com/>
<img class=td-retina-data data-retina=https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png alt=AndroidGuys>
<span class=td-visual-hidden>AndroidGuys</span>
</a></div><div class=menu-main-navigation-container><ul id=menu-main-navigation-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-79191"><a href=https://www.androidguys.com/category/news/>News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114857"><a href=https://www.androidguys.com/category/deals/>Deals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-101200"><a href=https://www.androidguys.com/category/reviews/>Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154506"><a href=https://www.androidguys.com/category/best/>The Best</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158741"><a href=https://www.androidguys.com/carrier-guides/>Carrier Guides</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151141"><a href=https://www.androidguys.com/about/>About</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151142"><a href=https://www.androidguys.com/jobs/>Write for us!</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151144"><a href=https://www.androidguys.com/contact/>Contact</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151143"><a href=https://www.androidguys.com/sponsorship-opportunities/>Advertising and Sponsorship Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151145"><a href=https://www.androidguys.com/request-app-review/>Request App or Game Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151146"><a href=https://www.androidguys.com/sponsored-review/>Promoted App &#038; Game Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151147"><a href=https://www.androidguys.com/sponsored-product-review/>Promoted Product Reviews</a></li></ul></li></ul></div></div><div class=td-search-wrapper><div id=td-top-search><div class=header-search-wrap><div class="dropdown header-search">
<a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div></div></div></div><div class=header-search-wrap><div class="dropdown header-search"><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.androidguys.com/><div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div></div></div></div></div><div class=td-main-content-wrap><div class="td-container td-post-template-default "><div class=td-crumb-container><div class=entry-crumbs itemscope itemtype=http://schema.org/BreadcrumbList><span class=td-bred-first><a href=https://www.androidguys.com/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop=itemListElement itemtype=http://schema.org/ListItem>
<a title="View all posts in Reviews" class=entry-crumb itemscope itemprop=item itemtype=http://schema.org/Thing href=https://www.androidguys.com/category/reviews/>
<span itemprop=name>Reviews</span> </a><meta itemprop=position content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop=itemListElement itemtype=http://schema.org/ListItem>
<a title="View all posts in Hardware Reviews" class=entry-crumb itemscope itemprop=item itemtype=http://schema.org/Thing href=https://www.androidguys.com/category/reviews/hardware-reviews/>
<span itemprop=name>Hardware Reviews</span> </a><meta itemprop=position content="2"></span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-167148 class="post-167148 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware-reviews tag-coral-uv tag-dryer tag-sanitizer tag-sterilizer" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://www.androidguys.com/category/reviews/hardware-reviews/>Hardware Reviews</a></li></ul><header class=td-post-title><h1 class="entry-title">Coral UV Sterlizer &#038; Dryer review (Video)</h1><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://www.androidguys.com/author/androidguys/>AndroidGuys</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-12-12T18:00:32+00:00>December 12, 2020</time></span></div></header></div><div class=td-post-content><div class=td-post-featured-image><a href=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg data-caption><img width=696 height=392 class="entry-thumb td-modal-image" src=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg alt title=coral_uv_sterilizer_dryer></a></div><p>Now more than ever, cleanliness and sanitization is of utmost importance. The coronavirus pandemic will be with us for at least another six months or more so we need to stay vigilant about our practices.</p><div id=div-gpt-ad-1586268470998-0 style='width: 1px; height: 1px;'> <script data-cfasync=\"false\">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1586268470998-0');});</script> </div><p>If you think about the things you use or touch on a daily basis, many of them are rather small. We&#8217;re talking not just about our phone, but keys, wallet, eyeglasses, and writing instruments. How are you going about keeping them clean or sanitized?</p><div class="td-a-rec td-a-rec-id-content_inline  "><div id=MMouterCont><div id=MMinnerCont><div class=mm-player></div></div></div><div id=div-gpt-ad-1584607354475-0> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1584607354475-0');});</script> </div></div><p>The Coral UV Sanitizer and Dryer is an excellent solution for people who want to routinely clean and <a href=https://www.androidguys.com/reviews/accessory-reviews/ampere-cell-wireless-charger-and-uv-sanitizer-review/>sanitize their items</a>. About the size of a portable cooler, it can sanitize multiple items at once.</p><p>Simply place your items inside of the Coral UV and press the button to begin. How big is the internal unit? Big enough to place six baby bottles, according to the marketing materials. We were able to easily place multiple pens and pencils, a wallet, car keys, phone, tablet, and sunglasses with plenty of space left over.</p><style type=text/css>#td_uid_2_5fd5a508e7341 .td-doubleSlider-2 .td-item1 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_a.jpg) 0 0 no-repeat;
}

#td_uid_2_5fd5a508e7341 .td-doubleSlider-2 .td-item2 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_b.jpg) 0 0 no-repeat;
}

#td_uid_2_5fd5a508e7341 .td-doubleSlider-2 .td-item3 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_c.jpg) 0 0 no-repeat;
}

#td_uid_2_5fd5a508e7341 .td-doubleSlider-2 .td-item4 {
background:url(https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_d.jpg) 0 0 no-repeat;
}</style><div id=td_uid_2_5fd5a508e7341 class=td-slide-on-2-columns><div class=post_td_gallery><div class=td-gallery-slide-top><div class=td-gallery-title></div><div class=td-gallery-controls-wrapper><div class=td-gallery-slide-count><span class=td-gallery-slide-item-focus>1</span> of 4</div><div class=td-gallery-slide-prev-next-but>
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i></div></div></div><div class="td-doubleSlider-1 "><div class="td-slider"><div class="td-slide-item td-item1"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_a.jpg title=coral_uv_sterilizer_dryer_a data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_a.jpg alt>
</a></figure></div><div class="td-slide-item td-item2"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_b.jpg title=coral_uv_sterilizer_dryer_b data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_b.jpg alt>
</a></figure></div><div class="td-slide-item td-item3"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_c.jpg title=coral_uv_sterilizer_dryer_c data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_c.jpg alt>
</a></figure></div><div class="td-slide-item td-item4"><figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class=slide-gallery-image-link href=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_d.jpg title=coral_uv_sterilizer_dryer_d data-caption data-description>
<img src=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer_d.jpg alt>
</a></figure></div></div></div><div class="td-doubleSlider-2"><div class="td-slider"><div class="td-button td-item1"><div class="td-border"></div></div><div class="td-button td-item2"><div class="td-border"></div></div><div class="td-button td-item3"><div class="td-border"></div></div><div class="td-button td-item4"><div class="td-border"></div></div></div></div></div></div><p>Not only can you sanitize your things with the UV light, but you can also dry them as well. So, feel free to take the children&#8217;s binky, toothbrush, watch, small toys, and other items and place them in after a wash.</p><p>Sanitizing can be done in as little as ten minutes with settings for 10, 15, and 20 minutes. Drying settings are 30, 40, 50, and 60 minutes. Of course you can also do both, simply factor ten minutes for sanitizing and pick the length of drying.</p><p>There&#8217;s also a handy &#8220;storage&#8221; option which is great for overnight or up to 24 hours. It will sanitize for 10 minutes and then dry for 50 minutes and then sterilize for two minutes every two hours.</p><p>With a relatively small footprint, a modern and clean design, the Coral UV is the sort of thing you won&#8217;t put away. In fact, because it now resides in a pretty common area of the home, we&#8217;re constantly placing items in it upon coming home or going to bed.</p><p><iframe title="Coral UV Sanitizer and Dryer Unboxing and Overview" width=640 height=360 src="https://www.youtube.com/embed/l-UM9faWFWQ?feature=oembed" frameborder=0 allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h4>Standout Features</h4><ul><li>Quiet fan won&#8217;t disturb or disrupt</li><li>Cleans many of the everyday items we use without hassle</li><li>Generous capacity</li><li>Easy-to-use interface</li><li>Modern design looks good in any environment</li></ul><h4>Where to Buy</h4><p>You can learn more about the Coral UV Sterilizer and Dryer <a href=https://coraluv.com/product/coraluv/ target=_blank rel="noopener noreferrer"><strong>at its website</strong></a> where you can purchase it for $129.99.</p><div class="td-a-rec td-a-rec-id-content_bottom  "><h6>Note: Select outbound links may include affiliate tracking codes. Revenue generated from any potential purchases is used to fund AndroidGuys. <a href=https://www.androidguys.com/about/>Read our policy</a>.</h6><hr><div id=amzn-assoc-ad-e0f96624-c833-4e0b-82f8-19e1441c3c4a style=height:515px;></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=e0f96624-c833-4e0b-82f8-19e1441c3c4a"></script></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://www.androidguys.com/tag/coral-uv/>coral uv</a></li><li><a href=https://www.androidguys.com/tag/dryer/>dryer</a></li><li><a href=https://www.androidguys.com/tag/sanitizer/>sanitizer</a></li><li><a href=https://www.androidguys.com/tag/sterilizer/>sterilizer</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class=td-post-share-title>SHARE</span><div class=td-default-sharing>
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Fhardware-reviews%2Fcoral-uv-sterlizer-dryer-review-video%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-facebook></i><div class=td-social-but-text>Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Coral+UV+Sterlizer+%26+Dryer+review+%28Video%29&url=https%3A%2F%2Fwww.androidguys.com%2Freviews%2Fhardware-reviews%2Fcoral-uv-sterlizer-dryer-review-video%2F&via=androidguys"><i class=td-icon-twitter></i><div class=td-social-but-text>Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-googleplus></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/&amp;media=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg&description=Coral+UV+Sterlizer+%26+Dryer+review+%28Video%29" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class=td-icon-pinterest></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Coral+UV+Sterlizer+%26+Dryer+review+%28Video%29%20-%20https%3A%2F%2Fwww.androidguys.com%2Freviews%2Fhardware-reviews%2Fcoral-uv-sterlizer-dryer-review-video%2F"><i class=td-icon-whatsapp></i></a></div></div><div class=author-box-wrap><a href=https://www.androidguys.com/author/androidguys/><img alt src='https://secure.gravatar.com/avatar/6a1a7f4af1fe5186172157d70e650932?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a1a7f4af1fe5186172157d70e650932?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://www.androidguys.com/author/androidguys/>AndroidGuys</a></span></div><div class=td-author-description>Since 2007 we have offered news and opinion around Android, the mobile space, and connected homes. We aim to help users get more from their smartphones and hope to be a valuable resource for future purchases.</div><div class=td-author-social>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=clearfix></div></div></div> <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content=AndroidGuys></span><meta itemprop=datePublished content=2020-12-12T18:00:32+00:00><meta itemprop=dateModified content=2020-12-09T12:25:46-05:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png></span><meta itemprop=name content=AndroidGuys></span><meta itemprop="headline " content="Coral UV Sterlizer &amp; Dryer review (Video)"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg><meta itemprop=width content=1280><meta itemprop=height content=720></span></footer></article><div id=M265411ScriptRootC149654><div id=M265411PreloadC149654>
Loading...</div> <script data-cfasync=false>(function(){var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M265411ScriptRootC149654")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
catch(e){var iw=d;var c=d[gi]("M265411ScriptRootC149654");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=149654;c[ac](dv);var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/a/n/androidguys.com.149654.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div><div class="td_block_wrap td_block_related_posts td_uid_5_5fd5a508eb17e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid=td_uid_5_5fd5a508eb17e><script>var block_td_uid_5_5fd5a508eb17e=new tdBlock();block_td_uid_5_5fd5a508eb17e.id="td_uid_5_5fd5a508eb17e";block_td_uid_5_5fd5a508eb17e.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5fd5a508eb17e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5fd5a508eb17e_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":167148,"live_filter_cur_post_author":"2"}';block_td_uid_5_5fd5a508eb17e.td_column_number="3";block_td_uid_5_5fd5a508eb17e.block_type="td_block_related_posts";block_td_uid_5_5fd5a508eb17e.post_count="3";block_td_uid_5_5fd5a508eb17e.found_posts="3";block_td_uid_5_5fd5a508eb17e.header_color="";block_td_uid_5_5fd5a508eb17e.ajax_pagination_infinite_stop="";block_td_uid_5_5fd5a508eb17e.max_num_pages="1";tdBlocksArray.push(block_td_uid_5_5fd5a508eb17e);</script><h4 class="td-related-title"><a id=td_uid_6_5fd5a508f3d5e class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_5_5fd5a508eb17e href=#>RELATED ARTICLES</a><a id=td_uid_7_5fd5a508f3db0 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_5_5fd5a508eb17e href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_5_5fd5a508eb17e class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/deals/get-these-gadgets-in-time-for-christmas/ rel=bookmark title="It&#8217;s not too late to get these nifty gadgets in time for Christmas"><img width=200 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/11/4-panel-solar-charger-1.jpg alt title="It&#8217;s not too late to get these nifty gadgets in time for Christmas"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/get-these-gadgets-in-time-for-christmas/ rel=bookmark title="It&#8217;s not too late to get these nifty gadgets in time for Christmas">It&#8217;s not too late to get these nifty gadgets in time for Christmas</a></h3></div></div>
<script type=text/javascript data-cfasync=false>if(!window.OX_ads){OX_ads=[];}
OX_ads.push({"auid":"540030543"});</script> <script type=text/javascript data-cfasync=false>document.write('<scr'+'ipt src="//titangate-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');</script> <noscript><iframe
id=334a2f7450 name=334a2f7450 src="//titangate-d.openx.net/w/1.0/afr?auid=540030543&cb=INSERT_RANDOM_NUMBER_HERE" frameborder=0 scrolling=no width=1 height=1><a
href="//titangate-d.openx.net/w/1.0/rc?cs=334a2f7450&cb=INSERT_RANDOM_NUMBER_HERE" ><img
src="//titangate-d.openx.net/w/1.0/ai?auid=540030543&cs=334a2f7450&cb=INSERT_RANDOM_NUMBER_HERE" border=0 alt></a></iframe></noscript></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/deals/save-extra-20-on-physical-products-black-friday/ rel=bookmark title="Save an extra 20% on all physical products with this Black Friday offer"><img width=200 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/11/4-panel-solar-charger-1.jpg alt title="Save an extra 20% on all physical products with this Black Friday offer"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/save-extra-20-on-physical-products-black-friday/ rel=bookmark title="Save an extra 20% on all physical products with this Black Friday offer">Save an extra 20% on all physical products with this Black Friday offer</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/deals/the-pint-sized-plug-n-use-mini-sterilizer-eliminates-harmful-bacteria/ rel=bookmark title="The pint-sized Plug N&#8217; Use Mini Sterilizer eliminates harmful bacteria"><img width=200 height=150 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/06/uv-c-plug.jpg alt title="The pint-sized Plug N&#8217; Use Mini Sterilizer eliminates harmful bacteria"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/the-pint-sized-plug-n-use-mini-sterilizer-eliminates-harmful-bacteria/ rel=bookmark title="The pint-sized Plug N&#8217; Use Mini Sterilizer eliminates harmful bacteria">The pint-sized Plug N&#8217; Use Mini Sterilizer eliminates harmful bacteria</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_5_5fd5a508eb17e data-td_block_id=td_uid_5_5fd5a508eb17e><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class="td-ajax-next-page ajax-page-disabled" id=next-page-td_uid_5_5fd5a508eb17e data-td_block_id=td_uid_5_5fd5a508eb17e><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id=disqus_thread></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5fd5a509037bf_rand td-pb-border-top" data-td-block-uid=td_uid_8_5fd5a509037bf><script>var block_td_uid_8_5fd5a509037bf=new tdBlock();block_td_uid_8_5fd5a509037bf.id="td_uid_8_5fd5a509037bf";block_td_uid_8_5fd5a509037bf.atts='{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"The Latest","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5fd5a509037bf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5fd5a509037bf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_8_5fd5a509037bf.td_column_number="1";block_td_uid_8_5fd5a509037bf.block_type="td_block_1";block_td_uid_8_5fd5a509037bf.post_count="1";block_td_uid_8_5fd5a509037bf.found_posts="27374";block_td_uid_8_5fd5a509037bf.header_color="#";block_td_uid_8_5fd5a509037bf.ajax_pagination_infinite_stop="";block_td_uid_8_5fd5a509037bf.max_num_pages="27374";tdBlocksArray.push(block_td_uid_8_5fd5a509037bf);</script><div class=td-block-title-wrap><h4 class="block-title"><span>The Latest</span></h4></div><div id=td_uid_8_5fd5a509037bf class=td_block_inner><div class=td-block-span12><div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/ rel=bookmark title="Coral UV Sterlizer &#038; Dryer review (Video)"><img width=324 height=182 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg alt title="Coral UV Sterlizer &#038; Dryer review (Video)"></a></div></div><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/ rel=bookmark title="Coral UV Sterlizer &#038; Dryer review (Video)">Coral UV Sterlizer &#038; Dryer review (Video)</a></h3><div class=td-module-meta-info></div><div class=td-excerpt>
The Coral UV Sterilizer and Dryer is a smart and handy way to keep your small items clean and sterile. Its modern design looks good in any environment.</div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div class=td-visible-desktop style=margin-top:5px;><div style='height:600px; width:300px; overflow:hidden;'><div id=div-gpt-ad-androidguyscom37010> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37010');});</script> </div>
<span class=bt-uid-tg data-uid=5c2fccf182-228 style='display: none !important'></span></div></div><div class=td-visible-phone><div style='height:250px; width:300px;'><div id=div-gpt-ad-1487238677738-0> <script data-cfasync=false>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1487238677738-0');});</script> </div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div class=td-visible-desktop style="height: 250px; width: 300px; overflow: hidden"><div id=div-gpt-ad-androidguyscom37008> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37008');});</script> </div><span class=bt-uid-tg data-uid=5c2fccde72-228 style='display: none !important'></span></div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_11_5fd5a50905017_rand td-pb-border-top" data-td-block-uid=td_uid_11_5fd5a50905017><script>var block_td_uid_11_5fd5a50905017=new tdBlock();block_td_uid_11_5fd5a50905017.id="td_uid_11_5fd5a50905017";block_td_uid_11_5fd5a50905017.atts='{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5fd5a50905017_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5fd5a50905017_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_11_5fd5a50905017.td_column_number="1";block_td_uid_11_5fd5a50905017.block_type="td_block_2";block_td_uid_11_5fd5a50905017.post_count="4";block_td_uid_11_5fd5a50905017.found_posts="27374";block_td_uid_11_5fd5a50905017.header_color="#";block_td_uid_11_5fd5a50905017.ajax_pagination_infinite_stop="";block_td_uid_11_5fd5a50905017.max_num_pages="6844";tdBlocksArray.push(block_td_uid_11_5fd5a50905017);</script><div class=td-block-title-wrap></div><div id=td_uid_11_5fd5a50905017 class=td_block_inner><div class=td-block-span12><div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-image><div class=td-module-thumb><a href=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/ rel=bookmark title="Coral UV Sterlizer &#038; Dryer review (Video)"><img width=284 height=160 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/12/coral_uv_sterilizer_dryer.jpg alt title="Coral UV Sterlizer &#038; Dryer review (Video)"></a></div></div><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/reviews/hardware-reviews/coral-uv-sterlizer-dryer-review-video/ rel=bookmark title="Coral UV Sterlizer &#038; Dryer review (Video)">Coral UV Sterlizer &#038; Dryer review (Video)</a></h3><div class=td-module-meta-info></div><div class=td-excerpt>
The Coral UV Sterilizer and Dryer is a smart and handy way to keep your small items clean and sterile. Its modern design looks good in any environment.</div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/tips-tools/how-to-use-watch-party-on-hulu-to-stream-videos-together-online/ rel=bookmark title="How to use Watch Party on Hulu to stream videos together online"><img width=100 height=56 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/12/Hulu-watch-party-laptop.jpg alt title="How to use Watch Party on Hulu to stream videos together online"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/tips-tools/how-to-use-watch-party-on-hulu-to-stream-videos-together-online/ rel=bookmark title="How to use Watch Party on Hulu to stream videos together online">How to use Watch Party on Hulu to stream videos together...</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/deals/2021-microsoft-azure-certification-prep-bundle/ rel=bookmark title="Microsoft Azure growing like crazy &#8211; Dig into the fundamentals for $35"><img width=93 height=70 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2019/10/computer_code_developer_training.jpg alt title="Microsoft Azure growing like crazy &#8211; Dig into the fundamentals for $35"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/2021-microsoft-azure-certification-prep-bundle/ rel=bookmark title="Microsoft Azure growing like crazy &#8211; Dig into the fundamentals for $35">Microsoft Azure growing like crazy &#8211; Dig into the fundamentals for...</a></h3><div class=td-module-meta-info></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class=td-module-thumb><a href=https://www.androidguys.com/deals/get-these-gadgets-in-time-for-christmas/ rel=bookmark title="It&#8217;s not too late to get these nifty gadgets in time for Christmas"><img width=93 height=70 class=entry-thumb src=https://www.androidguys.com/wp-content/uploads/2020/11/4-panel-solar-charger-1.jpg alt title="It&#8217;s not too late to get these nifty gadgets in time for Christmas"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.androidguys.com/deals/get-these-gadgets-in-time-for-christmas/ rel=bookmark title="It&#8217;s not too late to get these nifty gadgets in time for Christmas">It&#8217;s not too late to get these nifty gadgets in time...</a></h3><div class=td-module-meta-info></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><div style="width:100%; text-align:center; margin:0"><span>Advertisements</span></div><div class=td-visible-desktop style="height: 250px; width: 300px; overflow: hidden"><div id=div-gpt-ad-androidguyscom37009> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-androidguyscom37009');});</script> </div><span class=bt-uid-tg data-uid=5c2fccc6d2-228 style='display: none !important'></span></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_13_5fd5a5090e503_rand td-pb-border-top" data-td-block-uid=td_uid_13_5fd5a5090e503><script>var block_td_uid_13_5fd5a5090e503=new tdBlock();block_td_uid_13_5fd5a5090e503.id="td_uid_13_5fd5a5090e503";block_td_uid_13_5fd5a5090e503.atts='{"limit":"1","sort":"","post_ids":"159300","tag_slug":"","autors_id":"","installed_post_types":"page","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5fd5a5090e503_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5fd5a5090e503_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_13_5fd5a5090e503.td_column_number="1";block_td_uid_13_5fd5a5090e503.block_type="td_block_1";block_td_uid_13_5fd5a5090e503.post_count="0";block_td_uid_13_5fd5a5090e503.found_posts="0";block_td_uid_13_5fd5a5090e503.header_color="#";block_td_uid_13_5fd5a5090e503.ajax_pagination_infinite_stop="";block_td_uid_13_5fd5a5090e503.max_num_pages="0";tdBlocksArray.push(block_td_uid_13_5fd5a5090e503);</script><div class=td-block-title-wrap></div><div id=td_uid_13_5fd5a5090e503 class=td_block_inner></div></div><aside class="widget widget_stackcommerce_widget"><div class=block-title><span>Check it Out!</span></div><div class="stackCommerceWidgetSidebar vertical1 stackCommerceHeightFix" data-sc-hide-price=1 data-sc-hide-ribon=1 data-sc-hide-button data-sc-column-count=3 data-sc-view-design=1 data-sc-widget=1 data-sc-widget-title data-sc-image-width=50 data-sc-publisher-id=53 data-sc-sort=best_sellers data-sc-per-page=2 data-sc-header-color=#FF3131 data-sc-title-sizes=14 data-sc-open-new-tab=on data-sc-utm=androidguys.com data-sc-utm-medium data-sc-utm-additional data-sc-affiliate-id data-sc-medium-item-name=3></div><div class="allDealsLink stackCommerceSeeAllDeals">
<a target=_blank href=#>
See all deals </a></div><div class=stackCommerceHelper></div></aside></div></div></div></div></div><div class=td-footer-wrapper><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span12></div></div></div><div class=td-footer-bottom-full><div class=td-container><div class=td-pb-row><div class=td-pb-span3><aside class=footer-logo-wrap><a href=https://www.androidguys.com/><img class=td-retina-data src=https://www.androidguys.com/wp-content/uploads/2019/03/ag_logo_272_90.png data-retina=https://www.androidguys.com/wp-content/uploads/2017/03/ag_logo_544_180.png alt=AndroidGuys title></a></aside></div><div class=td-pb-span5><aside class=footer-text-wrap><div class=block-title><span>ABOUT US</span></div>Now in our 12th year, AndroidGuys provides readers with the latest news and rumors around the Android and smartphone space. Coverage also includes reviews, opinion pieces, and tools to get more from your devices.<br><br>
<a id=unic-gdpr onclick='__tcfapi("openunic");return false;' style=display:none;cursor:pointer;>Change Ad Consent</a>
<a id=unic-ccpa onclick="window.__uspapi('openunic')" style=display:none;cursor:pointer;>Do not sell my data</a> <script>(function waitCMP(){var readyCMP;if(!readyCMP&&window['dataLayer']){window['dataLayer'].forEach(function(event){if(event['event']==='unic_data'){readyCMP=1;if(event['LOC']==='EU'){document.getElementById("unic-gdpr").style.display='block';}
if(event['LOC']==='CA'){document.getElementById("unic-ccpa").style.display='block';}}});}else{setTimeout(waitCMP,100);}})();</script> <div class=footer-email-wrap>Contact us: <a href="/cdn-cgi/l/email-protection#dbaba9bea8a89bbab5bfa9b4b2bfbcaea2a8f5b8b4b6"><span class="__cf_email__" data-cfemail="ddadafb8aeae9dbcb3b9afb2b4b9baa8a4aef3beb2b0">[email&#160;protected]</span></a></div></aside></div><div class=td-pb-span4><aside class="footer-social-wrap td-social-style-2"><div class=block-title><span>FOLLOW US</span></div>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.facebook.com/androidguys" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.instagram.com/androidguys" title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.androidguys.com/feed" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/androidguys" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy">
&copy;</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src=https://apis.google.com/js/plusone.js></script> <script class=optanon-category-C0004-C0005-gad>var amzn_ps_tracking_id="andro0eb-20";var amzn_ps_instance_id="3b2080bb-084f-4f79-9eca-229a944a5a5f";</script>
<style type=text/css media=screen>a {
text-decoration-color:#EA215A;
text-decoration-thickness:.125em;
text-underline-offset:1.5px;
}

@media (min-width: 768px) and (max-width: 1018px) {
.td-pb-span8 {
width:440px;
}

.td-pb-span4 {
width:328px;
}
}</style> <script type=text/javascript>function getBrowserSize(){var w,h;if(typeof window.innerWidth!='undefined')
{w=window.innerWidth;h=window.innerHeight;}
else if(typeof document.documentElement!='undefined'&&typeof document.documentElement.clientWidth!='undefined'&&document.documentElement.clientWidth!==0)
{w=document.documentElement.clientWidth;h=document.documentElement.clientHeight;}
else{w=document.body.clientWidth;h=document.body.clientHeight;}
return{'width':w,'height':h};}
if(parseInt(getBrowserSize().width)<=768){var spots=document.getElementsByClassName("td-visible-desktop");for(let i=0;i<spots.length;i++){spots[i].remove();}}
else{var spots=document.getElementsByClassName("td-visible-phone");for(let i=0;i<spots.length;i++){spots[i].remove();}}</script><link rel=stylesheet id=aal_style-css href='https://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.2.9' type=text/css media=all> <script type=text/javascript>var countVars={"disqusShortname":"androidguys"};</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type=text/javascript>/*<![CDATA[*/var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"167148 https:\/\/www.androidguys.com\/?p=167148","disqusShortname":"androidguys","disqusTitle":"Coral UV Sterlizer & Dryer review (Video)","disqusUrl":"https:\/\/www.androidguys.com\/reviews\/hardware-reviews\/coral-uv-sterlizer-dryer-review-video\/","postId":"167148"};/*]]>*/</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type=text/javascript>var aal_amazon_obj=[];</script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.2.9'></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/themes/Newspaper2/js/tagdiv_theme.js?ver=7.6.1'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script> <script type=text/javascript src='https://www.androidguys.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script> <script type=text/javascript src='https://www.androidguys.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script> <script type=text/javascript src=https://widgets.stackcommerce.com/deal-feed/stackCommerceWidget-v2.min.js></script> <script>var td_uid_2_5fd5a508e7341_nr_of_slides=4;jQuery(document).ready(function(){jQuery("#td_uid_2_5fd5a508e7341 .td-slide-popup-gallery").magnificPopup({delegate:"a",type:"image",tLoading:"Loading image #%curr%...",mainClass:"mfp-img-mobile",gallery:{enabled:true,navigateByImgClick:true,preload:[0,1],tCounter:'%curr% of %total%'},image:{tError:"<a href=%url%>The image #%curr%</a> could not be loaded.",titleSrc:function(item){return item.el.attr("data-caption")+"<div>"+item.el.attr("data-description")+"<div>";}},zoom:{enabled:true,duration:300,opener:function(element){return element.find("img");}},callbacks:{change:function(){jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-1").iosSlider("goToSlide",this.currItem.index+1);}}});jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-1").iosSlider({scrollbar:true,snapToChildren:true,desktopClickDrag:true,infiniteSlider:true,responsiveSlides:true,navPrevSelector:jQuery("#td_uid_2_5fd5a508e7341 .doubleSliderPrevButton"),navNextSelector:jQuery("#td_uid_2_5fd5a508e7341 .doubleSliderNextButton"),scrollbarHeight:"2",scrollbarBorderRadius:"0",scrollbarOpacity:"0.5",onSliderResize:td_gallery_resize_update_vars_td_uid_2_5fd5a508e7341,onSliderLoaded:doubleSlider2Load_td_uid_2_5fd5a508e7341,onSlideChange:doubleSlider2Load_td_uid_2_5fd5a508e7341,keyboardControls:true});jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-2 .td-button").each(function(i){jQuery(this).bind("click",function(){jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-1").iosSlider("goToSlide",i+1);});});if(td_uid_2_5fd5a508e7341_nr_of_slides>7){jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-2").iosSlider({desktopClickDrag:true,snapToChildren:true,snapSlideCenter:true,infiniteSlider:true});}else{jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-2").addClass("td_center_slide2");}
function doubleSlider2Load_td_uid_2_5fd5a508e7341(args){jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-2").iosSlider("goToSlide",args.currentSlideNumber);jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-2 .td-button .td-border").css("border","3px solid #ffffff").css("opacity","0.5");jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-2 .td-button").css("border","0");jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-2 .td-button:eq("+(args.currentSlideNumber-1)+") .td-border").css("border","3px solid #ffffff").css("opacity","1");td_gallery_write_current_slide_td_uid_2_5fd5a508e7341(args.currentSlideNumber);}
function td_gallery_write_current_slide_td_uid_2_5fd5a508e7341(slide_nr){jQuery("#td_uid_2_5fd5a508e7341 .td-gallery-slide-item-focus").html(slide_nr);}
function td_gallery_resize_update_vars_td_uid_2_5fd5a508e7341(args){if(tdDetect.isAndroid){setTimeout(function(){jQuery("#td_uid_2_5fd5a508e7341 .td-doubleSlider-1").iosSlider("update");},1500);}}});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.androidguys.com/wp-content/themes/Newspaper2/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.androidguys.com/wp-content/themes/Newspaper2';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style></style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script data-cfasync=false>var contentPara=Array.from(document.querySelectorAll('.td-post-content>p'));if(contentPara.length>=5){var targetPara=contentPara[5];var insertedDiv=document.createElement("div");insertedDiv.id='div-gpt-ad-androidguyscom35113';var insertedScript=document.createElement("script");function insertAfter(el,referenceNode){referenceNode.parentNode.insertBefore(el,referenceNode.nextSibling);}
insertAfter(insertedDiv,targetPara)}</script> </body></html>